Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6 to 3/20/2017 - extending to 3/31

From: "Susan Hares" <[email-masked]>
Date: Tue, 21 Mar 2017 12:53:14 -0400

IDR WG: 

Perhaps the WG LC came at a bad time since have received only 1 response.
We will length the call to 3/31.  Unless with have substantial input, this
WG LC will not indicate consensus. 

Sue Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 21 Mar 2017 17:40:10 +0000

I support as a co-author. I know of no IPR.
Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 21, 2017 at 12:53 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6 to 3/20/2017 - extending to 3/31

IDR WG:

Perhaps the WG LC came at a bad time since have received only 1 response.  We will length the call to 3/31.  Unless with have substantial input, this WG LC will not indicate consensus.

Sue Hares

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Mar 2017 14:35:58 +0000

support as co-author.

s.

> On Mar 21, 2017, at 5:53 PM, Susan Hares <[email-masked]> wrote:
> 
> IDR WG: 
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Wed, 22 Mar 2017 22:45:39 +0000

Support.

Thanks,
—Satya

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 21, 2017 at 9:53 AM
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6 to 3/20/2017 - extending to 3/31

IDR WG:

Sue Hares

---

From: "Arjun Sreekantiah (asreekan)" <[email-masked]>
Date: Wed, 22 Mar 2017 22:48:20 +0000

Support as co-author.

Arjun

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 21, 2017 at 9:53 AM
To: "idr@ietf. List" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6 to 3/20/2017 - extending to 3/31

IDR WG:

Sue Hares

---

From: Keyur Patel <[email-masked]>
Date: Thu, 23 Mar 2017 14:40:58 +0000

Support as a co-author.

Regards,
Keyur

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, March 21, 2017 at 9:53 AM
To: 'idr wg' <[email-masked]>
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6 to 3/20/2017 - extending to 3/31

IDR WG:

Sue Hares

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 23 Mar 2017 12:23:22 -0400

One further point, on March 8, Bruno Decraene sent a list of comments about -04 to the list (with x-post to spring). I've seen neither a reply nor a new version to address his comments. One of those would be needed before we could consider the WGLC closed.

Thanks,

--John

> On Mar 21, 2017, at 12:53 PM, Susan Hares <[email-masked]> wrote:
> 
> IDR WG: 
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Thu, 23 Mar 2017 17:18:36 +0000

Hi John,

yes, I still have to address Bruno’s comments. I wasn’t able to do so before the submission deadline and I’ll do it by next week.

s.

> On Mar 23, 2017, at 5:23 PM, John G. Scudder <[email-masked]> wrote:
>

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Fri, 24 Mar 2017 12:29:52 -0700

Support

Ahmed

On 3/21/2017 9:53 AM, Susan Hares wrote:
>
> IDR WG:
>
> Perhaps the WG LC came at a bad time since have received only 1 
> response.  We will length the call to 3/31.  Unless with have 
> substantial input, this WG LC will not indicate consensus.
>
> Sue Hares
>
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 28 Mar 2017 23:42:21 +0100

All,
 
Just a heads up that I am part way through a review of this document. I hope to
complete it by the end of the week, but I am currently on vacation in Chicago
and so not able to give so much time to the work.
 
So far I have a number of nits and minor comments, but nothing of substance.
 
Cheers,
Adrian
 
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
More Tales from the Wood - Eighteen MORE new fairy tales.
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

 
From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: 21 March 2017 16:53
To: 'idr wg'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt - 3/6
to 3/20/2017 - extending to 3/31
 
IDR WG: 
 
Perhaps the WG LC came at a bad time since have received only 1 response.  We
will length the call to 3/31.  Unless with have substantial input, this WG LC
will not indicate consensus. 
 
Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 28 Mar 2017 18:42:07 -0400

Thank you for letting us know. 

Sue 

From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2017 6:42 PM
To: 'Susan Hares'; 'idr wg'
Subject: RE: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt -
3/6 to 3/20/2017 - extending to 3/31

All,

Just a heads up that I am part way through a review of this document. I hope
to complete it by the end of the week, but I am currently on vacation in
Chicago and so not able to give so much time to the work.

Cheers,

Adrian

--

Or buy from me direct.

 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: 21 March 2017 16:53
To: 'idr wg'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt -
3/6 to 3/20/2017 - extending to 3/31

IDR WG: 

Sue Hares

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 31 Mar 2017 10:11:04 -0500

Support.

Martin