Subject: [Idr] IETF98 agenda topics

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 11 Mar 2017 07:33:38 +0000

Dear all,

IDR will meet at IETF98 on Friday, March 31 from 9:00 to 11:30. Please forward any IDR agenda items you might have to me and CC the chairs, the deadline is March 17 by 10:00 U.S. Eastern Time. Priority will be given to those who get their requests in by the deadline, though if agenda space permits it we will consider requests gotten in before March 22 at 10:00 U.S. Eastern Time. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. If you plan to use any fancy builds or transitions you must arrange this with us in advance -- otherwise you should assume your slides may be converted to PDF and presented from the PDF.

Potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 14 Mar 2017 00:46:16 +0000

I'd like 10 minutes to present
https://tools.ietf.org/html/draft-idr-bgp-rt-oscillation-01

(the .00 version was never presented)

Thanks,
Jakob.

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, March 10, 2017 11:34 PM
To: idr wg <[email-masked]>
Cc: Susan Hares <[email-masked]>
Subject: [Idr] IETF98 agenda topics

Dear all,

Best regards,
Jie

---

From: li zhenqiang <[email-masked]>
Date: Tue, 14 Mar 2017 02:46:51 +0000

Dear WG Chairs,

I'd like a time slot to present Populate to FIB Action for FlowSpec. 5 minutes is ok. The link for the draft is https://datatracker.ietf.org/doc/draft-li-idr-flowspec-populate-to-fib/<file:///C:/Users/cmcc/AppData/Roaming/Foxmail7/Temp-4792-20170314091647/%C2%A0https://datatracker.ietf.org/doc/draft-li-idr-flowspec-populate-to-fib/> .

Thank you very much.

Best Regards,
________________________________
[email-masked]

Dear all,

Best regards,
Jie

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 14 Mar 2017 20:52:32 -0400

Jie,

On Sat, Mar 11, 2017 at 07:33:38AM +0000, Dongjie (Jimmy) wrote:
> IDR will meet at IETF98 on Friday, March 31 from 9:00 to 11:30. Please
> forward any IDR agenda items you might have to me and CC the chairs, the
> deadline is March 17 by 10:00 U.S. Eastern Time. Priority will be given to
> those who get their requests in by the deadline, though if agenda space
> permits it we will consider requests gotten in before March 22 at 10:00
> U.S. Eastern Time. Please include the name of the person who will be
> presenting, and the estimate time you'll need (including Q/A).

We'd like a 10 minute slot for draft-ietf-idr-rs-bfd.  We've presented on
this before, but the discussion on the list suggests some in-room discussion
may be valuable.

-- Jeff

---

From: Randy Bush <[email-masked]>
Date: Wed, 15 Mar 2017 17:32:00 +0900

> We'd like a 10 minute slot for draft-ietf-idr-rs-bfd.  We've presented
> on this before, but the discussion on the list suggests some in-room
> discussion may be valuable.

it has also undergone substantial change

randy

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Mar 2017 08:25:44 -0400

Jeff:

Ack.  We've got this request.  Agenda will go up shortly. 

Sue Hares

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, March 14, 2017 8:53 PM
To: Dongjie (Jimmy)
Cc: idr wg; Susan Hares
Subject: Re: [Idr] IETF98 agenda topics

Jie,

On Sat, Mar 11, 2017 at 07:33:38AM +0000, Dongjie (Jimmy) wrote:
> forward any IDR agenda items you might have to me and CC the chairs, 
> the deadline is March 17 by 10:00 U.S. Eastern Time. Priority will be 
> given to those who get their requests in by the deadline, though if 
> agenda space permits it we will consider requests gotten in before 
> March 22 at 10:00 U.S. Eastern Time. Please include the name of the 
> person who will be presenting, and the estimate time you'll need
(including Q/A).

-- Jeff

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr