Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt -

From: Edet Nkposong <[email-masked]>
Date: Thu, 23 Mar 2017 09:49:17 -0700

Hell,
I am one of the Authors and Contributors of draft-ietf-spring-segment-
routing-msdc  and I support the draft.

Regards, Edet Nkposong

---

From: Petr Lapukhov <[email-masked]>
Date: Thu, 23 Mar 2017 17:36:38 +0000

Hi everyone,

I like Edet's spirit!

Also, I'm one of the co-authors of draft-ietf-spring-segment-routing-msdc and I support the WG last-call.

Regards,

Petr

________________________________
From: Idr <[email-masked]> on behalf of Edet Nkposong <[email-masked]>
Sent: Thursday, March 23, 2017 9:49:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-bgp-prefix-sid-04.txt -

Hell,
I am one of the Authors and Contributors of draft-ietf-spring-segment-routing-msdc  and I support the draft.

Regards, Edet Nkposong