Subject: [Idr] IPR Call for draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC

From: "Susan Hares" <[email-masked]>
Date: Sun, 16 Jul 2017 10:30:14 -0400

Stefano, Hannes, Mach, Clarence: 

This begins an IPR call for draft-ietf-idr-bgp-ls-segment-routing-ext prior
to WG LC.   Please indicate if you know of any IPR regarding this draft.
After all authors respond, we will start WG LC.   

Susan Hares

PS - Please note that John Scudder started a WG early adoption call in
another thread.  Please respond to the IPR request for the WG LC on this
thread.

---

From: Stefano Previdi <[email-masked]>
Date: Sun, 16 Jul 2017 16:40:05 +0200

Hi,

I'm not aware of any IPR related to this draft.

s.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 17 Jul 2017 08:28:38 +0200

Cheers,
Clarence

On 16-Jul-17 16:40, Stefano Previdi wrote:
>     This begins an IPR call for
>     draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC.   Please
>     indicate if you know of any IPR regarding this draft.  After all
>     authors respond, we will start WG LC.
>
>
>
>     Susan Hares
>
>
>
>     PS – Please note that John Scudder started a WG early adoption call
>     in another thread.  Please respond to the IPR request for the WG LC
>     on this thread.
>
>
>

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 17 Jul 2017 09:51:32 +0200

not aware of any IPR. - /hannes

> On 16 Jul 2017, at 16:30, Susan Hares <[email-masked]> wrote:
> 
> This begins an IPR call for draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC.   Please indicate if you know of any IPR regarding this draft.  After all authors respond, we will start WG LC.   
>  
> Susan Hares
>  
> PS – Please note that John Scudder started a WG early adoption call in another thread.  Please respond to the IPR request for the WG LC on this thread.
>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 17 Jul 2017 04:40:56 -0400

Thank you Hannes.   I am still missing Mach’s IPR statement. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Hannes Gredler
Sent: Monday, July 17, 2017 3:52 AM
To: Susan Hares
Cc: idr@ietf. org; Clarence Filsfils (cfilsfil); [email-masked]
Subject: Re: [Idr] IPR Call for draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC

Susan Hares

---

From: Mach Chen <[email-masked]>
Date: Mon, 17 Jul 2017 09:15:31 +0000

Hi Sue,

I am not aware of any IPR that applies to this document.

Best regards,
Mach

From: Susan Hares [mailto:[email-masked]]
Sent: Sunday, July 16, 2017 10:30 PM
To: 'idr@ietf. org'
Cc: [email-masked]; 'Stefano Previdi (sprevidi)'; 'Hannes Gredler'; Mach Chen; Dongjie (Jimmy); 'Clarence Filsfils (cfilsfil)'
Subject: IPR Call for draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC

Susan Hares

PS - Please note that John Scudder started a WG early adoption call in another thread.  Please respond to the IPR request for the WG LC on this thread.