Subject: [Idr] Summary of IDR Draft action items from IDR meeting

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Jul 2017 04:30:42 -0400

IDR WG: 

Please review this list of WG LCs and adoptions.  Did I miss anyone? Or did
you want to ask and forget to?  Send me a note if you want to be on one of
these lists. 

Sue Haers 

WG LC was requested for: 

1)      draft-ietf-idr-rfc5575bis-04

2)      draft-ietf-tunnel-encaps

3)      draft-ietf-idr-bgp-optimal-route-reflection 

WG LC soon was requested by other groups at this IETF ro: 

1)      draft-ietf-idr-bgp-extended-messages  

2)      drat-ietf-idr-ls-trill

Indication that quick transition from WG Adoption to WG LC 

1)      draft-idr-bgp-ls-segment-routing-msd 

Request for WG Adoption call: 

1)      draft-li-idr-congestion-status 

2)      draft-li-idr-flowspec-populate-to-fib-01

3)      draft-acee-idr-lldp-peer-discovery

People are interested in an interim that discusses linking BGP to a link
later. 

Target time:  Early September

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Jul 2017 05:00:42 -0400

Hi all:

John indicated that I did not clearly specify what I meant by a 

"People are interested in an interim that discusses linking BGP to a link
later" 

This is a typo - another one of my famous and funny typos. What I should
have typed was: 

"People are interest in an interim that discusses drafts that provide a link
between BGP and the link layer such as the LLDP draft
(draft-acee-idr-lldp-peer-discovery-01) or the draft-ietf-idr-rs-bfd draft."

Sue Hares

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 21, 2017 4:31 AM
To: 'idr wg'
Subject: [Idr] Summary of IDR Draft action items from IDR meeting

IDR WG: 

Sue Haers 

WG LC was requested for:

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 21 Jul 2017 13:49:59 +0200

Probably an oversight.

Following draft was also requested by authors for adoption

4) https://datatracker.ietf.org/doc/draft-idr-bgp-route-refresh-options/

On Fri, Jul 21, 2017 at 10:30 AM, Susan Hares <[email-masked]> wrote:

> IDR WG:
>
>
>
> Please review this list of WG LCs and adoptions.  Did I miss anyone? Or
> did you want to ask and forget to?  Send me a note if you want to be on one
> of these lists.
>
>
>
> Sue Haers
>
>
>
> WG LC was requested for:
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Jul 2017 11:09:07 -0400

Tony P; 

Yep – an oversight.  I’ll add it to the list. 

Sue 

From: Tony Przygienda [mailto:[email-masked]] 
Sent: Friday, July 21, 2017 7:50 AM
To: Susan Hares
Cc: idr wg
Subject: Re: [Idr] Summary of IDR Draft action items from IDR meeting

Probably an oversight. 

IDR WG: 

Please review this list of WG LCs and adoptions.  Did I miss anyone? Or did you want to ask and forget to?  Send me a note if you want to be on one of these lists. 

Sue Haers 

WG LC was requested for: 

People are interested in an interim that discusses linking BGP to a link later. 

 

 

-- 

We’ve heard that a million monkeys at a million keyboards could produce the complete works of Shakespeare; now, thanks to the Internet, we know that is not true.

—Robert Wilensky

---

From: Randy Bush <[email-masked]>
Date: Mon, 24 Jul 2017 11:24:08 +0900

> 1)      draft-ietf-idr-bgp-extended-messages

i do not contest your assertion.  but the consensus seemed to be that a
major revision was needed to allow *all* message types to be extended.
this complicates OPEN message processing.  i am still pretending to
think about how to deal with this simply.  did i say simply?

randy

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Jul 2017 05:59:06 -0400

+1 consensus.  I understand the difficulty to do this simply.  I will send
suggestions offlist. 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Sunday, July 23, 2017 10:24 PM
To: Susan Hares
Cc: Interminable Discussion Room
Subject: Re: [Idr] Summary of IDR Draft action items from IDR meeting

i do not contest your assertion.  but the consensus seemed to be that a
major revision was needed to allow *all* message types to be extended.
this complicates OPEN message processing.  i am still pretending to think
about how to deal with this simply.  did i say simply?

randy