Subject: [Idr] IETF 99 - code point management

From: Jeffrey Haas <[email-masked]>
Date: Thu, 20 Jul 2017 04:27:25 -0400

For prior reference, and also for Alexander Azimov, please also see
presentations given at IETF 97:

https://www.ietf.org/proceedings/97/slides/slides-97-idr-code-point-management-02.pdf
https://www.ietf.org/proceedings/97/slides/slides-97-idr-extended-experimental-path-attributes-00.pdf

-- Jeff

---

From: Alexander Azimov <[email-masked]>
Date: Thu, 20 Jul 2017 11:27:06 +0300

Hi Jeff,

Thank you for sharing these links.
My question was not only about path attributes, what if one need
capability/notification codes?

2017-07-20 11:27 GMT+03:00 Jeffrey Haas <[email-masked]>:

> https://www.ietf.org/proceedings/97/slides/slides-
> 97-idr-extended-experimental-path-attributes-00.pdf
>
> -- Jeff
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

-- 
| Alexander Azimov  | HLL l QRATOR
| tel.: +7 499 241 81 92
| mob.: +7 915 360 08 86
| skype: mitradir
| mailto: [email-masked]
| visit: www.qrator.net

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 20 Jul 2017 04:40:42 -0400

Alexander,

> capability/notification codes?

Capabilities have FCFS defined:
https://www.iana.org/assignments/capability-codes/capability-codes.xhtml

Notification codes are unfortunately currently standards action:
https://www.iana.org/assignments/bgp-parameters/bgp-parameters.xhtml#bgp-parameters-4

-- Jeff