Subject: Re: [Idr] Working group last call for draft-ietf-idr-tunnel-encaps-04

From: <[email-masked]>
Date: Thu, 6 Jul 2017 13:03:31 +0000

Hi all,

Pseudo-randomly parsing the draft, I may have a comment on section 3.2.5 (GTP)
https://tools.ietf.org/html/draft-ietf-idr-tunnel-encaps-06#section-3.2.5

"      Local TEID: Contains a 32-bit Tunnel Endpoint Identifier of a GTP  tunnel assigned by EPC ([vEPC]).

     Local Endpoint Address: Contains an IPv4 or IPv6 anycast address.
     This is used, along with the Local TEID, to set up a tunnel in the
      reverse direction.  See [vEPC] for details."

It seems this should make [vEPC] a normative reference. For RFC publication, this may be an issue as this draft looks like an expired individual draft. May be another, more generic, document could be found to specify the usage of a GTP tunnel.

Thanks,
Regards,
--Bruno

 > -----Original Message-----
 > From: Idr [mailto:[email-masked]] On Behalf Of John G. Scudder
 > Sent: Saturday, May 20, 2017 9:47 PM
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: [Idr] Working group last call for draft-ietf-idr-tunnel-encaps-04
 > 
 > Hi All,
 > 
 > A working group last call has been requested for draft-ietf-idr-tunnel-encaps-04. Please
 > reply to the list with your comments. As usual note we cannot advance the draft without
 > participation from the group. Please get your comments in before June 5, 2017.
 > 
 > Authors, please confirm that any relevant IPR has been disclosed.
 > 
 > https://tools.ietf.org/html/draft-ietf-idr-tunnel-encaps-04
 > 
 > Thanks,
 > 
 > --John
 > _______________________________________________
 > Idr mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Eric C Rosen <[email-masked]>
Date: Thu, 6 Jul 2017 12:49:14 -0400

> It seems this should make [vEPC] a normative reference. For RFC publication, this may be an issue as this draft looks like an expired individual draft. May be another, more generic, document could…

It might be better to delete the section on GTP; the authors of [vEPC] 
can then incorporate the deleted material if they decide to revise their 
draft.