Subject: [Idr] request for IDR working group adoption of https://tools.ietf.org/html/draft-idr-bgp-route-refresh-options-02

From: Tony Przygienda <[email-masked]>
Date: Thu, 20 Jul 2017 11:39:38 +0200

The authors would like to request the adoption of

https://tools.ietf.org/html/draft-idr-bgp-route-refresh-options-02

as WG item. The draft has been presented twice, good amount of work &
rev'ing has been put into it and there are no major comments outstanding
after presentations.

We think that several ongoing BGP extension developments make it a valuable
workgroup item at this point in time. All further info can be found in
presentation material and the draft itself ...

on behalf of other authors

--- tony

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 20 Jul 2017 10:40:21 -0400

Tony: 

Thank you for your request.   Since we had a number of WG adoption calls, I will send out the list later today with a schedule of the WG adoption calls. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Thursday, July 20, 2017 5:40 AM
To: idr wg
Subject: [Idr] request for IDR working group adoption of https://tools.ietf.org/html/draft-idr-bgp-route-refresh-options-02

as WG item. The draft has been presented twice, good amount of work & rev'ing has been put into it and there are no major comments outstanding after presentations. 

We think that several ongoing BGP extension developments make it a valuable workgroup item at this point in time. All further info can be found in presentation material and the draft itself ... 

--- tony