Subject: [Idr] 1 week extension to the draft-ietf-idr-extended-messages (1/22 to 1/29)

From: "Susan Hares" <[email-masked]>
Date: Mon, 22 Jan 2018 12:55:42 -0500

This begins a 1 week extension to the WG last call for
draft-ietf-idr-extended-messages ((11/12 to 11/26). 

During this extension, please comment on whether this draft is ready for
publication. 

It has 3+ implementation (see the implementation page)

*	QuggaSRX - an extension to the Quagga router implementation
*	BGPSEC-IO - BGP Sec traffic generator that allows generating
multihop BGPsec updates
*	ExaBGP - Reported by Thomas Mangin
*	ODL BGP (TBD)

What and I John would like to see is consensus by the implementers, people
deploying the code, and any interested IDR WG member that
draft-ietf-idr-extended-messages-24.txt is ready for publication. 

At this point, John and I need to see "yep" - the text is ready for
publication or specific text additions.   If you have an overarching
question, ask it.  If you have a change suggestion it needs to be in: 

a)      Specific text, or 

b)      Objection to specific text for a specific reason. 

Operator knobs are nice to chat about, but these suggest will be "skipped"
by in the chair review for publication unless it results in concrete textual
changes.  

Sue Hares 

Co-chair IDR 

PS - I'm thrilled to see all the operator talk.  Please do discuss knobs and
deployment.  Just realize, at this point John and I need to make some
decisions on whether the text is realized.

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 23 Jan 2018 17:02:10 +0000

I read through it again and give my support.

YES

Oliver
-----------------------------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Phone) 301.975.4856 , (Fax) 301.975.6238

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, January 22, 2018 12:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] 1 week extension to the draft-ietf-idr-extended-messages (1/22 to 1/29)

This begins a 1 week extension to the WG last call for draft-ietf-idr-extended-messages ((11/12 to 11/26).
During this extension, please comment on whether this draft is ready for publication.

  *   QuggaSRX - an extension to the Quagga router implementation
  *   BGPSEC-IO - BGP Sec traffic generator that allows generating multihop BGPsec updates
  *   ExaBGP - Reported by Thomas Mangin
  *   ODL BGP (TBD)
What and I John would like to see is consensus by the implementers, people deploying the code, and any interested IDR WG member that  draft-ietf-idr-extended-messages-24.txt is ready for publication.

At this point, John and I need to see "yep" - the text is ready for publication or specific text additions.   If you have an overarching question, ask it.  If you have a change suggestion it needs to be in:

  1.  Specific text, or
  2.  Objection to specific text for a specific reason.

Operator knobs are nice to chat about, but these suggest will be "skipped" by in the chair review for publication unless it results in concrete textual changes.

Sue Hares
Co-chair IDR

PS - I'm thrilled to see all the operator talk.  Please do discuss knobs and deployment.  Just realize, at this point John and I need to make some decisions on whether the text is realized.