Subject: Re: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

From: Zhuangshunwan <[email-masked]>
Date: Mon, 15 Jan 2018 03:20:42 +0000

Support

Cheers,
SHunwan

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2018年1月13日 0:43
收件人: [email-masked]
抄送: 'John G. Scudder' <[email-masked]>
主题: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

This begins a 1 week WG call to approve the early allocation of code points for draft-ietf-idr-flowspec-path-redirect.  You can obtain a copy of the specification at:

https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-path-redirect/

There are two groups implementing and testing code based on the -03.txt version.  The authors consider the specification stable.

In your comments on this call, please indicate if you:

1)      Feel the allocation is in the best interest of Internet (aka – assign code points early),

2)      If you feel there any problem with providing an early allocation.

If we have enough responses after the  1 week, the chairs will forward the request to the AD.  We are going with a 1 week call because many of you have indicated you wish to reduce the time and effort to get these early allocations.

If there are not enough responses after 1 week, we will extend this call to a second week.

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 19 Jan 2018 22:48:20 -0500

WG: 

We've received over 10 positive comments for early allocation of the
draft-ietf-idr-bgp-open-policy-02.txt in the last week.   The work has
implementations that need the early allocation, a stable specification, and
these positive comments. 

Based on the working groups continued encouragement to early allocations
done quickly, I am declaring that this is WG consensus.   I will forward
this early allocation request to Alvaro Retana.  

Sue Hares

WG Co-chair 

PS - John and I are always looking for feedback to determine if we are
following the wishes of the IDR WG in getting this early allocations.  Send
us a note if you think the shorten process should go back to the 2 week
consensus call.