Subject: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

From: "Susan Hares" <[email-masked]>
Date: Fri, 12 Jan 2018 11:42:44 -0500

This begins a 1 week WG call to approve the early allocation of code points
for draft-ietf-idr-flowspec-path-redirect.  You can obtain a copy of the
specification at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-path-redirect/

There are two groups implementing and testing code based on the -03.txt
version.  The authors consider the specification stable.   

In your comments on this call, please indicate if you:

1)      Feel the allocation is in the best interest of Internet (aka -
assign code points early), 

2)      If you feel there any problem with providing an early allocation. 

If we have enough responses after the  1 week, the chairs will forward the
request to the AD.  We are going with a 1 week call because many of you have
indicated you wish to reduce the time and effort to get these early
allocations. 

If there are not enough responses after 1 week, we will extend this call to
a second week. 

Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 12 Jan 2018 13:26:28 -0800

support

Cheers,

Jeff

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, January 12, 2018 at 08:43
To: <[email-masked]>
Cc: "'John G. Scudder'" <[email-masked]>
Subject: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

This begins a 1 week WG call to approve the early allocation of code points for draft-ietf-idr-flowspec-path-redirect.  You can obtain a copy of the specification at: 

There are two groups implementing and testing code based on the -03.txt version.  The authors consider the specification stable.   

In your comments on this call, please indicate if you:
Feel the allocation is in the best interest of Internet (aka – assign code points early), 
If you feel there any problem with providing an early allocation. 

If we have enough responses after the  1 week, the chairs will forward the request to the AD.  We are going with a 1 week call because many of you have indicated you wish to reduce the time and effort to get these early allocations. 

If there are not enough responses after 1 week, we will extend this call to a second week. 

Sue Hares

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: "Aissaoui, Mustapha (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 12 Jan 2018 21:46:03 +0000

I support the early allocation of the code points to this draft. We need them for early interop with other implementations.

Regards,
Mustapha.

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, January 12, 2018 at 08:43
To: <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

  1.  Feel the allocation is in the best interest of Internet (aka – assign code points early),
  2.  If you feel there any problem with providing an early allocation.

Sue Hares
_______________________________________________ Idr mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/idr

---

From: Gaurav Dawra <[email-masked]>
Date: Fri, 12 Jan 2018 15:02:28 -0800

Support.

Sent from my iPhone

> On Jan 12, 2018, at 8:42 AM, Susan Hares <[email-masked]> wrote:
> 
> 1)      Feel the allocation is in the best interest of Internet (aka – assign code points early),
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 12 Jan 2018 23:28:55 +0000

Support

From: Idr <[email-masked]> on behalf of EXT Jeff Tantsura <[email-masked]>
Date: Friday, 12 January 2018 at 13:26
To: Susan Hares <[email-masked]>, IDR <[email-masked]>
Cc: "'John G. Scudder'" <[email-masked]>
Subject: Re: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

support

Cheers,
Jeff

Sue Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 13 Jan 2018 01:31:37 +0000

I support early allocation for this draft as well.
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Friday, January 12, 2018 at 4:26 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

support

Cheers,
Jeff

Sue Hares

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 16 Jan 2018 09:11:50 +0000

[Disclosure that I am co-author of this document].

Thanks Sue.

I support early allocation of code points. (it avoids squatting as we need this functionality)

G/

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, January 12, 2018 17:43
To: [email-masked]
Cc: 'John G. Scudder' <[email-masked]>
Subject: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

  1.  Feel the allocation is in the best interest of Internet (aka - assign code points early),
  2.  If you feel there any problem with providing an early allocation.

Sue Hares

---

From: Lizhenbin <[email-masked]>
Date: Tue, 16 Jan 2018 13:10:56 +0000

Hi,

I support early allocation of code points as the co-author of this document.

Best Regards,

Zhenbin (Robin)

Sue Hares

---

From: "Liu, Hua" <[email-masked]>
Date: Tue, 16 Jan 2018 16:55:55 +0000

I support the early allocation of the code points.

Autumn

https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-path-redirect/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Didr-2Dflowspec-2Dpath-2Dredirect_&d=DwMFoQ&c=06gGS5mmTNpWnXkc0ACHoA&r=wwfmgIxLE1xeGa9SQiS8Mg&m=5LKdJVU8U9vWK05eo2w1je1oKsu3iZyuApPoCu6qPS8&s=bUsPJtc25-9BtdyN5ara4g7rk-_WhhOxVjw7CoCPBnk&e=>

Sue Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 17 Jan 2018 01:08:58 +0000

I support the early allocation.

-Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, January 13, 2018 12:43 AM
To: [email-masked]
Cc: 'John G. Scudder' <[email-masked]>
Subject: [Idr] Early Allocation call #1 - draft-ietf-idr-flowspec-path-redirect

1)      Feel the allocation is in the best interest of Internet (aka - assign code points early),

Sue Hares