Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 17 Jan 2018 03:58:04 +0000

Hello,

May I know the status of this IANA Early Allocation call?

Thanks,
Ketan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: 09 December 2017 00:22
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Acee:

I agree with your viewpoint.   IDR and ISIS/OSPF are very thoughtful about the drafts they adopt.  The IDR WG has clearly stated they want allocations done whenever possible. However, I have gotten push-back from this IESG.   So, I’ve made this call to the WG.

Sue Hares

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, December 8, 2017 12:35 PM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Hi Sue,

I support early allocation. In fact, for WG documents I think we shouldn’t place such a high bar on early allocation.

Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 8, 2017 at 12:10 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

This begins a  week WG call for approval of early code point allocation for draft-ietf-eag-distribution-05.txt.
You can view the specification at:
https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/

The specification has gone through 5 revisions.  There are two organizations interested in implementing this specification.   Please send in your comments by 12/22.

Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 19 Jan 2018 16:35:01 -0800

Dear Sue,

Happy New Year.

Could you please update the wg, whether the consensus to approve early code point allocation has been reached and the allocation could proceed?

Thanks!

Cheers,

Jeff

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, December 8, 2017 at 09:10
To: <[email-masked]>
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Susan Hares 

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 19 Jan 2018 20:14:37 -0500

Jeff: 

Thanks for the note to remind me. 

I’ll double check the list after I finish my “day job” and send this out.  I’ll also sent out the a status report on drafts and planned ways to fill Alvaro’s queue. 

Sue Hares 

From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Friday, January 19, 2018 7:35 PM
To: Susan Hares; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Dear Sue,

Happy New Year.

Thanks!

Cheers,

Jeff

Susan Hares

---

From: Tony Li <[email-masked]>
Date: Fri, 19 Jan 2018 17:19:19 -0800

I support the early allocation for this purpose.

Mostly orthogonally, I would ask the chairs to review current code point
allocations and see if there is any garbage collection to be done.

Tony

On Fri, Jan 19, 2018 at 5:14 PM, Susan Hares <[email-masked]> wrote:

> I’ll double check the list after I finish my “day job” and send this out.
> I’ll also sent out the a status report on drafts and planned ways to fill
> Alvaro’s queue.
>
>
>
> Sue Hares
>
>
>
> *From:* Jeff Tantsura [mailto:[email-masked]]
> *Sent:* Friday, January 19, 2018 7:35 PM
> *To:* Susan Hares; [email-masked]
> *Subject:* Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05
> (12/8 to 12/22)
>
>
>
> Dear Sue,
>
>
>
> Happy New Year.
>
> Could you please update the wg, whether the consensus to approve early
> code point allocation has been reached and the allocation could proceed?
>
>
>
> Thanks!
>
>
>
> Cheers,
>
> Jeff
>
>
>
> *From: *Idr <[email-masked]> on behalf of Susan Hares <
> [email-masked]>
> *Date: *Friday, December 8, 2017 at 09:10
> *To: *<[email-masked]>
> *Subject: *[Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05
> (12/8 to 12/22)
>
>
>
> The specification has gone through 5 revisions.  There are two
> organizations interested in implementing this specification.   Please send
> in your comments by 12/22.
>
>
>
> Susan Hares
>
> _______________________________________________ Idr mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/idr
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 19 Jan 2018 20:22:50 -0500

Tony: 

Since I’m going to do collect answers for outstanding drafts/early allocation tonight, can you send me a bit more info on what you mean by “garbage collection”?   Can be on-list or offlist. 

Working for 2+ hours before garbage collection on IDR begins – so you have time to respond. 

Sue Hares 

From: Tony Li [mailto:[email-masked]] 
Sent: Friday, January 19, 2018 8:19 PM
To: Susan Hares
Cc: Jeff Tantsura; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Mostly orthogonally, I would ask the chairs to review current code point allocations and see if there is any garbage collection to be done.

Tony

Jeff: 

Sue Hares 

Dear Sue,

Happy New Year.

Thanks!

Cheers,

Jeff

Susan Hares

---

From: Randy Bush <[email-masked]>
Date: Sun, 21 Jan 2018 15:16:35 -0800

> Since I’m going to do collect answers for outstanding drafts/early
> allocation tonight, can you send me a bit more info on what you mean
> by “garbage collection”?

i suspect tli meant past early allocation of code points which have
turned out to be no longer used.

randy

---

From: Job Snijders <[email-masked]>
Date: Sun, 21 Jan 2018 23:20:34 +0000

> turned out to be no longer used.

We should probably (as a default) “deprecate” such codepoints rather than
return them to the pool of immediately available codepoints.

Kind regards,

Job