Subject: [Idr] WG LC for draft-ietf-idr-bgp-prefix-sid-17.txt (2/23 to 3/9/2018)

From: "Susan Hares" <[email-masked]>
Date: Fri, 23 Feb 2018 18:09:39 -0500

This begins a 2 week IDR WG last call on changes to the BGP Prefix SID
draft. 

The changes are removal of the IPv6 SID TLV/SRv6 data plane and
error/conflict handling modifications to section 4. The reasons for removing
the IPv6 SID TLV were explained in
https://mailarchive.ietf.org/arch/msg/idr/3YE8hDCj0ky0NPFoLrTHV2AAEJ8. The
error/conflict handling changes were made based on fruitful  review comments
and discussions very late in the process. 

Just to refresh your memory, this draft has return from the IESG to the WG.
It is the intent of the WG chairs if IDR WG reaches consensus on this
version to immediately send it back the IESG for publication.

Susan Hares

---

From: stefano previdi <[email-masked]>
Date: Sat, 24 Feb 2018 13:32:39 +0100

Sue, All,

I support the current version of the draft and I agree with the latest modifications. 

Thanks.
s.

> On Feb 24, 2018, at 12:09 AM, Susan Hares <[email-masked]> wrote:
> 
>  
> This begins a 2 week IDR WG last call on changes to the BGP Prefix SID draft. 
>  
> The changes are removal of the IPv6 SID TLV/SRv6 data plane and error/conflict handling modifications to section 4. The reasons for removing the IPv6 SID TLV were explained in https://mailarchive.ietf.org/arch/msg/idr/3YE8hDCj0ky0NPFoLrTHV2AAEJ8. The error/conflict handling changes were made based on fruitful  review comments and discussions very late in the process. 
>  
> Just to refresh your memory, this draft has return from the IESG to the WG.  It is the intent of the WG chairs if IDR WG reaches consensus on this version to immediately send it back the IESG for publication.
>  
> Susan Hares 
>  
>  
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr