Subject: [Idr] Comments on draft-heitz-idr-extra-extended-community-00

From: Eric C Rosen <[email-masked]>
Date: Tue, 13 Mar 2018 09:44:53 -0400

See in-line comments in attached text file.

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 13 Mar 2018 22:46:17 +0100

Hi,

In addition to Eric's observation I have only one question to authors of
this invention ...

What happens if value I need to encode is bigger then 22 octets ? Say 23,
26 or 40 octets are needed as otherwise it does not fit. It does not even
fit two IPv6 addresses .. It does not fit v6 SRH ... It does not fit fixed
set of three RTs etc ...

Will it be space for XL ext communities draft followed by XXL one ?

This magnet towards fixed size TLVs are simply AMAZING !

Cheers,
R.

On Tue, Mar 13, 2018 at 2:44 PM, Eric C Rosen <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>