Subject: [Idr] I-D Action: draft-ietf-idr-te-pm-bgp-11.txt

From: [email-masked]
Date: Tue, 18 Sep 2018 21:13:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : BGP-LS Advertisement of IGP Traffic Engineering Performance Metric Extensions
        Authors         : Les Ginsberg
                          Stefano Previdi
                          Qin Wu
                          Jeff Tantsura
                          Clarence Filsfils
	Filename        : draft-ietf-idr-te-pm-bgp-11.txt
	Pages           : 9
	Date            : 2018-09-18

Abstract:
   This document defines new BGP-LS TLVs in order to carry the IGP
   Traffic Engineering Extensions defined in IS-IS and OSPF protocols.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-te-pm-bgp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-te-pm-bgp-11
https://datatracker.ietf.org/doc/html/draft-ietf-idr-te-pm-bgp-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-te-pm-bgp-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 19 Sep 2018 04:17:26 +0000

This is just a refresh to keep the draft from expiring while it wends its way through the review process.

WG chairs -

Could we get an update on the expected progress of this document?
It is currently in " Waiting for Write-Up".
It seems that in the last 6 months we have only managed to complete WG last call. :-(

Any hope for moving this forward soon?

Thanx.

    Les

> -----Original Message-----
> From: Idr <[email-masked]> On Behalf Of [email-masked]
> Sent: Tuesday, September 18, 2018 9:14 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Idr] I-D Action: draft-ietf-idr-te-pm-bgp-11.txt
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Sep 2018 10:23:45 -0400

Les:

Do we have two implementations?   We do not forward to the IESG without 2
implementations in BGP.  If so, would you kindly put the implementations on
the following page: 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-te-pm-bgp%20implementatio
ns

I will process the shepherds report and place the document in "waiting for
implementation mode". 

Susan Hares 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Les Ginsberg (ginsberg)
Sent: Wednesday, September 19, 2018 12:17 AM
To: [email-masked]; [email-masked]
Subject: Re: [Idr] I-D Action: draft-ietf-idr-te-pm-bgp-11.txt

This is just a refresh to keep the draft from expiring while it wends its
way through the review process.

WG chairs -

Could we get an update on the expected progress of this document?
It is currently in " Waiting for Write-Up".
It seems that in the last 6 months we have only managed to complete WG last
call. :-(

Thanx.

    Les

>         Title           : BGP-LS Advertisement of IGP Traffic Engineering
Performance
> Metric Extensions
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at
tools.ietf.org.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 24 Sep 2018 15:14:26 +0000

Sue -

Apologies if I missed something, but to my knowledge no shepherd's report has been written - nor is there any indication on Datatracker of such a report - and of course the document is in " WG Consensus: Waiting for Write-Up" state.

 I therefore do not know what "process the shepherd's report" means - unless it means that you will write one.

???

I will work on the implementation report.

   Les

> From: Susan Hares <[email-masked]>
> Sent: Monday, September 24, 2018 7:24 AM
> To: Les Ginsberg (ginsberg) <[email-masked]>; [email-masked]
> Cc: 'John Scudder' <[email-masked]>
> Subject: RE: [Idr] I-D Action: draft-ietf-idr-te-pm-bgp-11.txt
> 
> Les:
>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Sep 2018 12:05:50 -0400

Les:

Yes - I will write the shepherd's report for the document.  It has been at a
lower priority due to no reports on implementations.  John and I are working
to catch up on all of these overdue things. 

Thank you for your ping, 

Susan Hares 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Les Ginsberg (ginsberg)
Sent: Monday, September 24, 2018 11:14 AM
To: Susan Hares; [email-masked]
Subject: Re: [Idr] I-D Action: draft-ietf-idr-te-pm-bgp-11.txt

Sue -

Apologies if I missed something, but to my knowledge no shepherd's report
has been written - nor is there any indication on Datatracker of such a
report - and of course the document is in " WG Consensus: Waiting for
Write-Up" state.

 I therefore do not know what "process the shepherd's report" means - unless
it means that you will write one.

???

   Les

> implementations in BGP.  If so, would you kindly put the 
> implementations on the following page:
> 
> I will process the shepherds report and place the document in "waiting 
> for implementation mode".
> 
> Susan Hares
> 
>