Subject: Re: [Idr] Requesting WG adoption for draft-scudder-idr-capabilities-registry-change-02.txt

From: Jeff Tantsura <[email-masked]>
Date: Thu, 20 Sep 2018 08:17:35 -0700

Yes/support

Cheers,
Jeff

On 9/19/18, 23:11, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,
    
    People with sharp memories may recall that in 2015 I proposed we revise the BGP Capabilities registry to provide a good-sized FCFS space. I think our experience shows this works fine in practice and makes it easier for implementors to get code points in a timely fashion, helping prevent conflicts. I wrote a draft at that time but failed to follow it up. I've revised the draft and would like to propose it as a WG item. Here's the abstract:
    
       This document updates RFC 5492 by making a change to the registration
       procedures for BGP Capability Codes.  Specifically, the range
       formerly designated "Reserved for Private Use" is divided into three
       new ranges, respectively designated as "First Come First Served",
       "Experimental" and "Reserved".
    
    One thing to draw your attention to in the revised draft:
    
       Finally, we invite implementors who have used values in the range
       128-255 to contribute to this draft, so that the values can be
       included in the registry.
    
    That is, if you have a shipped implementation that's using one of the Private Use values, please contribute that information to the draft and (assuming the draft progresses) you'll automatically get a registered code point.
    
    https://www.ietf.org/id/draft-scudder-idr-capabilities-registry-change-02.txt
    
    Thanks,
    
    --John (an individual contributor to the WG, and recusing myself as co-chair from the adoption and subsequent process)

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

---

From: Keyur Patel <[email-masked]>
Date: Thu, 20 Sep 2018 16:34:57 +0000

Good Idea.  Support.

Regards,
Keyur

On 9/19/18, 11:11 PM, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    

    
    
    Thanks,

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Fri, 21 Sep 2018 14:52:03 +0000

I do support this,
Oliver

On 9/20/18, 2:11 AM, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    

    
    https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-scudder-idr-capabilities-registry-change-02.txt&amp;data=02%7C01%7Coliver.borchert%40nist.gov%7Cf10b339e33454a3ade9c08d61ebfeb59%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636730206971274460&amp;sdata=4DrBK3R0LF4UhMehX34c6SoT4HOdZTAZ51a2Q1M3zJA%3D&amp;reserved=0
    
    Thanks,

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr&amp;data=02%7C01%7Coliver.borchert%40nist.gov%7Cf10b339e33454a3ade9c08d61ebfeb59%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636730206971284465&amp;sdata=E1Z1rk0Aq8im1ni02QTOWB%2FDpZ98RZA9cPiviWR%2BvPs%3D&amp;reserved=0