Subject: Re: [Idr] Requesting WG adoption for draft-scudder-idr-capabilities-registry-change-02.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 20 Sep 2018 09:37:05 +0000

Hi John, 

I support WG adoption. 

Thanks,
Acee

On 9/20/18, 2:11 AM, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,
    
    People with sharp memories may recall that in 2015 I proposed we revise the BGP Capabilities registry to provide a good-sized FCFS space. I think our experience shows this works fine in practice and makes it easier for implementors to get code points in a timely fashion, helping prevent conflicts. I wrote a draft at that time but failed to follow it up. I've revised the draft and would like to propose it as a WG item. Here's the abstract:
    
       This document updates RFC 5492 by making a change to the registration
       procedures for BGP Capability Codes.  Specifically, the range
       formerly designated "Reserved for Private Use" is divided into three
       new ranges, respectively designated as "First Come First Served",
       "Experimental" and "Reserved".
    
    One thing to draw your attention to in the revised draft:
    
       Finally, we invite implementors who have used values in the range
       128-255 to contribute to this draft, so that the values can be
       included in the registry.
    
    That is, if you have a shipped implementation that's using one of the Private Use values, please contribute that information to the draft and (assuming the draft progresses) you'll automatically get a registered code point.
    
    https://www.ietf.org/id/draft-scudder-idr-capabilities-registry-change-02.txt
    
    Thanks,
    
    --John (an individual contributor to the WG, and recusing myself as co-chair from the adoption and subsequent process)

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 20 Sep 2018 13:06:39 +0000

Support

Thanks,
	Jim Uttaro

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, September 20, 2018 5:37 AM
To: John Scudder <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Requesting WG adoption for draft-scudder-idr-capabilities-registry-change-02.txt

Hi John, 

I support WG adoption. 

Thanks,

Acee

    Hi All,

    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dscudder-2Didr-2Dcapabilities-2Dregistry-2Dchange-2D02.txt&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=WuLcJ3ft54rlhu20G4pQVM-hYyC1E0bmwx-2ouPvvyY&s=PPnxGJhzhSPyxrVJaCGUYKueRwaXraMawjJquHUwDro&e=

    Thanks,

    

    Idr mailing list

    [email-masked]

    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_idr&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=WuLcJ3ft54rlhu20G4pQVM-hYyC1E0bmwx-2ouPvvyY&s=Z_nxMjv9FXLfsBLPJysZ3LFfU3uWVhiQbY2cf7H0dek&e=

_______________________________________________
Idr mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_idr&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=WuLcJ3ft54rlhu20G4pQVM-hYyC1E0bmwx-2ouPvvyY&s=Z_nxMjv9FXLfsBLPJysZ3LFfU3uWVhiQbY2cf7H0dek&e=