Subject: [Idr] Can the Network Address of Next Hop be an IPv4 address of the egress PE?

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 31 Jan 2019 08:23:22 +0000

Hi Authors,

I have a question when I read  https://tools.ietf.org/html/draft-dawra-idr-srv6-vpn-05#section-3.1 : Network Address of Next Hop = IPv6 address of the egress PE.

If the network is a V4/V6 dual stack network, can the Network Address of Next Hop be an IPv4 address of the egress PE?

Thanks,
Cheng

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 31 Jan 2019 08:43:16 +0000

Short answer - no (and IPv4, if existed, must not be used). The idea with SRv6 is to use IPv6 for underlay.

Cheers,
Rajiv Asati

On Jan 31, 2019, at 9:24 AM, Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Authors,

Thanks,
Cheng

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr