Subject: [Idr] request to WG adoption draft-xu-idr-neighbor-autodiscovery

From: Jeff Tantsura <[email-masked]>
Date: Sun, 3 Mar 2019 21:28:57 -0800

Dear chairs,

The authors believe the draft is ready to be adopted as the wg document.
There are 2 prototypes.

The authors would like to request wg adoption of the draft.
Thanks!

Cheers,
Jeff on behalf of co-authros

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 4 Mar 2019 11:50:02 -0500

Jeff:

Thank you for your request for adoption.  

The issue is that we have not reached a consensus on what requirements for auto-discovery.   Our last discussion did not come up with a clear consensus.  I will start a discussion thread on this on Tuesday. 

Cheerily, 

Sue Hares

From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Monday, March 4, 2019 12:29 AM
To: idr wg; [email-masked]
Cc: [email-masked]
Subject: request to WG adoption draft-xu-idr-neighbor-autodiscovery

Dear chairs, 

There are 2 prototypes.

Thanks!   

Cheers,

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 4 Mar 2019 13:03:14 -0800

Thanks Sue!

Looking forward to the discussion!

Thanks!

Cheers,
Jeff