Subject: Re: [Idr] Call for IETF104 IDR agenda items

From: Linda Dunbar <[email-masked]>
Date: Wed, 6 Mar 2019 23:26:54 +0000

IDR Chairs and Jimmy,

We would like a 10 minutes slot to present using BGP to advertise properties of a SD-WAN edge node WAN ports that face untrusted networks, such as the public internet:
https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi/

Presenter: Linda Dunbar
Prefer: Monday afternoon IDR slot.

Abstract
The document specifies a new BGP NLRI and SAFI for advertising properties of a SD-WAN edge node WAN ports that face untrusted networks, such as the public internet. Those WAN ports may get assigned IP addresses from the Internet Service Providers (ISPs), may get assigned dynamic IP addresses via DHCP, or may have private addresses (e.g. inside third party Cloud DCs). Packets sent over those SDWAN WAN ports might need to be encrypted (depending on the user policies) or need to go through NAT. SD-WAN edge need to propagate those WAN ports properties to its SDWAN controller, which propagates to the authorized peers and manage the IPsec SAs among those peers for encrypting traffic via the untrusted networks.
BGP Route Reflectors (RR) are proposed as points of combination for this information in order to allow scaling of the SDWAN.

Thank you very much.
Linda Dunbar

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, March 01, 2019 1:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF104 IDR agenda items

Dear all,

The agenda of IETF 104 has been published. IDR will meet twice, the first session is on Monday Afternoon (16:10-18:10), the second session is on Thursday Morning (10:50-12:20).

Please send any IDR agenda items you have to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). You may also indicate which session you would prefer.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you need to use any fancy builds or transitions, please make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 7 Mar 2019 12:11:15 +0800

Hi, Jie and IDR experts:

We would like to ask 10 minutes for the presentation of the updated draft on
Monday Afternoon.   The information for the presentation application is
below:

Presentator: Aijun Wang/China Telecom

Title:  Updates for BGP-LS extension for inter-AS Topology Retrieval

Duration: 10 minutes

Updated Draft:
https://tools.ietf.org/html/draft-ietf-idr-bgpls-inter-as-topology-ext-01

In the updated version, we defines one new BGP-LS NLRI(Inter-AS TE Link
NLRI) to transfer the information about inter-as links.  Any comments are
welcome.

Thanks in advance.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Dongjie (Jimmy) [mailto:[email-masked]] 
发送时间: 2019年3月1日 15:28
收件人: [email-masked]
抄送: [email-masked]
主题: [Idr] Call for IETF104 IDR agenda items

Dear all,

The agenda of IETF 104 has been published. IDR will meet twice, the first
session is on Monday Afternoon (16:10-18:10), the second session is on
Thursday Morning (10:50-12:20). 

Please send any IDR agenda items you have to me and CC the chairs. Please
include the name of the person who will be presenting, and the estimate time
you'll need (including Q/A). You may also indicate which session you would
prefer. 

If you plan to make a presentation, please keep in mind the IDR tradition,
"no Internet Draft - no time slot". You should also plan to send your slides
to me and CC the chairs no later than 24 hours prior to the IDR meeting,
though earlier is better. If we don't have your slides by the deadline, you
may lose your slot. Please number your slides for the benefit of remote
attendees. By default your slides will be converted to PDF and presented
from the PDF. If you need to use any fancy builds or transitions, please
make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting
at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20
at%20an%20IDR%20meeting

Best regards,

Jie

---

From: Alexander Azimov <[email-masked]>
Date: Mon, 11 Mar 2019 14:09:22 +0300

Hi all,

I would like to have 5 minutes for open-policy
<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/> draft.

чт, 7 мар. 2019 г. в 07:11, Aijun Wang <[email-masked]>:

> Hi, Jie and IDR experts:
>
>
>
> We would like to ask 10 minutes for the presentation of the updated draft
> on Monday Afternoon.   The information for the presentation application is
> below:
>
>
>
> *发件人:* Dongjie (Jimmy) [mailto:[email-masked]]
> *发送时间:* 2019年3月1日 15:28
> *收件人:* [email-masked]
> *抄送:* [email-masked]
> *主题:* [Idr] Call for IETF104 IDR agenda items
>
>
>
> Dear all,
>
>
>
> include the name of the person who will be presenting, and the estimate
> time you'll need (including Q/A). You may also indicate which session you
> would prefer.
>
>
>
> "no Internet Draft - no time slot". You should also plan to send your
> slides to me and CC the chairs no later than 24 hours prior to the IDR
> meeting, though earlier is better. If we don't have your slides by the
> deadline, you may lose your slot. Please number your slides for the benefit
> of remote attendees. By default your slides will be converted to PDF and
> presented from the PDF. If you need to use any fancy builds or transitions,
> please make sure to arrange this with us in advance. Thanks.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

-- 
Best regards,
Alexander Azimov