Subject: [Idr] Note takers on etherpad needed

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 25 Mar 2019 15:27:04 +0000

Hi,

We need several people to collaborate on the etherpad for the meeting minutes. Any help are appreciated. Thanks.

https://etherpad.ietf.org/p/notes-ietf-104-idr?useMonospaceFont=true

Best regards,
Jie

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 25 Mar 2019 15:30:21 +0000

I am doing it now.

Linda

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Monday, March 25, 2019 10:27 AM
To: idr wg <[email-masked]>
Subject: [Idr] Note takers on etherpad needed

Hi,

Best regards,
Jie