Subject: [Idr] Genart last call review of draft-ietf-idr-bgpls-segment-routing-epe-18

From: Joel Halpern via Datatracker <[email-masked]>
Date: Sat, 06 Apr 2019 19:52:00 -0700

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-idr-bgpls-segment-routing-epe-18
Reviewer: Joel Halpern
Review Date: 2019-04-06
IETF LC End Date: 2019-04-17
IESG Telechat date: Not scheduled for a telechat

Summary: This document is ready for publication as a Proposed Standard RFC.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: 
    Section 3 begins "his section".  I expect that should be "This section".

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 8 Apr 2019 06:06:04 +0000

Hi Joel,

Thanks for your review. I've taken note of the nit that you pointed out (it was also pointed by Alvaro on his review of v18). I have it in my edit buffer and will include in the next update.

Thanks,
Ketan

-----Original Message-----
From: Joel Halpern via Datatracker <[email-masked]> 
Sent: 07 April 2019 08:22
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-idr-bgpls-segment-routing-epe-18

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 11 Apr 2019 08:16:27 -0400

Joel:

Thank you for your timely review.   

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Joel Halpern via
Datatracker
Sent: Saturday, April 6, 2019 10:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: [Idr] Genart last call review of
draft-ietf-idr-bgpls-segment-routing-epe-18

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review
Team (Gen-ART) reviews all IETF documents being processed by the IESG for
the IETF Chair.  Please treat these comments just like any other last call
comments.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: 

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr