Subject: [Idr] IPR related to draft-li-idr-bgp-ls-sbfd-extensions

From: "Susan Hares" <[email-masked]>
Date: Thu, 11 Apr 2019 09:23:59 -0400

This is an IPR call for draft-li-idr-bgp-ls-sbfd-extensions-03.txt prior to
a WG Adoption call.  You can view the draft at:
https://datatracker.ietf.org/doc/draft-li-idr-bgp-ls-sbfd-extensions/

All authors of this draft should respond whether they know of IPR related to
this draft.    I would appreciate if all authors would respond to this IPR
call even if you responded in 2018. 

Susan Hares

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 11 Apr 2019 16:06:16 +0200

Hi Susan, et al.,
I'm not aware of any IPR related to this draft.

Regards,
Greg

On Thu, Apr 11, 2019 at 3:40 PM Susan Hares <[email-masked]> wrote:

> This is an IPR call for draft-li-idr-bgp-ls-sbfd-extensions-03.txt prior
> to a WG Adoption call.  You can view the draft at:
> All authors of this draft should respond whether they know of IPR related
> to this draft.    I would appreciate if all authors would respond to this
> IPR call even if you responded in 2018.
>
>
>
> Susan Hares
>
>
>
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 12 Apr 2019 00:43:55 +0200

Sue,

I’m not aware of any IPR that applies to the draft.

Regards,
Jeff

> On Apr 11, 2019, at 15:23, Susan Hares <[email-masked]> wrote:
> 
> This is an IPR call for draft-li-idr-bgp-ls-sbfd-extensions-03.txt prior to a WG Adoption call.  You can view the draft at:  https://datatracker.ietf.org/doc/draft-li-idr-bgp-ls-sbfd-extensions/
>  
> All authors of this draft should respond whether they know of IPR related to this draft.    I would appreciate if all authors would respond to this IPR call even if you responded in 2018.
>  
> Susan Hares
>  
>

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 16 Apr 2019 13:18:23 +0000

Hi Sue, et al.,

I am not aware of any IPR related to this draft.

Thanks,
Shunwan

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, April 11, 2019 9:24 PM
To: [email-masked]; [email-masked]
Cc: 'Alvaro Retana' <[email-masked]>; 'John Scudder' <[email-masked]>; Dongjie (Jimmy) <[email-masked]>
Subject: IPR related to draft-li-idr-bgp-ls-sbfd-extensions

Susan Hares

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 16 Apr 2019 16:00:40 -0700

-sam

On Tue, Apr 16, 2019 at 6:18 AM Zhuangshunwan <[email-masked]>
wrote:

> *From:* Susan Hares [mailto:[email-masked]]
> *Sent:* Thursday, April 11, 2019 9:24 PM
> *To:* [email-masked]; [email-masked]
> *Cc:* 'Alvaro Retana' <[email-masked]>; 'John Scudder' <
> [email-masked]>; Dongjie (Jimmy) <[email-masked]>
> *Subject:* IPR related to draft-li-idr-bgp-ls-sbfd-extensions
>
>
>

---

From: Lizhenbin <[email-masked]>
Date: Thu, 18 Apr 2019 05:05:02 +0000

I am not aware of any IPR related to the draft.

Best Regards,
Zhenbin (Robin)

发件人: Susan Hares [mailto:[email-masked]]
发送时间: 2019年4月11日 21:24
收件人: [email-masked]; [email-masked]
抄送: 'Alvaro Retana' <[email-masked]>; 'John Scudder' <[email-masked]>; Dongjie (Jimmy) <[email-masked]>
主题: IPR related to draft-li-idr-bgp-ls-sbfd-extensions

Susan Hares