Subject: [Idr] draft-dawra-idr-bgpls-srv6-ext

From: "Susan Hares" <[email-masked]>
Date: Tue, 16 Apr 2019 12:49:27 -0400

This begins an IPR call for draft-dawra-idr-bgp-ls-srv6-ext-06.txt.  

Each author must respond to this email with an email indicating whether the
author knows of any IPR related to the draft.  Anyone else is welcome to
provide a 3rd party IPR statement. 

With 9 authors, this process could take while. I would appreciate it if the
co-authors would encourage their fellow authors to provide an IPR statement.

In addition, the authors should be warned that there 5 author main page
limit.  Often authors select one or two editors and we place all the
co-authors in a special section. 

Cheerily, Susan Hares

---

From: <[email-masked]>
Date: Wed, 17 Apr 2019 07:19:46 +0000

Hi Sue, all

I'm not aware of non-disclosed IPR.

Regards,
--Bruno

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, April 16, 2019 6:49 PM
To: [email-masked]
Subject: [Idr] draft-dawra-idr-bgpls-srv6-ext

Each author must respond to this email with an email indicating whether the author knows of any IPR related to the draft.  Anyone else is welcome to provide a 3rd party IPR statement.

With 9 authors, this process could take while. I would appreciate it if the co-authors would encourage their fellow authors to provide an IPR statement.

In addition, the authors should be warned that there 5 author main page limit.  Often authors select one or two editors and we place all the co-authors in a special section.

Cheerily, Susan Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 18 Apr 2019 10:53:49 -0700

forwarding to IDR.

---------- Forwarded message ---------
From: Gaurav Dawra <[email-masked]>
Date: Tue, Apr 16, 2019 at 9:54 AM
Subject: Re: [Idr] draft-dawra-idr-bgpls-srv6-ext
To: Susan Hares <[email-masked]>

Hi Susan
Not aware of any IPR.

Gaurav

---------- Forwarded message ---------
From: Susan Hares <[email-masked]>
Date: Tue, Apr 16, 2019 at 9:49 AM
Subject: [Idr] draft-dawra-idr-bgpls-srv6-ext
To: <[email-masked]>

With 9 authors, this process could take while. I would appreciate it if the
co-authors would encourage their fellow authors to provide an IPR
statement.

Cheerily, Susan Hares
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Mach Chen <[email-masked]>
Date: Thu, 25 Apr 2019 02:02:24 +0000

Hi Sue,

I am not aware of any IPR related to this document.

Best regards,
Mach

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, April 17, 2019 12:49 AM
To: [email-masked]
Subject: [Idr] draft-dawra-idr-bgpls-srv6-ext

Cheerily, Susan Hares