Subject: [Idr] draft-ketant-idr-bgp-ls-flex-algo-01 - 2 Week WG Adoption call [4/16/ to 4/30/2019)

From: "Susan Hares" <[email-masked]>
Date: Tue, 16 Apr 2019 17:20:40 -0400

This begins a 2 week WG adoption call for
draft-ketant-idr-bgp-ls-flex-algo-01.txt 

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-flex-algo/

In your comments please consider the following:

1)       Is this draft will be useful along with other related work in LSR,
BGP-LS and Spring,

2)      Is this draft ready for WG adoption, 

3)      Are there existing plans for implementation and deployment?

If there are, the WG chairs will request early allocations immediately after
WG Adoption call is finished. 

Cheerily, Sue Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Tue, 16 Apr 2019 15:23:12 -0700

Support as co-author

Gaurav

Sent from my iPhone

> On Apr 16, 2019, at 2:20 PM, Susan Hares <[email-masked]> wrote:
> 
> This begins a 2 week WG adoption call for draft-ketant-idr-bgp-ls-flex-algo-01.txt
>  
> 1)       Is this draft will be useful along with other related work in LSR, BGP-LS and Spring,
> If there are, the WG chairs will request early allocations immediately after WG Adoption call is finished.
>  
> Cheerily, Sue Hares  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 17 Apr 2019 00:45:12 +0000

Support.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Tuesday, April 16, 2019 2:21 PM
To: [email-masked]
Subject: [Idr] draft-ketant-idr-bgp-ls-flex-algo-01 - 2 Week WG Adoption call [4/16/ to 4/30/2019)

Cheerily, Sue Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 17 Apr 2019 02:50:43 +0000

Support as co-author

  1.   Is this draft will be useful along with other related work in LSR, BGP-LS and Spring,
Yes. The corresponding IGP draft is already a mature WG document in LSR with interoperable implementations available : draft-ietf-lsr-flex-algo

  1.  Is this draft ready for WG adoption,
Yes. It is one of those fairly straightforward BGP-LS draft for introducing new TLVs for new IGP extensions.

  1.  Are there existing plans for implementation and deployment?

If there are, the WG chairs will request early allocations immediately after WG Adoption call is finished.
Yes. There are implementation and deployment plans and I would request for early allocations.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 17 April 2019 02:51
To: [email-masked]
Subject: [Idr] draft-ketant-idr-bgp-ls-flex-algo-01 - 2 Week WG Adoption call [4/16/ to 4/30/2019)

  1.   Is this draft will be useful along with other related work in LSR, BGP-LS and Spring,
  2.  Is this draft ready for WG adoption,
  3.  Are there existing plans for implementation and deployment?

Cheerily, Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Apr 2019 23:18:03 -0700

Yes/support 

Regards,
Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 17 Apr 2019 14:18:01 +0000

Support – we have adopted the flex algorithm protocol extensions in LSR.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, April 16, 2019 at 5:21 PM
To: IDR List <[email-masked]>
Subject: [Idr] draft-ketant-idr-bgp-ls-flex-algo-01 - 2 Week WG Adoption call [4/16/ to 4/30/2019)

Cheerily, Sue Hares

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 18 Apr 2019 14:26:09 +0000

Support.

Thanks
Mankamana

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, April 16, 2019 at 2:21 PM
To: "[email-masked]" <[email-masked]>
Subject: [Idr] draft-ketant-idr-bgp-ls-flex-algo-01 - 2 Week WG Adoption call [4/16/ to 4/30/2019)

Cheerily, Sue Hares

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Mon, 22 Apr 2019 23:13:06 +0000

Support

Cheers
Krishna

Cheerily, Sue Hares