Subject: Re: [Idr] IPR poll for draft-dawra-idr-bgpls-srv6-ext

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 24 Apr 2019 15:21:32 +0000

Resending

From: Ketan Talaulikar (ketant)
Sent: 24 April 2019 20:48
To: Susan Hares <[email-masked]>; [email-masked]
Cc: Gaurav Dawra <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>; Mach Chen <[email-masked]>; [email-masked]; UTTARO, JAMES <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Les Ginsberg (ginsberg) <[email-masked]>; [email-masked]
Subject: RE: IPR poll for draft-dawra-idr-bgpls-srv6-ext

Hi Sue/All,

I am not aware of any IPR related to this document.

Thanks,
Ketan

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: 16 April 2019 22:19
To: [email-masked]<mailto:[email-masked]>
Cc: Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>>
Subject: draft-dawra-idr-bgpls-srv6-ext

This begins an IPR call for draft-dawra-idr-bgp-ls-srv6-ext-06.txt.

Each author must respond to this email with an email indicating whether the author knows of any IPR related to the draft.  Anyone else is welcome to provide a 3rd party IPR statement.

With 9 authors, this process could take while. I would appreciate it if the co-authors would encourage their fellow authors to provide an IPR statement.

In addition, the authors should be warned that there 5 author main page limit.  Often authors select one or two editors and we place all the co-authors in a special section.

Cheerily, Susan Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 24 Apr 2019 15:29:36 +0000

Hi All,

As a contributor, I am not aware of any IPR related to this draft.

Best Regards,
Shunwan

From: Ketan Talaulikar (ketant) [mailto:[email-masked]]
Sent: Wednesday, April 24, 2019 11:22 PM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: [email-masked]; Zhuangshunwan <[email-masked]>; Les Ginsberg (ginsberg) <[email-masked]>; [email-masked]
Subject: RE: IPR poll for draft-dawra-idr-bgpls-srv6-ext

Resending

From: Ketan Talaulikar (ketant)
Sent: 24 April 2019 20:48
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Gaurav Dawra <[email-masked]<mailto:[email-masked]>>; Clarence Filsfils (cfilsfil) <[email-masked]<mailto:[email-masked]>>; Mach Chen <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: IPR poll for draft-dawra-idr-bgpls-srv6-ext

Hi Sue/All,

Thanks,
Ketan

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 24 Apr 2019 15:17:37 +0000

Hi Sue/All,

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 16 April 2019 22:19
To: [email-masked]
Cc: Ketan Talaulikar (ketant) <[email-masked]>
Subject: draft-dawra-idr-bgpls-srv6-ext

Cheerily, Susan Hares

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 24 Apr 2019 18:40:47 +0200

I am not aware of any IPR related to this document

Cheers,
Clarence

On 24-04-19 17:17, Ketan Talaulikar (ketant) wrote:
> *From:*Susan Hares <[email-masked]>
> *Sent:* 16 April 2019 22:19
> *To:* [email-masked]
> *Cc:* Ketan Talaulikar (ketant) <[email-masked]>
> *Subject:* draft-dawra-idr-bgpls-srv6-ext
> 
> Each author must respond to this email with an email indicating whether 
> the author knows of any IPR related to the draft.  Anyone else is 
> welcome to provide a 3^rd party IPR statement.
> 
> With 9 authors, this process could take while. I would appreciate it if 
> the co-authors would encourage their fellow authors to provide an IPR 
> statement.
> 
> In addition, the authors should be warned that there 5 author main page 
> limit.  Often authors select one or two editors and we place all the 
> co-authors in a special section.
> 
> Cheerily, Susan Hares
> 
> .

---

From: Arjun Sreekantiah <[email-masked]>
Date: Fri, 26 Apr 2019 09:26:34 -0700

Hi,
As a contributor, I am not aware of any IPR related to this document.

-Arjun

---

From: Hani Elmalky <[email-masked]>
Date: Fri, 26 Apr 2019 11:07:01 -0700

P.S. I have left Ericsson Nov-2018. Yet all the contributions I made to
that draft was during my Ericsson time. I'm not sure what is the right way
to state my affiliation in that case!

/ Hani Elmalky

On Fri, Apr 26, 2019 at 9:26 AM Arjun Sreekantiah <[email-masked]>
wrote:

> the author knows of any IPR related to the draft.  Anyone else is welcome
> to provide a 3rd party IPR statement.
> >
> >
> >