Subject: Re: [Idr] IPR poll for draft-dawra-idr-bgpls-srv6-ext

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 26 Apr 2019 20:02:17 +0000

Hi,

As co-author I am not aware of any IPR related to this document.

-Daniel Bernier

> From: Susan Hares <[email-masked]<mailto:[email-masked]>>
> Sent: 16 April 2019 22:19
> To: [email-masked]<mailto:[email-masked]>
> Cc: Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>>
> Subject: draft-dawra-idr-bgpls-srv6-ext
>
>
>
> This begins an IPR call for draft-dawra-idr-bgp-ls-srv6-ext-06.txt.
>
>
>
> Each author must respond to this email with an email indicating whether the author knows of any IPR related to the draft.  Anyone else is welcome to provide a 3rd party IPR statement.
>
>
>
> With 9 authors, this process could take while. I would appreciate it if the co-authors would encourage their fellow authors to provide an IPR statement.
>
>
>
> In addition, the authors should be warned that there 5 author main page limit.  Often authors select one or two editors and we place all the co-authors in a special section.
>
>
>
> Cheerily, Susan Hares

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 29 Apr 2019 10:54:40 +0000

I am not aware of any IPR related to this draft..

Thanks,
              Jim Uttaro

From: Idr <[email-masked]> On Behalf Of Bernier, Daniel
Sent: Friday, April 26, 2019 4:02 PM
To: [email-masked]
Subject: Re: [Idr] IPR poll for draft-dawra-idr-bgpls-srv6-ext

Hi,

-Daniel Bernier