Subject: [Idr] Early Code Point Allocation for draft-ietf-idr-segment-routing-te-policy [4/30 to 5/14/2019]

From: "Susan Hares" <[email-masked]>
Date: Tue, 30 Apr 2019 08:56:56 -0400

This begins a 2 week call for early allocation for
draft-ietf-idr-segment-routing-te-policy-05.txt .

https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/

Please note that in this draft in section 8.1-8.3 to some values with
existing early allocation, but in sections 8.3 there are 3 values:  (ENLP
sub-TLV, Priority sub-TLV, and Policy Name sub-TLV) that need early
assignment.   Section 8.4, 8.5 and 8.6 define new registries which do not
need early allocation. 

Please comment early and often on early allocation.   The authors have
indicated their preference for values on this email list. 

The authors have indicated that they have 3+ implementations which need
these values in order to complete the IDR implementation requirements.   

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 30 Apr 2019 14:03:30 +0000

Hi Sue/All,

I support the early allocation for code-points for the remaining TLVs defined in this WG document. We need the same for implementation.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 30 April 2019 18:27
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Early Code Point Allocation for draft-ietf-idr-segment-routing-te-policy [4/30 to 5/14/2019]

This begins a 2 week call for early allocation for draft-ietf-idr-segment-routing-te-policy-05.txt .

Please note that in this draft in section 8.1-8.3 to some values with existing early allocation, but in sections 8.3 there are 3 values:  (ENLP sub-TLV, Priority sub-TLV, and Policy Name sub-TLV) that need early assignment.   Section 8.4, 8.5 and 8.6 define new registries which do not need early allocation.

Please comment early and often on early allocation.   The authors have indicated their preference for values on this email list.

The authors have indicated that they have 3+ implementations which need these values in order to complete the IDR implementation requirements.

Cheerily, Susan Hares

---

From: "Kausik Majumdar (kmajumda)" <[email-masked]>
Date: Tue, 30 Apr 2019 16:27:02 +0000

Hi Sue et all,

I support the early allocation of BGP Tunnel Allocation Sub-TLVs defined in section 8.3 :

          TBD1            ENLP sub-TLV             This document
          TBD2            Priority sub-TLV         This document
          TBD3            Policy Name sub-TLV      This document

This would be needed for implementation.

Thanks,
Kausik

From: Idr <[email-masked]> On Behalf Of Ketan Talaulikar (ketant)
Sent: Tuesday, April 30, 2019 7:04 AM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: [email-masked]; Przemyslaw Krol <[email-masked]>
Subject: Re: [Idr] Early Code Point Allocation for draft-ietf-idr-segment-routing-te-policy [4/30 to 5/14/2019]

Hi Sue/All,

Thanks,
Ketan

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: 30 April 2019 18:27
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Early Code Point Allocation for draft-ietf-idr-segment-routing-te-policy [4/30 to 5/14/2019]

https://datatracker..ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/<https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/>

Cheerily, Susan Hares

---

From: Paul Mattes <[email-masked]>
Date: Tue, 30 Apr 2019 19:00:08 +0000

I support the early allocation.

       pdm

From: Susan Hares <[email-masked]>
Sent: Tuesday, April 30, 2019 7:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: Early Code Point Allocation for draft-ietf-idr-segment-routing-te-policy [4/30 to 5/14/2019]

https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-segment-routing-te-policy%2F&data=01%7C01%7Cpamattes%40microsoft.com%7Caddfa0197348478f48fc08d6cd6b5862%7C72f988bf86f141af91ab2d7cd011db47%7C1&sdata=yCB%2FlFGvaFqGSJTuLPOOb2vUk%2BDBdMKNJczsQW2pDy8%3D&reserved=0>

Cheerily, Susan Hares