Subject: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr - 2 weeks [4/16/2019 to 4/30/2019]

From: "Susan Hares" <[email-masked]>
Date: Tue, 16 Apr 2019 11:38:26 -0400

This begins a 2 week WG adoption call for
draft-ketant-idr-bgp-ls-app-specific-attr-01.txt.   You can find the draft
at: 

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-app-specific-attr/

Please comment often and frequently on the draft indicating your support or
"non-support" for this draft.

Cheerily, Susan Hares 

PS - A big "Thank you to the authors who quickly responded to the IPR call".

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 16 Apr 2019 16:26:57 +0000

Support as co-author.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 16 April 2019 21:08
To: [email-masked]
Subject: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr - 2 weeks [4/16/2019 to 4/30/2019]

This begins a 2 week WG adoption call for draft-ketant-idr-bgp-ls-app-specific-attr-01.txt.   You can find the draft at:

Please comment often and frequently on the draft indicating your support or "non-support" for this draft.

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Apr 2019 09:37:48 -0700

support as co-author

Cheers,
Jeff
On Apr 16, 2019, 9:06 AM -0700, Susan Hares <[email-masked]>, wrote:
> Please comment often and frequently on the draft indicating your support or “non-support” for this draft.
>
> Cheerily, Susan Hares
>
> PS – A big “Thank you to the authors who quickly responded to the IPR call”.
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Peter Psenak <[email-masked]>
Date: Tue, 16 Apr 2019 18:51:18 +0200

Support as co-author.

Thanks,
Peter

On 16/04/2019 17:38 , Susan Hares wrote:
> draft-ketant-idr-bgp-ls-app-specific-attr-01.txt.   You can find the
> draft at:
>
>
>

---

From: Gaurav Dawra <[email-masked]>
Date: Tue, 16 Apr 2019 09:53:13 -0700

Support.

Cheers,

Gaurav
LinkedIn.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 16 Apr 2019 16:53:38 +0000

I support WG adoption.

IGP drafts in support of advertising application specific attributes have proved essential for deployment of new applications (SRTE, Flex-Algo). We therefore clearly need the corresponding BGP-LS support.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Tuesday, April 16, 2019 8:38 AM
To: [email-masked]
Subject: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr - 2 weeks [4/16/2019 to 4/30/2019]

Cheerily, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 16 Apr 2019 17:00:18 +0000

Support

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, April 16, 2019 at 12:06 PM
To: IDR List <[email-masked]>
Subject: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr - 2 weeks [4/16/2019 to 4/30/2019]

Cheerily, Susan Hares

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 18 Apr 2019 14:27:37 +0000

Support.

Thanks
Mankamana

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, April 16, 2019 at 9:06 AM
To: "[email-masked]" <[email-masked]>
Subject: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr - 2 weeks [4/16/2019 to 4/30/2019]

Cheerily, Susan Hares

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 18 Apr 2019 15:04:45 +0000

Support!

Thanks

Regards … Zafar

Cheerily, Susan Hares

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Apr 2019 19:15:56 +0000

Support.

It is a good solution to allow multiple applications to use link attributes independently of each other and without interference between each other.

Regards,
Jakob.

Cheerily, Susan Hares

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 19 Apr 2019 11:17:36 +0800

Yes/Support.

The extension is synchronized with the corresponding parts of IGP protocol,
and is useful for the central controller to make different decision on the
e2e path for different application.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Susan Hares [mailto:[email-masked]] 
发送时间: 2019年4月16日 23:38
收件人: [email-masked]
主题: [Idr] WG Adoption call for draft-ketant-idr-bgp-ls-app-specific-attr -
2 weeks [4/16/2019 to 4/30/2019]

Please comment often and frequently on the draft indicating your support or
“non-support” for this draft.

Cheerily, Susan Hares 

PS – A big “Thank you to the authors who quickly responded to the IPR
call”.

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Mon, 22 Apr 2019 23:16:01 +0000

Support

Cheers
Krishna

Cheerily, Susan Hares

---

From: "Mercia Zheng (merciaz)" <[email-masked]>
Date: Tue, 23 Apr 2019 01:52:00 +0000

Support.

Thanks,
-Mercia

Cheerily, Susan Hares