Subject: [Idr] IPR call relating to draft-ketant-idr-bgp-ls-flex-algo

From: "Susan Hares" <[email-masked]>
Date: Thu, 11 Apr 2019 09:24:10 -0400

This is IPR call for draft-ketant-idr-bgp-ls-flex-algo-01.txt.  

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-flex-algo/

All authors of this draft should respond whether they know of IPR related to
this draft.    I would appreciate if all authors would respond to this IPR
call even if you responded in 2018. 

Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 11 Apr 2019 14:02:46 +0000

Hello,

I am not aware of any IPR related to this draft.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 11 April 2019 18:54
To: [email-masked]; [email-masked]
Cc: 'Dongjie (Jimmy)' <[email-masked]>; 'John Scudder' <[email-masked]>
Subject: IPR call relating to draft-ketant-idr-bgp-ls-flex-algo

All authors of this draft should respond whether they know of IPR related to this draft.    I would appreciate if all authors would respond to this IPR call even if you responded in 2018.

Susan Hares

---

From: Peter Psenak <[email-masked]>
Date: Thu, 11 Apr 2019 16:04:16 +0200

thanks,
Peter

On 11/04/2019 15:24 , Susan Hares wrote:
> All authors of this draft should respond whether they know of IPR
> related to this draft.    I would appreciate if all authors would
> respond to this IPR call even if you responded in 2018.
>
>
>
> Susan Hares
>
>
>
>
>

---

From: Lizhenbin <[email-masked]>
Date: Thu, 18 Apr 2019 05:00:37 +0000

I am not aware of any IPR related to the draft.

Best Regards,
Zhenbin (Robin)

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2019年4月11日 21:24
收件人: [email-masked]; [email-masked]
主题: [Idr] IPR call relating to draft-ketant-idr-bgp-ls-flex-algo

Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Thu, 18 Apr 2019 05:05:42 +0000

Sorry. I made a mistake. Please ignore this.

发件人: Lizhenbin
发送时间: 2019年4月18日 13:01
收件人: 'Susan Hares' <[email-masked]>; [email-masked]; [email-masked]
主题: 答复: [Idr] IPR call relating to draft-ketant-idr-bgp-ls-flex-algo

Best Regards,
Zhenbin (Robin)

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2019年4月11日 21:24
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: [Idr] IPR call relating to draft-ketant-idr-bgp-ls-flex-algo

Susan Hares