Subject: [Idr] IPR Poll for draft-kumari-deprecate-as-set-confed-set

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Aug 2019 11:08:34 -0400

Warren and Sriram: 

This is an IPR poll prior to WG adoption for 

draft-kumari-deprecate-as-set-confed-set. 

I suspect you both know the drill.  

Please send in your IPR statement regarding this draft.  

After you send in  your IPR statement, the IDR WG

will consider whether we can deprecate the 

AS SET and AS Confederation SETs in BGP. 

Cheers, Sue

---

From: Kotikalapudi Sriram <[email-masked]>
Date: Fri, 9 Aug 2019 12:00:25 -0400

I am not aware of any IPR on this draft.

Sriram

---

From: Warren Kumari <[email-masked]>
Date: Thu, 15 Aug 2019 16:40:35 -0400

> draft-kumari-deprecate-as-set-confed-set.

Whoops, apologies for delay, somehow I missed this email.

I am not aware of any IPR related to this draft.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf