Subject: Re: [Idr] draft-ietf-idr-ext-opt-param-06.txt - 2 Week WG LC (7/30 to 8/13/2019) - Extended 1 week

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Aug 2019 11:16:34 -0400

Greetings: 

This WG LC is extended 1 Week due to the confusion on the draft.   

The authors need to update the wiki page on implementations and summarize
any changes needed to the draft. 

We need additional support for this draft to have it forwarded to the IESG. 

Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 30, 2019 12:06 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-ext-opt-param-06.txt - 2 Week WG LC (7/30 to
8/13/2019)

This begins a 2 week working group last call on
draft-ietf-idr-ext-opt-param-06.txt from 7/30 to 8/13/2019.  

You can access the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-ext-opt-param/

John and Enke - I am counting on you gather information on the 2
implementations and post this on the IDR Wiki during these 2 weeks. 

For the WG, consider if:

1)      The technology is ready for publication or if there are flaws that
prevent its publication, 

2)      Is this technology useful to BGP deployments? 

3)      Are there any minor editorial errors the authors should address
before publication. 

Cheerily, Sue Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 15 Aug 2019 15:57:26 +0000

Hi Sue,
I support publication of the draft. I’ve read it as well as having several discussions with one of the authors.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, August 15, 2019 at 11:17 AM
To: IDR List <[email-masked]>
Subject: Re: [Idr] draft-ietf-idr-ext-opt-param-06.txt - 2 Week WG LC (7/30 to 8/13/2019) - Extended 1 week

Greetings:

This WG LC is extended 1 Week due to the confusion on the draft.
The authors need to update the wiki page on implementations and summarize any changes needed to the draft.

Cheerily, Susan Hares

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 30, 2019 12:06 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-ext-opt-param-06.txt - 2 Week WG LC (7/30 to 8/13/2019)

This begins a 2 week working group last call on draft-ietf-idr-ext-opt-param-06.txt from 7/30 to 8/13/2019.

John and Enke – I am counting on you gather information on the 2 implementations and post this on the IDR Wiki during these 2 weeks.

For the WG, consider if:

1)      The technology is ready for publication or if there are flaws that prevent its publication,

3)      Are there any minor editorial errors the authors should address before publication.

Cheerily, Sue Hares