Subject: Re: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

From: "Susan Hares" <[email-masked]>
Date: Wed, 7 Aug 2019 15:15:45 -0400

Greetings authors: 

We are still missing Saikat Ray and Hannes Gredler.  

If these authors cannot be reached, please move these authors as
contributors so the WG adoption can start for this draft. 

Cheerily, Sue

From: Susan Hares [mailto:[email-masked]] 
Sent: Thursday, July 25, 2019 5:53 PM
To: 'idr wg'
Cc: [email-masked]; [email-masked];
[email-masked]; 'Robert Varga'
Subject: RE: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings: 

We are missing the following  IPR statements:  

Author:  Saikat Ray and Hannes Gredler 

Contributor: Robert Varga 

The IDR chairs need these IPR statements prior to starting the WG adoption. 

Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 9, 2019 9:26 AM
To: 'idr wg'
Cc: [email-masked]
Subject: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings: 

This is an IPR call for draft-ketant-idr-rfc7752bis-01.txt in preparation
for a WG adoption.   The authors should indicate if they know of any IPR
related to this draft.  The adoption call will begin after all authors and
contributors have send in an IPR statement. 

Any other member of IDR is welcome to send in a 3rd party IPR statement. 

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 8 Aug 2019 11:07:55 +0000

Hi Sue,

Perhaps folks are away on summer holidays and I request some more time please.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 08 August 2019 00:46
To: 'idr wg' <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; 'Robert Varga' <[email-masked]>
Subject: RE: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings authors:

If these authors cannot be reached, please move these authors as contributors so the WG adoption can start for this draft.

Cheerily, Sue

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, July 25, 2019 5:53 PM
To: 'idr wg'
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; 'Robert Varga'
Subject: RE: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings:

Cheerily, Susan Hares

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 9, 2019 9:26 AM
To: 'idr wg'
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings:

This is an IPR call for draft-ketant-idr-rfc7752bis-01.txt in preparation for a WG adoption.   The authors should indicate if they know of any IPR related to this draft.  The adoption call will begin after all authors and contributors have send in an IPR statement.

Cheerily, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Aug 2019 09:31:18 -0400

Ketan:

I'm glad to grant time to get these key authors to send in their IPR
statements. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Ketan Talaulikar
(ketant)
Sent: Thursday, August 8, 2019 7:08 AM
To: Susan Hares; 'idr wg'
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Hi Sue,

Perhaps folks are away on summer holidays and I request some more time
please.

Thanks,

Ketan

[email-masked]; 'Robert Varga' <[email-masked]>

Greetings authors: 

Cheerily, Sue

Greetings: 

Cheerily, Susan Hares 

Greetings: 

Cheerily, Susan Hares

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 8 Aug 2019 16:38:48 +0200

hi sue, et al,

I am not aware of any IPR aside from the one disclosed for RFC7752.

thanks,

/hannes

On Mon, Jul 29, 2019 at 11:09 AM Robert Varga <[email-masked]> wrote:

> On 25/07/2019 23:53, Susan Hares wrote:
> > Greetings:
>
> Hello Sue,
>
> Sorry to have missed this. I am not aware of any IPR aside from the one
> disclosed for RFC7752.
>
> Regards,
> Robert
>
>

---

From: Saikat Ray <[email-masked]>
Date: Thu, 8 Aug 2019 20:20:51 +0200

I am not aware of any IPR from my side.

On Thu, Aug 8, 2019 at 4:39 PM Hannes Gredler <[email-masked]> wrote:

>> --
Saikat Ray
Web: http://raysaikat.googlepages.com