Subject: [Idr] WG Adoption of draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt - IPR poll [8/15 to 8/29]

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Aug 2019 11:30:48 -0400

This begins an IPR poll for
draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt.

(https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03).

The authors should indicate whether they know of any IPR relating to this
draft. 

The authors have requested WG adoption drafts of BGP[2] and BGP-LS[3] 

extensions for Path Segment, since the SR-MPLS Path Segment[1] has 

been adopted in SPRING[1], and the contents are mature in these drafts.

Cheers, Sue 

[1]. https://tools.ietf.org/html/draft-ietf-spring-mpls-path-segment-00

[2]. https://tools.ietf.org/html/draft-li-idr-sr-policy-path-segment-01

[3].
https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 16 Aug 2019 07:42:26 +0000

I am not aware of any IPR on this draft.

Best Regards,
Cheng

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, August 15, 2019 11:31 PM
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: [Idr] WG Adoption of draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt - IPR poll [8/15 to 8/29]

This begins an IPR poll for draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt.
(https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03).

The authors should indicate whether they know of any IPR relating to this draft.

Cheers, Sue

[1]. https://tools.ietf.org/html/draft-ietf-spring-mpls-path-segment-00
[2]. https://tools.ietf.org/html/draft-li-idr-sr-policy-path-segment-01
[3]. https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 16 Aug 2019 07:45:10 +0000

I'm not aware of any IPR related to this draft.

Best regards,
Jie

Cheers, Sue

---

From: Mach Chen <[email-masked]>
Date: Fri, 16 Aug 2019 07:47:19 +0000

Hi Sue,

I am not aware of any IPR that applies to this document.

Best regards,
Mach

Cheers, Sue

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 21 Aug 2019 11:54:00 +0800

I’m not aware of any IPR related to this draft.
 
Best regards.

HUANAN CHEN（陈华南）
Data Communication Research Department
Guangdong Research Institute of China Telecom Co.,Ltd.
Tel：020-3863-9346
PH：133-1609-7163
QQ：17335837
Mail：[email-masked] 
 
From: Susan Hares
Date: 2019-08-15 23:30
To: 'idr wg'
CC: draft-li-idr-bgp-ls-sr-policy-path-segment
Subject: [Idr] WG Adoption of draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt - IPR poll [8/15 to 8/29]
This begins an IPR poll for draft-li-idr-bgp-ls-sr-policy-path-segment-03.txt.
(https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03).

 
Cheers, Sue