Subject: [Idr] WG adoption call for draft-merciaz-idr-bgp-bfd-strict-mode-02- IPR Poll

From: "Susan Hares" <[email-masked]>
Date: Wed, 7 Aug 2019 15:26:54 -0400

Jeff,  Acee and Mercia: 

John kicked off an IPR poll in the following message: 

https://mailarchive.ietf.org/arch/msg/idr/UkvhJGFLpTT_ByCBisJSpCCQio4

This message kicked off a wonderful debate, but (alas and woe) no IPR
statements. 

Would you indicate whether you know of any IPR?   

If you sent an IPR statement to the list that I missed, just send me the
link or repost. 

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Aug 2019 20:35:34 +0000

Hi Sue,
I don’t know of any IPR on the draft.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, August 7, 2019 at 3:27 PM
To: IDR List <[email-masked]>
Subject: [Idr] WG adoption call for draft-merciaz-idr-bgp-bfd-strict-mode-02- IPR Poll

Jeff,  Acee and Mercia:

This message kicked off a wonderful debate, but (alas and woe) no IPR statements.
Would you indicate whether you know of any IPR?

If you sent an IPR statement to the list that I missed, just send me the link or repost.

Cheerily, Sue

---

From: "Mercia Zheng (merciaz)" <[email-masked]>
Date: Thu, 8 Aug 2019 01:26:36 +0000

Hi Sue,

I am not aware of any relevant IPR related to this draft.

Thanks,
-Mercia

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, August 7, 2019 at 12:27 PM
To: 'idr wg' <[email-masked]>
Subject: [Idr] WG adoption call for draft-merciaz-idr-bgp-bfd-strict-mode-02- IPR Poll

Jeff,  Acee and Mercia:

Cheerily, Sue

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Aug 2019 11:13:15 -0400

Jeff:

I cannot find your IPR statement sent to the list.  

Would you send your IPR statement to the list. 

We'll start the official WG adoption call at this point. 

Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, August 7, 2019 3:27 PM
To: 'idr wg'
Subject: [Idr] WG adoption call for
draft-merciaz-idr-bgp-bfd-strict-mode-02- IPR Poll

Jeff,  Acee and Mercia: 

Cheerily, Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 23 Aug 2019 15:47:19 -0400

Sue,

You caught me during vacation and recovery cycle from same.  Response
incoming.

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 23 Aug 2019 15:47:55 -0400

> Would you indicate whether you know of any IPR?   

I am not aware of any applicable IPR for this draft.

-- Jeff