Subject: [Idr] WG Adoption call - IPR poll

From: "Susan Hares" <[email-masked]>
Date: Mon, 16 Sep 2019 06:16:24 -0400

This begins an IPR poll for draft-li-idr-flowspec-rpd-05.txt. 

Any author or contributor should reply to this email with an IPR statement.

As soon as all authors reply to this email, I will start the adoption poll. 

The authors should also note that there are 7 authors to this draft. 

Upon adoption to the WG, the author list must be reduced to 5. 

One way is to select an editor for the draft, and place all authors

In the author list. 

Sue Hares

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 23 Sep 2019 18:35:10 +0000

I'm not aware of any IPR related to this draft.

Best Regards,
Huaimo
From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, September 16, 2019 6:16 AM
To: 'idr wg' <[email-masked]>
Subject: [Idr] WG Adoption call - IPR poll

Sue Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Sat, 28 Sep 2019 02:15:07 +0000

Hi Sue,

I'm not aware of any other IPR than the one already disclosed.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, September 16, 2019 6:16 PM
To: 'idr wg' <[email-masked]>
Subject: [Idr] WG Adoption call - IPR poll

Sue Hares

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Sun, 29 Sep 2019 03:38:07 +0000

Hi Sue,

Thanks,
Haibo

Sue Hares

---

From: Lizhenbin <[email-masked]>
Date: Sun, 29 Sep 2019 06:42:49 +0000

Hi Sue,

I'm not aware of any other IPR than the disclosed one.

Best Regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Susan Hares <[email-masked]>
收件人：'idr wg' <[email-masked]>
时 间：2019-09-16 18:17:07
主题[Idr] WG Adoption call - IPR poll

Sue Hares