Subject: [Idr] Need information on planned implementations of draft-ietf-idr-bgp-ls-segment-routing-msd-07

From: "Susan Hares" <[email-masked]>
Date: Thu, 12 Sep 2019 02:14:21 -0400

Greetings: 

Would anyone who plans to implement or deploy 

draft-ietf-idr-bgp-ls-segment-routing-msd-07.txt 

please contact me? 

It can be either on-list or off-list?  

I just need a general idea of the number planned 

implementation status for the 

shepherd's report for this draft. 

I'll send the shepherd report by 9/15/2019. 

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 12 Sep 2019 07:06:04 +0000

FYI the implementation report is available for updates at https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-segment-routing-msd%20implementations

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 12 September 2019 11:44
To: [email-masked]
Subject: [Idr] Need information on planned implementations of draft-ietf-idr-bgp-ls-segment-routing-msd-07

Greetings:

Cheerily, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 12 Sep 2019 03:43:17 -0400

Ketan:

The information on the two cisco implementations 

is accurate and complete.   Thank you for your careful work. 

These two implementation reports are sufficient for 

IDR requirement for 2 implementations.  

This request is asking for anyone who plans an 

implementation of this draft but has not implemented the draft. 

This request is simply an information gathering request.

This request will not delay the publication request.   

The only thing I'm waiting on is the Early QA reviews 

(due by 9/14).   If these are positive, then I can request publication. 

Please watch for the RTG-DIR and OPS-DIR reviews. 

I'm hoping these will be in by 9/14.   

Cheers, Sue 

From: Ketan Talaulikar (ketant) [mailto:[email-masked]] 
Sent: Thursday, September 12, 2019 3:06 AM
To: Susan Hares; [email-masked]
Subject: RE: [Idr] Need information on planned implementations of
draft-ietf-idr-bgp-ls-segment-routing-msd-07

FYI the implementation report is available for updates at
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-segment-routing-ms
d%20implementations

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 12 September 2019 11:44
To: [email-masked]
Subject: [Idr] Need information on planned implementations of
draft-ietf-idr-bgp-ls-segment-routing-msd-07

Greetings: 

please contact me? 

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 12 Sep 2019 07:50:01 +0000

Agree Sue and I understand.

I just wanted to pass a handy link at which other implementations may be updated 😊

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 12 September 2019 13:13
To: Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]
Subject: RE: [Idr] Need information on planned implementations of draft-ietf-idr-bgp-ls-segment-routing-msd-07

Ketan:

This request will not delay the publication request.
The only thing I’m waiting on is the Early QA reviews
(due by 9/14).   If these are positive, then I can request publication.

Please watch for the RTG-DIR and OPS-DIR reviews.
I’m hoping these will be in by 9/14.

Cheers, Sue

From: Ketan Talaulikar (ketant) [mailto:[email-masked]]
Sent: Thursday, September 12, 2019 3:06 AM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: RE: [Idr] Need information on planned implementations of draft-ietf-idr-bgp-ls-segment-routing-msd-07

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: 12 September 2019 11:44
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Need information on planned implementations of draft-ietf-idr-bgp-ls-segment-routing-msd-07

Greetings:

It can be either on-list or off-list?
I just need a general idea of the number planned
implementation status for the
shepherd’s report for this draft.

I’ll send the shepherd report by 9/15/2019.

Cheerily, Susan Hares