Subject: [Idr] IDR Status - delta - 9/17/2016

From: "Susan Hares" <[email-masked]>
Date: Tue, 17 Sep 2019 14:01:55 -0400

Past WG LC - Shepherd report done - changes in feedback   

.         draft-ietf-idr-capabilities-registry-change [6/9-7/24]:  

[Shepherd: Susan Hares]: 

awaiting early review by IANA (ETA: 9/25/2019) 

.
<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-msd/
> draft-ietf-idr-bgp-ls-segment-routing-msd-05 [7/25 to 8/8/2019)  

[Shepherd: Susan Hares] 

 RTR-DIR (ETA: 9/15/2019) completed, -08.txt update needed

OPS-DIR: still pending.    Implementation report done. 

 Shepherd's report holding on [-08.txt] and OPS-DIR. 

.         draft-ietf-idr-rfc8203bis.04.txt  [Shepherd: Susan Hares] 

Revision -05.txt needed, and awaiting RTG-DIR reviews [ETA: 9/25/2019] 

.         draft-ietf-ext-opt-param-06.txt -  Draft has 3 implementations.

RTG-DIR QA Review: done 

Shepherd's write-up is in progress. 

The implementation report on the wiki is incomplete.   It needs to 

needs to provide details on the implementations compliance

[SHOULD, MUST, MAY,]. 

Adopted - 

.         draft-merciaz-idr-bgp-bfd-strict-mode-02.txt - [9/2 to 9/17] - 

Authors need to submit at [draft-ietf-idr-bgp-bfd-strict-mode-00.txt] 

Authors also need to send a list of issues from the adoption call. 

In Adoption call 

.          draft-li-idr-sr-policy-path-segment-01
<https://tools.ietf.org/html/draft-li-idr-sr-policy-path-segment-01>  -[9/17
to 10/1]  

.          draft-li-idr-bgp-ls-sr-policy-path-segment-03
<https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03>
- [9/17/ to 10/1] 

.         draft-li-idr-flowspec-rpd-05.txt.   - IPR poll [9/17 to 10/1] 

Early Allocations:  Still pending at IANA  or WG 

.         draft-ietf-idr-te-lsp-distribution- approved by Alvaro, 

waiting for Designated expert review.  

.         draft-ietf-idr-flowspec-nv03-06.txt - in discussion with 

Designated experts, new draft expected.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 17 Sep 2019 13:18:21 -0700

Sue,

Please note, RTR-DIR has reviewed 05 version of the draft, after request to review the latest (07) version, the reviewer OKed it (the missing  “.” has been be added and 08 published)

Cheers,
Jeff
On Sep 17, 2019, 11:02 AM -0700, Susan Hares <[email-masked]>, wrote:
>
> Past WG LC – Shepherd report done – changes in feedback
> draft-ietf-idr-capabilities-registry-change [6/9-7/24]:
> [Shepherd: Susan Hares]:
>  Shepherd’s report holding on [-08.txt] and OPS-DIR.
>
> draft-ietf-idr-rfc8203bis.04.txt  [Shepherd: Susan Hares]
> draft-ietf-ext-opt-param-06.txt –  Draft has 3 implementations.
> RTG-DIR QA Review: done
> Shepherd’s write-up is in progress.
> Adopted –
> draft-merciaz-idr-bgp-bfd-strict-mode-02.txt – [9/2 to 9/17] –
>  draft-li-idr-sr-policy-path-segment-01 –[9/17 to 10/1]
>  draft-li-idr-bgp-ls-sr-policy-path-segment-03 – [9/17/ to 10/1]
> draft-li-idr-flowspec-rpd-05.txt.   – IPR poll [9/17 to 10/1]
>
> draft-ietf-idr-te-lsp-distribution- approved by Alvaro,
> draft-ietf-idr-flowspec-nv03-06.txt – in discussion with
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 17 Sep 2019 19:19:07 -0400

Jeff: 

Wonderful news.     I’ll double check -08.txt.    We are getting close. 

 I’ll ping the OPS-DIR reviewer directly to see if he’s able to review it soon. 

Otherwise, I’ll send it in for AD Review.   Alvaro usually has comments. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, September 17, 2019 4:18 PM
To: [email-masked]; Susan Hares
Subject: Re: [Idr] IDR Status - delta - 9/17/2016

Sue, 

Cheers, 

Jeff

 

[Shepherd: Susan Hares]:

 <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-msd/> draft-ietf-idr-bgp-ls-segment-routing-msd-05 [7/25 to 8/8/2019)  

[Shepherd: Susan Hares] 

Revision -05..txt needed, and awaiting RTG-DIR reviews [ETA: 9/25/2019]

RTG-DIR QA Review: done 

[SHOULD, MUST, MAY,].

Adopted –

In Adoption call 

 draft-li-idr-sr-policy-path-segment-01 <https://tools.ietf.org/html/draft-li-idr-sr-policy-path-segment-01>  –[9/17 to 10/1]  

 draft-li-idr-bgp-ls-sr-policy-path-segment-03 <https://tools.ietf.org/html/draft-li-idr-bgp-ls-sr-policy-path-segment-03>  – [9/17/ to 10/1]