Subject: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019) -

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Oct 2019 10:51:21 -0400

Greetings:

The WG Adoption call for daft-li-idr-flowspec-rpd-05.txt need additional
support for adoption.   I encourage the authors to make sure those wishing
to make comments on this draft to do so over the weekend. 

This draft deploys the passing of BGP policy in a new AFI/SAFI and Wide
communities.   At this point, my understanding from the email is that
mechanisms eases the configuration burden in some networks.    

Are there any operators who are concerned that this mechanism (AFI/SAFI +
Wide Communities), contains information that will leak into their network by
accident?   Or will the AFI/SAFI + WIDE communities provide a clear
delineation between a group of networks who support this feature and those
who do not. 

Thank you, Sue Hares

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Sat, 26 Oct 2019 21:00:00 +0000

Hi WG,

After reading the document, I think it is useful to distribute routing policy in BGP, and I think it is ready for WG adoption.

Well,  I have some comments and questions:

0．  Section 3, Problem statement, may add more text to specify

1．In #section-3.1<https://tools.ietf.org/html/draft-li-idr-flowspec-rpd-05#section-3.1> and 3.2, P node should be illustrated in the figure, I do not find it in the figure. Also, it is a little bit hard for me to get what is inbound and outbound from the figure. May add more text to clarify?

2. Section 4.1,

Distinguisher:  4 octet value, it should be 4 octets or 4-octet?

3. Section 4.1, may add reference to 0?

When receiving a BGP UPDATE message, a BGP speaker processes it only

   if the peer IP address in the NLRI is the IP address of the BGP

   speaker or 0.

Best Regards,

Cheng

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2019年10月25日 22:51
收件人: 'idr wg' <[email-masked]>
主题: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019) -

Greetings:

The WG Adoption call for daft-li-idr-flowspec-rpd-05.txt need additional support for adoption.   I encourage the authors to make sure those wishing to make comments on this draft to do so over the weekend.

This draft deploys the passing of BGP policy in a new AFI/SAFI and Wide communities.   At this point, my understanding from the email is that mechanisms eases the configuration burden in some networks.

Are there any operators who are concerned that this mechanism (AFI/SAFI + Wide Communities), contains information that will leak into their network by accident?   Or will the AFI/SAFI + WIDE communities provide a clear delineation between a group of networks who support this feature and those who do not.

Thank you, Sue Hares

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 28 Oct 2019 01:16:39 +0000

Hi Cheng,

    Thanks much for your support and comments.

Best Regards,
Huaimo
________________________________
From: Idr <[email-masked]> on behalf of Chengli (Cheng Li) <[email-masked]>
Sent: Saturday, October 26, 2019 5:00 PM
To: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
Cc: Pengshuping (Peng Shuping) <[email-masked]>
Subject: [Idr] 答复: draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019) -

Hi WG,

[HC]: We will consider adding more details.

1．In #section-3.1<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-li-idr-flowspec-rpd-05%23section-3.1&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C870c870aa7634e2d601d08d75a57891f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637077204344010037&sdata=NMbvqyvY2wF0IJ17mZ3LMrtDbJhrhKRvIEiY5cW7ydU%3D&reserved=0> and 3.2, P node should be illustrated in the figure, I do not find it in the figure. Also, it is a little bit hard for me to get what is inbound and outbound from the figure. May add more text to clarify?

[HC]: We will add some P nodes in the figure and some details.

2. Section 4.1,

[HC]:  Good catch. We will update it accordingly.

   speaker or 0.

[HC]:  We may rephrase it.

Best Regards,

Cheng

Greetings:

Thank you, Sue Hares