Subject: [Idr] WG LG - IPR call - draft-ietf-idr-flowspec-path-redirect-09.txt (10/25 to 11/15/2019).

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Oct 2019 11:02:37 -0400

Greetings: 

Since have not received an IPR statement from contributor Arjun Sreekantiah,
would the co-authors try to contact him by Monday (10/28/2019).   If we have
not heard from him, we'll start the WG LC without him. 

Thank you,  Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 25 Oct 2019 15:13:02 +0000

+Arjun…

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, October 25, 2019 at 11:03 AM
To: IDR List <[email-masked]>
Cc: 'Gunter Van de Velde' <[email-masked]>
Subject: [Idr] WG LG - IPR call - draft-ietf-idr-flowspec-path-redirect-09.txt (10/25 to 11/15/2019).

Greetings:

Since have not received an IPR statement from contributor Arjun Sreekantiah, would the co-authors try to contact him by Monday (10/28/2019).   If we have not heard from him, we’ll start the WG LC without him.

Thank you,  Susan Hares

---

From: Arjun Sreekantiah <[email-masked]>
Date: Fri, 25 Oct 2019 13:11:41 -0700

I am not aware of any IPR related to this draft.

Thanks
Arjun