Subject: [Idr] WG Last Call IPR call - draft-ietf-idr-eag-distribution-09.txt

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Oct 2019 11:16:30 -0400

Qin, Jeff, and Zitao (Michael):

Please indicate whether you know of any IPR on
draft-ietf-idr-eag-distribution-09.txt.   

We'll start the WG LC the following two things have been done:

.         All authors indicated whether you have any IPR, and 

.         You have updated the IDR WG wiki with implementation report on the
implementations of this draft. 

In addition, if there is anything you'd like me to include in the WG LC as
questions for the WG to answer - please let me know. 

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 25 Oct 2019 22:15:57 -0700

Sue,

I’m not aware of any IPR that applies to the draft.

Thanks!

Regards,
Jeff

> On Oct 25, 2019, at 08:16, Susan Hares <[email-masked]> wrote:
> 
> 
> Please indicate whether you know of any IPR on draft-ietf-idr-eag-distribution-09.txt.   
>  
> We’ll start the WG LC the following two things have been done:
> ·         All authors indicated whether you have any IPR, and
> ·         You have updated the IDR WG wiki with implementation report on the implementations of this draft.
>  
> In addition, if there is anything you’d like me to include in the WG LC as questions for the WG to answer – please let me know.
>  
> Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 28 Oct 2019 05:33:33 +0000

Hello,

As a contributor, I am not aware of any IPR associated with this draft.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 25 October 2019 20:47
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: [Idr] WG Last Call IPR call - draft-ietf-idr-eag-distribution-09.txt

  *   All authors indicated whether you have any IPR, and
  *   You have updated the IDR WG wiki with implementation report on the implementations of this draft.

In addition, if there is anything you'd like me to include in the WG LC as questions for the WG to answer - please let me know.

Cheerily, Susan Hares