Subject: Re: [Idr] IPR Call prior to WG LC for draft-ietf-idr-flowspec-path-redirect-09.txt - [8/20 - 9/3/2019]

From: Keyur Patel <[email-masked]>
Date: Tue, 15 Oct 2019 07:49:40 +0000

Hi folks,

Not aware of any IPR related to this draft.

Regards,
Keyur

> On Aug 20, 2019, at 7:17 PM, Gunter Van De Velde <[email-masked]> wrote:
> 
> Hi All,
> 
> I have no awareness of IPR regarding this draft.
> 
> Kind Regards,
> G/
> 
> Sent from my iPad
> 
>> On 20 Aug 2019, at 23:40, Susan Hares <[email-masked]> wrote:
>> 
>> This begins a 2 week IPR call for
>> draft-ietf-idr-flowspec-path-redirect-09.txt.   The Authors should indicate
>> whether they know of any IPR relating to this draft.   
>> 
>> Cheerily, Susan Hares 
>> 
>> _______________________________________________
>> Idr mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/idr

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 15 Oct 2019 08:13:32 +0000

Hi All,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Best Regards,
Shunwan as a contributor

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, August 21, 2019 12:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] IPR Call prior to WG LC for draft-ietf-idr-flowspec-path-redirect-09.txt - [8/20 - 9/3/2019]

Cheerily, Susan Hares

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 15 Oct 2019 10:51:20 +0000

Not aware of IPR related to this draft

On 20/08/2019, 09:41, "Idr on behalf of Susan Hares" <[email-masked] on behalf of [email-masked]> wrote:

    Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Tue, 15 Oct 2019 13:56:20 +0000

I am not aware of any IPR related to the draft.

Best Regards,
Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>
收件人：Susan Hares <[email-masked]>;idr <[email-masked]>
抄 送：draft-ietf-idr-flowspec-path-redirect <[email-masked]>
时 间：2019-10-15 18:51:48
主题Re: [Idr] IPR Call prior to WG LC for draft-ietf-idr-flowspec-path-redirect-09.txt - [8/20 - 9/3/2019]

    Cheerily, Susan Hares