Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

From: "Susan Hares" <[email-masked]>
Date: Mon, 14 Oct 2019 15:18:54 -0400

This begins a 2 week WG adoption call for draft-li-idr-flowspec-rpd-05.txt 

(10/14 to 10/28/2019).  You can access the draft at: 

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/

In your discussion regarding this draft consider if:

1)      Passing extended policy in BGP  is useful,

2)      Passing policy in wide community atom is a technical sound
mechanism,

3)      A deployment need exists for this technology. 

Susan Hares

Co-chair and shepherd

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 14 Oct 2019 20:00:28 +0000

Support its adoption.

Best Regards,
Huaimo as a co-author

________________________________
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Sent: Monday, October 14, 2019 3:18 PM
To: 'idr wg' <[email-masked]>
Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C28f7306db4c340ca819c08d750db68be%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637066775600661983&sdata=2kGibn6gIXa56tHDV4zjoVnCHzQdLiSPcfII9tTErGw%3D&reserved=0>

2)      Passing policy in wide community atom is a technical sound mechanism,

Susan Hares

Co-chair and shepherd

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 15 Oct 2019 03:20:09 +0000

Support the adoption.

Best Regards,
Shunwan as a co-author

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, October 15, 2019 3:19 AM
To: 'idr wg' <[email-masked]>
Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Susan Hares
Co-chair and shepherd

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 15 Oct 2019 14:39:36 +0000

I support the WG Adoption.

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, October 14, 2019 2:19 PM
To: 'idr wg' <[email-masked]>
Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C28f7306db4c340ca819c08d750db68be%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637066775597183383&sdata=q0B%2FWuJp3fpDUyBmzstM1WrPPQwufxPHqr9avnD%2BJqc%3D&reserved=0>

  1.  Passing extended policy in BGP  is useful,
  2.  Passing policy in wide community atom is a technical sound mechanism,
  3.  A deployment need exists for this technology.

Susan Hares
Co-chair and shepherd

---

From: LEI LIU <[email-masked]>
Date: Wed, 16 Oct 2019 10:45:15 -0700

Lei

On Mon, Oct 14, 2019 at 12:19 PM Susan Hares <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Fri, 18 Oct 2019 06:16:30 +0000

Support the adoption.

Best Regards,
Haibo as co-author

Susan Hares
Co-chair and shepherd

---

From: Huzhibo <[email-masked]>
Date: Fri, 18 Oct 2019 06:23:42 +0000

Support.

Best Regards,
Zhibo

Susan Hares
Co-chair and shepherd

---

From: Haoyu Song <[email-masked]>
Date: Fri, 18 Oct 2019 07:51:06 +0000

Support its adoption.

Haoyu

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: Monday, October 14, 2019 3:18 PM
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&data=02%7C01%7Chaoyu.song%40futurewei.com%7Ca86d75f3444a402a04e208d7533aca7f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637069384310054722&sdata=ihx2CxhplVnvQik3C2KF8mmS93VwYFPJ%2B%2F3kZ9GQ1s0%3D&reserved=0>

Susan Hares

Co-chair and shepherd

---

From: "Ou Liang" <[email-masked]>
Date: Sat, 19 Oct 2019 10:18:15 +0800

Support the adoption.

Regards,

Liang as a co-author

From: Idr <[email-masked] <mailto:[email-masked]> > on behalf of
Susan Hares <[email-masked] <mailto:[email-masked]> >
Sent: Monday, October 14, 2019 3:18 PM
To: 'idr wg' <[email-masked] <mailto:[email-masked]> >
Subject: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to
10/28/2019) 

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/
<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&data=02%7C01%7Chaoyu.song%4
0futurewei.com%7Ca86d75f3444a402a04e208d7533aca7f%7C0fee8ff2a3b240189c753a1d
5591fedc%7C1%7C0%7C637069384310054722&sdata=ihx2CxhplVnvQik3C2KF8mmS93VwYFPJ
%2B%2F3kZ9GQ1s0%3D&reserved=0> 

 

Susan Hares

Co-chair and shepherd

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 21 Oct 2019 10:31:10 -0400

Support the adoption.
Thanks,
- Xufeng

---

From: reta Yang <[email-masked]>
Date: Mon, 21 Oct 2019 15:44:50 +0000

Reta Yang

________________________________
From: Idr <[email-masked]> on behalf of Xufeng Liu <[email-masked]>
Sent: Monday, October 21, 2019 10:31 PM
To: Susan Hares <[email-masked]>
Cc: idr wg <[email-masked]>
Subject: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Support the adoption.
Thanks,
- Xufeng

On Mon, Oct 14, 2019 at 3:19 PM Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Susan Hares

Co-chair and shepherd

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: ruoxin huang <[email-masked]>
Date: Mon, 21 Oct 2019 15:52:05 +0000

Huoruoxin

Sent from Outlook<http://aka.ms/weboutlook>

Sent: Tuesday, October 15, 2019 3:18 AM

Susan Hares

Co-chair and shepherd

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 21 Oct 2019 23:54:41 +0800

Support the adoption. 
RPD gives us a new technical way to manage and depoy the BGP policy.
And then we can done dynamic policy basing on  the servcie agreement and data from telemetry.

Best Regards,
Huanan Chen

From: Susan Hares
Date: 2019-10-15 03:18
To: 'idr wg'

 

Susan Hares
Co-chair and shepherd

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 25 Oct 2019 17:02:49 +0800

Hi, All:

Support the adoption.  This draft can enhance the capabilities of network
automation.  

Some clarifications are needed:

1.  The MED and AS-Path action can only influence the inbound traffic. For
outbound traffic, “Preference” value can be used. Should the draft include
also the “Preference” action?

2.  The referred draft
https://tools.ietf.org/html/draft-ietf-idr-wide-bgp-communities-05 is
inactive now. Is there any risk to solve such problem based on it?

3.  For policy distribution, will you consider other protocol such as PCEP?
Because BGP is mainly one peer-to-peer protocol, but the policy distribution
is from controller to router.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2019年10月15日 3:19
收件人: 'idr wg'
主题: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to
10/28/2019)

 

Susan Hares

Co-chair and shepherd

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Fri, 25 Oct 2019 09:25:24 +0000

I support the adoption of this draft.

Thanks
Jingrong

Susan Hares
Co-chair and shepherd

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 26 Oct 2019 06:39:54 +0000

Hi,

I've read the latest version of this draft and think it is a good starting point for the distribution of routing policies using BGP. Thus I support the adoption of this document.

Best regards,
Jie

Susan Hares
Co-chair and shepherd

---

From: Wenhuizhi <[email-masked]>
Date: Sat, 26 Oct 2019 08:20:15 +0000

Hi,

I think this draft provides a very good way to distribute routing policies. In particular, when routing policy is already exist in the live network configuration, the traditional method is very easy to bring wrong and unnecessary impacts, the approach in this draft could well avoid this situation. Thus I support the adoption of this document.

Best Wishes

Wen

发件人: Idr [mailto:[email-masked]] 代表 Dongjie (Jimmy)
发送时间: 2019年10月26日 14:40
收件人: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
主题: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Hi,

I’ve read the latest version of this draft and think it is a good starting point for the distribution of routing policies using BGP. Thus I support the adoption of this document.

Best regards,
Jie

Susan Hares
Co-chair and shepherd

---

From: Haoweiguo <[email-masked]>
Date: Sat, 26 Oct 2019 08:23:15 +0000

Hi,
I have read the latest draft and support the adoption of the document.

Thanks,
Jason

发件人: Idr [mailto:[email-masked]] 代表 Wenhuizhi
发送时间: 26 uMfumfu 2019 04:20 PM
收件人: Dongjie (Jimmy) <[email-masked]>; Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
主题: [Idr] 答复: draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Hi,

Best Wishes

Wen

发件人: Idr [mailto:[email-masked]] 代表 Dongjie (Jimmy)
发送时间: 2019年10月26日 14:40
收件人: Susan Hares <[email-masked]<mailto:[email-masked]>>; 'idr wg' <[email-masked]<mailto:[email-masked]>>
主题: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Hi,

Best regards,
Jie

Susan Hares
Co-chair and shepherd

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 26 Oct 2019 10:29:36 -0400

Rainbow:

This is extremely important feedback for me as the working group chair.
Thank you for sending me this feedback.

Cheerily, Susan Hares

From: Wuhong (rainbow) [mailto:[email-masked]] 
Sent: Saturday, October 26, 2019 4:54 AM
To: Dongjie (Jimmy); Susan Hares; 'idr wg'; Haoweiguo
Subject: 答复: [Idr] 答复: 答复: draft-li-idr-flowspec-rpd-05.txt - WG
Adoption call (10/14 to 10/28/2019)

Hi,

We conducted innovation pilots and detailed in-depth technical exchanges
with users in some provinces in China. Customers recognized this technology
choice, which avoids conflicts with the configuration of existing routing
policies and avoids frequent changes to the configuration on the router.

I support the adoption of this document.

Thanks,

Rainbow 

发件人: Idr [mailto:[email-masked]] 代表 Haoweiguo
发送时间: 2019年10月26日 16:23
收件人: Wenhuizhi <[email-masked]>; Dongjie (Jimmy)
<[email-masked]>; Susan Hares <[email-masked]>; 'idr wg'
<[email-masked]>
主题: [Idr] 答复: 答复: draft-li-idr-flowspec-rpd-05.txt - WG Adoption call
(10/14 to 10/28/2019)

Hi,

Thanks,

Jason

发件人: Idr [mailto:[email-masked]] 代表 Wenhuizhi
发送时间: 26 uMfumfu 2019 04:20 PM
收件人: Dongjie (Jimmy) <[email-masked]>; Susan Hares
<[email-masked]>; 'idr wg' <[email-masked]>
主题: [Idr] 答复: draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14
to 10/28/2019)

Hi,

I think this draft provides a very good way to distribute routing policies.
In particular, when routing policy is already exist in the live network
configuration, the traditional method is very easy to bring wrong and
unnecessary impacts, the approach in this draft could well avoid this
situation. Thus I support the adoption of this document.

Best Wishes

Wen

发件人: Idr [mailto:[email-masked]] 代表 Dongjie (Jimmy)
发送时间: 2019年10月26日 14:40
收件人: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
主题: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14
to 10/28/2019)

Hi, 

I’ve read the latest version of this draft and think it is a good starting
point for the distribution of routing policies using BGP. Thus I support the
adoption of this document. 

Best regards,

Jie

 

Susan Hares

Co-chair and shepherd

---

From: "Zhuyq" <[email-masked]>
Date: Sun, 27 Oct 2019 14:43:20 +0800

I Support , thks.

B.R.

Zhu Yongqing

1.	Passing extended policy in BGP  is useful,
2.	Passing policy in wide community atom is a technical sound
mechanism,
3.	A deployment need exists for this technology. 

Susan Hares

Co-chair and shepherd

---

From: Uma Chunduri <[email-masked]>
Date: Sun, 27 Oct 2019 10:25:46 -0700

This is useful and support adoption of this draft . I would be happy to
contribute to the same (review/feedback) in future.

Cheers!
--
Uma C.

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 28 Oct 2019 01:02:05 +0000

Hi Aijun,

    Thanks much for your support and comments.
    We will update the draft according to your comments to clarify those you indicated.

Best Regards,
Huaimo
________________________________
From: Idr <[email-masked]> on behalf of Aijun Wang <[email-masked]>
Sent: Friday, October 25, 2019 5:02 AM
To: 'Susan Hares' <[email-masked]>; 'idr wg' <[email-masked]>
Subject: [Idr] 答复: draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Hi, All:

Support the adoption.  This draft can enhance the capabilities of network automation.

1.  The MED and AS-Path action can only influence the inbound traffic. For outbound traffic, “Preference” value can be used. Should the draft include also the “Preference” action?

[HC]: We will update the draft to include it.

2.  The referred draft https://tools.ietf.org/html/draft-ietf-idr-wide-bgp-communities-05<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-idr-wide-bgp-communities-05&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C98ad2996a4184fc168a008d7592a25b5%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637075909904427377&sdata=Xw7t8roOAtnSNIYnZbNxbQeXiIuLept8b3TiBXefBxg%3D&reserved=0> is inactive now. Is there any risk to solve such problem based on it?

[HC]: We evaluated a couple of options and selected the wide community, which is simple and extensible. The WG document about the wide community should be moved forward.

3.  For policy distribution, will you consider other protocol such as PCEP? Because BGP is mainly one peer-to-peer protocol, but the policy distribution is from controller to router.

[HC]: In a network running BGP, using BGP for policy distribution has some advantages over using PCEP such as reducing capital expense and operational expense since using PCEP needs deploy, operate and maintain another (extra) protocol.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2019年10月15日 3:19
收件人: 'idr wg'
主题: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

https://datatracker.ietf.org/doc/draft-li-idr-flowspec-rpd/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C98ad2996a4184fc168a008d7592a25b5%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637075909904437375&sdata=BLMrDbBMbEct9YX9EoAVCGa6iQi0E3kjUi5t%2BjkRhxQ%3D&reserved=0>

Susan Hares

Co-chair and shepherd

---

From: Di Ma <[email-masked]>
Date: Mon, 28 Oct 2019 13:06:55 +0800

As far as I understand this document, it specifies an extension to the BGP protocol to offer better traffic engineering.

By introducing a new SAFI and wide community to distribute policies, the very mechanism could be implemented and controlled in a given bailiwick.

I am in support of this draft adopted as a WG item.

Di

> 在 2019年10月15日，03:18，Susan Hares <[email-masked]> 写道：
>

---

From: Lizhenbin <[email-masked]>
Date: Tue, 29 Oct 2019 12:21:23 +0000

Support as the co-author. We have a long-term discussion with the operators including China Telecom, Tencent, etc. and
several experimental implementations on the traffic steering solutions. In the process we believe BGP-based solutions have
much advantages in scalability, performance, etc. At the same time thanks for advice from the community the design of BGP
extensions are refined well. I think it is the right time for the WG adoption.

Best Regards,
Zhenbin (Robin)

Susan Hares
Co-chair and shepherd

---

From: Christoph Loibl <[email-masked]>
Date: Wed, 30 Oct 2019 19:43:28 +0100

I know, I am very late with my support. I was unable to read the latest version of the document till now. 

I fully support the adoption (this happened already I know).

However, one thing I want to mention:

The technology described in the document is not really related to BGP Flowspec and even the title has been changed in the meantime:

	from
	BGP FlowSpec Extensions for Routing Policy Distribution (RPD) (-00)
	to
	BGP Extensions for Routing Policy Distribution (RPD) (-05)

I recommend using a different working-title for the draft as well (currently draft-li-idr-flowspec-rpd / draft-ietf-idr-flowspec-rpd) to avoid confusion with other flowspec related work in IDR (ie. draft-ietf-idr-bgp-rpd-00)

Cheers Christoph

-- 
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

> On 14.10.2019, at 21:18, Susan Hares <[email-masked]> wrote:
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 31 Oct 2019 09:10:10 -0400

Christoph: 
<WG member hat on, individual contributor>
I agree with your review of the title. 

Sue Hares

-----Original Message-----
From: Christoph Loibl [mailto:[email-masked]] 
Sent: Wednesday, October 30, 2019 2:43 PM
To: Susan Hares
Cc: idr wg
Subject: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call
(10/14 to 10/28/2019)

I know, I am very late with my support. I was unable to read the latest
version of the document till now. 

The technology described in the document is not really related to BGP
Flowspec and even the title has been changed in the meantime:

	from

I recommend using a different working-title for the draft as well (currently
draft-li-idr-flowspec-rpd / draft-ietf-idr-flowspec-rpd) to avoid confusion
with other flowspec related work in IDR (ie. draft-ietf-idr-bgp-rpd-00)

Cheers Christoph

mechanism,

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 1 Nov 2019 02:44:01 +0000

Hi Christoph,

    Thanks much for your support and suggesting tilte draft-ietf-idr-bgp-rpd for the draft.
   This title is good. Would it be better to use draft-ietf-idr-bgp-routing-policy-distribution?
    The latter is similar to other titles such as draft-ietf-idr-bgp-sr-policy-path-segment.

Best Regards,
Huaimo
________________________________
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Sent: Thursday, October 31, 2019 9:10 AM
To: 'Christoph Loibl' <[email-masked]>
Cc: 'idr wg' <[email-masked]>
Subject: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call (10/14 to 10/28/2019)

Christoph:

Sue Hares

-----Original Message-----
From: Christoph Loibl [mailto:[email-masked]]
Sent: Wednesday, October 30, 2019 2:43 PM
To: Susan Hares
Cc: idr wg
Subject: Re: [Idr] draft-li-idr-flowspec-rpd-05.txt - WG Adoption call
(10/14 to 10/28/2019)

        from

Cheers Christoph

--
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.nextlayer.at&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf87644e2b368483fc73e08d75e03ccf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637081242736400279&amp;sdata=B3%2FWszat01yiMTQLuulRBqcKrs6izPnWrqxYX0ge%2BG8%3D&amp;reserved=0

> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-li-idr-flowspec-rpd%2F&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf87644e2b368483fc73e08d75e03ccf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637081242736400279&amp;sdata=oN2YF8xB0VNV%2BYkbqEcZVURE3M4RFDTn5pIwRIfnU3Y%3D&amp;reserved=0
>
mechanism,
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf87644e2b368483fc73e08d75e03ccf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637081242736400279&amp;sdata=7UJGGV31hhkTUieQuXjy0gFd3yyOJ9SuWyuT4ued8Ag%3D&amp;reserved=0

_______________________________________________
Idr mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf87644e2b368483fc73e08d75e03ccf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637081242736400279&amp;sdata=7UJGGV31hhkTUieQuXjy0gFd3yyOJ9SuWyuT4ued8Ag%3D&amp;reserved=0