Subject: [Idr] Call for IETF106 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 19 Oct 2019 07:22:58 +0000

Dear all,

The preliminary agenda of IETF 106 is available at https://datatracker.ietf.org/meeting/106/agenda.html. IDR will meet twice in Singapore:

1st session: Monday afternoon (18:10~19:10)

2nd session: Thursday afternoon (17:40~18:40)

Please send any IDR agenda item request to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). You may also indicate which session you would prefer.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you do need to use any fancy builds or transitions, please make sure to arrange this with us in advance to avoid any surprise. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 21 Oct 2019 19:12:40 +0000

Can we have a 10-minutes time slot to give an update to the following draft?
https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi/
Speaker: Linda Dunbar

Thank you very much.
Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Saturday, October 19, 2019 2:23 AM
To: 'idr wg' <[email-masked]>
Cc: idr-chairs <[email-masked]>
Subject: [Idr] Call for IETF106 IDR agenda items

Dear all,

The preliminary agenda of IETF 106 is available at https://datatracker.ietf.org/meeting/106/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C36cdb5c16b7741ea99ea08d754654128%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637070666179063994&sdata=81YeqNkkyOT%2BdAbRKOKP5mEnh2KJsopJ61Xl0yhZSPs%3D&reserved=0>. IDR will meet twice in Singapore:

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C36cdb5c16b7741ea99ea08d754654128%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637070666179073996&sdata=To2Yaue2KUIOYQWETXobTpKopyAzS01CiTJ82v0ge7c%3D&reserved=0>

Best regards,
Jie