Subject: [Idr] draft-ietf-idr-bgp-ls-registry-00.txt - WG LC (11/20 to 12/3/2019)

From: "Susan Hares" <[email-masked]>
Date: Wed, 20 Nov 2019 02:33:13 -0500

This begins a 2 week WG LC for draft-ietf-idr-bgp-ls-registry-00.txt.  

You can view the document at:

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-registry/

As you have read in previous, John and I think Adrian's proposal will  

help speed up the reviews for  BGP-LS values to be assigned out 

of the "Border Gateway Protocol - Link State (BGP-LS) Parameters Registry" 

by change the review  to Expert review. 

Please review this short document and see if you agree with John and I. 

If you find an problem in the draft, Adrian will be happy to discuss it with
you. 

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 20 Nov 2019 15:38:22 +0800

yes/support

Cheers,
Jeff
On Nov 20, 2019, 3:33 PM +0800, Susan Hares <[email-masked]>, wrote:
> As you have read in previous, John and I think Adrian’s proposal will
> If you find an problem in the draft, Adrian will be happy to discuss it with you.
>
> Cheerily, Susan Hares
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 20 Nov 2019 07:51:12 +0000

I support publication.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, November 20, 2019 at 3:33 PM
To: IDR List <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-ls-registry-00.txt - WG LC (11/20 to 12/3/2019)

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 20 Nov 2019 07:58:32 +0000

Support the publication.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 20 November 2019 15:33
To: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-ls-registry-00.txt - WG LC (11/20 to 12/3/2019)

Cheerily, Susan Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 20 Nov 2019 13:59:28 +0000

Support the publication.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, November 20, 2019 3:33 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-ls-registry-00.txt - WG LC (11/20 to 12/3/2019)

Cheerily, Susan Hares

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 21 Nov 2019 04:35:35 +0000

Support.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Tuesday, November 19, 2019 11:33 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-ls-registry-00.txt - WG LC (11/20 to 12/3/2019)

Cheerily, Susan Hares