Subject: [Idr] WG Adoption call (2nd post) - draft-farrel-idr-bgp-ls-registry-03.txt [11/3 to 11/17/2019]

From: "Susan Hares" <[email-masked]>
Date: Sun, 3 Nov 2019 14:08:12 -0500

Greetings IDR: 

The adoption call for  draft-farrell-idr-bgp-ls-registry-02.txt  was
inconclusive.  

We had clear support, but just not enough response. 

This lack of response was probably due to my errors in posting the 

name of the draft (pardon my error Adrian) [Blush..] 

To make this easier, the current draft is: 

draft-farrel-idr-bgp-ls-registry-03/ 

which you can get at; 

https://datatracker.ietf.org/doc/draft-farrel-idr-bgp-ls-registry/

This draft proposes to refine the instructions for RFC7752 

"Border Gateway Protocol - Link   State (BGP-LS) Parameters Registry"

from Designated Expert to  Expert Review.  

These are both technical reviews prior to assignments of 

code point or code points in the registry.  

The only difference is instructions for the review. 

Please read this draft and consider if the changes for the 

BGP-LS review will speed up the BGP-LS parameter assignments.  

John and I anticipate that expert reviews will allow code request for 

BGP-LS quicker response to code requests.  We encourage the WG to 

read and strongly consider this draft. 

Cheers, Sue

---

From: Randy Bush <[email-masked]>
Date: Sun, 03 Nov 2019 15:02:20 -0800

> draft-farrel-idr-bgp-ls-registry-03/ 

draft-farrel-idr-bgp-ls-registry-03.txt looks good.  minor grammar which
is why the rfced gets the big bucks.

randy

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 4 Nov 2019 01:33:31 +0000

Support the adoption.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, November 04, 2019 3:08 AM
To: [email-masked]
Subject: [Idr] WG Adoption call (2nd post) - draft-farrel-idr-bgp-ls-registry-03.txt [11/3 to 11/17/2019]

Greetings IDR:

The adoption call for  draft-farrell-idr-bgp-ls-registry-02.txt  was inconclusive.
We had clear support, but just not enough response.
This lack of response was probably due to my errors in posting the
name of the draft (pardon my error Adrian) [Blush..]

Cheers, Sue

---

From: Lizhenbin <[email-masked]>
Date: Mon, 4 Nov 2019 01:56:55 +0000

Support the adoption.

Best Regards,
Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Susan Hares <[email-masked]>
收件人：idr <[email-masked]>
时 间：2019-11-04 03:08:57
主题[Idr] WG Adoption call (2nd post) - draft-farrel-idr-bgp-ls-registry-03.txt [11/3 to 11/17/2019]

Greetings IDR:

This draft proposes to refine the instructions for RFC7752
"Border Gateway Protocol – Link   State (BGP-LS) Parameters Registry"
from Designated Expert to  Expert Review.

Cheers, Sue

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 4 Nov 2019 03:54:22 +0000

Support the adoption.

Best regards,
Linda Dunbar

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, November 04, 2019 3:08 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] WG Adoption call (2nd post) - draft-farrel-idr-bgp-ls-registry-03.txt [11/3 to 11/17/2019]

Greetings IDR:

https://datatracker.ietf.org/doc/draft-farrel-idr-bgp-ls-registry/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-farrel-idr-bgp-ls-registry%2F&data=02%7C01%7Cldunbar%40futurewei.com%7C2a4a083fd473408c44a508d760c7130e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084280459940477&sdata=PbxXAPLeExBVYfjtuG0B7acAgZ3Y2IROGwm7ObmQn1k%3D&reserved=0>

Cheers, Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 4 Nov 2019 15:53:28 -0500

Sue,

> name of the draft (pardon my error Adrian) [Blush..] 

[...]

> BGP-LS review will speed up the BGP-LS parameter assignments.  

I support adoption and propose simultaneous WGLC.

The document is straight forward and needed work.

-- Jeff

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 4 Nov 2019 22:05:58 +0000

> The document is straight forward and needed work.

+1
There are times when we should be able to "just get it done".
This is one such time.

   Les

> -----Original Message-----
> From: Idr <[email-masked]> On Behalf Of Jeffrey Haas
> Sent: Monday, November 04, 2019 12:53 PM
> To: Susan Hares <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Idr] WG Adoption call (2nd post) - draft-farrel-idr-bgp-ls-
> registry-03.txt [11/3 to 11/17/2019]
> 
> Sue,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr