Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019)

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sat, 2 Nov 2019 13:39:07 +0000

Hi Sue,

I see that there are only 2 Cisco implementations on the report now and I can confirm that they have interoperated. I am not sure about other implementations and I am not aware of their interoperability aspects.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 30 October 2019 18:56
To: 'idr wg' <[email-masked]>
Subject: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019)

This begins a 2 week WG last call for draft-ietf-idr-eag-distribution-09.txt.

The first thing the authors need to do during the WG LC is to indicate whether the protocol implementation report  on this draft is accurate on the IDR Wiki:

 https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-eag-distribution%20implementations

The IDR WG needs to know whether the 4 implementations indicated (2 cisco and 2 Huawei) have interoperated using this TLV code point.   The current web page leaves some doubt.

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 2 Nov 2019 18:31:55 +0100

Hi Sue,

Support as co-author.
Hopefully 2 implementations that suddenly disappeared, will eventually show up.
From the process prospective however - we have got 2 interoperating  implementations and can proceed regardless of the above. 

Cheers,
Jeff

> On Oct 30, 2019, at 14:26, Susan Hares <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 2 Nov 2019 20:56:52 -0400

Ketan:

Thank you for updating the report card.   2 implementation are enough to go to the IESG.  If the other ones come back, we can add them later.

Sue 

From: Ketan Talaulikar (ketant) [mailto:[email-masked]] 
Sent: Saturday, November 2, 2019 9:39 AM
To: Susan Hares; 'idr wg'
Subject: RE: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019)

Hi Sue,

Thanks,

Ketan

Cheerily, Susan Hares

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 22 Nov 2019 01:19:00 +0000

Hi Chairs and the WG,

I have reviewed the draft and believe it is ready for the last call.

Thanks

Regards … Zafar

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, October 30, 2019 at 9:26 AM
To: 'idr wg' <[email-masked]>
Subject: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019)

Cheerily, Susan Hares