Subject: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17]

From: "Susan Hares" <[email-masked]>
Date: Sun, 3 Nov 2019 09:21:59 -0500

Greetings IDR: 

The adoption call for  draft-farrell-idr-bgp-ls-registry-02.txt 

was inconclusive.  We had clear support, but just not enough response. 

This is a second WG adoption call. 

This draft proposes to refine the instructions for RFC7752 

"Border Gateway Protocol – Link   State (BGP-LS) Parameters Registry"

from Designated Expert to  Expert Review.  

These are both technical reviews prior to assignments of 

code point or code points in the registry.  

The only difference is instructions for the review. 

Please read this draft and consider if the changes for the 

BGP-LS review will speed up the BGP-LS parameter assignments.  

John and I anticipate that expert reviews will allow code request for 

BGP-LS quicker response to code requests.  We encourage the WG to 

read and strongly consider this draft. 

Cheerily, Sue

---

From: Nick Hilliard <[email-masked]>
Date: Sun, 3 Nov 2019 14:28:13 +0000

> read and strongly consider this draft.

can't see any obvious problem with the draft - i.e. no objection.

Nick

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sun, 3 Nov 2019 15:26:15 +0000

Support the adoption of this draft.

Thanks,
Ketan
________________________________
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Sent: Sunday, November 3, 2019 7:51:59 PM
To: [email-masked] <[email-masked]>
Subject: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17]

Greetings IDR:

Cheerily, Sue

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sun, 3 Nov 2019 23:21:10 +0000

Support.
The same policy has been used in IS-IS for years and works well.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Sunday, November 03, 2019 6:22 AM
To: [email-masked]
Subject: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17]

Greetings IDR:

Cheerily, Sue

---

From: Zhuangshunwan <[email-masked]>
Date: Sun, 3 Nov 2019 23:54:18 +0000

Support.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Sunday, November 03, 2019 10:22 PM
To: [email-masked]
Subject: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17]

Greetings IDR:

Cheerily, Sue