Subject: [Idr] I-D Action: draft-ietf-idr-bgp-ls-app-specific-attr-01.txt

From: [email-masked]
Date: Sat, 16 Nov 2019 11:24:06 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : Application Specific Attributes Advertisement with BGP Link-State
        Authors         : Ketan Talaulikar
                          Peter Psenak
                          Jeff Tantsura
	Filename        : draft-ietf-idr-bgp-ls-app-specific-attr-01.txt
	Pages           : 13
	Date            : 2019-11-16

Abstract:
   Various link attributes have been defined in link-state routing
   protocols like OSPF and IS-IS in the context of the MPLS Traffic
   Engineering (TE) and GMPLS.  BGP Link-State (BGP-LS) extensions have
   been defined to distribute these attributes along with other topology
   information from these link-state routing protocols.  Many of these
   link attributes can be used for applications other than MPLS TE or
   GMPLS.

   Extensions to link-state routing protocols have been defined for such
   link attributes which enable distribution of their application
   specific values.  This document defines extensions to BGP-LS address-
   family to enable advertisement of these application specific
   attributes as a part of the topology information from the network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-app-specific-attr/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-app-specific-attr-01
https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-app-specific-attr-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-ls-app-specific-attr-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sun, 17 Nov 2019 03:43:58 +0000

Hi All,

This update of the draft is to align it with the recent changes in the underlying IGP specs as part of the IESG early reviews.

The draft is on the IDR WG meeting agenda for Thu. 

Thanks,
Ketan

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of [email-masked]
Sent: 17 November 2019 03:24
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] I-D Action: draft-ietf-idr-bgp-ls-app-specific-attr-01.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr