Subject: [Idr] IDR final agenda posted \\RE: IETF106 idr draft agenda posted

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 13 Nov 2019 08:37:36 +0000

Hi all,

The updated idr agenda is posted at: https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-01.html

The time slot of two presentations on Monday and Thursday are switched due to one presenter conflict.

Presenters, please send your slides to me and CC the chairs. For presentations on Monday session, please send your slides before 10 pm of Sunday (Singapore local time). For presentations on Thursday session, please send your slides before 10 pm of Wednesday. This is to make sure your slides can be uploaded in time for others to review prior to the meeting.

Also, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

See you all in Singapore.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, November 6, 2019 7:07 PM
To: 'idr wg' <[email-masked]>
Subject: [Idr] IETF106 idr draft agenda posted

Hi all,

The idr draft agenda is posted at: https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-00

Please check and let us know if there is anything missing or incorrect.

As we have a quite full agenda this time, we'd like to remind the presenters that the time allocated for each topic includes the time for Q&A, please take this into consideration when preparing your slides. Thanks.

Best regards,
Jie

---

From: John Scudder <[email-masked]>
Date: Wed, 13 Nov 2019 08:53:38 +0000

Thanks to Jie for his work on the agenda.

All, please note that the agenda is super full. So, presenters, please be even more diligent than usual in keeping your presentation to the essentials and in particular, focus on points you want to stimulate discussion on. And all, please plan to keep mic comments short and to the point.

Thanks,

—John

On Nov 13, 2019, at 2:07 PM, Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

The updated idr agenda is posted at: https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-01.html<https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-01.html__;!8WoA6RjC81c!R0WOzG1TZgMJY4zEa8nt0NylxBKQd_oAyWav-g3u_KKYnFtXIN4Y37-kTjwZxw$>

Also, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://urldefense.com/v3/__https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist*20for*20presenting*20at*20an*20IDR*20meeting__;JSUlJSUl!8WoA6RjC81c!R0WOzG1TZgMJY4zEa8nt0NylxBKQd_oAyWav-g3u_KKYnFtXIN4Y37_ivP-Tqg$>

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, November 6, 2019 7:07 PM
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] IETF106 idr draft agenda posted

Hi all,

The idr draft agenda is posted at: https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-00<https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/106/materials/agenda-106-idr-00__;!8WoA6RjC81c!R0WOzG1TZgMJY4zEa8nt0NylxBKQd_oAyWav-g3u_KKYnFtXIN4Y37-mWs0_zQ$>

As we have a quite full agenda this time, we’d like to remind the presenters that the time allocated for each topic includes the time for Q&A, please take this into consideration when preparing your slides. Thanks.

Best regards,
Jie
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!8WoA6RjC81c!R0WOzG1TZgMJY4zEa8nt0NylxBKQd_oAyWav-g3u_KKYnFtXIN4Y379vdHP7rg$