Subject: [Idr] IPR call - prior to WG LC for draft-ietf-idr-bgp-ls-registry

From: "Susan Hares" <[email-masked]>
Date: Tue, 19 Nov 2019 22:33:48 -0500

Adrian: 

For the good the IESG approval process, would you mind responding with your
IPR statement regarding this draft. 

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-registry/

I do not suspect the status has changed, but a moment of your time will
reassure our fellows Internauts.   

After I receive the IPR statement the WG LC will start.  

Cheerily, Susan Hares

(So onward we go with our process  

To boldly seek and new IPR declarations

In many nations ).

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 20 Nov 2019 03:49:38 -0000

Hi Sue,

No, I am not aware of any IPR that applies to this document.

Best,

Adrian

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 20 November 2019 03:34
To: [email-masked]
Subject: [Idr] IPR call - prior to WG LC for draft-ietf-idr-bgp-ls-registry

Adrian: 

Cheerily, Susan Hares

In many nations ).