Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

From: "Susan Hares" <[email-masked]>
Date: Mon, 18 Nov 2019 00:47:18 -0500

Greetings IDR: 

-------------------

This is an extension of the WG LC (10/30 to 11/13/2019) to 11/24/2019.    This is the second attempt at WG LC that has received little or no comment on IDR.    

Is the conclusion that this chair should draw is that there is no interest in publishing this draft?  Please comment to the list publically or privately to the chairs. 

Thank you, 

Susan Hares 

-------------

This begins a 2 week WG last call for draft-ietf-idr-eag-distribution-09.txt. 

The first thing the authors need to do during the WG LC is to indicate whether the protocol implementation report  on this draft is accurate on the IDR Wiki:

 https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-eag-distribution%20implementations

The IDR WG needs to know whether the 4 implementations indicated (2 cisco and 2 Huawei) have interoperated using this TLV code point.   The current web page leaves some doubt. 

Cheerily, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 18 Nov 2019 10:16:33 +0000

Hi Sue, et al,
I support publication. This is a simple extension with implementations and the document is ready to be progressed.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, November 18, 2019 at 1:49 PM
To: IDR List <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 21 Nov 2019 23:20:23 +0000

I support this draft.
It is obviously needed in order to maintain complete support for IGP extensions and it has multiple existing implementations.

The updated V10 (recently published) addresses a number of editorial concerns which were important to resolve. Thanx to the authors for addressing those.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Sunday, November 17, 2019 9:47 PM
To: 'idr wg' <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 22 Nov 2019 00:00:17 +0000

Hi,

I support this document.

Best regards,
Jie
发件人：Les Ginsberg (ginsberg) <[email-masked]>
收件人：Susan Hares <[email-masked]>;'idr wg' <[email-masked]>
时 间：2019-11-22 07:20:58
主 题：Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

I support this draft.

   Les

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 22 Nov 2019 00:27:56 +0000

+1 and support the publication of this document.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Les Ginsberg (ginsberg)
Sent: 22 November 2019 07:20
To: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

I support this draft.

   Les

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: Sunday, November 17, 2019 9:47 PM
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 22 Nov 2019 01:51:04 +0000

I support the publication of this document.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, November 22, 2019 8:00 AM
To: Les Ginsberg (ginsberg) <[email-masked]>; Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

Hi,

I support this document.

Best regards,
Jie
发件人：Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>>
收件人：Susan Hares <[email-masked]<mailto:[email-masked]>>;'idr wg' <[email-masked]<mailto:[email-masked]>>
时 间：2019-11-22 07:20:58
主 题：Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

I support this draft.

   Les

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 24 Nov 2019 00:48:39 +0000

I support the WGLC for this draft.

Linda Dunbar

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

 https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-eag-distribution%20implementations<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2Fdraft-ietf-idr-eag-distribution%2520implementations&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cfa4046a9002540e42c6d08d76eee7f1b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637099842929641916&sdata=ZDOofvLIYJ3WyhXLMIyWvpGMcj7eN2t6uSx48XXTn%2FE%3D&reserved=0>

Cheerily, Susan Hares

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Mon, 25 Nov 2019 16:58:10 +0000

I support.

Thanks
Krishna

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Sunday, November 17, 2019 at 9:47 PM
To: 'idr wg' <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-eag-distribution-09.txt (10/30 to 11/13/2019) - Extended to 11/24/2019

Greetings IDR:
-------------------

Thank you,

Susan Hares

-------------

Cheerily, Susan Hares