Subject: Re: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17] - consensus adopted

From: "Susan Hares" <[email-masked]>
Date: Sun, 17 Nov 2019 23:56:55 -0500

Idr: 

Thank you for all your input on draft-farrell-idr-bgp-ls-registry-02.txt.  This draft is accepted as a IDR WG document, and Adrian should submit this as;

draft-ietf-idr-bgp-ls-registry-00.txt  

We will start the WG call by Thursday.  Please send any comments to Adrian for incorporation in the document. 

Sue Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Sunday, November 3, 2019 9:22 AM
To: [email-masked]
Subject: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17]

Greetings IDR: 

The adoption call for  draft-farrell-idr-bgp-ls-registry-02.txt 

was inconclusive.  We had clear support, but just not enough response. 

This is a second WG adoption call. 

This draft proposes to refine the instructions for RFC7752 

"Border Gateway Protocol – Link   State (BGP-LS) Parameters Registry"

from Designated Expert to  Expert Review.  

These are both technical reviews prior to assignments of 

code point or code points in the registry.  

The only difference is instructions for the review. 

Please read this draft and consider if the changes for the 

BGP-LS review will speed up the BGP-LS parameter assignments.  

John and I anticipate that expert reviews will allow code request for 

BGP-LS quicker response to code requests.  We encourage the WG to 

read and strongly consider this draft. 

Cheerily, Sue

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 20 Nov 2019 03:28:49 -0000

Hi WG,

Sorry, got a bit bogged down this week (currently at some sort of conference).

I just posted draft-ietf-idr-bgp-ls-registry-00 and I consider there are no further changes needed to the document, but would be happy to hear different form the WG.

Adrian

--

Bored with reading Interent-Drafts?

Read some fairy stories for adults of all ages instead.

• Tales from the Wood

• More Tales from the Wood

• Tales from Beyond the Wood

• Tales from the Castle

Get them on line https://www.feedaread.com/profiles/8604/

Or buy a signed copy from me by post

*** Stop me in the corridor at IETF-106 to get a copy ***

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 18 November 2019 04:57
To: [email-masked]
Subject: Re: [Idr] WG adoption of draft-farrel-idr-bgp-ls-registry-03.txt - second call [11/3 to 11/17] - consensus adopted

Idr: 

Sue Hares 

Greetings IDR: 

Cheerily, Sue