Subject: Re: [Idr] I-D Action: draft-ietf-idr-flowspec-l2vpn-13.txt

From: Donald Eastlake <[email-masked]>
Date: Wed, 1 Jan 2020 10:36:47 -0500

A new draft for a new year. Please take a look. It uses a different
registry for L2 Flow-spec components, just like there are different
registries for IPv4 and IPv6 components, so it can be implemented
without any need for early allocations.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Tue, Dec 31, 2019 at 11:25 PM <[email-masked]> wrote:
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Inter-Domain Routing WG of the IETF.
>
>         Title           : BGP Dissemination of L2 Flow Specification Rules
>         Authors         : Weiguo Hao
>                           Donald E. Eastlake
>                           James Uttaro
>                           Stephane Litkowski
>                           Shunwan Zhuang
>         Filename        : draft-ietf-idr-flowspec-l2vpn-13.txt
>         Pages           : 22
>         Date            : 2019-12-31
>
> Abstract:
>    This document defines a Border Gateway Protocol (BGP) Flow-spec
>    extension to disseminate Ethernet Layer 2 (L2) and Layer 2 Virtual
>    Private Network (L2VPN) traffic filtering rules either by themselves
>    or in conjunction with L3 Flow-specs.  AFI/SAFI 6/133 and 25/134 are
>    used for these purposes.  New component types and an extended
>    community also are defined.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-l2vpn/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-idr-flowspec-l2vpn-13
> https://datatracker.ietf.org/doc/html/draft-ietf-idr-flowspec-l2vpn-13
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-flowspec-l2vpn-13
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Haoweiguo <[email-masked]>
Date: Tue, 7 Jan 2020 02:45:54 +0000

Hi Donald,
Thanks for your great work. I think this draft is in good shape now, do you think it's ready to ask the WG last call for it?

Thanks,
Weiguo

-----邮件原件-----
发件人: Idr [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 01 uMasingana 2020 11:37 PM
收件人: idr@ietf. org <[email-masked]>
主题: Re: [Idr] I-D Action: draft-ietf-idr-flowspec-l2vpn-13.txt

A new draft for a new year. Please take a look. It uses a different registry for L2 Flow-spec components, just like there are different registries for IPv4 and IPv6 components, so it can be implemented without any need for early allocations.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]

On Tue, Dec 31, 2019 at 11:25 PM <[email-masked]> wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 7 Jan 2020 11:34:54 -0500

Hi Weiguo,

> Thanks for your great work. I think this draft is in good shape now, do you think it's ready to ask the WG last call for it?

Thanks for the compliment. I guess I think it is ready but it would
probably be good for their to be more review/comments on this mailing
list first. Also, I plan to update draft-ietf-idr-flowspec-nvo3 fairly
soon to correspond to the revised draft-ietf-idr-flowspec-l2vpn and
people might want to look at that as well...

Thanks,
Donald

---

From: Haoweiguo <[email-masked]>
Date: Thu, 9 Jan 2020 12:00:17 +0000

Hi Donald,
Yes, more comments and review from this mailing list are better and appreciated.

Thanks,
Weiguo

-----邮件原件-----
发件人: Donald Eastlake [mailto:[email-masked]] 
发送时间: 08 uMasingana 2020 12:35 AM
收件人: Haoweiguo <[email-masked]>
抄送: idr@ietf. org <[email-masked]>
主题: Re: [Idr] I-D Action: draft-ietf-idr-flowspec-l2vpn-13.txt

Hi Weiguo,

> Thanks for your great work. I think this draft is in good shape now, do you think it's ready to ask the WG last call for it?

Thanks for the compliment. I guess I think it is ready but it would probably be good for their to be more review/comments on this mailing list first. Also, I plan to update draft-ietf-idr-flowspec-nvo3 fairly soon to correspond to the revised draft-ietf-idr-flowspec-l2vpn and people might want to look at that as well...

Thanks,
Donald