Subject: [Idr] draft-ietf-idr-bgp-flowspec-oid-11.txt - Working Group Last Call (3/30 to 4/13)

From: "Susan Hares" <[email-masked]>
Date: Mon, 30 Mar 2020 12:44:27 -0400

This is a 2 week WG LC for  draft-idr-bgp-flowspec-oid-1.txt. 

You may find the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-flowspec-oid/

Based on our discussion at the 3/30/2020 interim, 

Most  Flow Specification implementations add this feature. 

1) draft authors will send a response to this email with their IPR
statements. 

2) draft authors will update the IDR wiki page 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-flowspec-oid%20implem
entations

3) The WG will run a 2 week WG last call discussion 

During this discussion please indicate: 

a) What deployments you know about 

  (3rd party information about an implementation is fine)

b) Are there any issues with the implementations 

c) Is this specification ready for publication? 

Cheerily, Sue  Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 31 Mar 2020 00:49:51 +0000

Hi Sue,
I just re-read the draft and support publication. I’ll defer to my colleagues closer to the specific IOS-XE, IOS-XR, and NX-OS BGP implementations to comment on the implementation status.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, March 30, 2020 at 12:46 PM
To: IDR List <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-flowspec-oid-11.txt - Working Group Last Call (3/30 to 4/13)

1) draft authors will send a response to this email with their IPR statements.
2) draft authors will update the IDR wiki page

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-flowspec-oid%20implementations

Cheerily, Sue  Hares

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 31 Mar 2020 11:48:35 +0000

Sue,

              I am not aware of any IPR on this draft.

Thanks,
              Jim Uttaro

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, March 30, 2020 12:44 PM
To: 'IDR List' <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-flowspec-oid-11.txt - Working Group Last Call (3/30 to 4/13)

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-flowspec-oid/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Didr-2Dbgp-2Dflowspec-2Doid_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=u07uFO3Esv1oju44LBsuc0AQoi7HkiD6lsCmVo8Qsmw&s=YJZzMD_DisrQZDVVs9UmQg4uGvd9FZZNk7CDGo9vb3I&e=>

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-flowspec-oid%20implementations<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_idr_wiki_draft-2Dietf-2Didr-2Dbgp-2Dflowspec-2Doid-2520implementations&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=u07uFO3Esv1oju44LBsuc0AQoi7HkiD6lsCmVo8Qsmw&s=X6dkMmpuFsA4ctk0kmlBG4_l6j_IU500dO6LKWyI9Hg&e=>

Cheerily, Sue  Hares