Subject: [Idr] 答复: Call for IETF107 IDR agenda items

From: wangyali <[email-masked]>
Date: Fri, 13 Mar 2020 11:04:28 +0000

Hi Jimmy, WG

This is Yali. I would link to request a presentation time slot for following two drafts. Comments are welcome. Thank you.

>>#1 Title: Extensions to BGP-LS for Advertising In-situ Flow Information Telemetry (IFIT) Node Capability (draft-wang-idr-bgp-ls-ifit-node-capability-03)
Presenter: Yali Wang
Duration: 10 min
Abstract:
This document defines a way for a Border Gateway Protocol Link-State
(BGP-LS) speaker to announce In-situ Flow Information Telemetry
(IFIT) node capabilities of routers to BGP-LS consumer (e.g. a
centralized controller). In this document, IFIT Node Capability TLV
is defined as a new Node Attribute TLV that is encoded in the BGP-LS
attribute with Node NLRIs [RFC7752]. Such advertisements enable a
centralized controller that can leverage this information in
determining whether a particular IFIT Option type can be supported in
a given network.

>>#2 Title: BGP Flow Specification Extensions to Enable In-situ Flow Information Telemetry (IFIT) (draft-liu-idr-flowspec-ifit-03)
Presenter: Yali Wang
Duration: 10 min
Abstract:
BGP Flowspec mechanism propagates both traffic Flow Specifications
and Traffic Filtering Actions by making use of the BGP NLRI and the
  BGP Extended Community encoding formats.  This document specifies a
   new BGP Extended Community named IFIT Action Specific Extended
   Community to distribute In-situ Flow Information Telemetry (IFIT)
   actions so as to address the automatic deployment of IPv6 unicast
   and VPNv6 unicast on-path flow telemetry.

Best regards,
Yali

From: Dongjie (Jimmy)
Sent: Saturday, February 29, 2020 9:32 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Call for IETF107 IDR agenda items

Dear all,

The final agenda of IETF 107 is available at https://datatracker.ietf.org/meeting/107/agenda.html. IDR has two sessions:

Session 1: Monday, 23 March 2020, Morning Session I 1000-1200
Room Name: Regency F

Session 2: Tuesday, 24 March 2020, Afternoon Session II 1550-1720
Room Name: Regency D

Please start to send any IDR agenda item request to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). You may also indicate which session you would prefer.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you do need to use any fancy builds or transitions, please make sure to arrange this with us in advance to avoid any surprise. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 14 Mar 2020 02:03:10 +0000

Hi Yali,

Your time slot request are acknowledged. I will add your topics to the draft agenda of the virtual meeting.

As noted in John’s mail, we are still waiting for the guidance from IESG on the scheduling of virtual meetings, and will announce the detailed meeting information later.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of wangyali
Sent: Friday, March 13, 2020 7:04 PM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [Idr] 答复: Call for IETF107 IDR agenda items

Hi Jimmy, WG

Presenter: Yali Wang
Duration: 10 min
Abstract:

Presenter: Yali Wang
Duration: 10 min
Abstract:

Best regards,
Yali

From: Dongjie (Jimmy)

Dear all,

Best regards,
Jie

---

From: wangyali <[email-masked]>
Date: Mon, 16 Mar 2020 08:57:41 +0000

Hi Jimmy,

Thanks for your reply. Waiting for the detailed meeting information.

BR,
Yali

发件人: Dongjie (Jimmy)
发送时间: 2020年3月14日 10:03
收件人: wangyali <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: RE: Call for IETF107 IDR agenda items

Hi Yali,

Best regards,
Jie

To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Hi Jimmy, WG

Presenter: Yali Wang
Duration: 10 min
Abstract:

Presenter: Yali Wang
Duration: 10 min
Abstract:

Best regards,
Yali

From: Dongjie (Jimmy)

Dear all,

Best regards,
Jie