Subject: [Idr] Updated agenda for Monday meeting; slides location

From: John Scudder <[email-masked]>
Date: Sun, 29 Mar 2020 21:24:44 +0000

Hi All,

The updated agenda for tomorrow’s session is below. Note the Etherpad URL.

There’s no provision (that I know of) to upload slides for virtual meetings, but since we had a canceled in-person IETF-107 session, I figured I’d give that a try and it worked. So we do have slides uploaded, you can find them at https://datatracker.ietf.org/meeting/107/session/idr. Datatracker wouldn’t let me upload an agenda, but I uploaded a copy as a “presentation”.

Talk to you soon,

—John

IDR Virtual meeting 1: 9-12pm EDT on March 30, 2020

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m826dbbaa863e1be3da21760e550c06dd

Etherpad for note-taking: https://etherpad.ietf.org:9009/p/notes-ietf-107-idr-1?useMonospaceFont=true

Topics:

1. Chairs’ slides – 2020 in IDR     10 mins
 
2. What’s next in Flow Specification    20 mins
 
3. Progress report from Auto-Configuration Design team     20 mins
 
4. Presentations – new drafts or status updates         60 mins
 
1) draft-li-ldr-bgp-request-cp-sr-te-policy-01
Draft: https://tools.ietf.org/html/draft-li-ldr-bgp-request-cp-sr-te-policy-01
Presenter: Huaimo Chen
Time period: 10 minutes
 
2) draft-chen-idr-ctr-availability-00
Draft: https://tools.ietf.org/html/draft-chen-idr-ctr-availability-00
Presenter: Huaimo Chen
Time period: 10 minutes
 
3) draft-qin-idr-sr-policy-ifit-00
Draft: https://tools.ietf.org/html/draft-qin-idr-sr-policy-ifit-00
Presenter: Giuseppe Fioccola
Time period: 10 minutes
 
4) draft-wang-lsr-ifit-node-capability-advertisement-00
Draft: https://tools.ietf.org/html/draft-wang-lsr-ifit-node-capability-advertisement-00
Presenter: Yali Wang
Time period: 10 minutes
 
5) draft-liu-idr-flowspec-ifit-04
Draft: https://tools.ietf.org/html/draft-liu-idr-flowspec-ifit-04
Presenter: Yali Wang
Time period: 10 minutes
 
6) draft-dunbar-idr-sdwan-port-safi-06
Draft: https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi
Presenter: Linda Dunbar
Time period: 10 minutes

---

From: John Scudder <[email-masked]>
Date: Sun, 29 Mar 2020 21:43:09 +0000

One more thing, there’s a virtual blue sheet here, please “sign” it when attending:

https://etherpad.ietf.org:9009/p/notes-ietf-107-idr-1-bluesheet

Thanks,

—John

---

From: John Scudder <[email-masked]>
Date: Mon, 30 Mar 2020 01:36:23 +0000

One more update:

On Mar 29, 2020, at 5:24 PM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

There’s no provision (that I know of) to upload slides for virtual meetings,

That was completely wrong of course. The materials are here now:

https://datatracker.ietf.org/meeting/interim-2020-idr-01/session/idr

—John