Subject: [Idr] 回复: IPR Call for draft-li-idr-flowspec-srv6

From: <[email-masked]>
Date: Tue, 3 Mar 2020 21:55:59 +0800

I am not aware of any IPR related with the draft. Thanks.

B.R.

Zhu Yongqing

发件人: Idr <[email-masked]> 代表 Lizhenbin
发送时间: 2020年2月25日 10:39
收件人: Susan Hares <[email-masked]>; [email-masked]
主题: Re: [Idr] IPR Call for draft-li-idr-flowspec-srv6

I am not aware of any IPR related with the draft.

Best Regards,

Zhenbin (Robin)

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, February 24, 2020 9:44 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: [Idr] IPR Call for draft-li-idr-flowspec-srv6

Greetings: 

This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The adoption
call will begin after all authors have responded to this email with an IPR
statement.  For the authors who have responded before, you will need to
respond to this email message as well.  

A bit thanks to the authors who have waited patiently for the IDR chairs.  

For the WG general discussion on IDR flow specification,  this call is to
inquiry if this draft’s approach is useful.   As has been discussed on the
list, the IETF 107 IDR working group meeting will need to decide if all
additions to flow specification should go into  a version 2 specification.

In order to have a fruitful discussion regarding the amount of additions for
flow specification, we will be calling for the WG to discuss any potential
Flow specification drafts. 

Cheers, Sue

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 3 Mar 2020 17:34:02 +0000

I am not aware of any IPR related to the draft.

Best Regards,
Huaimo

To: [email-masked]

Greetings:

This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The adoption call will begin after all authors have responded to this email with an IPR statement.  For the authors who have responded before, you will need to respond to this email message as well.

For the WG general discussion on IDR flow specification,  this call is to inquiry if this draft’s approach is useful.   As has been discussed on the list, the IETF 107 IDR working group meeting will need to decide if all additions to flow specification should go into  a version 2 specification.

In order to have a fruitful discussion regarding the amount of additions for flow specification, we will be calling for the WG to discuss any potential Flow specification drafts.

Cheers, Sue

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 3 Mar 2020 13:16:22 -0500

I'm not aware of any IPR that applies to this draft.

Thanks,
- Xufeng

On Mon, Feb 24, 2020 at 8:44 AM Susan Hares <[email-masked]> wrote:

> Greetings:
>
>
>
> This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The
> adoption call will begin after all authors have responded to this email
> with an IPR statement.  For the authors who have responded before, you will
> need to respond to this email message as well.
>
>
>
> In order to have a fruitful discussion regarding the amount of additions
> for flow specification, we will be calling for the WG to discuss any
> potential Flow specification drafts.
>
>
>
> Cheers, Sue
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Christoph Loibl <[email-masked]>
Date: Tue, 3 Mar 2020 19:21:33 +0100

Cheers 

Christoph 

-- 
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

> On 24.02.2020, at 14:43, Susan Hares <[email-masked]> wrote:
> 
> Greetings: 
>

---

From: LEI LIU <[email-masked]>
Date: Fri, 6 Mar 2020 12:38:25 -0800

Hi All,

Best regards,
Lei