Subject: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

From: "Susan Hares" <[email-masked]>
Date: Fri, 20 Mar 2020 12:42:27 -0400

Greetings: 

The IESG allotted IDR two times slots:  March 30th, and April 8th.    John
and I have decided to sign up for both slots. 

Virtual interims work best as a combination of discussion topics and draft
presentations. 

The times for the IDR interims will be: 

9-12pm on 3/30/2020

These time slots are early for the US-West coast, and late for Japan/China. 

However, it seems like everyone can attend.  

Topics: 

1) chairs status - 2020 in IDR 

2) What's next in Flow Specification

3) Progress report from Auto-Configuration Design team 

4) Presentations - new drafts or status updates 

9-11pm on 4/8/2020 

1) Flow-Specification - Next Generation ideas 

2) BGP Model issues  

3) Presentations - new drafts or status updates

For a draft presentation slot, you need to have an IDR Draft submitted 1
week ahead of the date. 

For 3/30, you need a draft submitted by 3/23.   

For 4/8, you need a draft submitted by 4/1. 

For a presentation for the topic issue: 

a) Flow specific 

b) Progress report from Auto-Configuration Design team, 

c) BGP Model issues, or 

d) your topic. 

You only need a slide set.   If you are proposing a topic for 4/8/2020, 

Please send a note to the chairs.  Proposing a topic does not mean 

the topic will be accepted. 

I will submit a request for these times slots today by 8pm.  

 If you have any wild concerns send a note to the chairs or the list. 

Cheers,  Susan Hares

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 20 Mar 2020 17:08:39 +0000

Sue and John,

Can we have a slot on either day to give the update to https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi/?

In particular, we would like to discuss the following item:

SDWAN is an overlay network arching over multiple types of networks, VRF or VPN ID can't be used directly to differentiate SDWAN network instances (or segmentations).
We think that the similar approach as VPN Label carried by NLRI Path Attribute [RFC8277] can be used to identify the SDWAN Segmentations. But, the UPDATE should not use the MPLS VPN SAFI (=128) to avoid confusion. Can we use the SDWAN SAFI (currently allocated by IANA) for this purpose?

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, March 20, 2020 11:42 AM
To: 'IDR List' <[email-masked]>
Subject: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Greetings:

The IESG allotted IDR two times slots:  March 30th, and April 8th.    John and I have decided to sign up for both slots.
Virtual interims work best as a combination of discussion topics and draft presentations.

Topics:

9-11pm on 4/8/2020

For a draft presentation slot, you need to have an IDR Draft submitted 1 week ahead of the date.
For 3/30, you need a draft submitted by 3/23.
For 4/8, you need a draft submitted by 4/1.

Cheers,  Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 20 Mar 2020 14:29:19 -0400

Linda: 

Yes - you may have a slot.    Jie Dong will be collecting presentation slots
into an agenda. 

Your questions is a wonderful question that we can present in the slides for
the meeting.    Thank you for sending in the question. 

In virtual meetings, it is especially important for presenters to have a key
questions they want answered by the group. 

We'll post these questions along with the agenda for these meetings. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, March 20, 2020 1:09 PM
To: Susan Hares; 'IDR List'
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please
comment within 8 hours

Sue and John, 

Can we have a slot on either day to give the update to
https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi/?

SDWAN is an overlay network arching over multiple types of networks, VRF or
VPN ID can't be used directly to differentiate SDWAN network instances (or
segmentations). 

We think that the similar approach as VPN Label carried by NLRI Path
Attribute [RFC8277] can be used to identify the SDWAN Segmentations. But,
the UPDATE should not use the MPLS VPN SAFI (=128) to avoid confusion. Can
we use the SDWAN SAFI (currently allocated by IANA) for this purpose?

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, March 20, 2020 11:42 AM
To: 'IDR List' <[email-masked]>
Subject: [Idr] IDR virtual Interims - March 30th and April 8th - Please
comment within 8 hours

Greetings: 

9-12pm on 3/30/2020

Topics: 

9-11pm on 4/8/2020 

2) BGP Model issues  

a) Flow specific 

c) BGP Model issues, or 

d) your topic. 

Cheers,  Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 20 Mar 2020 19:53:09 -0400

Greetings; 

Randy asked for the time zone on these meetings.    I apologize for missing
the time zone. 

Time zone:  9am - 12pm EDT. 

Web pointer to follow once I've conquer the IETF instructions for virtual
interims. 

Thank you Randy for your note!  

Sue Hare s

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, March 20, 2020 12:42 PM
To: 'IDR List'
Subject: [Idr] IDR virtual Interims - March 30th and April 8th - Please
comment within 8 hours

Greetings: 

9-12pm on 3/30/2020

Topics: 

9-11pm on 4/8/2020 

2) BGP Model issues  

a) Flow specific 

c) BGP Model issues, or 

d) your topic. 

Cheers,  Susan Hares

---

From: Randy Bush <[email-masked]>
Date: Sat, 21 Mar 2020 12:52:37 -0700

btw, thanks for scheduling meeting(s).  appreciated.  especially as so
many other wgs in which i have interest have not done so :(

has alexander asked to put draft-ietf-idr-bgp-open-policy on the agenda?
if not, i would ask.

thanks.

randy

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 21 Mar 2020 16:54:38 -0400

Randy - it is a good draft to have on the agenda.    

Not sure if Alexander asked Jie and I have not seen.   We'll add 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Saturday, March 21, 2020 3:53 PM
To: Susan Hares
Cc: 'IDR List'
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please
comment within 8 hours

btw, thanks for scheduling meeting(s).  appreciated.  especially as so many
other wgs in which i have interest have not done so :(

thanks.

randy

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 23 Mar 2020 10:15:17 +0000

Hi Linda,

I've add your topic to the draft agenda of the virtual meetings. Is 10 mins OK for you? Thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Saturday, March 21, 2020 1:09 AM
To: Susan Hares <[email-masked]>; 'IDR List' <[email-masked]>
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Sue and John,

Linda Dunbar

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: Friday, March 20, 2020 11:42 AM
To: 'IDR List' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Greetings:

Topics:

9-11pm on 4/8/2020

Cheers,  Susan Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 23 Mar 2020 10:17:49 +0000

Hi Sue and Randy, 

I didn't receive the slot request on draft-ietf-idr-bgp-open-policy from Alexander. Will add it to the draft agenda based on Randy's request. 

Randy, will 10 mins OK for you? Thanks.

Best regards,
Jie

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Sunday, March 22, 2020 4:55 AM
To: 'Randy Bush' <[email-masked]>
Cc: 'IDR List' <[email-masked]>
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Saturday, March 21, 2020 3:53 PM
To: Susan Hares
Cc: 'IDR List'
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

btw, thanks for scheduling meeting(s).  appreciated.  especially as so many other wgs in which i have interest have not done so :(

thanks.

randy

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 23 Mar 2020 15:01:13 +0000

Jimmy,

Thank you. Yes, 10 minutes is good enough. Hope to get more feedback from the questions posted to IDR list.

Linda

From: Dongjie (Jimmy) <[email-masked]>
Sent: Monday, March 23, 2020 5:15 AM
To: Linda Dunbar <[email-masked]>; Susan Hares <[email-masked]>; 'IDR List' <[email-masked]>
Subject: RE: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Hi Linda,

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Saturday, March 21, 2020 1:09 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; 'IDR List' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Sue and John,

Can we have a slot on either day to give the update to https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-port-safi/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dunbar-idr-sdwan-port-safi%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3b445fee0cf04573321e08d7cf131894%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637205553234379966&sdata=DlHiLBXzgtSv3RAxCV6hUtQOIpPBLd%2BVfs7R1Z%2FmJyw%3D&reserved=0>?

Linda Dunbar

Greetings:

Topics:

9-11pm on 4/8/2020

Cheers,  Susan Hares

---

From: Christoph Loibl <[email-masked]>
Date: Mon, 30 Mar 2020 22:21:34 +0200

Hi Sue / John / Jie,

> On 20.03.2020, at 17:42, Susan Hares <[email-masked]> wrote:
> 

Can you please reserve a 5-10minutes slot on April 8th agenda for my short presentation on

	https://datatracker.ietf.org/doc/draft-cl-idr-bgp-ext-com-registry-update/

Abstract

   This document updates several BGP Extended Community registries in
   order to replace the "Experimental Use" registration procedure in
   some entries, since their use is clearly not experimental and thus
   misleading.

   This document updates RFC7153.

Cheers Christoph

-- 
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 31 Mar 2020 01:34:28 +0000

Hi Christoph,

I will add your topic to the agenda of our second interim on April 8th. Thanks.

Best regards,
Jie

-----Original Message-----
From: Christoph Loibl [mailto:[email-masked]] 
Sent: Tuesday, March 31, 2020 4:22 AM
To: Susan Hares <[email-masked]>
Cc: IDR List <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; John Scudder <[email-masked]>
Subject: Re: [Idr] IDR virtual Interims - March 30th and April 8th - Please comment within 8 hours

Hi Sue / John / Jie,

Abstract

Cheers Christoph