Subject: [Idr] WG Adoption - draft-li-idr-sr-policy-path-mtu-03.txt - 2 Week WG adoption call (3/30 - 4/13)

From: "Susan Hares" <[email-masked]>
Date: Mon, 30 Mar 2020 08:35:55 -0400

This begins a 2 week WG adoption call for
draft-li-idr-sr-policy-path-mtu-03.txt 

You can view this draft at: 

https://datatracker.ietf.org/doc/draft-li-idr-sr-policy-path-mtu/

This draft distributes path maximum transmission unit for the 

SR policy via BGP.  

Any discussion regarding on whether one desires 

SR Policy should be clearly distinguished from the 

Technical discussions on the mechanisms to pass SR policy MTU. 

The questions for the people to discuss on this draft are: 

1) Is there a need for this mechanism in networks using 

        MPLS-SR or SR-V6 and SR policy? 

2) Are there any error handling issues besides what is being 

     Taken care of in RFC7752bis-03.txt

3) Do you think this draft is ready to be adopted? 

     In this category, please list any concerns you have

     regarding adoption.  This category can include 

     general concerns about BGP-LS, MPLS-SR, 

    SR-V6, and SR-Policy.   

Cheers, Sue Hares

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 31 Mar 2020 12:23:34 +0800

Hi WG,
Suport the adoption.
SR Policy will popular in SP network. 
Path mtu carried in SR policy is helpful for us to deploy across different device in the network.

BR.
HUANAN CHEN

From: Susan Hares
Date: 2020-03-30 20:35
To: 'IDR List'
Subject: [Idr] WG Adoption - draft-li-idr-sr-policy-path-mtu-03.txt - 2 Week WG adoption call (3/30 - 4/13)
This begins a 2 week WG adoption call for draft-li-idr-sr-policy-path-mtu-03.txt 

 

 

Cheers, Sue Hares

---

From: Lizhenbin <[email-masked]>
Date: Tue, 31 Mar 2020 07:29:57 +0000

Hi WG,
I support the adoption. It is a useful case and after several rounds of refining the draft is ready for WG adoption.

Best Regards,
Zhenbin (Robin)

From: Susan Hares<mailto:[email-masked]>
Date: 2020-03-30 20:35
To: 'IDR List'<mailto:[email-masked]>
Subject: [Idr] WG Adoption - draft-li-idr-sr-policy-path-mtu-03.txt - 2 Week WG adoption call (3/30 - 4/13)
This begins a 2 week WG adoption call for draft-li-idr-sr-policy-path-mtu-03.txt

Cheers, Sue Hares

---

From: Haoweiguo <[email-masked]>
Date: Tue, 31 Mar 2020 08:12:15 +0000

Hi,
The MTU is an important and sometimes essential attribute for a SR Policy definition, I support the draft adoption for the very useful extension.

Thanks,
weiguo

发件人: Idr [mailto:[email-masked]] 代表 Lizhenbin
发送时间: 31 uNdasa 2020 03:30 PM
收件人: Susan Hares <[email-masked]>; [email-masked]
主题: [Idr] 答复: WG Adoption - draft-li-idr-sr-policy-path-mtu-03.txt - 2 Week WG adoption call (3/30 - 4/13)

Hi WG,

Best Regards,
Zhenbin (Robin)

Cheers, Sue Hares