Subject: [Idr] IETF 107 cancelled, IDR's plans

From: John Scudder <[email-masked]>
Date: Tue, 10 Mar 2020 20:46:28 +0000

Hi All,

Presumably by now you've seen the IESG’s announcement that they've decided to cancel the IETF 107 in-person meeting: https://mailarchive.ietf.org/arch/msg/ietf-announce/XenAlx4Nw6Jmg69QpXRUOwbzsXY/

Among other things they noted, "The IESG is working on an alternative all-virtual agenda for the week of March 21-27 with a limited schedule adapted to accommodate the time zones of as many participants as possible. We are also planning to support an increased volume of virtual interim meetings during the weeks that follow. We will send another update to the community soon with more information about these plans.”

We do plan to hold a virtual meeting and will announce plans as soon as we have more guidance from the IESG. Until then, please continue to use the list as always, and if you have a topic you’d like to discuss at our meeting, whenever it might be, please let the chairs and secretary know if you haven’t already.

Regards,

—John

---

From: John Scudder <[email-masked]>
Date: Thu, 12 Mar 2020 19:41:47 +0000

Hi All,

If you haven’t already looked at the IESG’s announcement of a virtual IETF 107, please do: https://mailarchive.ietf.org/arch/msg/ietf/i-tbl-a8fSzqT6sl92xXdfRPDAY/

Note that we’ve been asked not to schedule any virtual interims yet:

"We are preparing for an increased volume of virtual interim meetings in April and beyond. We will share more information about strategies for avoiding conflicts and ensuring fairness in scheduling of virtual interims next week. Until then, we would like to ask chairs to refrain from scheduling virtual interims.”

Regards,

—John