Subject: Re: [Idr] draft-wu-idr-bgp-segment-allocation-ext-04 - IPR call prior to WG adoption call (2/24 to 3/4)

From: "Toy, Mehmet" <[email-masked]>
Date: Fri, 13 Mar 2020 20:05:59 -0400

I support the adoption of  draft-wu-idr-bgp-segment-ext-04.txt  and I am
not aware of an IPR issue.
Thanks
Mehmet

On Mon, Feb 24, 2020 at 5:48 AM Susan Hares <[email-masked]> wrote:

Greetings:

This begins an IPR call for draft-wu-idr-bgp-segment-ext-04.txt prior to WG
adoption call.   The WG adoption call will begin as soon as all the authors
have responded to this message.

For authors who have responded to an IPR call, please you will need to
again respond to this IPR call.

Cheers, Susan Hares

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr
<https://urldefense.proofpoint.com/v2/url?u=https-3A__nam11.safelinks.protection.outlook.com_-3Furl-3Dhttps-253A-252F-252Fwww.ietf.org-252Fmailman-252Flistinfo-252Fidr-26data-3D02-257C01-257Chuaimo.chen-2540futurewei.com-257C9ef7ea564ec946966eff08d7c20e7e46-257C0fee8ff2a3b240189c753a1d5591fedc-257C1-257C0-257C637191239821335037-26sdata-3DiRib9g3mqsvQONzBmWqy7xeZs-252FGoCJeELwW2GlVTDZY-253D-26reserved-3D0&d=DwMFAw&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=att-naOfmiIoSEGVu45xSCiCAgkAP_tirWC3fakunpE&m=ODLEl7HvDZehn_Kwyiakyn5JSU99sbNxs0MdZsedBxI&s=0waN7THoGOrFu0Itt-SOBj3G7BiPSDCw6S-BJFSg5eQ&e=>

---

From: Yanhe Fan <[email-masked]>
Date: Thu, 19 Mar 2020 12:12:12 -0400

I’m not aware of any IPR related to this draft.

Thanks,
Yanhe

Greetings:

Cheers, Susan Hares

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__nam11.safelinks.protection.outlook.com_-3Furl-3Dhttps-253A-252F-252Fwww.ietf.org-252Fmailman-252Flistinfo-252Fidr-26data-3D02-257C01-257Chuaimo.chen-2540futurewei.com-257C9ef7ea564ec946966eff08d7c20e7e46-257C0fee8ff2a3b240189c753a1d5591fedc-257C1-257C0-257C637191239821335037-26sdata-3DiRib9g3mqsvQONzBmWqy7xeZs-252FGoCJeELwW2GlVTDZY-253D-26reserved-3D0%26d%3DDwMFAw%26c%3DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ%26r%3Datt-naOfmiIoSEGVu45xSCiCAgkAP_tirWC3fakunpE%26m%3DODLEl7HvDZehn_Kwyiakyn5JSU99sbNxs0MdZsedBxI%26s%3D0waN7THoGOrFu0Itt-SOBj3G7BiPSDCw6S-BJFSg5eQ%26e%3D&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf439881f25ad425f491208d7c7ab9499%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637197412075529624&sdata=y30vRJ4V7JU90b7QMMPbljBW6IO9D7gP93g8dXbYMcQ%3D&reserved=0>