Subject: [Idr] IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt (4/28 to 5/14/2020)

From: "Susan Hares" <[email-masked]>
Date: Tue, 28 Apr 2020 11:45:11 -0400

This is an IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt.   

The authors  should send their IPR statement.  

The WG LC for this draft will begin as soon as all authors send in their IPR
statements. 

Cheerily, Susan Hares

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 28 Apr 2020 12:50:45 -0400

I am not aware of any IPR in draft-ietf-idr-flowspec-l2vpn-14.txt that
has not already been disclosed to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Tue, Apr 28, 2020 at 11:45 AM Susan Hares <[email-masked]> wrote:
> The WG LC for this draft will begin as soon as all authors send in their IPR statements.
>
>
>
> Cheerily, Susan Hares
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Haoweiguo <[email-masked]>
Date: Wed, 29 Apr 2020 01:21:01 +0000

I am not aware of any IPR in draft-ietf-idr-flowspec-l2vpn-14.txt that has not already been disclosed to the IETF.

Thanks,
Weiguo

-----邮件原件-----
发件人: Idr [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 29 uMbaso 2020 12:51 AM
收件人: Susan Hares <[email-masked]>
抄送: idr@ietf. org <[email-masked]>
主题: Re: [Idr] IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt (4/28 to 5/14/2020)

I am not aware of any IPR in draft-ietf-idr-flowspec-l2vpn-14.txt that has not already been disclosed to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 29 Apr 2020 06:19:53 +0000

I am not aware of any related IPR in draft-ietf-idr-flowspec-l2vpn-14.txt.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, April 28, 2020 11:45 PM
To: [email-masked]
Subject: [Idr] IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt (4/28 to 5/14/2020)

Cheerily, Susan Hares