Subject: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

From: "Susan Hares" <[email-masked]>
Date: Mon, 27 Apr 2020 11:35:11 -0400

The comment period on the adoption of draft-li-idr-sr-policy-path-mtu-03.txt
has completed.

The IDR WG has reached consensus to adopt this draft. 

The authors should submit this draft as
draft-ietf-idr-sr-policy-path-mtu-00.txt. 

Cheerily, Susan Hares

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 28 Apr 2020 10:27:20 +0000

Hi Susan,

Thank you for your notification. Already uploaded the text.

Also, we updated the error handling rules to align with the rules defined in draft-ietf-idr-segment-routing-te-policy. Also, added text of Implementation status.

Will address the comments from Ketan and Aijun and Linda ASAP. Many thanks!

Best Regards,
Cheng

A new version of I-D, draft-ietf-idr-sr-policy-path-mtu-01.txt

has been successfully submitted by Cheng Li and posted to the IETF repository.

Name:                  draft-ietf-idr-sr-policy-path-mtu

Revision:              01

Title:                      Segment Routing Path MTU in BGP

Document date:               2020-04-28

Group:                  idr

Pages:                   9

URL:            https://www.ietf.org/internet-drafts/draft-ietf-idr-sr-policy-path-mtu-01.txt

Status:         https://datatracker.ietf.org/doc/draft-ietf-idr-sr-policy-path-mtu/

Htmlized:       https://tools.ietf.org/html/draft-ietf-idr-sr-policy-path-mtu-01

Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-idr-sr-policy-path-mtu

Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-sr-policy-path-mtu-01

Abstract:

   Segment Routing is a source routing paradigm that explicitly

   indicates the forwarding path for packets at the ingress node.  An SR

   policy is a set of candidate SR paths consisting of one or more

   segment lists with necessary path attributes.  However, the path

   maximum transmission unit (MTU) information for SR path is not

   available in the SR policy since the SR does not require signaling.

   This document defines extensions to BGP to distribute path MTU

   information within SR policies.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, April 27, 2020 11:35 PM
To: [email-masked]
Subject: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

The comment period on the adoption of draft-li-idr-sr-policy-path-mtu-03.txt has completed.
The IDR WG has reached consensus to adopt this draft.

The authors should submit this draft as draft-ietf-idr-sr-policy-path-mtu-00.txt.

Cheerily, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 28 Apr 2020 09:25:44 -0400

Cheng:

Please send a note to the list when you address the issues from Ketan, Aijun
and Linda. 

Thanks, Susan Hares 

From: Chengli (Cheng Li) [mailto:[email-masked]] 
Sent: Tuesday, April 28, 2020 6:27 AM
To: Susan Hares; [email-masked]
Subject: RE: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

Hi Susan,

Also, we updated the error handling rules to align with the rules defined in
draft-ietf-idr-segment-routing-te-policy. Also, added text of Implementation
status.

Best Regards,

Cheng

has been successfully submitted by Cheng Li and posted to the IETF
repository.

Revision:              01

Group:                  idr

Pages:                   9

URL:
https://www.ietf.org/internet-drafts/draft-ietf-idr-sr-policy-path-mtu-01.tx
t

Status:
https://datatracker.ietf.org/doc/draft-ietf-idr-sr-policy-path-mtu/

Htmlized:
https://tools.ietf.org/html/draft-ietf-idr-sr-policy-path-mtu-01

Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-idr-sr-policy-path-mtu

Diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-sr-policy-path-mtu-01

Abstract:

 

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

Cheerily, Susan Hares

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 30 Apr 2020 01:40:55 +0000

Hi Susan,

Will do!

Best regards,
Cheng

From: Susan Hares [mailto:[email-masked]]
Sent: Tuesday, April 28, 2020 9:26 PM
To: Chengli (Cheng Li) <[email-masked]>; [email-masked]
Subject: RE: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

Cheng:

Please send a note to the list when you address the issues from Ketan, Aijun and Linda.

Thanks, Susan Hares

From: Chengli (Cheng Li) [mailto:[email-masked]]
Sent: Tuesday, April 28, 2020 6:27 AM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: RE: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

Hi Susan,

Best Regards,
Cheng

Revision:              01

Group:                  idr

Pages:                   9

Abstract:

The IETF Secretariat

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, April 27, 2020 11:35 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] draft-li-idr-sr-policy-path-mtu-03.txt - 3/30 to 4/13

Cheerily, Susan Hares