Subject: [Idr] IDR second session - 4/8 13:00-15:00 UTC (9-11am EDT)

From: "Susan Hares" <[email-masked]>
Date: Tue, 7 Apr 2020 12:38:58 -0400

Our second interim is on Wednesday 4/8/2020.  

--------------------

WebEx:
https://ietf.webex.com/webappng/sites/ietf/meeting/download/5FF4D33B273CA952
E0536284FC0AC72E

Etherpad for note-taking:
https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-idr-02?useMonospace
Font=true

Etherpad for virtual blue
sheet:https://etherpad.ietf.org:9009/p/notes-ietf-107-idr-2-bluesheet

jabber:  [email-masked]

1.Administrivia + Status 10 minutes

  Status: Feedback on interims  

2. BGP YANG Model Status and Issues 

Draft: https://tools.ietf.org/html/draft-ietf-idr-bgp-model-08

Presenter: Mahesh Jethanandani 

Time period: 10 minutes  

Chair's questions for WG: 

1) Does it matter that this is only machine friendly? 

2) Are we ready for WG LC on this document? 

3. Presentations - new drafts or status updates

1)      Flowspec for L2 and Tunneled Traffic

Draft: https://tools.ietf.org/html/draft-ietf-idr-flowspec-l2vpn-13

        https://tools.ietf.org/html/draft-ietf-idr-flowspec-nvo3-08

Presenter: Donald Eastlake

Time period: 20 minutes

Chair's questions for WG/presenters: 

1) Are there implementations of draft-ietf-idr-flowspec-l2vpn-13.txt? 

2) Are we ready for WG LC 

3) Is the revision draft-idr-flowspec-nv03-08.txt ready for early
allocation? 

2)      BGP Well-known Large Communities

Draft: https://tools.ietf.org/html/draft-heitz-idr-wklc-00

Presenter: Jakob Heitz

Time period: 10 minutes

4)  BGP communities - Research into Worms 

 Paper: https://archive.psg.com/181101.imc-communities.pdf

Presenter:  Randy Bush

4) Large Discussion time: 15 minutes 

1) What are the operator needs? 

2) What about the issues raised BGP researcher?  

5)      BGP Extended Community Registries Update

Draft:
https://tools.ietf.org/html/draft-cl-idr-bgp-ext-com-registry-update-00

Presenter: Christoph Loibl

Time period: 10 minutes

Question for WG:  Should we adopt? 

6) Open mic time 

Total time: ~1:15 minutes

---

From: John Scudder <[email-masked]>
Date: Wed, 8 Apr 2020 12:50:03 +0000

In case anyone needs the WebEx meeting number, it’s 647 998 614

—John

On Apr 7, 2020, at 12:38 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

[External Email. Be cautious of content]

--------------------
WebEx: https://ietf.webex.com/webappng/sites/ietf/meeting/download/5FF4D33B273CA952E0536284FC0AC72E<https://urldefense.com/v3/__https://ietf.webex.com/webappng/sites/ietf/meeting/download/5FF4D33B273CA952E0536284FC0AC72E__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1YG4FMB_Q$>
Etherpad for note-taking: https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-idr-02?useMonospaceFont=true

Etherpad for virtual blue sheet:https://etherpad.ietf.org:9009/p/notes-ietf-107-idr-2-bluesheet
jabber:  [email-masked]<mailto:[email-masked]>

2. BGP YANG Model Status and Issues
Draft: https://tools.ietf.org/html/draft-ietf-idr-bgp-model-08<https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-idr-bgp-model-08__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1ZPxZiQZw$>

Presenter: Mahesh Jethanandani
Time period: 10 minutes
Chair’s questions for WG:
1) Does it matter that this is only machine friendly?
2) Are we ready for WG LC on this document?

3. Presentations – new drafts or status updates
1)      Flowspec for L2 and Tunneled Traffic
Draft: https://tools.ietf.org/html/draft-ietf-idr-flowspec-l2vpn-13<https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-idr-flowspec-l2vpn-13__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1aWTnc-0g$>
        https://tools.ietf.org/html/draft-ietf-idr-flowspec-nvo3-08<https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-idr-flowspec-nvo3-08__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1a9yG1s8Q$>
Presenter: Donald Eastlake
Time period: 20 minutes

Chair’s questions for WG/presenters:
1) Are there implementations of draft-ietf-idr-flowspec-l2vpn-13.txt?
2) Are we ready for WG LC
3) Is the revision draft-idr-flowspec-nv03-08.txt ready for early allocation?

4)  BGP communities – Research into Worms
 Paper: https://archive.psg.com/181101.imc-communities.pdf<https://urldefense.com/v3/__https://archive.psg.com/181101.imc-communities.pdf__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1bf6sBpvQ$>
Presenter:  Randy Bush

5)      BGP Extended Community Registries Update
Draft: https://tools.ietf.org/html/draft-cl-idr-bgp-ext-com-registry-update-00
Presenter: Christoph Loibl
Time period: 10 minutes
Question for WG:  Should we adopt?

6) Open mic time

Total time: ~1:15 minutes
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Tw5vJvcG11G96WTJ-a2oQzh_p5qxQFyky5qQBbyu1pjYhg0LdyLcv1ZrEcvQfA$

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 8 Apr 2020 10:07:41 -0400

Thank you 

I was able to call in but could not login to link since 
I was prompted for password.

Gyan
Verizon

Sent from my iPhone

> On Apr 8, 2020, at 8:50 AM, John Scudder <jgs=[email-masked]> wrote:
> 
>> On Apr 7, 2020, at 12:38 PM, Susan Hares <[email-masked]> wrote:
>> 
>> 
>> WebEx: https://ietf.webex.com/webappng/sites/ietf/meeting/download/5FF4D33B273CA952E0536284FC0AC72E
>> [email-masked]
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr