Subject: [Idr] Murray Kucherawy's No Objection on draft-ietf-idr-bgp-ls-segment-routing-msd-16: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Sat, 25 Apr 2020 19:35:56 -0700

Murray Kucherawy has entered the following ballot position for
draft-ietf-idr-bgp-ls-segment-routing-msd-16: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-msd/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Just some nits:

Section 1:
* "... and controller does not participate ..." -- should be "the controller"

Section 1.1.1:
* Though the term "PCC" is in this glossary, it is not used anywhere in this document.

Section 7:
* "The extensions specified in this document, do not specify ..." -- remove the comma

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 26 Apr 2020 13:13:09 -0700

Hi Murray,

Many thanks for your review!
Please see inline

Cheers,
Jeff
On Apr 25, 2020, 7:35 PM -0700, Murray Kucherawy via Datatracker <[email-masked]>, wrote:
> * "... and controller does not participate ..." -- should be "the controller”
[jeff]ack, changed
> * Though the term "PCC" is in this glossary, it is not used anywhere in this document.
[jeff] ack, removed
> * "The extensions specified in this document, do not specify ..." -- remove the comma
[jeff] ack, removed