Subject: [Idr] WG LC for draft-ietf-idr-bgp-open-policy: IPR call and call for implementations

From: "Susan Hares" <[email-masked]>
Date: Fri, 15 May 2020 20:35:15 -0400

This is an IPR Call for draft-ietf-idr-bgp-open-policy-10.txt.

The authors should send in a IPR statement to the list - even if you have
send in an IPR call during adoption.  

The WG LC will begin as soon as the all authors send in an IPR statement. 

Also, please send any information regarding implementations to the list. 

Cheers, Sue

---

From: Randy Bush <[email-masked]>
Date: Fri, 15 May 2020 17:48:05 -0700

> send in an IPR call during adoption.  

i am not aware of any ipr on this draft or its content or ideas.

randy

---

From: Alexander Azimov <[email-masked]>
Date: Sat, 16 May 2020 14:02:50 +0300

I'm not aware if any IPR.

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Sat, 16 May 2020 13:15:27 +0000

I am not aware of any IPR related to this draft.

Sriram

________________________________________
From: Susan Hares <[email-masked]>
Sent: Friday, May 15, 2020 8:35 PM
To: 'idr@ietf. org'
Cc: [email-masked]
Subject: WG LC for draft-ietf-idr-bgp-open-policy: IPR call and call for implementations

The authors should send in a IPR statement to the list – even if you have send in an IPR call during adoption.

Cheers, Sue

---

From: Brian Dickson <[email-masked]>
Date: Sat, 16 May 2020 13:55:28 -0700

I am not aware of any IPR related to this draft or its
predecessors-in-interest.

Brian

On Fri, May 15, 2020 at 5:35 PM Susan Hares <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Eugene Bogomazov <[email-masked]>
Date: Mon, 18 May 2020 00:23:37 +0300

Currently we have two realizations for this draft: for BIRD 1.6 and BIRD
2.0. You can find them on https://github.com/error2407/BGP_Open_Policy.
There was also a realization on FRR, but it was for the previous version of
the draft and it'll take about 2 weeks to update it to the latest version
of the text.

---

From: Keyur Patel <[email-masked]>
Date: Sun, 17 May 2020 23:19:30 +0000

I am not aware of any IPR on this draft or it’s content or ideas.

Regards,
Keyur 

> On May 15, 2020, at 5:48 PM, Randy Bush <[email-masked]> wrote:
> 
> 
>>