Subject: Re: [Idr] IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt (4/28 to 5/14/2020)

From: Donald Eastlake <[email-masked]>
Date: Fri, 1 May 2020 17:51:10 -0400

Hi Sue,

CORRECTION: I am aware of some IPR that has not yet been disclosed.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Tue, Apr 28, 2020 at 12:50 PM Donald Eastlake <[email-masked]> wrote:

> I am not aware of any IPR in draft-ietf-idr-flowspec-l2vpn-14.txt that
> has not already been disclosed to the IETF.
>
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  2386 Panoramic Circle, Apopka, FL 32703 USA
>  [email-masked]
>
> On Tue, Apr 28, 2020 at 11:45 AM Susan Hares <[email-masked]> wrote:
> >
> > This is an IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt.
> >
> > The authors  should send their IPR statement.
> >
> >
> >
> > The WG LC for this draft will begin as soon as all authors send in their
> IPR statements.
> >
> >
> >
> > Cheerily, Susan Hares
> >
> > _______________________________________________
> > Idr mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/idr
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 13 May 2020 23:35:29 -0400

Hi Sue,

With the recent IPR declaration, it is now really true that I am
unaware of any IPR in this draft that has not been declared to the
IETF.

Thanks,
Donald

On Tue, Apr 28, 2020 at 11:45 AM Susan Hares <[email-masked]> wrote:
> The WG LC for this draft will begin as soon as all authors send in their IPR statements.
>
>
>
> Cheerily, Susan Hares
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 14 May 2020 10:13:43 -0400

Donald and Weiguo: 

Thank you for letting me know the IPR call is complete.  I'm missing two of your co-authors IPR statements: 
Jim Uttarro and Steve Litkowski.  

Could you remind your co-authors to send in  their IPR statements?  I'm going to send out status on Friday morning. 

Cheerily, Susan Hares 

-----Original Message-----
From: Donald Eastlake [mailto:[email-masked]] 
Sent: Wednesday, May 13, 2020 11:35 PM
To: Susan Hares
Cc: idr@ietf. org
Subject: Re: [Idr] IPR call for draft-ietf-idr-flowspec-l2vpn-14.txt (4/28 to 5/14/2020)

Hi Sue,

With the recent IPR declaration, it is now really true that I am unaware of any IPR in this draft that has not been declared to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]