Subject: Re: [Idr] IPR call on draft-idr-flowspec-rpd prior to WG LC (6/24 to 7/1/2020)

From: luoyuj <[email-masked]>
Date: Tue, 30 Jun 2020 10:04:10 +0800

I am not aware any IPR other than the one disclosed.

Best Regards,

Yujia Luo

———————————————————————————————————————————————

From: Susan Hares <[email-masked]>
Sent: Wednesday, June 24, 2020 8:55 PM
To: [email-masked] <[email-masked]>
Cc: Huaimo Chen <[email-masked]>
Subject: IPR call on draft-idr-flowspec-rpd prior to WG LC (6/24 to 7/1/2020)

Greetings:

This is an IPR call for all authors of draft-ietf-idr-flowspec-rpd-05.txt.

https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/

This draft has 2 implementations from Huawei:

https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/

You can review the implementation status by going to:

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-rpd%20implementations

The WG LC will begin as soon as all authors send their IPR statement to the list.

Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Tue, 30 Jun 2020 06:44:17 +0000

Best Regards,

Zhenbin (Robin)

―――――――――――――――――――――――――――――――――――――――――――――――
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, June 24, 2020 8:55 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Huaimo Chen <[email-masked]<mailto:[email-masked]>>
Subject: IPR call on draft-idr-flowspec-rpd prior to WG LC (6/24 to 7/1/2020)

Greetings:

https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-rpd%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C8abe0744141c474ad89508d818a26c98%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637286433179594678&sdata=fiqXPybVfRBe9Ddc20KinKbxVHbcwaX1AdE1bFAq%2FEo%3D&reserved=0>

https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-rpd%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C8abe0744141c474ad89508d818a26c98%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637286433179594678&sdata=fiqXPybVfRBe9Ddc20KinKbxVHbcwaX1AdE1bFAq%2FEo%3D&reserved=0>

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-rpd%20implementations<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2Fdraft-ietf-idr-rpd%2520implementations&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C8abe0744141c474ad89508d818a26c98%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637286433179604673&sdata=%2BNKi8ow3DzM8%2BBgzsvRNiqetjQ7eKokJeIyeprAbHfw%3D&reserved=0>

Cheerily, Susan Hares