Subject: [Idr] Mail regarding draft-ietf-idr-bgp-flowspec-oid

From: "Susan Hares" <[email-masked]>
Date: Wed, 24 Jun 2020 20:04:51 -0400

David, Jim, Clarence, Juan, and Pradosh: 

I've posted the implementation report (from David Smith's document) at

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-flowspec-oid%20implem
entations

I've completed the shepherd report and the only things left are three
editorial issues: 

Editorial errors: 

#1) page 5, section 4.1 

Old /a. one of the following conditions MUST hold true:" 

New /b. one of the following conditions MUST hold true:" 

(same paragraph) 

Old:/(this is the unicast route/

New: (This is the unicast route/

#2)  Fix the NITS warnings.

I look forward to -12.txt with these fixed.  I'd request publication at that
time. 

Cheerily, Susan Hares

---

From: "David Smith (djsmith)" <[email-masked]>
Date: Thu, 25 Jun 2020 13:56:09 +0000

Thanks Susan. We’ll post v12 asap. Thanks again. /dave

From: "[email-masked]" <[email-masked]>
Date: Wednesday, June 24, 2020 at 8:05 PM
To: "idr@ietf. List" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Mail regarding draft-ietf-idr-bgp-flowspec-oid
Resent-From: <[email-masked]>
Resent-To: JAMES UTTARO <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>
Resent-Date: Wednesday, June 24, 2020 at 8:05 PM

I’ve posted the implementation report (from David Smith’s document) at

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-flowspec-oid%20implementations

I’ve completed the shepherd report and the only things left are three editorial issues:

Editorial errors:
#1) page 5, section 4.1

(same paragraph)

I look forward to -12.txt with these fixed.  I’d request publication at that time.

Cheerily, Susan Hares