Subject: [Idr] WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)

From: "Susan Hares" <[email-masked]>
Date: Wed, 24 Jun 2020 20:52:23 -0400

This begins a 2 week WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt 

You can obtain the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-l2vpn/

There is IPR filing on this draft which can be found at: 

https://datatracker.ietf.org/ipr/4142/

This draft does not have 2 implementation so it will be held for 2
implementations. 

In reviewing the draft please consider: 

1) Should this functionality be included in RFC5575bis, 

or should it wait for Flow Specification v2? 

2) Do you think this technology is need by BGP deployments? 

3) Do you think this draft technology is ready for implementation? 

4) Do you think the draft is clear and ready for publication? 

Cheerily, Susan Hares

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 1 Jul 2020 00:03:52 -0400

Hi,

I support this draft as a co-author.

On Wed, Jun 24, 2020 at 8:52 PM Susan Hares <[email-masked]> wrote:
> This draft does not have 2 implementation so it will be held for 2 implementations.
>
>

This draft is consistent with and extends the approved rfc5575bis
draft. I do not think it needs to wait for flowspec2.

> 2) Do you think this technology is need by BGP deployments?

Yes based on uses described in the draft.

> 4) Do you think the draft is clear and ready for publication?

I believe the draft is ready for publication and implementation.

> Cheerily, Susan Hares

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 1 Jul 2020 04:58:36 +0000

Hi,

Thanks,

Shunwan

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, June 25, 2020 8:52 AM
To: 'idr@ietf. org' <[email-masked]>
Cc: [email-masked]
Subject: WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)

Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Wed, 1 Jul 2020 06:04:36 +0000

Hi,

I support the WG LC for this draft.

Best Regards,

Zhenbin (Robin)

Cheerily, Susan Hares

---

From: Haoweiguo <[email-masked]>
Date: Wed, 1 Jul 2020 06:34:05 +0000

Hi,
I also support this draft as a co-author.

Thanks,
Jason

-----邮件原件-----
发件人: Donald Eastlake [mailto:[email-masked]] 
发送时间: 2020年7月1日 12:04
收件人: Susan Hares <[email-masked]>
抄送: idr@ietf. org <[email-masked]>; [email-masked]
主题: Re: WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)

Hi,

On Wed, Jun 24, 2020 at 8:52 PM Susan Hares <[email-masked]> wrote:
> 1) Should this functionality be included in RFC5575bis, or should it 
> wait for Flow Specification v2?

This draft is consistent with and extends the approved rfc5575bis draft. I do not think it needs to wait for flowspec2.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]