Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

From: "Susan Hares" <[email-masked]>
Date: Tue, 14 Jul 2020 15:35:43 -0400

This begins a 2 week WG LC for draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt 

You can find the draft at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-sbfd-extensions/

You can find the implementations reports at:

<https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-app-specific-attr
%20implementations>
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-sbfd-extensions%20
implementations

This is a rather short draft (real text about 5 pages). 

Therefore, we are going to combine WG LC and IPR together. 

This draft has only one implementation from Nokia.  

In your comments please consider: 

1) Do you feel this draft is ready for publication? 

2) Should we wait for 2 implementations or publish 

(as the authors request) with 1 implementations? 

3) Are there any other implementations we do not know of? 

(open source or vendor implementations)

4) Do you know of any deployments of this technology with 

the Nokia implementation or another implementation? 

Has this feature been useful? 

Also, please mention support/no support in your reply. 

Cheerily, Sue 

(co-chair and shepherd for draft).

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 14 Jul 2020 16:19:30 -0700

Sue,

As co-author I support the publication, not aware of any IPR associated with the draft.

Cheers,
Jeff
On Jul 14, 2020, 12:36 PM -0700, Susan Hares <[email-masked]>, wrote:
> https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-sbfd-extensions%20implementations
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Lizhenbin <[email-masked]>
Date: Wed, 15 Jul 2020 02:23:00 +0000

I support the WG LC as the co-author.

Best Regards,

Zhenbin (Robin)

________________________________
发件人: Idr [[email-masked]] 代表 Susan Hares [[email-masked]]
发送时间: 2020年7月15日 3:35
收件人: 'idr@ietf. org'
主题: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

You can find the implementations reports at:
<https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-app-specific-attr%20implementations>https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-sbfd-extensions%20implementations

Cheerily, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 15 Jul 2020 05:10:31 +0000

Hi Sue,

I believe the document is ready for progression towards publication and not aware of any related IPR as a co-author.

KT> Yes

KT> I believe a waiver for this criteria should be considered by the WG for this specific draft since it is a fairly simple and straightforward extension.

KT> I am not aware of any other existing implementation.

KT> I am not in a position to answer specific deployments, but the feature is useful in multi-domain networks as discussed in the document.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 15 July 2020 01:06
To: 'idr@ietf. org' <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

Cheerily, Sue

---

From: Lizhenbin <[email-masked]>
Date: Wed, 15 Jul 2020 07:07:05 +0000

Hi All,

I support the WG LC of the draft as the co-author.  I am not aware of any IPR related with the draft.

Best Regards,

Zhenbin (Robin)

Cheerily, Sue

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 15 Jul 2020 12:33:49 +0000

Hi All,

I support the WGLC of the draft as the co-author.  I am not aware of any IPR relating to this draft.

Best Regards,

Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, July 15, 2020 3:36 AM
To: 'idr@ietf. org' <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 17 Jul 2020 13:00:23 +0000

I did a quick read of the draft and support publication. BGP-LS encodings align with RFC 7883 and RFC 7884.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, July 14, 2020 at 3:36 PM
To: IDR List <[email-masked]>
Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

Cheerily, Sue

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 17 Jul 2020 09:48:09 -0400

Acee: 

Thank you for checking that the BGP-LS encodings align with RFC7883 and RFC7884. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, July 17, 2020 9:00 AM
To: Susan Hares; 'idr@ietf. org'
Subject: Re: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-02.txt - IPR Call and WG LC (7/14 to 7/28)

Thanks,

Acee

Cheerily, Sue