Subject: Re: [Idr] WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)

From: Linda Dunbar <[email-masked]>
Date: Mon, 6 Jul 2020 18:25:29 +0000

I read through the draft and I think the draft is ready to move to IESG.
Support WG LC for the draft.

Linda

---------- Forwarded message ---------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wed, Jun 24, 2020 at 8:52 PM
Subject: WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)
To: idr@ietf. org <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

This begins a 2 week WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt

You can obtain the draft at:
https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-l2vpn/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-flowspec-l2vpn%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C959972579bc642aa326b08d821d65f4e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637296551906707703&sdata=fFx33gSmhF7Qd0PTtcp2vbjdzY%2BnXW1LrzE2hu2LBeU%3D&reserved=0>

There is IPR filing on this draft which can be found at:
https://datatracker.ietf.org/ipr/4142/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4142%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C959972579bc642aa326b08d821d65f4e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637296551906717701&sdata=oqmVagaF3GgMCfQ333rtB5Y3hRR7Azqh0l5vdPqTQbY%3D&reserved=0>

This draft does not have 2 implementation so it will be held for 2 implementations.

In reviewing the draft please consider:

1) Should this functionality be included in RFC5575bis,
or should it wait for Flow Specification v2?

2) Do you think this technology is need by BGP deployments?

3) Do you think this draft technology is ready for implementation?

4) Do you think the draft is clear and ready for publication?

Cheerily, Susan Hares

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 9 Jul 2020 16:32:35 +0000

Support. It is ready for publication.

Best Regards,

Huaimo

---------- Forwarded message ---------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wed, Jun 24, 2020 at 8:52 PM
Subject: WG LC for draft-ietf-idr-flowspec-l2vpn-15.txt (6/24 - 7/8)
To: idr@ietf. org <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-l2vpn/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-flowspec-l2vpn%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C97eacf689a584a40b41308d821da033b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637296567560302596&sdata=awi2P7YCpKQDLzW0ZT2S4tIHmuvLSagrWBFfqoUWUEg%3D&reserved=0>

https://datatracker.ietf.org/ipr/4142/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4142%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C97eacf689a584a40b41308d821da033b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637296567560312586&sdata=hwLoTNO85G%2FH633VKCBFZfvf3asnlJ%2FDHT5rN%2FVkAP0%3D&reserved=0>

Cheerily, Susan Hares

---

From: Ayan Banerjee <[email-masked]>
Date: Thu, 9 Jul 2020 14:45:22 -0700

Support this draft for publication.

Thanks,
Ayan

> From: *Susan Hares* <[email-masked]>
> To: idr@ietf. org <[email-masked]>
> Cc: <[email-masked]>
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-idr-flowspec-l2vpn/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-flowspec-l2vpn%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C97eacf689a584a40b41308d821da033b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637296567560302596&sdata=awi2P7YCpKQDLzW0ZT2S4tIHmuvLSagrWBFfqoUWUEg%3D&reserved=0>
>
>
>
> https://datatracker.ietf.org/ipr/4142/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4142%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C97eacf689a584a40b41308d821da033b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637296567560312586&sdata=hwLoTNO85G%2FH633VKCBFZfvf3asnlJ%2FDHT5rN%2FVkAP0%3D&reserved=0>
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>