Subject: Re: [Idr] WG LC on draft-ietf-idr-rpd-05.txt (7/15 to 7/29/2020)

From: wangzitao <[email-masked]>
Date: Thu, 23 Jul 2020 07:17:46 +0000

+1

B.R.
-Michael

发件人: Idr [mailto:[email-masked]] 代表 Zhuangshunwan
发送时间: 2020年7月23日 14:53
收件人: Susan Hares <[email-masked]>; [email-masked]
主题: Re: [Idr] WG LC on draft-ietf-idr-rpd-05.txt (7/15 to 7/29/2020)

Hi Everyone,

I support the WGLC of the draft.
Reponses inline with [Shunwan].

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, July 15, 2020 9:11 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] WG LC on draft-ietf-idr-rpd-05.txt (7/15 to 7/29/2020)

This begins a 2 week WG LC on draft-ietf-idr-rpd
from 7/15 to 7/29/2020.  You can obtain this draft at:
https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/

This draft defines a new AFI/SAFI and new atoms
for the Wide Communities.  This WG LC has been delayed
as I waited for a resubmission of the Wide Communities draft.
I had hoped to do these 2 WG LC in parallel.

I’ve not received the Wide Communities draft, but we will
start this WGLC to provide feedback to the authors.
We may have to run a short follow-up to this WG LC
If there are changes to the Wide Communities draft during
Its WG LC.

There is an IPR statement on this draft.

In your responses please answer the following questions:

1) Do you feel this draft has an solution that is acceptable
   With the IPR as a WG RFC?
[Shunwan] It is acceptable.

2) Do you feel this draft is ready to publish?
[Shunwan] It is ready.

3) Do you know of implementations of this draft?
[Shunwan] At least 2 implementations.

4) Do you know of deployments of this draft?
If so, is this feature useful in the deploy ments.
[Shunwan] At least 5 deployments as far as I know. It is very useful in the scenario where the routing policies need to be dynamically adjusted.
This solution is initially proposed in a network optimization project of OTT, ISP, and vendor.

5) Do you feel that Wide Communities is ready for
Publication?
[Shunwan] Yes, it is ready. Wide Communities is an excellent container for carrying routing policies.

Cheerily, Susan Hares

---

From: Yangang <[email-masked]>
Date: Fri, 24 Jul 2020 11:40:23 +0000

Support the last call for this draft.

Gang Yan

To: [email-masked]

I've not received the Wide Communities draft, but we will
start this WGLC to provide feedback to the authors.
We may have to run a short follow-up to this WG LC
If there are changes to the Wide Communities draft during
Its WG LC.

Cheerily, Susan Hares

---

From: <[email-masked]>
Date: Tue, 28 Jul 2020 16:11:43 +0800

Hi,

I support the WGLC of  this draft.

BR.

Zhu Yongqing

  _____  

From: Idr <[email-masked] <mailto:[email-masked]> > on behalf of
Susan Hares <[email-masked] <mailto:[email-masked]> >
Sent: Wednesday, July 15, 2020 9:11 AM
To: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]>

https://datatracker.ietf.org/doc/draft-ietf-idr-rpd/
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-ietf-idr-rpd%2F&data=02%7C01%7Chuaimo.chen%40futur
ewei.com%7Cdb72a70170244f5c73a208d828c0980e%7C0fee8ff2a3b240189c753a1d5591fe
dc%7C1%7C0%7C637304154968576692&sdata=fGpMx9NBxsL%2FRfP%2BAImmb4R2hbxFmaAn%2
FpOWXmapQ10%3D&reserved=0> 

Its WG LC. 

It is acceptable.

It is ready. 

Two implementations.

It is useful. 

Publication?  

 It is ready.

Cheerily, Susan Hares