Subject: Re: [Idr] Request WG adoption for draft-gredler-idr-bgplu-epe

From: Kaliraj Vairavakkalai <[email-masked]>
Date: Wed, 29 Jul 2020 16:05:55 +0000

Hi Sue,

I realize I missed following up on this request.

I think the IPR call completed. I'd like to follow up if there is any further progress with this request.

Thanks
Kaliraj

On 3/16/17, 11:48 AM, "Susan Hares" <[email-masked]> wrote:

    Kaliraj:

    Thank you for request.  I've started an IPR call.  After the IPR calls is
    complete, I will start the WG adoption call.

    Sue

    -----Original Message-----
    From: Idr [mailto:[email-masked]] On Behalf Of Kaliraj Vairavakkalai
    Sent: Tuesday, March 14, 2017 3:01 PM
    To: [email-masked]
    Subject: [Idr] Request WG adoption for draft-gredler-idr-bgplu-epe

    Hi IDR WG,

    The authors of following informational-draft would like to request its
    adoption by the IDR working group as a WG-document.

      draft-gredler-idr-bgplu-epe   Egress Peer Engineering using BGP-LU

      https://datatracker.ietf.org/doc/draft-gredler-idr-bgplu-epe/

    Thanks,
    Kaliraj
    (co-author)

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

Juniper Business Use Only

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 30 Jul 2020 07:14:54 -0400

Kaliraj:

I will double check the adoption poll on this draft. 

Thank you for responding. 

Sue 

-----Original Message-----
From: Kaliraj Vairavakkalai [mailto:[email-masked]] 
Sent: Wednesday, July 29, 2020 12:06 PM
To: Susan Hares; [email-masked]
Cc: John Scudder
Subject: Re: [Idr] Request WG adoption for draft-gredler-idr-bgplu-epe

Hi Sue,

Thanks
Kaliraj

    Kaliraj:

    Sue

    -----Original Message-----
    From: Idr [mailto:[email-masked]] On Behalf Of Kaliraj Vairavakkalai
    Sent: Tuesday, March 14, 2017 3:01 PM
    To: [email-masked]
    Subject: [Idr] Request WG adoption for draft-gredler-idr-bgplu-epe

    Hi IDR WG,

    Thanks,
    Kaliraj
    (co-author)