Subject: [Idr] I-D Action: draft-ietf-idr-next-hop-capability-06.txt

From: [email-masked]
Date: Tue, 06 Oct 2020 07:56:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : BGP Next-Hop dependent capabilities
        Authors         : Bruno Decraene
                          Kireeti Kompella
                          Wim Henderickx
	Filename        : draft-ietf-idr-next-hop-capability-06.txt
	Pages           : 13
	Date            : 2020-10-06

Abstract:
   RFC 5492 advertises the capabilities of the BGP peer.  When the BGP
   peer is not the same as the BGP Next-Hop, it is useful to also be
   able to advertise the capability of the BGP Next-Hop, in particular
   to advertise forwarding plane features.  This document defines a
   mechanism to advertise such BGP Next Hop dependent Capabilities.

   This document defines a new BGP non-transitive attribute to carry
   Next-Hop Capabilities.  This attribute is guaranteed to be deleted or
   updated when the BGP Next Hop is changed, in order to reflect the
   capabilities of the new BGP Next-Hop.

   This document also defines a Next-Hop capability to advertise the
   ability to process the MPLS Entropy Label as an egress LSR for all
   NLRI advertised in the BGP UPDATE.  It updates RFC 6790 with regard
   to this BGP signaling.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-next-hop-capability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-next-hop-capability-06
https://datatracker.ietf.org/doc/html/draft-ietf-idr-next-hop-capability-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-next-hop-capability-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 6 Oct 2020 15:02:17 +0000

Hi all,

Just a refresh with no change.

> https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-next-hop-capability-06

-- Bruno

> -----Original Message-----
> From: Idr [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, October 6, 2020 4:57 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Idr] I-D Action: draft-ietf-idr-next-hop-capability-06.txt
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.