Subject: [Idr] I-D Action: draft-ietf-idr-flow-spec-v6-17.txt

From: [email-masked]
Date: Tue, 20 Oct 2020 02:52:46 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : Dissemination of Flow Specification Rules for IPv6
        Authors         : Christoph Loibl
                          Robert Raszuk
                          Susan Hares
	Filename        : draft-ietf-idr-flow-spec-v6-17.txt
	Pages           : 18
	Date            : 2020-10-20

Abstract:
   Dissemination of Flow Specification Rules provides a Border Gateway
   Protocol extension for the propagation of traffic flow information
   for the purpose of rate limiting or filtering IPv4 protocol data
   packets.

   This document extends I-D.ietf-idr-rfc5575bis with IPv6
   functionality.  It also updates I-D.ietf-idr-rfc5575bis by changing
   the IANA Flow Spec Component Types registry.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-flow-spec-v6/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-flow-spec-v6-17
https://datatracker.ietf.org/doc/html/draft-ietf-idr-flow-spec-v6-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-flow-spec-v6-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Christoph Loibl <[email-masked]>
Date: Tue, 20 Oct 2020 11:59:04 +0200

Hi,

I updated the document to realign it to the recent requested change in draft-ietf-idr-rfc5575bis. The new version also corrects a paragraph regarding the IANA flow-spec-component-types registry which was inconsistent within the document itself:

https://www.ietf.org/rfcdiff?url1=draft-ietf-idr-flow-spec-v6-16&url2=draft-ietf-idr-flow-spec-v6-17

Cheers

Christoph

-- 
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

> On 20.10.2020, at 11:52, [email-masked] wrote:
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr