Subject: [Idr] Warren Kumari's No Objection on draft-ietf-idr-flow-spec-v6-19: (with COMMENT)

From: Warren Kumari via Datatracker <[email-masked]>
Date: Wed, 04 Nov 2020 13:16:12 -0800

Warren Kumari has entered the following ballot position for
draft-ietf-idr-flow-spec-v6-19: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-flow-spec-v6/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks to Qin Wu for the OpsDir review. if Qin hadn't asked the "why isn't this
folded into the upcoming -bis" (and Christoph's answer) I would have had to
ballot DISCUSS.

I do support Ben's DISCUSS, and, even more, Eric's

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Nov 2020 20:03:50 -0500

Warren: 

Thank you for reading the response to Qin's question on v6.   It has been a long journey to the revision to the flow specification work approved.   Can you provide an operational example for Ben's concern? 

Thank you, Sue  

-----Original Message-----
From: Warren Kumari via Datatracker [mailto:[email-masked]] 
Sent: Wednesday, November 4, 2020 4:16 PM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; Jie Dong; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-idr-flow-spec-v6-19: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Thanks to Qin Wu for the OpsDir review. if Qin hadn't asked the "why isn't this folded into the upcoming -bis" (and Christoph's answer) I would have had to ballot DISCUSS.