Subject: [Idr] Request for early Allocatoin

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Nov 2020 00:30:59 -0500

The IDR would like to request early allocation 

https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-flex-algo-04#section-5

    1045 (suggested) - Flex Algorithm Exclude SRLG TLV

Draft-ietf-idr-bgp-ls-flex-algo-04.txt appears to have passed WG LC, but it
will take time for the document to be processed through shepherd review, AD
Review, and IESG approval. 

Thank you, Susan Hares

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 18 Nov 2020 03:28:07 -0800

[Changed the subject for easy filtering.]

Sue:

Hi!

Given that we already have other early allocations for this draft, and that
the requirements in rfc7120 have already been satisfied, I’m ok with this
request.

Please forward to IANA.

Thanks!

Alvaro.

On November 18, 2020 at 10:31:07 AM, Susan Hares ([email-masked]) wrote:

Thank you, Susan Hares

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 18 Nov 2020 20:56:52 -0000

Hi all,

I think this has to pend IANA asking, but this Designated Expert would not object.

Adrian

From: Idr <[email-masked]> On Behalf Of Alvaro Retana
Sent: 18 November 2020 11:28
To: Susan Hares <[email-masked]>
Cc: [email-masked]
Subject: Re: [Idr] Request for early Allocatoin (draft-ietf-idr-bgp-ls-flex-algo)

Sue:

Hi!

Given that we already have other early allocations for this draft, and that the requirements in rfc7120 have already been satisfied, I’m ok with this request.

Please forward to IANA.

Thanks!

Alvaro.

On November 18, 2020 at 10:31:07 AM, Susan Hares ([email-masked] <mailto:[email-masked]> ) wrote:

Draft-ietf-idr-bgp-ls-flex-algo-04.txt appears to have passed WG LC, but it will take time for the document to be processed through shepherd review, AD Review, and IESG approval. 

Thank you, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Nov 2020 18:05:59 -0500

Adrian:

Thank you for your noted “ok” as DE. 

Sue 

From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, November 18, 2020 3:57 PM
To: 'Alvaro Retana'; 'Susan Hares'
Cc: [email-masked]
Subject: RE: [Idr] Request for early Allocatoin (draft-ietf-idr-bgp-ls-flex-algo)

Hi all,

Adrian

Sue:

Hi!

Please forward to IANA.

Thanks!

Alvaro.

Thank you, Susan Hares