Subject: Re: [Idr] I-D Action: draft-ietf-idr-ext-opt-param-09.txt

From: Robert Varga <[email-masked]>
Date: Mon, 2 Nov 2020 17:53:27 +0100

On 21/08/2020 23:24, John Scudder wrote:
> Hi All,

Hello John,

> This is just a version bump to keep the draft alive. We finished WGLC a while back and in reviewing the datatracker records, all we’re waiting for is to flesh out the implementation report:
> 
> https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-ext-opt-param%20implementations
> 
> I’ll work on that (with the help of a few of you others, I hope) and hopefully we can RFC this soon.

sorry to bug you, but is there any progress on this?

Thanks,
Robert

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 9 Nov 2020 16:52:03 -0500

Robert: 

I'm still waiting for the required implementation report with details on the implementations. 
11/3/2020 - Gunter confirmed the Nokia.   John promised to complete this over the weekend.   
I do not see the details requested. 

However, with the Nokia version number and the BIRD version number I have enough to search the web to provide additional detail.   I'll try to complete this tonight and I'll send you a note about what is missing. 

Cheers,  Sue

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Robert Varga
Sent: Monday, November 2, 2020 11:53 AM
To: John Scudder; idr@ietf. org
Subject: Re: [Idr] I-D Action: draft-ietf-idr-ext-opt-param-09.txt

Hello John,

Thanks,
Robert

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: John Scudder <[email-masked]>
Date: Mon, 9 Nov 2020 21:56:08 +0000

I’m working on it right now.

—John

> On Nov 9, 2020, at 4:52 PM, Susan Hares <[email-masked]> wrote:
> 
> [External Email. Be cautious of content]
> 
> 
> Robert:
> 
>> https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-ext-opt-param*20implementations__;JQ!!NEt6yMaO-gk!R4qpMu5araGC3jnwbotaSFIxxTha737HoVv3bCEv0aaGYhLC7ARKO5mm9bCRgA$
>> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!R4qpMu5araGC3jnwbotaSFIxxTha737HoVv3bCEv0aaGYhLC7ARKO5n0qC9UlA$
>