Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

From: "Susan Hares" <[email-masked]>
Date: Sun, 1 Nov 2020 20:25:45 -0500

This begins a 2 week WG LC for
draft-ietf-idr-bgp-ls-app-specific-attr-03.txt (11/1 - 11/16) 

This is the second WG LC for this draft.  The first WG LC had only 3 people
besides the authors respond to the WG LC.   This draft is needed to support
the IS-IS and OSPF application-specific attribute drafts on the RFC Queue.

You can access this draft at: 

https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-app-specific-attr-03.txt 

Since it is needed for LSR documents (IS-IS and OSPF), it is the chair's
intent to send this draft forward to the IESG.  However, John and I need
feedback on whether the draft is ready. 

In addition, I do not have an IPR statement from Peter Prenak.  I hope the
co-authors will ask Peter to submit an IPR statement on Monday or Tuesday so
the WG can review the document knowing all the IPR statements have been
made. 

Cheers, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 2 Nov 2020 02:12:50 +0000

Hi Sue, IDR WG,
I feel the document is ready for publication. The IS-IS and OSPF draft references can be updated to RFC 8919 and RFC 8920.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Sunday, November 1, 2020 at 8:28 PM
To: IDR List <[email-masked]>
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

This begins a 2 week WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03.txt (11/1 – 11/16)

This is the second WG LC for this draft.  The first WG LC had only 3 people besides the authors respond to the WG LC.   This draft is needed to support the IS-IS and OSPF application-specific attribute drafts on the RFC Queue.

Since it is needed for LSR documents (IS-IS and OSPF), it is the chair’s intent to send this draft forward to the IESG.  However, John and I need feedback on whether the draft is ready.

In addition, I do not have an IPR statement from Peter Prenak.  I hope the co-authors will ask Peter to submit an IPR statement on Monday or Tuesday so the WG can review the document knowing all the IPR statements have been made.

Cheers, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 2 Nov 2020 08:07:01 +0000

Hi Acee,

The authors will update the IGP draft references on the next update.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 02 November 2020 07:43
To: Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Hi Sue, IDR WG,

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Sunday, November 1, 2020 at 8:28 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Cheers, Susan Hares

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 3 Nov 2020 12:30:20 +0000

Hi Sue, All,

Support.
Nokia has implemented this draft and support the advance of this fine work.

Kind Regards,
G/

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, November 2, 2020 02:26
To: [email-masked]
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

This begins a 2 week WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03.txt (11/1 - 11/16)

Since it is needed for LSR documents (IS-IS and OSPF), it is the chair's intent to send this draft forward to the IESG.  However, John and I need feedback on whether the draft is ready.

Cheers, Susan Hares

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 3 Nov 2020 21:14:52 +0000

Support.

Regards,
Jakob.

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Sunday, November 1, 2020 5:26 PM
To: [email-masked]
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Cheers, Susan Hares

---

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 5 Nov 2020 18:42:13 +0000

Hi Sue,

Yes / support. The need for PCE to leverage this for mixed used RSVP/SR environments is growing.

Thanks
Andrew

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Sunday, November 1, 2020 at 8:26 PM
To: "[email-masked]" <[email-masked]>
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Cheers, Susan Hares

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 5 Nov 2020 22:01:55 -0500

I support publication of this document.

This draft provides a much needed Top level ASA TLV container for SR and
future application Link  NLRI  for centralized controller based path
computation.

Gyan

On Thu, Nov 5, 2020 at 1:42 PM Stone, Andrew (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> *From: *Idr <[email-masked]> on behalf of Susan Hares <
> [email-masked]>
> *Date: *Sunday, November 1, 2020 at 8:26 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03
> (11/1/2020 to 11/15/2020)
>
>
>
> draft-ietf-idr-bgp-ls-app-specific-attr-03.txt (11/1 – 11/16)
>
>
>
> This is the second WG LC for this draft.  The first WG LC had only 3
> people besides the authors respond to the WG LC.   This draft is needed to
> support the IS-IS and OSPF application-specific attribute drafts on the RFC
> Queue.
>
>
>
> Since it is needed for LSR documents (IS-IS and OSPF), it is the chair’s
> co-authors will ask Peter to submit an IPR statement on Monday or Tuesday
> so the WG can review the document knowing all the IPR statements have been
> made.
>
>
>
> Cheers, Susan Hares
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Fri, 13 Nov 2020 01:02:20 +0000

I support this publication.

Thanks
Krishna

From: Idr <[email-masked]>
Date: Sunday, November 1, 2020 at 5:26 PM
To: [email-masked] <[email-masked]>
Subject: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)
This begins a 2 week WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03.txt (11/1 – 11/16)

Cheers, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sun, 15 Nov 2020 07:48:31 +0000

Hi Acee,

The updated version has been posted with the RFC references as indicated by you.

https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-app-specific-attr-04

Thanks,
Ketan

From: Ketan Talaulikar (ketant)
Sent: 02 November 2020 13:37
To: Acee Lindem (acee) <acee=[email-masked]>; Susan Hares <[email-masked]>; [email-masked]
Subject: RE: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Hi Acee,

Thanks,
Ketan

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: 02 November 2020 07:43
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] 2nd WG LC for draft-ietf-idr-bgp-ls-app-specific-attr-03 (11/1/2020 to 11/15/2020)

Hi Sue, IDR WG,

Cheers, Susan Hares