Subject: [Idr] Possible to move the agenda time for draft-dunbar-idr-5g-edge-compute-app-meta-data/ earlier due to conflict at 6MAN presentation time (RE: IDR agenda update\\RE: IETF 109 draft idr agenda

From: Linda Dunbar <[email-masked]>
Date: Thu, 19 Nov 2020 01:24:52 +0000

Jimmy and IDR Chairs,

My presentation to Tues 6MAN WG session was pushed to Friday (same time as the IDR) due to presentations before mine over run.
As of now the time for my assigned slot at 6MAN Friday is about 70 minutes after the session starts which happens to be the same slot sot for draft-dunbar-idr-5g-edge-compute-app-meta-data/ in IDR Friday session.

Can you move time for draft-dunbar-idr-5g-edge-compute-app-meta-data/ to be earlier? To be before 50 minutes mark?

Thank you very much.

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, November 18, 2020 12:10 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] IDR agenda update\\RE: IETF 109 draft idr agenda

Hi all,

This is a reminder for the presenters on Friday's session to send their slides before Thursday 16:00 ICT (UTC +7). Thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Thursday, November 12, 2020 11:42 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IDR agenda update\\RE: IETF 109 draft idr agenda

Hi all,

FYI the IDR agenda has been updated and can be found at: https://datatracker.ietf.org/meeting/109/materials/agenda-109-idr<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fmaterials%2Fagenda-109-idr&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cd4f3016d771447f04aa808d88b88a936%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637412766386534510%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=WvnZTXButGTgmQZFKVTccy9f8cdb4mS0b%2FxiozQ7oNQ%3D&reserved=0>

And this is a reminder for presenters to send their slides on time. Thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Tuesday, November 10, 2020 11:26 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IETF 109 draft idr agenda

Hi all,

A draft agenda of IDR session on IETF 109 has been posted at: https://datatracker.ietf.org/meeting/109/materials/agenda-109-idr<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fmaterials%2Fagenda-109-idr&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cd4f3016d771447f04aa808d88b88a936%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637412766386544506%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=CtVm2fT12nYkdv3yDg7KEaJFNYvD%2Fxx3DkdjyL56mtI%3D&reserved=0>

Please take a look and let us know if any change is needed.

Presenters, please remember to send your slides to me and CC the chairs 24 hours before the meeting session of your presentation, for the first session it is Sunday 14:30 ICT (UTC +7) . Thanks.

And FYI here is the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cd4f3016d771447f04aa808d88b88a936%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637412766386544506%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=3caZzDXRb5cRRYyPy%2Bo2li%2BPdu82XXYZJl14K90abUM%3D&reserved=0>

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 19 Nov 2020 07:16:43 +0000

Hi Linda,

The plan was to have the WG documents discussed first, then the individual documents. Since you have two topics on Friday's IDR session, we will put both of them to the end of the agenda. Hope this helps to solve the conflict.

Best regards,
Jie

From: Linda Dunbar [mailto:[email-masked]]
Sent: Thursday, November 19, 2020 9:25 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Possible to move the agenda time for draft-dunbar-idr-5g-edge-compute-app-meta-data/ earlier due to conflict at 6MAN presentation time (RE: IDR agenda update\\RE: IETF 109 draft idr agenda

Jimmy and IDR Chairs,

Thank you very much.

Linda Dunbar

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, November 18, 2020 12:10 AM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] IDR agenda update\\RE: IETF 109 draft idr agenda

Hi all,

Best regards,
Jie

Hi all,

Best regards,
Jie

Hi all,

Best regards,
Jie