Subject: Re: [Idr] IPR and WG LC for draft-ietf-idr-bgp-ls-flex-algo-04.txt (11/1 to 11/16)

From: Shawn Zandi <[email-masked]>
Date: Mon, 2 Nov 2020 22:42:45 +0000

I support as co-author and not aware of any IPR

From: Susan Hares <[email-masked]>
Date: November 1, 2020 at 6:19:52 PM PST
To: [email-masked]
Subject: [Idr] IPR and WG LC for draft-ietf-idr-bgp-ls-flex-algo-04.txt (11/1 to 11/16)
This begins a 2 week WG LC for  draft-ietf-idr-bgp-ls-flex-algo-04.txt
(11/1 to 11/16).

The authors should send their IPR statements by Tuesday (11/3)
or this WG LC will be extended 1 extra week.

You can access the draft at:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-flex-algo/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-bgp-ls-flex-algo%2F&data=04%7C01%7Cszandi%40linkedin.com%7C6c17a18854b34658ed3408d87f7d252d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637399523454481323%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=XEt3Qm0ybJ9kgg0H%2F3ymn0ul%2Fs0kYlbkr8jQbQF3Eeg%3D&reserved=0>

This draft is also needed to match BGP work to LSR specification
for draft-ietf-lsr-flex-algo-13.txt (at IESG).

There are 2 Cisco implementations of draft-ietf-idr-bgp-ls-flex-algo.
Details on the implementations are at:
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-flex-algo%20implementations<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2Fdraft-ietf-idr-bgp-ls-flex-algo%2520implementations&data=04%7C01%7Cszandi%40linkedin.com%7C6c17a18854b34658ed3408d87f7d252d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637399523454481323%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=FmEC4whi%2FjkfGWtb4yzKGwKqJ1kB61HIEVjZOP5UxlY%3D&reserved=0>

WG members should consider in their response:

a) Are there technical issues with the flexible algorithm technology?
b) Is this draft ready for publication?
c) Will this technology aid LSR deployments?
d) Are you concerned about the 2 implementations coming
only from Cisco?

If you know of any other planned implementations, please send
Chairs this information or respond to this email to inform the WG.

Cheers, Susan Hares

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Nov 2020 23:07:22 -0500

This concludes the WG LC for 

draft-ietf-idr-bgp-ls-flex-algo-04.txt. 

The working group has reached consensus 

that this document should be published.   

The shepherd will prepare a review based on 

a review of the document, 

any comments made during WG LC, 

and the implementation report. 

Cheerily, Susan Hares