Subject: [Idr] IETF 109 draft idr agenda

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 10 Nov 2020 03:26:14 +0000

Hi all,

A draft agenda of IDR session on IETF 109 has been posted at: https://datatracker.ietf.org/meeting/109/materials/agenda-109-idr

Please take a look and let us know if any change is needed.

Presenters, please remember to send your slides to me and CC the chairs 24 hours before the meeting session of your presentation, for the first session it is Sunday 14:30 ICT (UTC +7) . Thanks.

And FYI here is the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 10 Nov 2020 23:02:12 +0000

Jimmy and IDR chairs,

Can you add the following to the agenda?

https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-edge-discovery/

The document describes encoding of BGP UPDATE messages for the SDWAN edge node discovery.

Thank you very much.  I am very sorry that I missed sending the email (I thought I did).

Linda Dunbar
From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Monday, November 9, 2020 9:26 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] IETF 109 draft idr agenda

Hi all,

A draft agenda of IDR session on IETF 109 has been posted at: https://datatracker.ietf.org/meeting/109/materials/agenda-109-idr<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fmaterials%2Fagenda-109-idr&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cad3c8a327e784534676908d885286e7d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637405756005279871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=R7BHCQgpilBDKeky4LsqL3nnfZb9T0ftGSKu5JNaW5I%3D&reserved=0>

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cad3c8a327e784534676908d885286e7d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637405756005279871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FfmaoS6o%2BfZOG7UC%2FVBZsfOWHNCKDLSdIvx9cy73ijs%3D&reserved=0>

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 11 Nov 2020 09:58:12 +0000

Hi Linda,

As we still have some time available in the second session, we will add your below topic to the second session in next update of the agenda. Thanks.

Best regards,
Jie

From: Linda Dunbar [mailto:[email-masked]]
Sent: Wednesday, November 11, 2020 7:02 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: IETF 109 draft idr agenda

Jimmy and IDR chairs,

Linda Dunbar
From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Monday, November 9, 2020 9:26 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IETF 109 draft idr agenda

Hi all,

Best regards,
Jie