Subject: [Idr] FW: WGLC and IPR poll on draft-ietf-bess-evpn-ipvpn-interworking-03

From: <[email-masked]>
Date: Tue, 10 Nov 2020 14:12:33 +0100

Hi IDR WG,

We have started WGLC for EVPN IPVPN interworking draft.

The draft defines Domain Path attribute which helps preventing loops across
some routing domains.

Please review and comment on the BESS mailing list.

Brgds,

Stephane

BESS co-chair

From: [email-masked] <[email-masked]> 
Sent: lundi 9 novembre 2020 09:20
To: [email-masked]; [email-masked]
Subject: WGLC and IPR poll on draft-ietf-bess-evpn-ipvpn-interworking-03

Hello WG,

This email starts a three weeks Working Group Last Call on
draft-ietf-bess-evpn-ipvpn-interworking-03 [1]. We add an additional week
due to the upcoming IETF meeting.

This poll runs until * the 30th Of  November *.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently no IPR disclosed.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

We are also polling for any existing implementation as per [2]. 

Thank you,

Stephane & Matthew

[1]
<https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ipvpn-interworking/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ipvpn-interworking/

[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 10 Nov 2020 19:29:12 +0000

Support. I'm not aware of any IPR

Thanks,
              Jim Uttaro

From: Idr <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, November 10, 2020 8:13 AM
To: [email-masked]
Subject: [Idr] FW: WGLC and IPR poll on draft-ietf-bess-evpn-ipvpn-interworking-03

Hi IDR WG,

We have started WGLC for EVPN IPVPN interworking draft.
The draft defines Domain Path attribute which helps preventing loops across some routing domains.

Brgds,

Stephane
BESS co-chair

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: lundi 9 novembre 2020 09:20
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: WGLC and IPR poll on draft-ietf-bess-evpn-ipvpn-interworking-03

Hello WG,

This email starts a three weeks Working Group Last Call on draft-ietf-bess-evpn-ipvpn-interworking-03 [1]. We add an additional week due to the upcoming IETF meeting.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-ipvpn-interworking/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-ipvpn-interworking/__;!!BhdT!1BFodIwUdKCz6cHLAy9_B79XfW0HzZNiMXTyObBocwMPmRV6hQZftFBAFgA$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!BhdT!1BFodIwUdKCz6cHLAy9_B79XfW0HzZNiMXTyObBocwMPmRV6hQZf9n5gZwg$>