Subject: Re: [Idr] WG adoption call for draft-abraitis-bgp-version-capability-08, to end September 25

From: Jeffrey Haas <[email-masked]>
Date: Tue, 3 Nov 2020 11:32:59 -0500

On Fri, Oct 30, 2020 at 10:00:17AM +0000, [email-masked] wrote:
> Now could this be a static pointer?
> e.g., standardized OID, well-known URI [1], standardized yang model?
> 
> That would probably still require an RFC, but no change to the BGP protocol, nor eating space in the capability, no mandatory 2 implementations…

It's worth pointing out that a URI is roughly the most general tool for
pointing to any of these things.[1]

I will however point out that URIs can get long even in boring ASCII.

It's for such reasons I continue to strongly suggest this feature must be
paired with the extended optional parameters draft.

-- Jeff

[1] https://tools.ietf.org/id/draft-larmouth-oid-iri-04.html - expired, but
obviously someone was thinking about it.

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 3 Nov 2020 17:45:31 +0000

I agree to the extended optional parameters draft.

Regards,
Jakob.

-----Original Message-----
From: Jeffrey Haas <[email-masked]> 
Sent: Tuesday, November 3, 2020 8:33 AM
To: [email-masked]
Cc: Aijun Wang <[email-masked]>; Jakob Heitz (jheitz) <[email-masked]>; 'Robert Raszuk' <[email-masked]>; 'John Scudder' <[email-masked]>; 'IDR List' <[email-masked]>; 'Donatas Abraitis' <[email-masked]>
Subject: Re: [Idr] WG adoption call for draft-abraitis-bgp-version-capability-08, to end September 25

-- Jeff