Subject: Re: [Idr] IPR Call and WG Adoption for draft-qin-idr-sr-policy-ifit-04.txt (11/1/2020 to 11/16/2020)

From: Peng Liu<[email-masked]>
Date: 03 Nov 2020 11:38:15 +0800

Yes，support.

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

发件人: Susan Hares

时间: 2020/11/02(星期一)13:57

收件人: idr;

主题: [Idr] IPR Call and WG Adoption for draft-qin-idr-sr-policy-ifit-04.txt (11/1/2020 to 11/16/2020)

This begins a 2 week WG adoption call for draft-qin-idr-sr-policy-ifit-04.txt (11/2/2020 to 11/16/2020). 

The draft can be accessed at: 

https://datatracker.ietf.org/doc/draft-zhu-idr-bgp-ls-path-mtu/

The authors should provide IPR statements by 11/5/2020 so the IDR WG can consider the IPR status in their 

decision. 

This draft adds the IFIT sub-TLV to the BGP Tunnel Encaps attribute for the SR policy tunnel type. This sub-TLV is only valid for SR Policy tunnel types.  Within the IFIT  sub-TLV value field, 5 sub-TLVs may be included (4 for IOAM and 1 for Enhanced Alternate Marking).   

The IDR co-chairs thank the authors for their patience.  The WG adoption call for this draft has been delayed by the process of switching shepherds for BGP Tunnel Encaps draft.  Many BESS and IDR drafts currently refer to the BGP tunnel encapsulation drafts. 

In your review of this draft, please differentiate between the following: 

·         Support/rejection of In-situ Flow Telemetry (IFIT) as a IP routing technology,

·         Support/rejection of alternate marking as a IP routing technology,  

·         Support/rejection of adding new sub-TLVS for SR Policy tunnel type of BGP Tunnel Encap Attribute, and   

·         Specific issues with the descriptions of these features in the draft. 

Cheers, Susan Hares

---

From: Cociglio Mauro <[email-masked]>
Date: Wed, 4 Nov 2020 08:29:38 +0000

Dear All.

I support the adoption of draft-qin-idr-sr-policy-ifit that implements IOAM and Alternate Marking in SR Policy.

Best regards.

Mauro
_____________________
Mauro Cociglio
TIM - CT.TIS.IPT
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

TIM - Uso Interno - Tutti i diritti riservati.
From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, November 2, 2020 6:57 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IPR Call and WG Adoption for draft-qin-idr-sr-policy-ifit-04.txt (11/1/2020 to 11/16/2020)

  *   Support/rejection of In-situ Flow Telemetry (IFIT) as a IP routing technology,
  *   Support/rejection of alternate marking as a IP routing technology,
  *   Support/rejection of adding new sub-TLVS for SR Policy tunnel type of BGP Tunnel Encap Attribute, and
  *   Specific issues with the descriptions of these features in the draft.

Cheers, Susan Hares

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.