Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

From: "Susan Hares" <[email-masked]>
Date: Mon, 16 Nov 2020 03:50:22 -0500

This begins a 2 week WG adoption call for 

draft-ketant-idr-bgp-ls-bgp-only-fabric-05.txt

from 11/16 to 11/30/2020.

The draft can be found at: 

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/

There is exists an IPR claim on this draft. 

The authors of this draft should issue an IPR statement 

by 11/19/2020 or this WG LC could extend. 

The WG should consider if the technology 

described in this draft is helpful for BGP-LS for  

BGP-only-fabric deployments. 

Cheerily, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 16 Nov 2020 15:09:53 +0000

I support WG adoption. However, the document should at least reference the LSVR BGP-SPF and Deployment drafts even if the they are deemed out of scope.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, November 16, 2020 at 3:51 AM
To: IDR List <[email-masked]>
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 16 Nov 2020 15:19:38 +0000

Hello Sue,

I support the adoption as co-author and I am not aware of any IPR related to this draft.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 16 November 2020 14:20
To: [email-masked]
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 16 Nov 2020 15:20:48 +0000

Hi Acee,

Ack. As I mentioned, the draft needs update 😊

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 16 November 2020 20:40
To: Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 16, 2020 at 3:51 AM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Cheerily, Susan Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 16 Nov 2020 07:54:53 -0800

Support as co-author and not aware of any IPR

Gaurav 
LinkedIn

Sent from my iPhone

> On Nov 16, 2020, at 7:21 AM, Ketan Talaulikar (ketant) <ketant=[email-masked]> wrote:
> 
> 
> Hi Acee,
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Shawn Zandi <[email-masked]>
Date: Mon, 16 Nov 2020 19:24:18 +0000

I support, and +1 on Acee’s comment

-Shawn

----

From: "Ketan Talaulikar (ketant)" <ketant=[email-masked]>
Date: November 16, 2020 at 7:21:12 AM PST
To: "Acee Lindem (acee)" <acee=[email-masked]>, Susan Hares <[email-masked]>, [email-masked]
Subject: Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Hi Acee,

Thanks,
Ketan

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ketant-idr-bgp-ls-bgp-only-fabric%2F&data=04%7C01%7Cszandi%40linkedin.com%7Ca744e2b8f54d4afb74f108d88a4818c9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637411389546594201%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=B2PR8HdomgQ1%2BjBAGfA9tGVBZdb63ffdwZBd2vbdmiQ%3D&reserved=0>

Cheerily, Susan Hares

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Tue, 17 Nov 2020 03:39:31 +0000

HI,
                I support as a co-author. I am not aware of any IPR related to this draft.
Thanks
Krishna

From: Idr <[email-masked]>
Date: Monday, November 16, 2020 at 12:51 AM
To: [email-masked] <[email-masked]>
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)
This begins a 2 week WG adoption call for
draft-ketant-idr-bgp-ls-bgp-only-fabric-05.txt
from 11/16 to 11/30/2020.

Cheerily, Susan Hares

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Tue, 17 Nov 2020 11:30:57 +0000

Support adoption as co-author and not aware of any undisclosed IPR for this draft

Cheers,
Clarence

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, November 16, 2020 09:50
To: [email-masked]
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Cheerily, Susan Hares

---

From: Shawn Zandi <[email-masked]>
Date: Tue, 17 Nov 2020 15:35:50 +0000

I support as co-author and not aware of any IPR.
-Shawn

----

Cheerily, Susan Hares

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 17 Nov 2020 17:34:25 +0000

I support the adoption!

Thanks

Regards … Zafar

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, November 16, 2020 at 3:51 AM
To: "[email-masked]" <[email-masked]>
Subject: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Cheerily, Susan Hares

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Wed, 18 Nov 2020 03:10:11 +0000

I support this draft progressing to WG adoption.

Thanks,
--Satya

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 17 Nov 2020 19:49:49 -0800

Sue,

I support the adoption, well written document.
I’d like authors to focus on overall applicability and use cases, where SR is just one of the use cases and use of SR related terminology and technologies is contained within SR section and not scattered across the document.

Cheers,
Jeff

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 18 Nov 2020 04:57:37 +0000

Hi Jeff,

Thanks for your support and comments.

The applicability of SR in covered only in https://tools.ietf.org/html/draft-ketant-idr-bgp-ls-bgp-only-fabric-05#section-6.2

The rest of the document talks about attributes (both SR and non-SR).

I’ll reach out to you offline to understand a different structure that, I believe, you are trying to propose for the document.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Jeff Tantsura
Sent: 18 November 2020 09:20
To: [email-masked]; Susan Hares <[email-masked]>
Subject: Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Sue,

Cheers,
Jeff
On Nov 16, 2020, 12:50 AM -0800, Susan Hares <[email-masked]<mailto:[email-masked]>>, wrote:

Cheerily, Susan Hares
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Sun, 22 Nov 2020 18:09:10 +0000

I support the WG adoption of the draft and agree with Acee’s comment.

Thanks,
Kausik

From: Idr <[email-masked]> On Behalf Of Ketan Talaulikar (ketant)
Sent: Monday, November 16, 2020 7:21 AM
To: Acee Lindem (acee) <acee=[email-masked]>; Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

Hi Acee, Ack. As I mentioned, the draft needs update 😊 Thanks, Ketan From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)Sent: 16 November 2020 20:40To: Susan Hares <[email-masked]
External (ketant=[email-masked]<mailto:ketant=[email-masked]>)
Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tL2QwNDU0M2M5YjhmY2Y3MDRhMzEwZjc5ODJlMzE0Zjk5LzE2MDU1NDAwNzAuNQ==#key=e4c98d9b0576d84f4a40d1634c94f719>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Hi Acee,

Thanks,
Ketan

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: 16 November 2020 20:40
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR and WG Adoption call (11/16/2020 - 11/30/2020)

https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/<https://secure-web.cisco.com/1CHKs_J-GNPuI3ryfi-l5yn-ev1YFsqcFj7L850fXBaIw4U1BosFcB8159xkdJ8OSBnUy8SjmBSE-3NGgV6u3iBqgfv7YwHSJ1W9t6c6PkUtgBMz1BHqOSd9ZWWWnb3ifvksCw9c8enUeOqb9yV0hkkTgrF5xNNYODNdG8xZpmzNlygXaSbO_87NtN4nSuEoN5N_OWBKTv_1plqYvJfvYrgwPvHSuNxHeeOSz4dE1Qxvr4Pr1_k3IQffI1Hjol--9xlD3uJ8-8IWEXQleqLlqz6A7dupTRMmwMBhqATl_XgBIHJCRRCw-C-y6UvRrCXdB/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ketant-idr-bgp-ls-bgp-only-fabric%2F>

Cheerily, Susan Hares

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 24 Nov 2020 04:10:24 -0500

I support WG adoption.  As Jeff mentioned applicable use cases outside of
SR framework would be helpful as a Data Center architectures with NVO3
overlay model.  A visual topology use case of BGP only DC layering RFC 7938
architecture utilizing BGP LS would be helpful.

Thanks

Gyan

On Sun, Nov 22, 2020 at 1:09 PM Majumdar, Kausik <
[email-masked]> wrote:

> *From:* Idr <[email-masked]> *On Behalf Of * Ketan Talaulikar
> (ketant)
> *Sent:* Monday, November 16, 2020 7:21 AM
> *To:* Acee Lindem (acee) <acee=[email-masked]>; Susan Hares <
> [email-masked]>; [email-masked]
> *Subject:* Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt -
> IPR and WG Adoption call (11/16/2020 - 11/30/2020)
>
>
>
>
>
> Hi Acee,
>
>
>
> *From:* Idr <[email-masked]> *On Behalf Of *Acee Lindem (acee)
> *Sent:* 16 November 2020 20:40
> *To:* Susan Hares <[email-masked]>; [email-masked]
> *Subject:* Re: [Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt -
> IPR and WG Adoption call (11/16/2020 - 11/30/2020)
>
>
>
> I support WG adoption. However, the document should at least reference the
> LSVR BGP-SPF and Deployment drafts even if the they are deemed out of
> scope.
>
> Thanks,
>
> Acee
>
>
>
> *From: *Idr <[email-masked]> on behalf of Susan Hares <
> [email-masked]>
> *Date: *Monday, November 16, 2020 at 3:51 AM
> *To: *IDR List <[email-masked]>
> *Subject: *[Idr] draft-ietf-ketanr-bgp-ls-bgp-only-fabric-04.txt - IPR
> and WG Adoption call (11/16/2020 - 11/30/2020)
>
>
>
> <https://secure-web.cisco.com/1CHKs_J-GNPuI3ryfi-l5yn-ev1YFsqcFj7L850fXBaIw4U1BosFcB8159xkdJ8OSBnUy8SjmBSE-3NGgV6u3iBqgfv7YwHSJ1W9t6c6PkUtgBMz1BHqOSd9ZWWWnb3ifvksCw9c8enUeOqb9yV0hkkTgrF5xNNYODNdG8xZpmzNlygXaSbO_87NtN4nSuEoN5N_OWBKTv_1plqYvJfvYrgwPvHSuNxHeeOSz4dE1Qxvr4Pr1_k3IQffI1Hjol--9xlD3uJ8-8IWEXQleqLlqz6A7dupTRMmwMBhqATl_XgBIHJCRRCw-C-y6UvRrCXdB/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ketant-idr-bgp-ls-bgp-only-fabric%2F>
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Mon, 30 Nov 2020 04:49:20 +0000

I support the adoption.

Regards
Swadesh

Cheerily, Susan Hares