Subject: [Idr] Discussion of Next Steps for BGP auto-conf

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Jan 2021 09:41:36 -0500

Greetings: 

I would like to restart the bgp-autconf work starting with finalizing the
design team's recommendation on bgp-autoconf requirements.  

If you wish to continue on the design team, would let me know by:

1) sending me an email by January 11th, 

2) filling the doodle poll below on for 1 hour call next week? 

https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll
<https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll&utm_medium=link>
&utm_medium=link

If you do not wish to continue with the design team, please also let me know
by email by January 15th.

My goal for IETF 110 is to have a document with the bgp-autoconf
requirements available for IDR.   Since there was a great deal of discussion
and a preliminary document circulated by Randy Bush, I hope we can complete
this by mid-February.  

If we complete the preliminary requirements, we'll start on design-team
documents on a bgp-autoconf protocol. 

Cheerily, Sue

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 7 Jan 2021 16:08:53 +0000

Sue,

I would like to participate in this work. I have filled my availability at the doodle poll.

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Thursday, January 7, 2021 8:42 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Idr] Discussion of Next Steps for BGP auto-conf

Greetings:
I would like to restart the bgp-autconf work starting with finalizing the design team's recommendation on bgp-autoconf requirements.

https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll&utm_medium=link<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdoodle.com%2Fpoll%2Fqqm826rvtcz8uzrg%3Futm_source%3Dpoll%26utm_medium%3Dlink&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cd957c59d90e441487dea08d8b31a6f29%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637456273441132468%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ita7lMsh8ArlVumL92YKpUQKr4K01eDEB5dTWVy%2BlyI%3D&reserved=0>

If you do not wish to continue with the design team, please also let me know by email by January 15th.

My goal for IETF 110 is to have a document with the bgp-autoconf requirements available for IDR.   Since there was a great deal of discussion and a preliminary document circulated by Randy Bush, I hope we can complete this by mid-February.

If we complete the preliminary requirements, we'll start on design-team documents on a bgp-autoconf protocol.

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Jan 2021 16:04:31 +0000

Hi Sue,
Are the times your timezone, i.e., EST?
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, January 7, 2021 at 9:42 AM
To: "[email-masked]" <[email-masked]>, IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] Discussion of Next Steps for BGP auto-conf

Greetings:
I would like to restart the bgp-autconf work starting with finalizing the design team’s recommendation on bgp-autoconf requirements.

https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll&utm_medium=link

If we complete the preliminary requirements, we’ll start on design-team documents on a bgp-autoconf protocol.

Cheerily, Sue

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 8 Jan 2021 17:40:26 +0100

Well doodle normally auto shows your local time. Time zome is on top of the
page :)

R..

On Fri, Jan 8, 2021 at 5:04 PM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> *From: *Idr <[email-masked]> on behalf of Susan Hares <
> [email-masked]>
> *Date: *Thursday, January 7, 2021 at 9:42 AM
> *To: *"[email-masked]" <[email-masked]>, IDR List <
> [email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *[Idr] Discussion of Next Steps for BGP auto-conf
>
>
>
> Greetings:
>
> design team’s recommendation on bgp-autoconf requirements.
>
>
>
> requirements available for IDR.   Since there was a great deal of
> discussion and a preliminary document circulated by Randy Bush, I hope we
> can complete this by mid-February.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Jan 2021 16:48:47 +0000

Ok – I see it now.
Thanks,
Acee

From: Robert Raszuk <[email-masked]>
Date: Friday, January 8, 2021 at 11:40 AM
To: Acee Lindem <[email-masked]>
Cc: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>, IDR List <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Idr] Discussion of Next Steps for BGP auto-conf

Well doodle normally auto shows your local time. Time zome is on top of the page :)

R..

On Fri, Jan 8, 2021 at 5:04 PM Acee Lindem (acee) <acee=[email-masked]<mailto:[email-masked]>> wrote:
Hi Sue,
Are the times your timezone, i.e., EST?
Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 7, 2021 at 9:42 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Discussion of Next Steps for BGP auto-conf

Greetings:

Cheerily, Sue
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 11 Jan 2021 18:33:47 -0500

Acee:

The times are EST. 

Sue

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, January 8, 2021 11:05 AM
To: Susan Hares; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Discussion of Next Steps for BGP auto-conf

Hi Sue,

Thanks,

Acee

Greetings: 

https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll <https://doodle.com/poll/qqm826rvtcz8uzrg?utm_source=poll&utm_medium=link> &utm_medium=link

Cheerily, Sue