Subject: [Idr] I-D Action: draft-ietf-idr-bgp-optimal-route-reflection-22.txt

From: [email-masked]
Date: Fri, 15 Jan 2021 00:58:04 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : BGP Optimal Route Reflection (BGP-ORR)
        Authors         : Robert Raszuk
                          Christian Cassar
                          Erik Aman
                          Bruno Decraene
                          Kevin Wang
	Filename        : draft-ietf-idr-bgp-optimal-route-reflection-22.txt
	Pages           : 14
	Date            : 2021-01-15

Abstract:
   This document defines an extension to BGP route reflectors.  On route
   reflectors, BGP route selection is modified in order to choose the
   best path from the standpoint of their clients, rather than from the
   standpoint of the route reflectors.  Multiple types of granularity
   are proposed, from a per client BGP route selection or to a per peer
   group, depending on the scaling and precision requirements on route
   selection.  This solution is particularly applicable in deployments
   using centralized route reflectors, where choosing the best route
   based on the route reflector IGP location is suboptimal.  This
   facilitates, for example, best exit point policy (hot potato
   routing).

   The solution relies upon all route reflectors learning all paths
   which are eligible for consideration.  Best path selection is
   performed in each route reflector based on the IGP cost from a
   selected location in the link state IGP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-optimal-route-reflection/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-bgp-optimal-route-reflection-22
https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-optimal-route-reflection-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-optimal-route-reflection-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Fri, 15 Jan 2021 09:59:10 +0000

Hi WG,

Following 3 directorate reviews and a set of editorial comments sent privately, we have uploaded a new version.

> The IETF datatracker status page for this draft is: https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-optimal-route-reflection/
> A diff from the previous version is available at: https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-optimal-route-reflection-22

The directorate reviews had already been discussed on the list.
The editorial comment are significant including some change in the structure of the table of content, so we'd like to invite everyone to check the diff.

In particular there was a significant editorial error in two titles where ORR was translated as "optimal route refresh" instead of "optimal route reflection". That editorial error had been introduced in -19. That's unfortunate as the meaning is different but from all comments we have received, every reader had understood that the scope of the document is IBGP Route Reflection.

Thanks,
--Bruno, on behalf of all authors.

> -----Original Message-----
> From: Idr [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Friday, January 15, 2021 9:58 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Idr] I-D Action: draft-ietf-idr-bgp-optimal-route-reflection-22.txt
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.