Subject: [Idr] IPR call on draft-wang-idr-rd-orf-05.txt (prior to WG Adoption) (1/7 - 1/14)

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Jan 2021 11:05:12 -0500

Co-authors of should respond to this email indicating whether they know of
IPR on draft-wang-idr-rd-orf-05.txt 

(https://tools.ietf.org/html/draft-wang-idr-rd-orf-05). 

The WG adoption call will begin after all authors have send in their IPR
statement. 

Cheers, Sue

---

From: Zhuangshunwan <[email-masked]>
Date: Mon, 11 Jan 2021 06:19:17 +0000

I am not aware of any IPR related to this document.

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, January 8, 2021 12:05 AM
To: [email-masked]
Subject: [Idr] IPR call on draft-wang-idr-rd-orf-05.txt (prior to WG Adoption) (1/7 - 1/14)

Co-authors of should respond to this email indicating whether they know of IPR on draft-wang-idr-rd-orf-05.txt
(https://tools.ietf.org/html/draft-wang-idr-rd-orf-05).

The WG adoption call will begin after all authors have send in their IPR statement.

Cheers, Sue

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 12 Jan 2021 09:14:13 +0800

Hi, All:

I am aware of one IPR that has been disclosed at
https://datatracker.ietf.org/ipr/4579/.

Best Regards

Aijun Wang

China Telecom

From: [email-masked] <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, January 8, 2021 12:05 AM
To: [email-masked]
Subject: [Idr] IPR call on draft-wang-idr-rd-orf-05.txt (prior to WG
Adoption) (1/7 - 1/14)

Cheers, Sue

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 12 Jan 2021 01:24:16 +0000

Hi,

Best regards,
Jie

Cheers, Sue

---

From: "Wei Wang" <[email-masked]>
Date: Tue, 12 Jan 2021 09:29:28 +0800

Hi all,

&nbsp; &nbsp;&nbsp;I am not aware of any IPR related to this document.

Best Regards,
Wei
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "Susan Hares"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Fri, Jan 8, 2021 00:05 AM
To:&nbsp;"idr"<[email-masked]&gt;;

Subject:&nbsp;[Idr] IPR call on draft-wang-idr-rd-orf-05.txt (prior to WG Adoption) (1/7 - 1/14)

&nbsp;

&nbsp;

Cheers, Sue

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Tue, 12 Jan 2021 08:12:05 +0000

Thanks,
haibo

Cheers, Sue

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 21 Jan 2021 23:59:03 -0500

Thank you

Gyan

On Tue, Jan 12, 2021 at 3:12 AM Wanghaibo (Rainsword) <
[email-masked]> wrote:

> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Friday, January 8, 2021 12:05 AM
> *To:* [email-masked]
> *Subject:* [Idr] IPR call on draft-wang-idr-rd-orf-05.txt (prior to WG
> Adoption) (1/7 - 1/14)
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD