Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Jan 2021 10:56:44 -0500

This is an IPR call for draft-ietf-idr-flowspec-nv03-11.txt. 

All authors should send in their IPR statement for this draft.  The WG LC
will begin after all IPR Statements have been sent.

Cheerily, Susan Hares

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Jan 2021 15:13:27 -0500

I am not aware of any IPR that has not been disclosed to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Thu, Jan 7, 2021 at 10:57 AM Susan Hares <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Zhuangshunwan <[email-masked]>
Date: Mon, 11 Jan 2021 06:16:10 +0000

Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 7, 2021 11:57 PM
To: [email-masked]
Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

All authors should send in their IPR statement for this draft.  The WG LC will begin after all IPR Statements have been sent.

Cheerily, Susan Hares

---

From: Liyizhou <[email-masked]>
Date: Fri, 22 Jan 2021 03:37:15 +0000

Forwarded the responding email of IPR call from one of the co-authors.

Cheers,
Yizhou

From: Haoweiguo
Sent: Friday, January 22, 2021 11:34 AM
To: Liyizhou <[email-masked]>
Subject: 转发: [Idr] IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

Hi Yizhou,
Due to my limited email account privileges, would you please help me to forward the following reply to [email-masked]<mailto:[email-masked]>?

Thanks,
weiguo

发件人: Idr [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 2021年1月8日 4:13
收件人: Susan Hares <[email-masked]<mailto:[email-masked]>>
抄送: idr@ietf. org <[email-masked]<mailto:[email-masked]>>
主题: Re: [Idr] IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]<mailto:[email-masked]>

On Thu, Jan 7, 2021 at 10:57 AM Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This is an IPR call for draft-ietf-idr-flowspec-nv03-11.txt.

Cheerily, Susan Hares
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 21 Jan 2021 22:41:37 -0500

Yizhou: 

Thank you for forwarding Weiguo’s IPR. 

Sue

From: Idr [mailto:[email-masked]] On Behalf Of Liyizhou
Sent: Thursday, January 21, 2021 10:37 PM
To: [email-masked]
Subject: [Idr] FW: IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

 

Cheers,

Yizhou

From: Haoweiguo 

Hi Yizhou,

Due to my limited email account privileges, would you please help me to forward the following reply to [email-masked]?

Thanks,
weiguo

发件人: Idr [mailto:[email-masked]] 代表 Donald Eastlake
发送时间: 2021年1月8日 4:13
收件人: Susan Hares <[email-masked]>
抄送: idr@ietf. org <[email-masked]>
主题: Re: [Idr] IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

Thanks,
Donald

Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Mon, 25 Jan 2021 06:45:02 +0000

Best Regards,
Zhenbin (Robin)

Cheerily, Susan Hares

---

From: 顾 戎 <[email-masked]>
Date: Mon, 25 Jan 2021 07:41:37 +0000

Dear all.

Sorry for replying late. I am not aware of any IPR.

Gu Rong
[email-masked]
[email-masked]
________________________________
发件人: Idr <[email-masked]> 代表 Susan Hares <[email-masked]>
发送时间: 2021年1月22日 3:41
收件人: 'Liyizhou' <[email-masked]>; [email-masked] <[email-masked]>
主题: Re: [Idr] FW: IPR call prior to WG LC for draft-ietf-idr-flowspec-nvo3-11

Yizhou:

Sue

Cheers,

Yizhou

From: Haoweiguo

Hi Yizhou,

Thanks,
weiguo

Thanks,
Donald

Cheerily, Susan Hares