Subject: [Idr] Call for IETF110 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 10 Feb 2021 14:59:18 +0000

Dear all,

The draft agenda of IETF 110 is available at https://datatracker.ietf.org/meeting/110/agenda.html. IDR has two sessions this time:

1st session: March 9 (Tuesday) 13:00-15:00 (UTC+1)
2nd session: March 10 (Wednesday) 15:30-16:30 (UTC+1)

Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]<mailto:[email-masked]>). And Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you do need to use any fancy builds or transitions, please make sure to arrange this with us in advance to avoid any surprise. Thanks.

Potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 11 Feb 2021 03:47:24 +0000

Jimmy and IDR chairs:

Can we get two slots (10 minutes each) to  give an update of the progress & changes since IETF 109?

  *   draft-dunbar-idr-5g-edge-compute-app-meta-data-02
  *   draft-dunbar-idr-sdwan-edge-discovery-02

Can those two topics be scheduled to March 10 (Wed) as the Tuesday slot conflicts with 6MAN?  ( I thought the Chairs had requested avoiding conflict with 6man WG).

Thank you very much.

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, February 10, 2021 8:59 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF110 IDR agenda items

Dear all,

The draft agenda of IETF 110 is available at https://datatracker.ietf.org/meeting/110/agenda.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F110%2Fagenda.html&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C62c03227743f4c46066108d8cdd47d84%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637485659833930728%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=Ow%2FMW%2FAngaHb6ut7fl1NuOZ4t7zATE%2FDjWwbnBiJ7uE%3D&reserved=0>. IDR has two sessions this time:

1st session: March 9 (Tuesday) 13:00-15:00 (UTC+1)-
2nd session: March 10 (Wednesday) 15:30-16:30 (UTC+1)

Potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C62c03227743f4c46066108d8cdd47d84%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637485659833940719%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=XNOeNzlAm28%2BTh55gjjjy80QaldV9e%2BkZzwDScnXJ3g%3D&reserved=0>

Best regards,
Jie

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 22 Feb 2021 00:48:18 -0500

Jie,

If time permits in the agenda, I'd like up to ten minutes to discuss
draft-haas-flowspec-capability-bits as an individual submission:

https://tools.ietf.org/html/draft-haas-flowspec-capability-bits-00

Abstract:
  BGP Flowspec (RFC 5575) provides the ability to filter traffic using
  various matching components.  The NLRI format currently defined does
  not permit incremental deployment of new BGP Flowspec components.
  This draft defines a new BGP Capability to permit incremental
  deployment of such new Flowspec component types.

-- Jeff

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Feb 2021 06:21:19 +0000

Hi Jeff, 

Your slot request is acked, will add it to the draft idr agenda. Please pay attention to the agenda when posted. Thanks.

Best regards,
Jie

> -----Original Message-----
> From: Jeffrey Haas [mailto:[email-masked]]
> Sent: Monday, February 22, 2021 1:48 PM
> To: Dongjie (Jimmy) <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Idr] Call for IETF110 IDR agenda items
> 
> Jie,
> 
> > The draft agenda of IETF 110 is available at
> https://datatracker.ietf.org/meeting/110/agenda.html. IDR has two sessions
> this time:
> >
> > 1st session: March 9 (Tuesday) 13:00-15:00 (UTC+1) 2nd session: March
> > 10 (Wednesday) 15:30-16:30 (UTC+1)
> >
> > Please start to send any IDR agenda item request to me and CC the chairs
> ([email-masked]<mailto:[email-masked]>). And Please include the name
> of the person who will be presenting, and the estimate time you'll need
> (including Q/A).
> >
> > If you plan to make a presentation, please keep in mind the IDR tradition, "no
> Internet Draft - no time slot". You should also plan to send your slides to me and
> CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is
> better. Please number your slides for the benefit of remote attendees. By
> default your slides will be converted to PDF and presented from the PDF. If you
> do need to use any fancy builds or transitions, please make sure to arrange this
> with us in advance to avoid any surprise. Thanks.
> >

---

From: wangyali <[email-masked]>
Date: Mon, 22 Feb 2021 06:28:25 +0000

Hi Jimmy,

This is Yali. Please assign 10 minutes for a presentation of draft-wang-idr-bgp-ifit-capabilities in the 1st  session on March 9.
The presenter: Yali Wang

Best regards,
Yali

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, February 10, 2021 10:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF110 IDR agenda items

Dear all,

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Feb 2021 06:34:56 +0000

Hi Yali,

Best regards,
Jie

From: wangyali
Sent: Monday, February 22, 2021 2:28 PM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for IETF110 IDR agenda items

Hi Jimmy,

Best regards,
Yali

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, February 10, 2021 10:59 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF110 IDR agenda items

Dear all,

Best regards,
Jie