Subject: [Idr] The IDR WG has placed draft-heitz-idr-wklc in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Thu, 04 Feb 2021 08:04:26 -0800

The IDR WG has placed draft-heitz-idr-wklc in state
Candidate for WG Adoption (entered by Susan Hares)

The document is available at
https://datatracker.ietf.org/doc/draft-heitz-idr-wklc/

Comment:
Waiting for authors to request

---

From: Job Snijders <[email-masked]>
Date: Thu, 4 Feb 2021 17:50:18 +0100

Dear group,

I support adoption of this draft. The choosen approach appears sane and
well described.

I recommend that if the draft is adopted, IDR will consult with GROW to
gather more feedback on the proposed plan for this chunk of ASNs.

Kind regards,

Job

On Thu, Feb 04, 2021 at 08:04:26AM -0800, IETF Secretariat wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 4 Feb 2021 12:28:43 -0500

Job: 

IDR will definitely need the aid of the Grow's WG to gather feedback on this
plan. 

Thanks for letting me know Grow will help! 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Thursday, February 4, 2021 11:50 AM
To: [email-masked]
Subject: Re: [Idr] The IDR WG has placed draft-heitz-idr-wklc in state
"Candidate for WG Adoption"

Dear group,

I support adoption of this draft. The choosen approach appears sane and well
described.

Kind regards,

Job

On Thu, Feb 04, 2021 at 08:04:26AM -0800, IETF Secretariat wrote:
> 
> The IDR WG has placed draft-heitz-idr-wklc in state Candidate for WG 
> Adoption (entered by Susan Hares)
>

---

From: Brian Dickson <[email-masked]>
Date: Thu, 4 Feb 2021 10:08:02 -0800

I support adoption of this draft.
Hopefully not much work is needed after adoption, and quick turnaround to
WGLC can happen.
(This is a blocker for related GROW work.)

Thanks,
Brian