Subject: [Idr] Delta status (2/9/2021)

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Feb 2021 09:11:11 -0500

Shepherd's for drafts:   

1) BGP-LS group - reassigned shepherds 

    Status:  in technical review by shepherds + SR-reviewers 

    a) draft-ietf-idr-bgpls-srv6-ext-04

      Shepherd: Susan Hares

      SR-Reviewer (completed) Wang Haibo 

  b)
<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-app-specific-attr/>
draft-ietf-idr-bgp-ls-app-specific-attr-03 

        Shepherd: Keyur Patel

        Reviewer: Ron Bonica  

  c)
<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-sbfd-extensions/>
draft-ietf-idr-bgp-ls-sbfd-extensions-03

      Shepherd: Jeff Haas 

      SR-Reviewer: (need SR-reviewer)   

  f) draft-ietf-idr-bgp-ls-flex-algo-04  

       Shepherd: Jie Dong

       SR-Reviewer: Shunwan Zhuang 

Reminders on WG LC/Adoptions: 

WG LC - 

1) draft-ietf-idr-flowspec-nv03-11.txt 

   Date: [2/4/2021 -2/18/2021] 

   Note: Modified WG LC (no implementations)   

   Shepherd: Susan Hares 

IPR Check: 

1)
<https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/>
draft-IETF-idr-bgp-ls-bgp-only-fabric-05

   3rd party IPR was listed against draft 

Adoption Call: 

1) draft-wang-idr-rd-orf-05.txt

   Dates: WG Adoption [2/4/2021 -2/18/2021]

   Status: all IPR statements received 

   https://tools.ietf.org/html/draft-wang-idr-rd-orf-05.

2) draft-heitz-idr-wklc-01.txt 

    IPR call:  2/4/2021 to 2/11/2021 

     Missing:  K. Sriram, John Heasly

     Answered:  Brian Dickson, Jakob Heitz

Early Allocations (new, Waiting on IANA) 

 1. draft-ietf-idr-bgp-ls-flex-algo-04  (Flex Algorithm Exclude SRLG TLV) 

AD's queue need revision/response from authors:

1)   <https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/>
draft-ietf-idr-eag-distribution-12

     Status: AD's queue (86 days), requested SEC-DIR, OPS-DIR again 

     Issue: Author's Need to respond to RTG-DIR early review

     Shepherd: Susan Hares 

2) draft-ietf-idr-bgp-flowspec-oid-12

     Status: Time waiting for revision [10 days] 

     Shepherd: Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 9 Feb 2021 14:32:11 +0000

Hi Sue,
See one inline.

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, February 9, 2021 at 9:11 AM
To: IDR List <[email-masked]>
Subject: [Idr] Delta status (2/9/2021)

Shepherd’s for drafts:

1) BGP-LS group – reassigned shepherds
    Status:  in technical review by shepherds + SR-reviewers
    a) draft-ietf-idr-bgpls-srv6-ext-04
      Shepherd: Susan Hares
      SR-Reviewer (completed) Wang Haibo

  b) draft-ietf-idr-bgp-ls-app-specific-attr-03<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-app-specific-attr/>
        Shepherd: Keyur Patel
        Reviewer: Ron Bonica

  c) draft-ietf-idr-bgp-ls-sbfd-extensions-03<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-sbfd-extensions/>
      Shepherd: Jeff Haas
      SR-Reviewer: (need SR-reviewer)

WG LC -

IPR Check:
1) draft-IETF-idr-bgp-ls-bgp-only-fabric-05<https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/>
   3rd party IPR was listed against draft

Adoption Call:

While I saw the tracker state change on this draft, I don’t believe you sent the adoption call. Email yet. I did see an IPR author/contributor poll.

Thanks,
Acee

AD’s queue need revision/response from authors:
1)  draft-ietf-idr-eag-distribution-12<https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/>
     Status: AD’s queue (86 days), requested SEC-DIR, OPS-DIR again
     Issue: Author’s Need to respond to RTG-DIR early review
     Shepherd: Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Feb 2021 09:49:01 -0500

Acee:  

See message at: 

https://mailarchive.ietf.org/arch/msg/idr/7qUmnxKRQJkIcgcvifCs5RdTujY/

Do you think other’s missed the IPR call?  I have not done the adoption call yet.  

I’ll ping Sriram and John Heasley directly as well. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Tuesday, February 9, 2021 9:32 AM
To: Susan Hares; [email-masked]
Subject: Re: [Idr] Delta status (2/9/2021)

Hi Sue,

See one inline.

Shepherd’s for drafts:   

      Shepherd: Susan Hares

  b)  <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-app-specific-attr/> draft-ietf-idr-bgp-ls-app-specific-attr-03 

        Shepherd: Keyur Patel

        Reviewer: Ron Bonica  

  c)  <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-sbfd-extensions/> draft-ietf-idr-bgp-ls-sbfd-extensions-03

      Shepherd: Jeff Haas 

       Shepherd: Jie Dong

WG LC - 

   Shepherd: Susan Hares 

IPR Check: 

1)  <https://datatracker.ietf.org/doc/draft-ketant-idr-bgp-ls-bgp-only-fabric/> draft-IETF-idr-bgp-ls-bgp-only-fabric-05

Adoption Call: 

Thanks,

Acee

1)   <https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/> draft-ietf-idr-eag-distribution-12

     Shepherd: Susan Hares 

     Shepherd: Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 9 Feb 2021 14:55:22 +0000

Hi Sue,
We are in sync. It was just listed in the status as under adoption yet you had not sent the Email. I’d ping the delinquent co-authors and encourage their co-authors to do the same.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, February 9, 2021 at 9:52 AM
To: "'Acee Lindem (acee)'" <acee=[email-masked]>, IDR List <[email-masked]>
Subject: Re: [Idr] Delta status (2/9/2021)

Acee:

See message at:

Sue

Hi Sue,
See one inline.

Shepherd’s for drafts:

WG LC -

IPR Check:

Adoption Call:

Thanks,
Acee

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Feb 2021 11:55:37 -0500

Just to make sure John Healey's IPR statement is posted. 

Cheers,  Sue 

-----Original Message-----
From: john heasley [mailto:[email-masked]] 
Sent: Tuesday, February 9, 2021 11:41 AM
To: Susan Hares
Subject: Re: [Idr] Delta status (2/9/2021)

>      Answered:  Brian Dickson, Jakob Heitz

I did not see an IPR call; sorry.

I am not aware of any IPR on this draft.