Subject: Re: [Idr] Shepherd writeup for draft-ietf-idr-bgp-ls-sbfd-extensions

From: Jeffrey Haas <[email-masked]>
Date: Thu, 8 Apr 2021 08:23:38 -0400

Ketan,

On Mon, Mar 08, 2021 at 06:35:26PM +0000, Ketan Talaulikar (ketant) wrote:
> Hi Jeff,
> 
> Thanks for your review and comments. Please check and let know if I've got your complete review (it was the same in the IDR archive) since we sometimes see truncation when emails are send out with comments embedded within IDNITs text.
> 
> We've posted an update for the draft with comments addressed as clarified in detail inline below.
> 
> https://www.ietf.org/archive/id/draft-ietf-idr-bgp-ls-sbfd-extensions-05.txt

Thanks for your update here, and your patience.  You've addressed my review
comments.

The lingering item here is consensus among the chairs on proceeding with the
RFC 7752 reference vs. the -bis.  We will hopefully have closure on that
point soon.

-- Jeff

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 8 Apr 2021 12:30:57 +0000

Hi Jeff,

Per our AD comments on another BGP-LS draft that he recently reviewed, there was no need to refer to 7752-bis and just RFC7752 reference would suffice. 

https://mailarchive.ietf.org/arch/msg/idr/1o8xVvZc_hoJ9sDzGUcL2yPBEaE/

I would tend to agree since the bis draft would update the base BGP-LS operations and reflect on all extensions naturally.

Thanks,
Ketan

-----Original Message-----
From: Jeffrey Haas <[email-masked]> 
Sent: 08 April 2021 17:54
To: Ketan Talaulikar (ketant) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Shepherd writeup for draft-ietf-idr-bgp-ls-sbfd-extensions

Ketan,

> https://www.ietf.org/archive/id/draft-ietf-idr-bgp-ls-sbfd-extensions-

Thanks for your update here, and your patience.  You've addressed my review comments.

The lingering item here is consensus among the chairs on proceeding with the RFC 7752 reference vs. the -bis.  We will hopefully have closure on that point soon.

-- Jeff