Subject: [Idr] Robert Wilton's No Objection on draft-ietf-idr-bgp-flowspec-oid-14: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Tue, 18 May 2021 08:12:24 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-idr-bgp-flowspec-oid-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-flowspec-oid/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

Thanks for this document.  My nits have already been pointed out by other ADs,
hence my only non-blocking comment is on this text in section 4.1.

          1.  This condition SHOULD be enabled by default (it may be
              disabled by explicit configuration as described on the
              next list item (b.2.2)).

          2.  This condition MAY be disabled by explicit configuration
              on a BGP speaker.

I felt that the text "(it may be disabled by explicit configuration as
described on the next list item (b.2.2))." is repetitive and unnecessary, and
obvious by the next list item.  However, I'm happy to leave the handling of
this comment to the authors discretion.

Regards,
Rob

---

From: "Juan Alcaide (jalcaide)" <[email-masked]>
Date: Tue, 18 May 2021 18:34:33 +0000

Thanks Rob,

I see how it can be seen as unnecessary. I can certainly remove that part

-J

-----Original Message-----
From: Robert Wilton via Datatracker <[email-masked]> 
Sent: Tuesday, May 18, 2021 5:12 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]
Subject: Robert Wilton's No Objection on draft-ietf-idr-bgp-flowspec-oid-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Hi,

Thanks for this document.  My nits have already been pointed out by other ADs, hence my only non-blocking comment is on this text in section 4.1.

I felt that the text "(it may be disabled by explicit configuration as described on the next list item (b.2.2))." is repetitive and unnecessary, and obvious by the next list item.  However, I'm happy to leave the handling of this comment to the authors discretion.

Regards,
Rob