Subject: [Idr] Murray Kucherawy's No Objection on draft-ietf-idr-bgp-flowspec-oid-14: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thu, 20 May 2021 00:04:28 -0700

Murray Kucherawy has entered the following ballot position for
draft-ietf-idr-bgp-flowspec-oid-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-flowspec-oid/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Section 6 refers to this draft as "this memo", while all other self-references
are "this document".  I suggest changing this section to match, or, in the
alternative, leave a note to the RFC Editor to remove the section.

In Section 7, the "SHOULD not" probably ought to be "SHOULD NOT".

---

From: "Juan Alcaide (jalcaide)" <[email-masked]>
Date: Thu, 20 May 2021 16:27:41 +0000

Thanks Murray for your comments.

I'll incorporate your comments to the next  version of the draft (second one had already been proposed)

-J

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of Murray Kucherawy via Datatracker
Sent: Thursday, May 20, 2021 9:04 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; Susan Hares <[email-masked]>; [email-masked]
Subject: [Idr] Murray Kucherawy's No Objection on draft-ietf-idr-bgp-flowspec-oid-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Section 6 refers to this draft as "this memo", while all other self-references are "this document".  I suggest changing this section to match, or, in the alternative, leave a note to the RFC Editor to remove the section.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr