Subject: [Idr] I-D Action: draft-ietf-idr-te-lsp-distribution-15.txt

From: [email-masked]
Date: Wed, 05 May 2021 21:08:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : Distribution of Traffic Engineering (TE) Policies and State using BGP-LS
        Authors         : Stefano Previdi
                          Ketan Talaulikar
                          Jie Dong
                          Mach(Guoyi) Chen
                          Hannes Gredler
                          Jeff Tantsura
	Filename        : draft-ietf-idr-te-lsp-distribution-15.txt
	Pages           : 53
	Date            : 2021-05-05

Abstract:
   This document describes a mechanism to collect the Traffic
   Engineering and Policy information that is locally available in a
   node and advertise it into BGP Link State (BGP-LS) updates.  Such
   information can be used by external components for path computation,
   re-optimization, service placement, network visualization, etc.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-te-lsp-distribution/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-te-lsp-distribution-15
https://datatracker.ietf.org/doc/html/draft-ietf-idr-te-lsp-distribution-15

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-te-lsp-distribution-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 6 May 2021 04:13:44 +0000

Hi All,

We've just posted a new version of this draft that is a refresh and also include the following changes:

1) Alignment with draft-ietf-idr-segment-routing-te-policy (and thereby draft-ietf-spring-segment-routing-policy) mainly for SRv6
2) Renamed "Provisioned BSID" to "Specified BSID" with the reference to draft-ietf-spring-segment-routing-policy for clarity

Thanks,
Ketan (on behalf of co-authors)

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of [email-masked]
Sent: 06 May 2021 09:39
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] I-D Action: draft-ietf-idr-te-lsp-distribution-15.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr