Subject: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jun 2021 08:40:49 -0400

This begins an IPR call prior to a WG LC for
draft-ietf-idr-segment-routing-te-policy. 

Each author and contributor should respond to this IPR call with an IPR
statement.  We'll begin the WG LC as soon as all authors have responded. 

Cheerily, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 21 Jun 2021 12:55:49 +0000

Hello,

I am not aware of any IPR other than the one that has been disclosed already.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 21 June 2021 18:11
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

This begins an IPR call prior to a WG LC for draft-ietf-idr-segment-routing-te-policy.

Each author and contributor should respond to this IPR call with an IPR statement.  We'll begin the WG LC as soon as all authors have responded.

Cheerily, Sue

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 21 Jun 2021 12:59:31 +0000

I am not aware of any undisclosed IPR related to this draft.

Cheers,
Clarence

From: Susan Hares <[email-masked]>
Sent: Monday, June 21, 2021 14:41
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

Cheerily, Sue

---

From: Stefano Previdi <[email-masked]>
Date: Mon, 21 Jun 2021 15:14:15 +0200

Hi,

I’m not aware of any undisclosed IPR related to this draft.

Thanks.
s.

> On Jun 21, 2021, at 2:40 PM, Susan Hares <[email-masked]> wrote:
> 
> Each author and contributor should respond to this IPR call with an IPR statement.  We’ll begin the WG LC as soon as all authors have responded. 
>  
> Cheerily, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 23 Jun 2021 05:29:22 +0000

+ contributors' emails

Cheerily, Sue

---

From: <[email-masked]>
Date: Wed, 23 Jun 2021 13:47:20 +0800 (CST)

Hi WG,

I am not aware of any IPR related to this document.

Regards,
PSF

------------------原始邮件------------------
发件人：KetanTalaulikar(ketant)
收件人：Susan Hares;[email-masked];
抄送人：[email-masked];Acee Lindem (acee);[email-masked];Arjun Sreekantiah;Siva Sivabalan;[email-masked];彭少富10053815;
日 期 ：2021年06月23日 13:29
主 题 ：RE: draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC
" _ue_custom_node_="true">
+ contributors’ emails
From: Susan Hares <[email-masked]>
Sent: 21 June 2021 18:11
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC
This begins an IPR call prior to a WG LC for draft-ietf-idr-segment-routing-te-policy.
Each author and contributor should respond to this IPR call with an IPR statement.  We’ll begin the WG LC as soon as all authors have responded.
Cheerily, Sue

---

From: Imtiyaz Mohammad <[email-masked]>
Date: Wed, 23 Jun 2021 11:20:24 +0530

Hello WG,

Thanks and Regards,
Imtiyaz

On Wed, Jun 23, 2021 at 11:19 AM <[email-masked]> wrote:

> 抄送人：[email-masked];Acee Lindem (acee);
> [email-masked];Arjun Sreekantiah;Siva Sivabalan;[email-masked]
> ;彭少富10053815;
> 日 期 ：2021年06月23日 13:29
> statement.  We’ll begin the WG LC as soon as all authors have responded.
> Cheerily, Sue

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Wed, 23 Jun 2021 06:39:07 +0000

Thanks,
Kausik

From: Idr <[email-masked]> On Behalf Of Ketan Talaulikar (ketant)
Sent: Tuesday, June 22, 2021 10:29 PM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: Arjun Sreekantiah <[email-masked]>; [email-masked]; [email-masked]; Siva Sivabalan <[email-masked]>; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

+ contributors' emails From: Susan Hares <[email-masked]<mailto:[email-masked]>> Sent: 21 June 2021 18:11To: [email-masked]<mailto:[email-masked]>: [email-masked]<mailto:[email-masked]>: draft-ietf-idr-segment-routing-te
External (ketant=[email-masked]<mailto:ketant=[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tL2Y2Zjc3YjEwZmUyNzcxZDViNzIxZWEwZDRmNjcxODdhLzE2MjQ0MjYxOTAuMzk=#key=0a6566881a0bacbdf9593b70aa8f8254>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

+ contributors' emails

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: 21 June 2021 18:11
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

Cheerily, Sue

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 23 Jun 2021 11:17:14 +0000

Hi Sue,

Best Regards,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 21, 2021 8:41 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 23 Jun 2021 11:47:38 +0000

Speaking as a contributor, I am not aware of any undisclosed IPR.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, June 21, 2021 at 8:41 AM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

Cheerily, Sue

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 23 Jun 2021 08:31:07 -0400

Authors and Contributors: 

We will need to reduce the author list to 5 authors and move the rest to
contributors. 

I have IPR statements from the following authors:  Ketan Talaulikar,
Clarence Filsfils, and Stefano Previdi. 

I have IPR statements from the following contributors: Acee Linden and
Imtiyaz Mohammad. 

I am missing IPR statements from  the following authors no IPR:  Paul
Mattes, Eric Rosen, Dhanendra Jain, and Steven Lin. 

I am missing IPR statements from the following contributors:  Arjun
Sreekantiah, Siva Sivabalan, Gaurav Dawra, and Peng Shaofu. 

We cannot move forward to WG LC without all authors.  For publication to the
IESG, I need all authors and contributors. 

Thank you, Sue 

I

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 21, 2021 8:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to
WG LC

Cheerily, Sue

---

From: Steven Lin <[email-masked]>
Date: Wed, 23 Jun 2021 07:30:02 -0700

I am not aware of any IPR other than the one that has been disclosed
already.
-- 
Steven Lin
Google

On Wed, Jun 23, 2021 at 5:31 AM Susan Hares <[email-masked]> wrote:

> I am missing IPR statements from the following contributors:  Arjun Sreekantiah,
> Siva Sivabalan, Gaurav Dawra, and Peng Shaofu.
>
>
>
> We cannot move forward to WG LC without all authors.  For publication to
> the IESG, I need all authors and contributors.
>
>
>
> Thank you, Sue
>
>
>
> I
>
>
>
>
>
> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Monday, June 21, 2021 8:41 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call
> prior to WG LC
>
>
>

---

From: Paul Mattes <[email-masked]>
Date: Wed, 23 Jun 2021 18:53:59 +0000

I am not aware of any undisclosed IPR in this draft.

                pdm

From: Susan Hares <[email-masked]>
Sent: Wednesday, June 23, 2021 7:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] RE: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

We will need to reduce the author list to 5 authors and move the rest to contributors.

I have IPR statements from the following authors:  Ketan Talaulikar, Clarence Filsfils, and Stefano Previdi.
I have IPR statements from the following contributors: Acee Linden and Imtiyaz Mohammad.

I am missing IPR statements from  the following authors no IPR:  Paul Mattes, Eric Rosen, Dhanendra Jain, and Steven Lin.

I am missing IPR statements from the following contributors:  Arjun Sreekantiah, Siva Sivabalan, Gaurav Dawra, and Peng Shaofu.

We cannot move forward to WG LC without all authors.  For publication to the IESG, I need all authors and contributors.

Thank you, Sue

I

Cheerily, Sue

---

From: Dhanendra Jain <[email-masked]>
Date: Wed, 23 Jun 2021 20:42:48 -0700

Hi, I’m not aware of any undisclosed IPR related to this draft.

Thanks and regards,
Dhanendra.

On Wed, Jun 23, 2021 at 11:54 AM Paul Mattes <[email-masked]> wrote:

>                 *pdm*
> *From:* Susan Hares <[email-masked]>
> *Sent:* Wednesday, June 23, 2021 7:31 AM
> *To:* [email-masked]
> *Subject:* [EXTERNAL] RE: [Idr] draft-ietf-idr-segment-routing-te-policy
> - IPR call prior to WG LC
>
>
>
> *From:* Idr [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Susan Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Wed, 23 Jun 2021 20:54:54 -0700

Not aware of undisclosed IPR

Gaurav

Sent from my iPhone

> On Jun 23, 2021, at 8:43 PM, Dhanendra Jain <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 25 Jun 2021 03:02:49 +0000

< top posting to get this to the list as Siva is not subscribed to IDR >

From: Siva Sivabalan <[email-masked]>
Sent: 25 June 2021 08:15
To: Majumdar, Kausik <[email-masked]>
Cc: Ketan Talaulikar (ketant) <[email-masked]>; Susan Hares <[email-masked]>; [email-masked]; Arjun Sreekantiah <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

Thanks,
Siva

On Wed, Jun 23, 2021 at 2:39 AM Majumdar, Kausik <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Kausik

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Ketan Talaulikar (ketant)
Sent: Tuesday, June 22, 2021 10:29 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Arjun Sreekantiah <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Siva Sivabalan <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call prior to WG LC

+ contributors’ emails

Cheerily, Sue

---

From: Siva Sivabalan <[email-masked]>
Date: Thu, 24 Jun 2021 22:45:14 -0400

Thanks,

Siva

On Wed, Jun 23, 2021 at 2:39 AM Majumdar, Kausik <
[email-masked]> wrote:

> *From:* Idr <[email-masked]> *On Behalf Of * Ketan Talaulikar
> (ketant)
> *Sent:* Tuesday, June 22, 2021 10:29 PM
> *To:* Susan Hares <[email-masked]>; [email-masked]
> *Cc:* Arjun Sreekantiah <[email-masked]>; [email-masked];
> [email-masked]; Siva Sivabalan <
> [email-masked]>; [email-masked]
> *Subject:* Re: [Idr] draft-ietf-idr-segment-routing-te-policy - IPR call
> prior to WG LC
>
>
>
>
>
> + contributors’ emails
>
>
>
> *Sent:* 21 June 2021 18:11
> *To:* [email-masked]
> *Subject:* draft-ietf-idr-segment-routing-te-policy - IPR call prior to
> WG LC
>
>
>

---

From: Arjun Sreekantiah <[email-masked]>
Date: Sat, 26 Jun 2021 11:04:32 -0700

Hello,

Thanks,

Arjun

On Thu, Jun 24, 2021 at 8:02 PM Ketan Talaulikar (ketant) <[email-masked]>
wrote:

> *From:* Siva Sivabalan <[email-masked]>
> *Sent:* 25 June 2021 08:15
> *To:* Majumdar, Kausik <[email-masked]>
> *Cc:* Ketan Talaulikar (ketant) <[email-masked]>; Susan Hares <
> [email-masked]>; [email-masked]; Arjun Sreekantiah <[email-masked]>;
> [email-masked]; [email-masked];
> [email-masked]
> *From:* Idr <[email-masked]> *On Behalf Of *Ketan Talaulikar
> (ketant)

---

From: Eric C Rosen <[email-masked]>
Date: Mon, 28 Jun 2021 11:22:33 -0400

I am not aware of any undisclosed IPR relevant to this document.

On 6/23/21 8:31 AM, Susan Hares wrote:
> We cannot move forward to WG LC without all authors.  For publication 
> to the IESG, I need all authors and contributors.
>
> Thank you, Sue
>
> I
>
> *From:*Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> Each author and contributor should respond to this IPR call with an 
> IPR statement.  We’ll begin the WG LC as soon as all authors have 
> responded.
>
> Cheerily, Sue
>