Subject: [Idr] IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jun 2021 09:41:09 -0400

This begins an IPR call for
draft-dwara-idr-bgp-ls-sr-service-segments-05.txt prior to an adoption call.

All authors and contributors should respond to the [email-masked] list with
their IPR statement.  

Cheerily, Sue

---

From: <[email-masked]>
Date: Mon, 21 Jun 2021 15:35:18 +0000

Hi Sue, WG,

I'm not aware of non-disclosed IPR.

Regards,
--Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, June 21, 2021 3:41 PM
To: [email-masked]; [email-masked]
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

This begins an IPR call for draft-dwara-idr-bgp-ls-sr-service-segments-05.txt prior to an adoption call.

All authors and contributors should respond to the [email-masked]<mailto:[email-masked]> list with their IPR statement.

Cheerily, Sue

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 21 Jun 2021 08:56:09 -0700

Hi Sue, IDR,

Not aware of any undisclosed IPRs

Gaurav
Linkedin

Sent from my iPhone

> On Jun 21, 2021, at 6:41 AM, Susan Hares <[email-masked]> wrote:
> 
> 
> All authors and contributors should respond to the [email-masked] list with their IPR statement.  
>  
> Cheerily, Sue

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 22 Jun 2021 01:53:44 +0000

Hi Sue,

I am not aware of non-disclosed related IPR.

Thanks,
Cheng

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, June 21, 2021 9:41 PM
To: [email-masked]; [email-masked]
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

Cheerily, Sue

---

From: James Guichard <[email-masked]>
Date: Tue, 22 Jun 2021 11:18:56 +0000

Hi Sue,

I am not aware of any undisclosed IPR.

Jim

From: Chengli (Cheng Li) <[email-masked]>
Sent: Monday, June 21, 2021 9:54 PM
To: Susan Hares <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

Hi Sue,

Thanks,
Cheng

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, June 21, 2021 9:41 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

Cheerily, Sue

---

From: Hani Elmalky <[email-masked]>
Date: Tue, 22 Jun 2021 18:49:49 -0700

Hi Susan,
I'm not aware of any non-disclosed IPR - Thx

/ Hani Elmalky

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 23 Jun 2021 16:04:49 +0000

Hello,

I am not aware of any IPR associated with this document.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 21 June 2021 19:11
To: [email-masked]; [email-masked]
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

Cheerily, Sue

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Thu, 24 Jun 2021 13:29:42 +0000

I am not aware of any IPR related to this draft.

Cheers,
Clarence

From: Susan Hares <[email-masked]>
Sent: Monday, June 21, 2021 15:41
To: [email-masked]; [email-masked]
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)

Cheerily, Sue

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Tue, 29 Jun 2021 09:00:08 +0000

Hi Sue, IDR,

I am not aware of any IPR related to this document.

Thanks,
Francois

From: Susan Hares <[email-masked]>
Date: Monday, 21 June 2021 at 15:41
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: IPR call for draft-dawra-idr-bgp-ls-sr-service-segments-05.txt (6/21 to 6/27)
This begins an IPR call for draft-dwara-idr-bgp-ls-sr-service-segments-05.txt prior to an adoption call.

Cheerily, Sue