Subject: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jun 2021 09:13:35 -0400

The IDR chairs thank the IDR WG for feedback on this draft.  Based on the
feedback and the IDR chairs review, the idr chairs have decided to go ahead
and WG LC this draft. 

This begins an IPR call prior to WG LC.  All authors and contributors listed
in the draft should respond to this IPR call with an IPR statement. 

Cheers, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 21 Jun 2021 15:37:14 +0000

Hello All,

I am not aware of any undisclosed IPR associated with this document.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 21 June 2021 18:44
To: [email-masked]
Subject: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

The IDR chairs thank the IDR WG for feedback on this draft.  Based on the feedback and the IDR chairs review, the idr chairs have decided to go ahead and WG LC this draft.

This begins an IPR call prior to WG LC.  All authors and contributors listed in the draft should respond to this IPR call with an IPR statement.

Cheers, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 22 Jun 2021 03:31:44 +0000

+ the authors of RFC7752 who are co-authors/contributors of this draft

From: Ketan Talaulikar (ketant)
Sent: 21 June 2021 21:07
To: Susan Hares <[email-masked]>; [email-masked]
Subject: RE: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

Hello All,

Thanks,
Ketan

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: 21 June 2021 18:44
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

Cheers, Sue

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 22 Jun 2021 10:10:21 +0200

I am not aware of any undisclosed IPR associated with this document. -
rgds, /hannes

On Tue, Jun 22, 2021 at 5:31 AM Ketan Talaulikar (ketant) <[email-masked]>
wrote:

> *From:* Ketan Talaulikar (ketant)
> *Sent:* 21 June 2021 21:07
> *To:* Susan Hares <[email-masked]>; [email-masked]
> *Subject:* RE: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG
> LC
>
>
>
> Hello All,
>
>
>
> *From:* Idr <[email-masked]> *On Behalf Of *Susan Hares
> *Sent:* 21 June 2021 18:44
> *To:* [email-masked]
> *Subject:* [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC
>
>
>
> This begins an IPR call prior to WG LC.  All authors and contributors
> listed in the draft should respond to this IPR call with an IPR statement.
>
>
>
> Cheers, Sue
>

-- 
NOTICE TO
RECIPIENT This e-mail message and any attachments are 
confidential and may be
privileged. If you received this e-mail in error, 
any review, use,
dissemination, distribution, or copying of this e-mail is 
strictly
prohibited. Please notify us immediately of the error by return 
e-mail and
please delete this message from your system. For more 
information about Rtbrick, please visit us at www.rtbrick.com 
<http://www.rtbrick.com>

---

From: Stefano Previdi <[email-masked]>
Date: Tue, 22 Jun 2021 17:38:04 +0200

Hi,

I am not aware of any undisclosed IPR related to this document.

Thanks.
s.

> On Jun 21, 2021, at 3:13 PM, Susan Hares <[email-masked]> wrote:
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 23 Jun 2021 15:10:35 +0000

+ Jan (on his current email)

________________________________
From: Saikat Ray <[email-masked]>
Sent: Tuesday, 22 June 2021, 1:47 pm
To: Hannes Gredler
Cc: Ketan Talaulikar (ketant); Stefano Previdi; Susan Hares; [email-masked]; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

I am not aware of any undisclosed IPR for this document.

On Tue, Jun 22, 2021 at 1:10 AM Hannes Gredler <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of any undisclosed IPR associated with this document. - rgds, /hannes

On Tue, Jun 22, 2021 at 5:31 AM Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>> wrote:
+ the authors of RFC7752 who are co-authors/contributors of this draft

From: Ketan Talaulikar (ketant)
Sent: 21 June 2021 21:07
To: Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

Hello All,

Thanks,
Ketan

Cheers, Sue

NOTICE TO RECIPIENT This e-mail message and any attachments are confidential and may be privileged. If you received this e-mail in error, any review, use, dissemination, distribution, or copying of this e-mail is strictly prohibited. Please notify us immediately of the error by return e-mail and please delete this message from your system. For more information about Rtbrick, please visit us at www.rtbrick.com<http://www.rtbrick.com>
--
Saikat Ray
Web: http://raysaikat.googlepages.com

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 23 Jun 2021 16:33:17 +0100

Hi,

Thanks for progressing this, Sue.

I am not aware of any IPR beyond what has been disclosed, but I would note
that the only disclosure on this document is a third-party disclosure made
by me relating to the IPR already disclosed on RFC 7752. I'm a little
surprised that the third-party disclosure didn't result in a further
disclosure from the company involved (they've had the time): I wonder
whether the Secretariat still follows up third-party disclosures.

Best,

Adrian

Sent: 21 June 2021 14:14

Cheers, Sue

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 23 Jun 2021 15:55:42 +0000

< top posting to get onto the list since Jan isn't subscribed to IDR >

Thanks Jan.

From: Jan Medved <[email-masked]>
Sent: 23 June 2021 21:22
To: Ketan Talaulikar (ketant) <[email-masked]>; Saikat Ray <[email-masked]>; Hannes Gredler <[email-masked]>
Cc: Stefano Previdi <[email-masked]>; Susan Hares <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

/Jan Medved
________________________________
From: Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, June 23, 2021 8:10 AM
To: Saikat Ray <[email-masked]<mailto:[email-masked]>>; Hannes Gredler <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Stefano Previdi <[email-masked]<mailto:[email-masked]>>; Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

________________________________
From: Saikat Ray <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, 22 June 2021, 1:47 pm
To: Hannes Gredler
Cc: Ketan Talaulikar (ketant); Stefano Previdi; Susan Hares; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

Hello All,

Thanks,

Ketan

Cheers, Sue

---

From: Jan Medved <[email-masked]>
Date: Wed, 23 Jun 2021 15:51:38 +0000

/Jan Medved
________________________________
From: Ketan Talaulikar (ketant) <[email-masked]>
Sent: Wednesday, June 23, 2021 8:10 AM
To: Saikat Ray <[email-masked]>; Hannes Gredler <[email-masked]>; [email-masked] <[email-masked]>
Cc: Stefano Previdi <[email-masked]>; Susan Hares <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Idr] draft-ietf-idr-rfc7752bis-06 - IPR call prior to WG LC

Hello All,

Thanks,

Ketan

Cheers, Sue