Subject: [Idr] Results of Interim on Flow Specificaoin on June 7th, 2021 [repost with correct title]

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jun 2021 08:19:05 -0400

The interim on June 6th discussion what IDR should do with Flow
Specification.  

This interim reviewed our initial motivation for flow specification v2
versus an incremental deployment of additional flow specification v1
features. You can obtain the minutes at: 

https://datatracker.ietf.org/meeting/interim-2021-idr-01/materials/minutes-i
nterim-2021-idr-01-202106071000-00

The idr chairs feel the feedback from the meeting can be summarized as
follows: 

1) Flow Specification v1 is focused on the DDoS use case.   

Minor additions that to improve the DDoS use case should be examined. It is
important to protect the stability of the code base for DDoS. 

2) All other proposals for use cases should be done in Flow Specification
v2. 

The chairs will take feedback on their result summary via email this week.
If there is time, the chairs will also listen to feedback at the interim
today.

After this week, the chairs will assign existing flow specification IDR
drafts and IDR draft proposals either category.   Flow Specification v2
drafts will be accepted for IETF 111.  If you are interesting in
contributing to flow specification v2 drafts, please contact
[email-masked].  

The topic for interim today is feedback on Autoconfiguration from [10-12pm
Beijing time, 4-6pm CET,  2-4 UTC, 10-12 EDT, and 7-9 PDT].

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 21 Jun 2021 17:32:45 +0000

Sue,

If we need to expand the RFC8956 to cover more types, e.g. using an unassigned Type value to represent the matching for one IPv6 optional header, will the drafts to describe the new type to be considered as Flowspec v2?

Thanks, Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, June 21, 2021 7:19 AM
To: [email-masked]
Subject: [Idr] Results of Interim on Flow Specificaoin on June 7th, 2021 [repost with correct title]

The interim on June 6th discussion what IDR should do with Flow Specification.

This interim reviewed our initial motivation for flow specification v2 versus an incremental deployment of additional flow specification v1 features. You can obtain the minutes at:
https://datatracker.ietf.org/meeting/interim-2021-idr-01/materials/minutes-interim-2021-idr-01-202106071000-00

The idr chairs feel the feedback from the meeting can be summarized as follows:

1) Flow Specification v1 is focused on the DDoS use case.
Minor additions that to improve the DDoS use case should be examined. It is important to protect the stability of the code base for DDoS.

2) All other proposals for use cases should be done in Flow Specification v2.

The chairs will take feedback on their result summary via email this week. If there is time, the chairs will also listen to feedback at the interim today.

After this week, the chairs will assign existing flow specification IDR drafts and IDR draft proposals either category.   Flow Specification v2 drafts will be accepted for IETF 111.  If you are interesting in contributing to flow specification v2 drafts, please contact [email-masked]<mailto:[email-masked]>.

The topic for interim today is feedback on Autoconfiguration from [10-12pm Beijing time, 4-6pm CET,  2-4 UTC, 10-12 EDT, and 7-9 PDT].