Subject: [Idr] Zaheduzzaman Sarker's No Objection on draft-ietf-idr-bgp-optimal-route-reflection-25: (with COMMENT)

From: Zaheduzzaman Sarker via Datatracker <[email-masked]>
Date: Wed, 16 Jun 2021 11:27:41 -0700

Zaheduzzaman Sarker has entered the following ballot position for
draft-ietf-idr-bgp-optimal-route-reflection-25: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-optimal-route-reflection/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the work on this document.

* Please expand BGP, IBGP, IGP , POP  in their first occurrence in the document.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 16 Jun 2021 20:48:40 +0200

Hello,

Thank you for the review. I expanded missing abbreviations in the next rev.

Kind regards,
Robert

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 16 Jun 2021 20:27:04 +0000

Thanks Robert .

________________________________
From: Robert Raszuk <[email-masked]>
Sent: Wednesday, June 16, 2021 8:49 PM
To: Zaheduzzaman Sarker
Cc: The IESG; [email-masked]; idr-chairs; idr@ietf. org; John Scudder; Susan Hares; Alvaro Retana
Subject: Re: Zaheduzzaman Sarker's No Objection on draft-ietf-idr-bgp-optimal-route-reflection-25: (with COMMENT)

Hello,

Kind regards,
Robert

On Wed, Jun 16, 2021 at 8:27 PM Zaheduzzaman Sarker via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Zaheduzzaman Sarker has entered the following ballot position for
draft-ietf-idr-bgp-optimal-route-reflection-25: No Objection

---

From: tom petch <[email-masked]>
Date: Thu, 17 Jun 2021 10:44:01 +0000

________________________________________
From: Idr <[email-masked]> on behalf of Robert Raszuk <[email-masked]>
Sent: 16 June 2021 19:48

Hello,

<tp>

Robert

For future reference, the RFC Editor provides a list of well-known abbreviations and in that list, stars the ones that are so well known that no expansion is needed.

BGP and IGP are both starred.

Tom Petch

Kind regards,
Robert

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 17 Jun 2021 04:24:17 -0700

[Thanks Tom!]

For reference:  https://www.rfc-editor.org/materials/abbrev.expansion.txt

Alvaro.

On June 17, 2021 at 6:44:30 AM, tom petch ([email-masked]) wrote:

For future reference, the RFC Editor provides a list of well-known
abbreviations and in that list, stars the ones that are so well known that
no expansion is needed.

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Thu, 17 Jun 2021 11:51:01 +0000

Thanks Tom and Alvaro. Yes, those listed in well-known abbreviations does not need expansion but the rest needs. However, I always think it does not hurt to expand even if they are well known.

BR
Zahed

On 2021-06-17, 13:24, "Alvaro Retana" <[email-masked]<mailto:[email-masked]>> wrote:

[Thanks Tom!]

For reference:  https://www.rfc-editor.org/materials/abbrev.expansion.txt<https://protect2.fireeye.com/v1/url?k=18b4f0db-472fc9d9-18b4b040-869a14f4b08c-f320996b3a589e53&q=1&e=f5a9cc87-5279-4ace-8bdd-79e49fe5f952&u=https%3A%2F%2Fwww.rfc-editor.org%2Fmaterials%2Fabbrev.expansion.txt>

Alvaro.

On June 17, 2021 at 6:44:30 AM, tom petch ([email-masked]<mailto:[email-masked]>) wrote: