Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-rpd-11.txt (6/21 to 7/5/2021)

From: "Susan Hares" <[email-masked]>
Date: Mon, 21 Jun 2021 09:22:32 -0400

This begins a 2 week IPR call for draft-ietf-idr-rpd-11.txt.  All authors
and contributors need to submit an IPR statement for this draft.   

The IDR shepherd for this draft after the IPR process completes will be
Keyur Patel. 

Cheerily, Susan Hares

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 22 Jun 2021 03:14:13 +0000

I am not aware of any undisclosed IPR related to this draft.

Best Regards,
Huaimo
________________________________
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Sent: Monday, June 21, 2021 9:22 AM
To: [email-masked] <[email-masked]>
Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-rpd-11.txt (6/21 to 7/5/2021)

This begins a 2 week IPR call for draft-ietf-idr-rpd-11.txt.  All authors and contributors need to submit an IPR statement for this draft.

The IDR shepherd for this draft after the IPR process completes will be Keyur Patel.

Cheerily, Susan Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 23 Jun 2021 11:18:58 +0000

Hi Sue,

Best Regards,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 21, 2021 9:23 PM
To: [email-masked]
Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-rpd-11.txt (6/21 to 7/5/2021)

Cheerily, Susan Hares

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Wed, 23 Jun 2021 12:17:56 +0000

Hi all,

Best Regards,
Haibo

Cheerily, Susan Hares

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 26 Jun 2021 01:18:46 -0400

Hi Sue

I am not aware of any undisclosed IPRs related to this draft.

Kind Regards

Gyan

On Wed, Jun 23, 2021 at 8:18 AM Wanghaibo (Rainsword) <
[email-masked]> wrote:

> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Monday, June 21, 2021 9:23 PM
> *To:* [email-masked]
> *Subject:* [Idr] IPR call prior to WG LC for draft-ietf-idr-rpd-11.txt
> (6/21 to 7/5/2021)
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Lizhenbin <[email-masked]>
Date: Tue, 29 Jun 2021 13:40:25 +0000

Hi All,

Best Regards,
Zhenbin (Robin)

________________________________
From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: Monday, June 21, 2021 9:22 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] IPR call prior to WG LC for draft-ietf-idr-rpd-11.txt (6/21 to 7/5/2021)

Cheerily, Susan Hares