Subject: [Idr] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-idr-rfc7752bis

From: IETF Secretariat <[email-masked]>
Date: Wed, 15 Sep 2021 06:23:13 -0700

Dear Ketan Talaulikar:

An IPR disclosure that pertains to your Internet-Draft entitled "Distribution
of Link-State and Traffic Engineering Information Using BGP"
(draft-ietf-idr-rfc7752bis) was submitted to the IETF Secretariat on
2021-09-14 and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/5145/). The title of
the IPR disclosure is "Juniper Networks, Inc.'s Statement about IPR related
to draft-ietf-idr-rfc7752bis"

Thank you

IETF Secretariat

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 15 Sep 2021 10:40:51 -0400

Note that this is Juniper responding to Adrian Farrel's prod that there was
prior IPR filed on RFC 7752 that should be carried to the -bis.  

-- Jeff

On Wed, Sep 15, 2021 at 06:23:13AM -0700, IETF Secretariat wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Warren Kumari <[email-masked]>
Date: Wed, 15 Sep 2021 11:37:37 -0400

> prior IPR filed on RFC 7752 that should be carried to the -bis.

Thank you Jeff; the fact that this is a "propagated from RFC 7752" is
helpful to know...

W

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 15 Sep 2021 15:59:22 +0000

Thanks Jeff for following up and getting this update done.

Thanks,
Ketan

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of Jeffrey Haas
Sent: 15 September 2021 20:11
To: [email-masked]
Subject: Re: [Idr] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-idr-rfc7752bis

Note that this is Juniper responding to Adrian Farrel's prod that there was prior IPR filed on RFC 7752 that should be carried to the -bis.  

-- Jeff

On Wed, Sep 15, 2021 at 06:23:13AM -0700, IETF Secretariat wrote:
> Dear Ketan Talaulikar:
> 
> 
> An IPR disclosure that pertains to your Internet-Draft entitled 
> "Distribution of Link-State and Traffic Engineering Information Using BGP"
> 2021-09-14 and has been posted on the "IETF Page of Intellectual 
> Property Rights Disclosures" (https://datatracker.ietf.org/ipr/5145/). 
> The title of the IPR disclosure is "Juniper Networks, Inc.'s Statement 
> about IPR related to draft-ietf-idr-rfc7752bis"
> 
> 
> Thank you
> 
> IETF Secretariat
> 
>