Subject: [Idr] Can draft-dmc-idr-flowspec-tn-aware-mobility-02 continue its current Flow Spec v1 approach?

From: Linda Dunbar <[email-masked]>
Date: Mon, 27 Sep 2021 16:05:23 +0000

Sue and IDR group,

Our https://datatracker.ietf.org/doc/draft-dmc-idr-flowspec-tn-aware-mobility/ is purely based on Flow spec V1. Want to know if this draft can continue its current V1 approach?

Thank you very much,
Linda Dunbar

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Mon, 27 Sep 2021 16:52:14 +0000

Just to expand on Linda, our current draft uses BGP Extended Community for the traffic redirection and match criteria based on the FlowSpec NLRI fields. At this time, we are not planning to use TLV based encoding. So guess here, it can continue based on FlowSpec V1.

Though, I think Jeff H. was pointing to document the ordering part in the draft in the last IDR session.

Jeff, please suggest here if we need to list down any ordering aspects with this draft.

Regards,
Kausik

From: Idr <[email-masked]> On Behalf Of Linda Dunbar
Sent: Monday, September 27, 2021 9:05 AM
To: [email-masked]' <[email-masked]>; [email-masked]
Subject: [Idr] Can draft-dmc-idr-flowspec-tn-aware-mobility-02 continue its current Flow Spec v1 approach?

Sue and IDR group, Our https://datatracker.ietf.org/doc/draft-dmc-idr-flowspec-tn-aware-mobility/ is purely based on Flow spec V1. Want to know if this draft can continue its current V1 approach? Than
External ([email-masked]<mailto:[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzc4OTA3Zjg3YjY1MmIxMTMxZWIyZDIyYTJlNzFkZTIxLzE2MzI3NTg3NTQuMTk=#key=f137e8f22e9d48212b3e796c6b8fe700>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Sue and IDR group,

Our https://datatracker.ietf.org/doc/draft-dmc-idr-flowspec-tn-aware-mobility/<https://secure-web.cisco.com/13d8El5h7vgbVQY7wXekGMakuPumqgH88ztjf9_sgSzahdZiu_Baj07eAiho7QZ76pbpSn_4WuQ5Zc08Ut_ZguSmRZHkwZmWqAM-79Ccqsgpz7hV1I7ChZp7vHaUpix7jaM3tONliEwtRtVoLmB7R1MnngiwYPdT-2kjfZtTd7qYmpaHmZevMlcuqs2DVVgaeR_UWmD05GxP9ugq6JvCNh7-jyZ98IqjJ-UPtnstfef_zya9IjVRbPIVUSgsfH4_EhCLWWpZJxyhYUeHBq_q36P595r7c7S9Ea1htVmIO-drqoKlP6sIYvyL9rgXqG1fP/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dmc-idr-flowspec-tn-aware-mobility%2F> is purely based on Flow spec V1. Want to know if this draft can continue its current V1 approach?

Thank you very much,
Linda Dunbar