Subject: [Idr] [Editorial Errata Reported] RFC4271 (6707)

From: RFC Errata System <[email-masked]>
Date: Wed, 13 Oct 2021 08:04:28 -0700 (PDT)

The following errata report has been submitted for RFC4271,
"A Border Gateway Protocol 4 (BGP-4)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6707

--------------------------------------
Type: Editorial
Reported by: Alvaro Retana <[email-masked]>

Section: 6.8

Original Text
-------------
   If a pair of BGP speakers try to establish a BGP connection with each
   other simultaneously, then two parallel connections well be formed.

Corrected Text
--------------
   If a pair of BGP speakers try to establish a BGP connection with each
   other simultaneously, then two parallel connections will be formed.

Notes
-----
s/well be formed/will be formed

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4271 (draft-ietf-idr-bgp4-26)
--------------------------------------
Title               : A Border Gateway Protocol 4 (BGP-4)
Publication Date    : January 2006
Author(s)           : Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
Category            : DRAFT STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Wed, 13 Oct 2021 12:56:07 -0700

Greetings,

We note that this erratum reports the same issue as was reported in errata report 3459 (https://www.rfc-editor.org/errata/eid3459).

As such, we have deleted this report.

Please let us know any concerns.

Thank you.

RFC Editor/cs

> On Oct 13, 2021, at 8:04 AM, RFC Errata System <[email-masked]> wrote:
>