Subject: [Idr] Inter-Domain Routing (idr) WG Virtual Meeting: 2021-10-11 CHANGED

From: IESG Secretary <[email-masked]>
Date: Fri, 08 Oct 2021 06:20:58 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Inter-Domain Routing (idr) WG will hold
a virtual interim meeting on 2021-10-11 from 10:00 to 12:30 America/New_York (14:00 to 16:30 UTC).

Agenda:
IDR Interim on 10/11/2021 - Autoconfiguration + New Drafts
Date: 10/11/2021 (October 11, 2021) Time: 10am - 12:30pm EDT
interim-2021-06-Oct-11-Autoconf 

Topics: 
This interim will provide extra time for presentations on Auto-configuration proposals, BGP Yang Models and new IDR Drafts.  
Please contact the chairs if you would like to have a 15-20 minutes discussion slot.

Please refer to this interim&#39;s page: 
https://trac.ietf.org/trac/idr/wiki/October%2011%2C%202021%20-%20Autoconfiguration%20%2B%20New%20Drafts%20

For additional interim information please see:  https://trac.ietf.org/trac/idr/wiki

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=9891ac19-b960-46ad-95d4-32775a3d00e8

https://trac.ietf.org/trac/idr/wiki/

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Oct 2021 14:06:22 +0000

Is the agenda correct? I would be more than happy if it is correct but there was a move to push the auto-conf discussion to the 18th when I'm not available. Even though I'm the editor of https://www.ietf.org/archive/id/draft-acee-idr-lldp-peer-discovery-10.txt , my objection to this change fell upon deaf ears.  

Thanks,
Acee

On 10/8/21, 9:25 AM, "Idr on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:

    Topics: 

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Oct 2021 11:18:53 -0400

Acee and BGP auto-configuration authors: 

We issued as "save the date" for the Embedded NLRI (aka colored or transport ) for 10/11, but our last authors just cancelled.    

The other BGP auto-configuration drafts have targeted 10/18 - so it seems best that we go with 10/18 for BGP auto-configuration.   

Acee - I feel bad that I keep scheduling things during your vacation.   If want to use the interim session on 10/11 to record your presentation we could do that.   I'll host the interim and you can talk.  If not, we'll cancel the 10/11 date.  

10/18 IDR interim is for Auto-configuration + new drafts 

The Auto-configuration drafts can include: 

1) proposals for protocols for BGP Auto-configuration in the data center
2) proposals for BGP Auto-configuration requirements outside the data center
3) proposals for BGP auto-configuration outside the data center. 

Please send a request for a presentation slot by 10/15 and the presentation by 10/17.  

Cheers, 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, October 8, 2021 10:06 AM
To: IDR List
Cc: [email-masked]
Subject: [Idr] FW: Inter-Domain Routing (idr) WG Virtual Meeting: 2021-10-11 CHANGED

Thanks,
Acee

    Agenda:

    Topics:

---

From: John Scudder <[email-masked]>
Date: Sat, 9 Oct 2021 13:47:27 +0000

To be clear: the Monday October 11 meeting is cancelled. Is that correct?

Thanks,

—John

> On Oct 8, 2021, at 11:19 AM, Susan Hares <[email-masked]> wrote:
> [External Email. Be cautious of content]
> 
> 
> Is the agenda correct? I would be more than happy if it is correct but there was a move to push the auto-conf discussion to the 18th when I'm not available. Even though I'm the editor of https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-acee-idr-lldp-peer-discovery-10.txt__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6LZ16R-w$  , my objection to this change fell upon deaf ears.
> 
> Thanks,
> Acee
> 
>    https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/October*2011*2C*202021*20-*20Autoconfiguration*20*2B*20New*20Drafts*20__;JSUlJSUlJSUlJQ!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4PbmrSYA$
> 
>    For additional interim information please see:  https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv63jaEYQw$
> 
> 
>    https://urldefense.com/v3/__https://meetings.conf.meetecho.com/interim/?short=9891ac19-b960-46ad-95d4-32775a3d00e8__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4Shl4cgA$
> 
>    https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6t2FUs_g$
> 
>    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$

---

From: Jeffrey Haas <[email-masked]>
Date: Sat, 9 Oct 2021 11:48:21 -0400

Correct.  The October 11 meeting has been canceled.

The next scheduled interim is October 18 where we'll be discussing BGP auto-configuration.

-- Jeff

> On Oct 9, 2021, at 9:47 AM, John Scudder <jgs=[email-masked]> wrote:
> 
>> On Oct 8, 2021, at 11:19 AM, Susan Hares <[email-masked] <mailto:[email-masked]>> wrote:
>> Is the agenda correct? I would be more than happy if it is correct but there was a move to push the auto-conf discussion to the 18th when I'm not available. Even though I'm the editor of https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-acee-idr-lldp-peer-discovery-10.txt__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6LZ16R-w$ <https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-acee-idr-lldp-peer-discovery-10.txt__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6LZ16R-w$>  , my objection to this change fell upon deaf ears.
>> 
>> Thanks,
>> Acee
>> 
>> On 10/8/21, 9:25 AM, "Idr on behalf of IESG Secretary" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>> 
>>   https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/October*2011*2C*202021*20-*20Autoconfiguration*20*2B*20New*20Drafts*20__;JSUlJSUlJSUlJQ!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4PbmrSYA$ <https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/October*2011*2C*202021*20-*20Autoconfiguration*20*2B*20New*20Drafts*20__;JSUlJSUlJSUlJQ!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4PbmrSYA$>
>> 
>>   For additional interim information please see:  https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv63jaEYQw$ <https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv63jaEYQw$>
>> 
>> 
>>   https://urldefense.com/v3/__https://meetings.conf.meetecho.com/interim/?short=9891ac19-b960-46ad-95d4-32775a3d00e8__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4Shl4cgA$ <https://urldefense.com/v3/__https://meetings.conf.meetecho.com/interim/?short=9891ac19-b960-46ad-95d4-32775a3d00e8__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv4Shl4cgA$>
>> 
>>   https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6t2FUs_g$ <https://urldefense.com/v3/__https://trac.ietf.org/trac/idr/wiki/__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv6t2FUs_g$>
>> 
>>   [email-masked] <mailto:[email-masked]>
>>   https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/idr__;!!NEt6yMaO-gk!Q9tduYOek0OhwUERkQYdutYuaQHfKxAVaL8sLEAaE_UtACiAXLrHOv5CjB-dFg$>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>