Subject: [Idr] I-D Action: draft-ietf-idr-dynamic-cap-16.txt

From: [email-masked]
Date: Thu, 21 Oct 2021 09:42:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : Dynamic Capability for BGP-4
        Authors         : Enke Chen
                          Srihari R. Sangli
	Filename        : draft-ietf-idr-dynamic-cap-16.txt
	Pages           : 9
	Date            : 2021-10-21

Abstract:
   This document defines a new BGP capability termed "Dynamic
   Capability", which would allow the dynamic update of capabilities
   over an established BGP session. This capability would facilitate
   non-disruptive capability changes by BGP speakers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-dynamic-cap/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-idr-dynamic-cap-16

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-dynamic-cap-16

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Enke Chen <[email-masked]>
Date: Thu, 21 Oct 2021 11:43:31 -0700

Hi, Folks:

Here is a brief summary of the BGP Dynamic Capability revisions:

Diff from versions 14 to 15:
      Only template changes.

Diff from versions 15 to 16:
     1) clarified a couple ambiguities related to "multi-instance" capabilities.
     2) added a section on "Implementation Considerations".

Please let us know if you have comments on the draft.

Thanks.   -- Enke

On Thu, Oct 21, 2021 at 9:43 AM <[email-masked]> wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Didr-2Ddynamic-2Dcap_&d=DwICAg&c=V9IgWpI5PvzTw83UyHGVSoW3Uc1MFWe5J8PTfkrzVSo&r=OPLTTSu-451-QhDoSINhI2xYdwiMmfF5A2l8luvN11E&m=CRGoVE4Y3OsDQszuvhiJG2zxPjCT-cuHKf-Td3gPH68&s=6MadxXZR9oT-f1JvgfYFdFuawPf7A8arUqqEegIH93k&e=
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Didr-2Ddynamic-2Dcap-2D16&d=DwICAg&c=V9IgWpI5PvzTw83UyHGVSoW3Uc1MFWe5J8PTfkrzVSo&r=OPLTTSu-451-QhDoSINhI2xYdwiMmfF5A2l8luvN11E&m=CRGoVE4Y3OsDQszuvhiJG2zxPjCT-cuHKf-Td3gPH68&s=hZwgHzlm45qOw5csqGz_w2tF7stD0fOi9OpjLXeOutQ&e=
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Didr-2Ddynamic-2Dcap-2D16&d=DwICAg&c=V9IgWpI5PvzTw83UyHGVSoW3Uc1MFWe5J8PTfkrzVSo&r=OPLTTSu-451-QhDoSINhI2xYdwiMmfF5A2l8luvN11E&m=CRGoVE4Y3OsDQszuvhiJG2zxPjCT-cuHKf-Td3gPH68&s=KtBgozwKJ2wkHUqR4I8pvEY3B68Voj-inm-EG7SG6tc&e=
>
>
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=V9IgWpI5PvzTw83UyHGVSoW3Uc1MFWe5J8PTfkrzVSo&r=OPLTTSu-451-QhDoSINhI2xYdwiMmfF5A2l8luvN11E&m=CRGoVE4Y3OsDQszuvhiJG2zxPjCT-cuHKf-Td3gPH68&s=3CqHXLRsB8_7kXJEB0bOHricoS2gg22U-oyu7iAIR84&e=
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_idr&d=DwICAg&c=V9IgWpI5PvzTw83UyHGVSoW3Uc1MFWe5J8PTfkrzVSo&r=OPLTTSu-451-QhDoSINhI2xYdwiMmfF5A2l8luvN11E&m=CRGoVE4Y3OsDQszuvhiJG2zxPjCT-cuHKf-Td3gPH68&s=4cYQ81j94ouoA-st4zuVpYLThEtkXC8DskhOHk4Dgrc&e=