Subject: Re: [Idr] Call for IETF112 IDR agenda items

From: Zhangka <[email-masked]>
Date: Wed, 27 Oct 2021 08:38:31 +0000

Hi Dongjie and chairs，

I would link to request one slot:
    Draft: SR Policy template: https://datatracker.ietf.org/doc/html/draft-zhang-idr-sr-policy-template
    Speaker: Ka Zhang
    Time: 10 minutes

Best Regards,
Ka Zhang

-----邮件原件-----
发件人: Idr [mailto:[email-masked]] 代表 Dongjie (Jimmy)
发送时间: 2021年10月18日 23:57
收件人: [email-masked]
抄送: [email-masked]
主题: [Idr] Call for IETF112 IDR agenda items

Dear all, 

The final agenda of IETF 112 is available at https://datatracker.ietf.org/meeting/112/agenda.html. IDR has two sessions this time:

1st session: November 10 (Wednesday) 12:00-14:00 (UTC) 

2nd session: November 11 (Thursday) 16:00-18:00 (UTC)

Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]). And Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). 

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 27 Oct 2021 13:36:27 +0000

Hi Ka,

Your slot request is noted, please pay attention to the draft idr agenda when posted. Thanks.

Best regards,
Jie

> -----Original Message-----
> From: Zhangka
> Sent: Wednesday, October 27, 2021 4:39 PM
> To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: RE: Call for IETF112 IDR agenda items
> 
> Hi Dongjie and chairs，
> 
>     Draft: SR Policy template:
> https://datatracker.ietf.org/doc/html/draft-zhang-idr-sr-policy-template
>     Speaker: Ka Zhang
>     Time: 10 minutes
> 
> Best Regards,
> Ka Zhang
> 
> -----邮件原件-----
> The final agenda of IETF 112 is available at
> https://datatracker.ietf.org/meeting/112/agenda.html. IDR has two sessions
> this time:
> 
> Please start to send any IDR agenda item request to me and CC the chairs
> ([email-masked]). And Please include the name of the person who will be
> presenting, and the estimate time you'll need (including Q/A).
> 
> If you plan to make a presentation, please keep in mind the IDR tradition, "no
> Internet Draft - no time slot". You should also plan to send your slides to me
> and CC the chairs no later than 24 hours prior to the IDR meeting, though
> earlier is better. Please number your slides for the benefit of remote attendees.
> By default your slides will be converted to PDF and presented from the PDF.
>