Subject: [Idr] draft-ietf-idr-bgp-open-policy-17.txt (11/9 to 11/16/2021) - WG LC

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Nov 2021 11:04:37 -0500

The authors and the AD had quite a number of changes since the WG LC.  

Therefore, we'll do a 1 week WG LC on these change in
draft-ietf-idr-bgp-open-policy-17.txt from 11/9 to 11/16. 

The draft can be found at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/

Thank you, Sue

---

From: Andrei Robachevsky <[email-masked]>
Date: Tue, 16 Nov 2021 17:16:43 +0100

Susan Hares wrote on 09/11/2021 17:04:
> Therefore, we’ll do a 1 week WG LC on these change in 

I read the -17 version of the draft and think it is ready to progress.

Thanks,

Andrei

> <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/>
> 
> Thank you, Sue
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Nov 2021 19:56:03 -0800

Hi Sue,

The document is in good shape and is ready to progress.

Cheers,
Jeff

>> https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/ <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/>
>> Thank you, Sue

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 17 Nov 2021 00:01:01 -0500

Hi Sue

I agree as well this document is ready to progress.

Kind Regards

Gyan

On Tue, Nov 16, 2021 at 10:56 PM Jeff Tantsura <[email-masked]>
wrote:

> >> https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/ <
> https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/>
> >> Thank you, Sue
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Dmitry Afanasiev <[email-masked]>
Date: Wed, 17 Nov 2021 00:26:53 -0800

Hi,

I think this document is ready to progress.

Regards,

Dmitry

---

From: Alejandro Acosta <[email-masked]>
Date: Wed, 17 Nov 2021 04:34:21 -0400

Hello,

   I already supported this draft and I'm happy to see many improves 
have been made in the last months. I think it's ready to progress.

Thanks,

Alejandro,

---

From: Sebastian Becker <[email-masked]>
Date: Thu, 18 Nov 2021 09:50:58 +0100

Same here, I support the document.

-- 
Sebastian Becker
[email-masked]

> Am 17.11.2021 um 09:34 schrieb Alejandro Acosta <[email-masked]>:
> 
> Hello,
> 
>   I already supported this draft and I'm happy to see many improves have been made in the last months. I think it's ready to progress.
> 
> 
> 
> Thanks,
> 
> 
> 
> Alejandro,
> 
> 
> 
>>> Therefore, we’ll do a 1 week WG LC on these change in  draft-ietf-idr-bgp-open-policy-17.txt from 11/9 to 11/16. 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>