Subject: [Idr] draft-zhou-idr-bgp-srmpls-elp-03.txt - IPR call (12/9 to 12/23)

From: "Susan Hares" <[email-masked]>
Date: Thu, 9 Dec 2021 17:51:14 -0500

This begins a 2 week IPR call for draft-zhou-idr-bgp-srmpls-elp-03.txt. 

The authors (Liu Yao and Shaofu Peng) should an IPR statement to the IDR WG.

For those of you interested in the current draft, the link is below 

https://datatracker.ietf.org/doc/draft-zhou-idr-bgp-srmpls-elp/

Cheers, Sue

---

From: <[email-masked]>
Date: Mon, 20 Dec 2021 10:25:48 +0800 (CST)

Hi Sue,

I am not aware of any undisclosed IPR related to this draft.

Regards,
PSF

------------------原始邮件------------------
发件人：SusanHares
收件人：[email-masked];
日 期 ：2021年12月10日 06:52
主 题 ：[Idr] draft-zhou-idr-bgp-srmpls-elp-03.txt - IPR call (12/9 to 12/23)
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

Cheers, Sue

---

From: <[email-masked]>
Date: Mon, 20 Dec 2021 14:12:57 +0800 (CST)

Hi Sue,

I made a mistake. ZTE will have a related IPR statement for this draft in a few days.

Regards,
PSF

------------------原始邮件------------------
发件人：彭少富10053815
收件人：SusanHares;
抄送人：[email-masked];
日 期 ：2021年12月20日 10:25
主 题 ：Re:[Idr] draft-zhou-idr-bgp-srmpls-elp-03.txt - IPR call (12/9 to 12/23)

Hi Sue,

Regards,
PSF

------------------原始邮件------------------
发件人：SusanHares
收件人：[email-masked];
日 期 ：2021年12月10日 06:52

Cheers, Sue