Subject: [Idr] draft-chen-idr-bier-te-path-02.txt (12/9 to 12/22)

From: "Susan Hares" <[email-masked]>
Date: Thu, 9 Dec 2021 17:59:38 -0500

This begins a 2 week IPR call for draft-checn-idr-bier-te-path-02.txt. 

The authors (Huaimo, Mike, Ran, Gyan, Aijun, Yisong, Yanhe, Boris, Lei, and
Xufeng) should submit an IPR statement for this draft. 

Since this has 10 authors, the IDR chairs request that the authors consider
picking 1 or 2 individuals to be the major editor. 

For the IDR WG, a quick link to the draft is below: 

https://datatracker.ietf.org/doc/draft-chen-idr-bier-te-path/

Cheers, Sue

---

From: Yanhe Fan <[email-masked]>
Date: Sun, 12 Dec 2021 08:37:14 -0500

I'm not aware of any undisclosed IPR related to this draft.

Thanks,
Yanhe

On Thu, Dec 9, 2021 at 6:00 PM Susan Hares <[email-masked]> wrote:

> The authors (Huaimo, Mike, Ran, Gyan, Aijun, Yisong, Yanhe, Boris, Lei,
> and Xufeng) should submit an IPR statement for this draft.
>
>
>
> Since this has 10 authors, the IDR chairs request that the authors
> consider picking 1 or 2 individuals to be the major editor.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 12 Dec 2021 13:13:40 -0500

Hi Sue

Thanks

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: <[email-masked]>
Date: Mon, 13 Dec 2021 09:24:08 +0800 (CST)

Hi Sue,

I am not aware of any IPR related to this document.

Best Regards,

Ran

原始邮件

发件人：SusanHares
收件人：[email-masked];
日 期 ：2021年12月10日 07:00
主 题 ：[Idr] draft-chen-idr-bier-te-path-02.txt (12/9 to 12/22)

 

The authors (Huaimo, Mike, Ran, Gyan, Aijun, Yisong, Yanhe, Boris, Lei, and Xufeng) should submit an IPR statement for this draft.

Since this has 10 authors, the IDR chairs request that the authors consider picking 1 or 2 individuals to be the major editor.

 

Cheers, Sue

---

From: Lei Liu <[email-masked]>
Date: Sun, 12 Dec 2021 17:48:09 -0800

Thanks,
Best regards,

Lei

---

From: Michael McBride <[email-masked]>
Date: Mon, 13 Dec 2021 02:18:06 +0000

Hi Sue,

I'm not aware of any IPR related to this draft.

Thanks,
mike

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Thursday, December 09, 2021 3:00 PM
To: [email-masked]
Subject: [Idr] draft-chen-idr-bier-te-path-02.txt (12/9 to 12/22)

For the IDR WG, a quick link to the draft is below:
https://datatracker.ietf.org/doc/draft-chen-idr-bier-te-path/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-idr-bier-te-path%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C76e58c148c4046d8591108d9bb67ad7f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637746876249414235%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=W%2B%2Ft5kTYRQy%2B4ZyQfirWaV1hlle0BP3BFugURjT8MEI%3D&reserved=0>

Cheers, Sue

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 13 Dec 2021 11:01:27 +0800

Hi, Sue:

 

Best Regards

Aijun Wang

China Telecom

From: [email-masked] <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, December 10, 2021 7:00 AM
To: [email-masked]
Subject: [Idr] draft-chen-idr-bier-te-path-02.txt (12/9 to 12/22)

Cheers, Sue

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 13 Dec 2021 18:35:29 -0500

I’m not aware of any IPR related to this draft.
Thanks,
- Xufeng

---

From: Boris Hassanov <[email-masked]>
Date: Sun, 19 Dec 2021 04:09:52 +0000 (UTC)

Hi Sue,
I am not aware about any undisclosed IRP related to this draft.

SY,Boris
    On Friday, December 10, 2021, 02:00:25 AM GMT+3, Susan Hares <[email-masked]> wrote:  
 
 <!--#yiv4464247193 _filtered {} _filtered {} _filtered {}#yiv4464247193 #yiv4464247193 p.yiv4464247193MsoNormal, #yiv4464247193 li.yiv4464247193MsoNormal, #yiv4464247193 div.yiv4464247193MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}#yiv4464247193 a:link, #yiv4464247193 span.yiv4464247193MsoHyperlink {color:blue;text-decoration:underline;}#yiv4464247193 a:visited, #yiv4464247193 span.yiv4464247193MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv4464247193 span.yiv4464247193EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;}#yiv4464247193 .yiv4464247193MsoChpDefault {font-family:"Calibri", "sans-serif";} _filtered {}#yiv4464247193 div.yiv4464247193WordSection1 {}#yiv4464247193 _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {}#yiv4464247193 ol {margin-bottom:0in;}#yiv4464247193 ul {margin-bottom:0in;}-->
This begins a 2 week IPR call for draft-checn-idr-bier-te-path-02.txt. 

Cheers, Sue

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 21 Dec 2021 15:37:06 +0000

Hi Sue,

Best Regards,
Huaimo
________________________________
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Sent: Thursday, December 9, 2021 5:59 PM
To: [email-masked] <[email-masked]>
Subject: [Idr] draft-chen-idr-bier-te-path-02.txt (12/9 to 12/22)

https://datatracker.ietf.org/doc/draft-chen-idr-bier-te-path/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-idr-bier-te-path%2F&data=04%7C01%7Chuaimo.chen%40futurewei.com%7C76e58c148c4046d8591108d9bb67ad7f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637746876250184505%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2FGj3mU23ML2cDIN6OFLVjcSRHMtryO%2BhzTlniNqtpl4%3D&reserved=0>

Cheers, Sue