Subject: [Idr] draft-wang-idr-vpn-prefix-orf-00.txt - IPR call prior to Adoption request (12/8 to 12/15).

From: "Susan Hares" <[email-masked]>
Date: Wed, 8 Dec 2021 17:06:39 -0500

Greetings: 

This begins an IPR call for draft-wang-idr-vpn-prefix-orf-00.txt prior to a
WG adoption. 

All authors should respond to this email with an indication of whether they
know of any IPR. 

https://datatracker.ietf.org/doc/draft-wang-idr-vpn-prefix-orf/

This IPR call is set to 1 week so that we can begin the WG adoption call on
12/15/2021. 

Cheerily, Susan Hares

---

From: Aijun Wang <[email-masked]>
Date: Fri, 10 Dec 2021 08:50:18 +0800

Hi, Susan:

I am not aware the IPR which has not been disclosed until now.
The related IPR has been disclosed according to the IETF IPR rules.

Thanks.

Aijun Wang
China Telecom

> On Dec 9, 2021, at 06:07, Susan Hares <[email-masked]> wrote:
> 
> 
> Greetings:
>  
> This begins an IPR call for draft-wang-idr-vpn-prefix-orf-00.txt prior to a WG adoption.
>  
> All authors should respond to this email with an indication of whether they know of any IPR.
> This IPR call is set to 1 week so that we can begin the WG adoption call on 12/15/2021.
>  
> Cheerily, Susan Hares  
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 10 Dec 2021 01:06:41 +0000

Hi Sue,

I am not aware of any IPR related to this document.

Regards,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, December 9, 2021 6:07 AM
To: [email-masked]
Subject: [Idr] draft-wang-idr-vpn-prefix-orf-00.txt - IPR call prior to Adoption request (12/8 to 12/15).

Greetings:

Cheerily, Susan Hares

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 9 Dec 2021 21:41:20 -0500

Hi Sue

I am not aware of any undisclosed IPR related to this document.

Regards

Gyan

On Thu, Dec 9, 2021 at 8:07 PM Zhuangshunwan <zhuangshunwan=
[email-masked]> wrote:

> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Thursday, December 9, 2021 6:07 AM
> *To:* [email-masked]
> *Subject:* [Idr] draft-wang-idr-vpn-prefix-orf-00.txt - IPR call prior to
> Adoption request (12/8 to 12/15).
>
>
>
> Greetings:
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 10 Dec 2021 08:57:46 +0000

Hi Sue,

I'm not aware of any IPR related to this document.

Best regards,
Jie

Greetings:

Cheerily, Susan Hares

---

From: "Wei Wang" <[email-masked]>
Date: Mon, 13 Dec 2021 09:08:20 +0800

Hi Susan,

&nbsp; &nbsp;&nbsp;I am not aware of any IPR related to this document.

Best Regards,
Wei
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "Susan Hares"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Thu, Dec 9, 2021 06:06 AM
To:&nbsp;"idr"<[email-masked]&gt;;

Subject:&nbsp;[Idr] draft-wang-idr-vpn-prefix-orf-00.txt - IPR call prior to Adoption request (12/8 to 12/15).

Greetings: 

&nbsp;

&nbsp;

&nbsp;

&nbsp;

Cheerily, Susan Hares &nbsp;

&nbsp;

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Mon, 13 Dec 2021 02:40:25 +0000

Hi Sue,

Best regards,
Haibo

Greetings:

Cheerily, Susan Hares