Subject: [Idr] Fw:New Version Notification for "Inter-domain Network Slicing via BGP-LU"

From: <[email-masked]>
Date: Fri, 21 Jan 2022 16:22:12 +0800 (CST)

Dear All,

We have just updated the draft-zhou-idr-inter-domain-lcu-03, the link is：https://datatracker.ietf.org/doc/html/draft-zhou-idr-inter-domain-lcu .The draft aims to solve inter-domain network slicing problems using existing technologies. It attempts to establish multiple BGP- LU LSPs of different colors for a/multiple prefix to stitch multiple network segments. 
Compared with the previous version,the update is as follows：
1.Based on the comments form WG,we change "standards track" to "information".
2.A section is added to describe the support of SRv6.

Any comments are welcome. Thanks.

Best Regards,

Ran

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------A new version of I-D, draft-zhou-idr-inter-domain-lcu-03.txthas been successfully submitted by Ran Chen and posted to theIETF repository.Name:        draft-zhou-idr-inter-domain-lcuRevision:    03Title:        Inter-domain Network Slicing via BGP-LUDocument date:    2022-01-18Group:        Individual SubmissionPages:        8URL:            https://www.ietf.org/archive/id/draft-zhou-idr-inter-domain-lcu-03.txtStatus:         https://datatracker.ietf.org/doc/draft-zhou-idr-inter-domain-lcu/Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhou-idr-inter-domain-lcuDiff:           https://www.ietf.org/rfcdiff?url2=draft-zhou-idr-inter-domain-lcu-03Abstract:   This document aims to solve inter-domain network slicing problems   using existing technologies.  It attempts to establish multiple BGP-   LU LSPs of different colors for a/multiple prefix to stitch multiple   network segments.                                                                                   The IETF Secretariat

---

From: <[email-masked]>
Date: Fri, 21 Jan 2022 16:28:52 +0800 (CST)

Dear All, 
We have just updated the draft-zhou-idr-inter-domain-lcu-03, the link is：https://datatracker.ietf.org/doc/html/draft-zhou-idr-inter-domain-lcu .The draft aims to solve inter-domain network slicing problems using existing technologies. It attempts to establish multiple BGP- LU LSPs of different colors for a/multiple prefix to stitch multiple network segments. 
Compared with the previous version,the update is as follows：
1.Based on the comments form WG,we change "standards track" to "information".
2.A section is added to describe the support of SRv6. Any comments are welcome. Thanks.

Best Regards,
Ran
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
A new version of I-D, draft-zhou-idr-inter-domain-lcu-03.txt
has been successfully submitted by Ran Chen and posted to the
IETF repository.

Name:        draft-zhou-idr-inter-domain-lcu
Revision:    03
Title:        Inter-domain Network Slicing via BGP-LU
Document date:    2022-01-18
Group:        Individual Submission
Pages:        8
URL:            https://www.ietf.org/archive/id/draft-zhou-idr-inter-domain-lcu-03.txt
Status:         https://datatracker.ietf.org/doc/draft-zhou-idr-inter-domain-lcu/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhou-idr-inter-domain-lcu
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhou-idr-inter-domain-lcu-03

Abstract:
   This document aims to solve inter-domain network slicing problems
   using existing technologies.  It attempts to establish multiple BGP-
   LU LSPs of different colors for a/multiple prefix to stitch multiple
   network segments.

The IETF Secretariat