Subject: [Idr] [[email-masked]: New Version Notification for draft-spaghetti-idr-deprecate-8-9-10-00.txt]

From: Job Snijders <[email-masked]>
Date: Mon, 3 Jan 2022 10:50:31 +0100

Dear IDR,

To facilitate the cleanup process of the squatted values, I submitted
the below draft for procedural purposes. I used RFC 8093 as template.

Kind regards,

Job

----- Forwarded message from [email-masked] -----

Date: Mon, 03 Jan 2022 01:49:04 -0800
From: [email-masked]
To: Job Snijders <[email-masked]>
Subject: New Version Notification for
	draft-spaghetti-idr-deprecate-8-9-10-00.txt

A new version of I-D, draft-spaghetti-idr-deprecate-8-9-10-00.txt
has been successfully submitted by Job Snijders and posted to the
IETF repository.

Name:		draft-spaghetti-idr-deprecate-8-9-10
Revision:	00
Title:		Deprecation of BGP OPEN Message Error subcodes 8, 9, and 10.
Document date:	2022-01-03
Group:		Individual Submission
Pages:		3
URL:            https://www.ietf.org/archive/id/draft-spaghetti-idr-deprecate-8-9-10-00.txt
Status:         https://datatracker.ietf.org/doc/draft-spaghetti-idr-deprecate-8-9-10/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-spaghetti-idr-deprecate-8-9-10

Abstract:
   This document requests IANA to mark BGP OPEN Message Error subcodes
   8, 9, and 10 as "deprecated".

The IETF Secretariat

----- End forwarded message -----

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 5 Jan 2022 17:18:20 -0500

Job,

Thanks for thinking proactively.

The IDR chairs will chat about this during our next meeting once everyone
has returned from their various holiday time off.

Deprecation may be one path forward on this, but we'll be discussing other
options.  If someone can own up to a second implementation of the
multi-session feature, finishing that document is the easiest path forward.

Prior to moving forward with a single document taking this action, we'll
also be more widely polling implementors on what they're shipping.  Better
to do our cleanup work once. :-)

-- Jeff

On Mon, Jan 03, 2022 at 10:50:31AM +0100, Job Snijders wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr