Subject: [Idr] I-D Action: draft-ietf-idr-bgp-autoconf-considerations-02.txt

From: [email-masked]
Date: Tue, 18 Jan 2022 11:51:32 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing WG of the IETF.

        Title           : Requirements and Considerations in BGP Peer Auto-Configuration
        Authors         : Randy Bush
                          Jie Dong
                          Jeffrey Haas
                          Warren Kumari
	Filename        : draft-ietf-idr-bgp-autoconf-considerations-02.txt
	Pages           : 19
	Date            : 2022-01-18

Abstract:
   This draft is an exploration of the requirements, the alternatives,
   and trade-offs in BGP peer auto-discovery at various layers in the
   stack.  It is based on discussions in the IDR Working Group BGP
   Autoconf Design Team.  The current target environment is the
   datacenter.

   This document is not intended to become an RFC.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-autoconf-considerations/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-autoconf-considerations-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-autoconf-considerations-02

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 18 Jan 2022 14:55:53 -0500

Note that this is just a refresh from -01 for the upcoming IDR interim on 24 January.

-- Jeff

On Tue, Jan 18, 2022 at 11:51:32AM -0800, [email-masked] wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr