Subject: [Idr] RFC911 to Historic

From: Alvaro Retana <[email-masked]>
Date: Wed, 12 Jan 2022 07:30:26 -0800

Dear idr WG:

Greg Skinner (cc'd) approached us with the suggestion to reclassify
rfc911 as Historic.  Here's the justification:

=====
   RFC 911 [RFC911] describes an implementation of the Exterior Gateway
   Protocol (EGP) [RFC904] for 4.2 BSD Unix.  It also provides examples of
   its use at the time of its publication.  RFC 904 is currently classified
   as Historic. Experience gained with EGP led to the development of the
   Border Gateway Protocol (BGP) [RFC1105], and eventually to the current
   BGP version 4 [RFC4271].  Also, the example network topologies given in
   RFC 911 include IPv4 networks such as “ARPANET 10”, which is now part of
   private address space [RFC1918], and “UCI-ICS”, which has been reassigned
   to the Ford Motor Company.
=====

The process to reclassify requires an IETF Last Call and balloting by the IESG.

idr is not explicitly chartered with anything related to EGP, but I
figured it is the closest we have. :-)

Does anyone have comments about this action?  I plan to start the IETF
Last Call on Jan/20 -- you can comment then too.

Thanks!

Alvaro.

---

From: Sander Steffann <[email-masked]>
Date: Wed, 12 Jan 2022 17:07:32 +0100

Hi Alvaro,

>    to the Ford Motor Company.

Very sensible, if a little late :)

Go for it!
Sander

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 25 Jan 2022 12:26:07 -0500

Alvaro: 

This is a detail that IDR should have  taken care of years ago. 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Wednesday, January 12, 2022 10:30 AM
To: [email-masked]
Cc: [email-masked]; Greg Skinner
Subject: [Idr] RFC911 to Historic

Dear idr WG:

=====

Thanks!

Alvaro.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Greg Skinner <[email-masked]>
Date: Fri, 28 Jan 2022 22:19:28 -0800

How would all of you feel about bundling this request along with other related requests and/or actions to change the status of RFCs, as was discussed at IETF 30 <https://www.ietf.org/ietf-ftp/ietf-online-proceedings/94jul/area.and.wg.reports/rtg/idr/idr-minutes-94jul.txt>?  Could this also be done in conjunction with an IDR working group milestone such as progressing RFC4271 as an Internet Standard?  Based on what has been discussed on the Last Call for this request so far, bundling status changes in conjunction with significant working group tasks seems to be more acceptable.

Greg

> On Jan 25, 2022, at 9:26 AM, Susan Hares <[email-masked]> wrote:
> 
> Alvaro: 
>