Subject: [Idr] FW: New Version Notification for draft-acee-idr-lldp-peer-discovery-11.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 Feb 2022 20:18:01 +0000

This refresh includes a short section on update or removal of previously advertised LLDP BGP Auto-Discovery parameters. This subject was discussed briefly due the interim and I added this section as starting point. It is certainly not cast in stone. 
Thanks,
Acee

On 2/15/22, 3:07 PM, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-acee-idr-lldp-peer-discovery-11.txt
    has been successfully submitted by Acee Lindem and posted to the
    IETF repository.

    Name:		draft-acee-idr-lldp-peer-discovery
    Revision:	11
    Title:		BGP Logical Link Discovery Protocol (LLDP) Peer Discovery
    Document date:	2022-02-15
    Group:		Individual Submission
    Pages:		18
    URL:            https://www.ietf.org/archive/id/draft-acee-idr-lldp-peer-discovery-11.txt
    Status:         https://datatracker.ietf.org/doc/draft-acee-idr-lldp-peer-discovery/
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-acee-idr-lldp-peer-discovery
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-acee-idr-lldp-peer-discovery-11

    Abstract:
       Link Layer Discovery Protocol (LLDP) or IEEE Std 802.1AB is
       implemented in networking equipment from many vendors.  It is natural
       for IETF protocols to avail this protocol for simple discovery tasks.
       This document describes how BGP would use LLDP to discover directly
       connected and 2-hop peers when peering is based on loopback
       addresses.

    The IETF Secretariat

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 Feb 2022 20:28:22 +0000

Specifically, I mean briefly discussed at the IDR interim on 1/24/2022.
Thanks,
Acee

On 2/15/22, 3:19 PM, "Idr on behalf of Acee Lindem (acee)" <[email-masked] on behalf of acee=[email-masked]> wrote:

        Abstract:

        The IETF Secretariat

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr