Subject: [Idr] Call for IETF113 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 21 Feb 2022 07:28:11 +0000

Dear all,

The draft agenda of IETF 113 is available at https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions this time:

1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1)

2nd session: March 25 (Friday) 10:00-12:00 (UTC+1)

Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]<mailto:[email-masked]>). Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF.

And potential presenters, please take a look at the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Feb 2022 21:08:35 -0800

it is probably worth 10-15 minutes to discuss some of the tradeoffs
taken in

    draft-ymbk-idr-l3nd
    draft-ymbk-idr-l3nd-ulpc

( this is NOT L3DL, but layer-3 )

and try to start getting some consensus on them.  the big ones might be
  - the L3 multicast HELLO
  - TLS, naked TCP, and the trust model
  - restart

randy

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 23 Feb 2022 16:18:43 +0000

Hi Randy, 

Your slot request is acked. Please pay attention to the draft idr agenda when posted. Thanks.

Best regards,
Jie

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Wednesday, February 23, 2022 1:09 PM
> To: Dongjie (Jimmy) <[email-masked]>
> Cc: idr chairs <[email-masked]>; Interminable Discussion Room
> <[email-masked]>
> Subject: Re: [Idr] Call for IETF113 IDR agenda items
> 
> it is probably worth 10-15 minutes to discuss some of the tradeoffs taken in
> 
>     draft-ymbk-idr-l3nd
>     draft-ymbk-idr-l3nd-ulpc
>

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 23 Feb 2022 20:18:25 +0000

Jimmy and IDR chairs,

Can we have a 10-minutes slot to discuss the update to the following draft?
https://datatracker.ietf.org/doc/draft-dunbar-idr-5g-edge-compute-app-meta-data/

Thank you.
Linda

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 1:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

The draft agenda of IETF 113 is available at https://datatracker.ietf.org/meeting/113/agenda.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F113%2Fagenda.html&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8662fe2f50fb4771a44c08d9f50bcaa5%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637810253283511908%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=YOkKmBAQSNGtbSeS5EI9%2BwzW7HZnWlYwbf3g70jgW%2F4%3D&reserved=0>. IDR has two sessions this time:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8662fe2f50fb4771a44c08d9f50bcaa5%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637810253283511908%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=aUZc20emxu3lO2c3Wa0QsGlFlj3oC6bx6qzTZ69Mecg%3D&reserved=0>

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 24 Feb 2022 02:01:04 +0000

Hi Linda,

Best regards,
Jie

From: Linda Dunbar [mailto:[email-masked]]
Sent: Thursday, February 24, 2022 4:18 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for IETF113 IDR agenda items

Jimmy and IDR chairs,

Thank you.
Linda

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 1:28 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: <[email-masked]>
Date: Tue, 1 Mar 2022 11:46:59 +0800 (CST)

Hi Jie and IDR Chairs,

Can I request to discuss BGP intent routing with metric credit at 2nd session: March 25 (Friday) 10:00-12:00 (UTC+1) ?
draft-name: draft-peng-idr-bgp-metric-credit-00
presenter: Shaofu Peng
desired slot length: 10 minutes

Regards,
PSF

------------------原始邮件------------------
发件人：Dongjie(Jimmy)
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2022年02月21日 15:29
主 题 ：[Idr] Call for IETF113 IDR agenda items
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

Dear all,
Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]). Please include the name of the person who will be presenting, and the estimate  time you'll need (including Q/A).

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 1 Mar 2022 03:57:58 +0000

Hello

Need 10 min to present draft-hb-idr-sr-p2mp-policy please

Regards

Hooman

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 2:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 1 Mar 2022 06:25:36 +0000

Hi Shaofu,

Best regards,
Jie

> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, March 1, 2022 11:47 AM
> Cc: [email-masked]; [email-masked]
> Subject: Re:[Idr] Call for IETF113 IDR agenda items
> 
> Hi Jie and IDR Chairs,
> 
> The draft agenda of IETF 113 is available at
> https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions
> this time:
> 1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1) 2nd session: March 25
> (Friday) 10:00-12:00 (UTC+1) Please start to send any IDR agenda item
> request to me and CC the chairs ([email-masked]). Please include the
> name of the person who will be presenting, and the estimate  time you'll
> need (including Q/A).
> If you plan to make a presentation, please keep in mind the IDR tradition, "no
> Internet Draft - no time slot". You should also plan to send your slides to me
> and CC the chairs no later than 24 hours prior to the IDR  meeting, though
> earlier is better. Please number your slides for the benefit of remote
> attendees. By default your slides will be converted to PDF and presented
> from the PDF.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 1 Mar 2022 06:33:23 +0000

Hi Hooman,

Best regards,
Jie

From: Bidgoli, Hooman (Nokia - CA/Ottawa) [mailto:[email-masked]]
Sent: Tuesday, March 1, 2022 11:58 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for IETF113 IDR agenda items

Hello

Regards

Hooman

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie