Subject: [Idr] Review request for draft-ietf-bess-srv6-services-11

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 18 Feb 2022 18:52:12 +0000

IDR Working Group

This draft has completed working group last call in the BESS working group and is currently being reviewed by the IESG.

We would appreciate review and comments by participants in the IDR working group.

The latest version of the draft is available here:  draft-ietf-bess-srv6-services-11 - SRv6 BGP based Overlay Services<https://datatracker.ietf.org/doc/draft-ietf-bess-srv6-services/>

Please send any comments in reply to this thread by 26th February 2022.

Thank you,

Matthew

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 18 Feb 2022 20:04:52 +0000

IDR WG

Please note that the deadline for comments is Friday 4th March, NOT 26th Feb.

Matthew

________________________________
From: Idr <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Friday, February 18, 2022 6:52 pm
To: [email-masked]
Cc: <[email-masked]>; [email-masked]; [email-masked]
Subject: [Idr] Review request for draft-ietf-bess-srv6-services-11

IDR Working Group

Thank you,

Matthew