Subject: [Idr] Reminder to the presenters on 2nd IDR session \\RE: IDR draft agenda on IETF113 posted

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 23 Mar 2022 03:17:40 +0000

Dear presenters,

Please remember to send your slides for the 2nd IDR session before Thursday 10:00 (UTC+1) March 24, thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Thursday, March 10, 2022 11:36 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IDR draft agenda on IETF113 posted

Dear all,

The IDR draft agenda on IETF 113 has been posted at: https://datatracker.ietf.org/meeting/113/materials/agenda-113-idr-02.html

Please take a look and let us know if any changes are needed.

Presenters, please remember to send your slides to me and CC the chairs at least 24 hours before the meeting session of your presentation, for the first session, it is Monday 14:30 (UTC+1) March 21, though the earlier the better, thanks in advance.

And please take a look at the checklist for presenting at IDR: https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,

Jie

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 23 Mar 2022 14:59:19 +0000

Jimmy,

Tuesday's CAN (Computing Aware Networking) BoF introduced a LB based approach and
DYNCAST for ingress nodes to optimally select paths to destinations based on both Network and Destination site cost (e.g. Computing resources metrics) .

Therefore, I think we'd better wait to see the next step of CAN. If CAN moves forward, then our draft-dunbar-idr-5g-edge-compute-app-meta-data can be revised to comply with the CAN proposed architecture. If not, we can continue our simplistic method.

Therefore, we think we'd better withdraw the presentation at the IETF 113.

13. BGP App Metadata for 5G Edge Computing Service [Linda Dunbar] (10 mins)
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracke

Thank you,

Linda Dunbar
From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Tuesday, March 22, 2022 10:18 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Reminder to the presenters on 2nd IDR session \\RE: IDR draft agenda on IETF113 posted

Dear presenters,

Best regards,
Jie

Dear all,

The IDR draft agenda on IETF 113 has been posted at: https://datatracker.ietf.org/meeting/113/materials/agenda-113-idr-02.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F113%2Fmaterials%2Fagenda-113-idr-02.html&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C3cce8a38b9fb419b718c08da0c7bc2e6%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637836022979543550%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uea3rtf9L%2F47%2Fz2alPmwuypIcC0F%2Fe2ZTOiedcECgWg%3D&reserved=0>

And please take a look at the checklist for presenting at IDR: https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C3cce8a38b9fb419b718c08da0c7bc2e6%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637836022979543550%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=9SFAdk6EIY0FuE4bwmh%2BRhLd7bHg5qL6Z%2FnMqaCwsbI%3D&reserved=0>

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 24 Mar 2022 12:05:58 +0000

Hi Linda,

Thanks for the update about the CAN BoF and the plan for your draft.

We have updated the agenda according to your suggestion.

Best regards,
Jie

From: Linda Dunbar [mailto:[email-masked]]
Sent: Wednesday, March 23, 2022 10:59 PM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Reminder to the presenters on 2nd IDR session \\RE<file:///\\RE>: IDR draft agenda on IETF113 posted

Jimmy,

Thank you,

Linda Dunbar
From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Tuesday, March 22, 2022 10:18 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Reminder to the presenters on 2nd IDR session \\RE<file:///\\RE>: IDR draft agenda on IETF113 posted

Dear presenters,

Best regards,
Jie

Dear all,

Best regards,

Jie