Subject: [Idr] draft-acee-idr-lldp-peer-discovery-11 - IPR call prior to Adoption calls (3/4 to 3/10)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 13:52:48 -0500

BGP auto-configuration is one of IDR Work items. 

This draft is one of the draft listed for this work. 

Adoption calls for all drafts for this work will be done at same time. 

Each of the authors (Acee, Keyur, Shawn, Jeff, and Xaiohu) should 

respond to this IPR call with a message indicating what IPR they 

know about related to this draft. 

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 4 Mar 2022 00:46:46 +0000

I’m not aware of any IPR.
Thanks,
Acee

From: Susan Hares <[email-masked]>
Date: Thursday, March 3, 2022 at 1:53 PM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: draft-acee-idr-lldp-peer-discovery-11 - IPR call prior to Adoption calls (3/4 to 3/10)
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Keyur Patel <[email-masked]>, Acee Lindem <[email-masked]>, <[email-masked]>, Shawn Zandi <[email-masked]>
Resent-Date: Thursday, March 3, 2022 at 1:53 PM

Cheerily, Sue

---

From: Keyur Patel <[email-masked]>
Date: Fri, 4 Mar 2022 08:33:41 +0000

I am not aware of any IPR.

Regards,
Keyur

On Mar 3, 2022, at 4:47 PM, Acee Lindem (acee) <[email-masked]> wrote:

Cheerily, Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 4 Mar 2022 08:41:23 -0500

[Speaking as a document author]

Sue,

I am unaware of any IPR related to our draft.

-- Jeff

> On Mar 3, 2022, at 1:52 PM, Susan Hares <[email-masked]> wrote:
> 
> _______________________________________________
> Idr mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>

---

From: Shawn Zandi <[email-masked]>
Date: Fri, 4 Mar 2022 16:41:12 +0000

I am not aware of any IPR related to this draft

-Shawn

Sent via carrier pigeon

________________________________
From: Jeffrey Haas <[email-masked]>
Sent: Friday, March 4, 2022 5:41:23 AM
To: Sue Hares <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Idr] draft-acee-idr-lldp-peer-discovery-11 - IPR call prior to Adoption calls (3/4 to 3/10)

Sue,

-- Jeff

On Mar 3, 2022, at 1:52 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Cheerily, Sue
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr&data=04%7C01%7Cszandi%40linkedin.com%7C19fa84b7680d49196e6d08d9fde4b460%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637819981013682441%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=hvRJ8WhHciDA%2BLBGq8sLiRyU%2F2oz5Kr2x%2BjCd7qMzJU%3D&reserved=0>