Subject: [Idr] IPR call for prior to adoption for draft-ymbk-idr-l3dn (3/4 to 3/10)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 18:01:10 -0500

[WG Chair hat on] 

BGP auto-configuration is one of IDR Work items. 

draft-ymbk-idr-l3dn-01.txt is one of 

drafts proposed for BGP auto-configuration 

Each of the authors  should  respond to this 

IPR call with an email indicating if 

the author  knows about IPR relating to the draft. 

Adoption calls for all drafts for bgp auto configuration will be done at the
same time.  

Jeff will be posting reviews of bgp auto-configuration 

drafts during the next 3 weeks.  We look forward 

to your comment in this discussion. 

Cheerily, Sue 

PS - 

Since all 3 IDR chairs are co-authors on at least one of the 

BGP auto-configuration drafts, the ADs have

notified we may need their help in judging consensus 

[WG Chair hat off]

---

From: Randy Bush <[email-masked]>
Date: Thu, 03 Mar 2022 15:02:31 -0800

this co-author knows of no ipr related to this draft

randy

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 18:03:32 -0500

[WG chair hat off]

[author hat on]

I do not know of any IPR related to this draft. 

Susan Hares

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 3, 2022 6:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] IPR call for prior to adoption for draft-ymbk-idr-l3dn (3/4
to 3/10)

[WG Chair hat on] 

Cheerily, Sue 

PS - 

 

[WG Chair hat off]

---

From: Rob Austein <[email-masked]>
Date: Thu, 03 Mar 2022 20:02:16 -0500

I do not know of any IPR claims related to this draft.

---

From: Russ Housley <[email-masked]>
Date: Thu, 3 Mar 2022 20:08:22 -0500

I know of no ipr related to this document

Russ

---

From: Keyur Patel <[email-masked]>
Date: Fri, 4 Mar 2022 20:56:49 +0000

I am not aware of any ipr related to the draft. Speaking as a wg member.

On Mar 3, 2022, at 3:03 PM, Susan Hares <[email-masked]> wrote:

[WG chair hat off]
[author hat on]

Susan Hares

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 3, 2022 6:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] IPR call for prior to adoption for draft-ymbk-idr-l3dn (3/4 to 3/10)

[WG Chair hat on]

Adoption calls for all drafts for bgp auto configuration will be done at the same time.

Cheerily, Sue

PS –

[WG Chair hat off]