Subject: Re: [Idr] Call for IETF113 IDR agenda items

From: <[email-masked]>
Date: Mon, 7 Mar 2022 11:07:04 +0800 (CST)

Hi Jie,

I would like to request 10min to present the new version of draft-xiong-idr-detnet-flow-mapping-02.
This version has resolved the comments from IETF112 and changed to flowspec v2 as following shown.
https://datatracker.ietf.org/doc/draft-xiong-idr-detnet-flow-mapping/

Could you please arrange my presentation at 2nd session? Thanks!

Thanks,
Quan

[Idr] Call for IETF113 IDR agenda items
"Dongjie (Jimmy)" <[email-masked]> Mon, 21 February 2022 07:28 UTCShow header
Dear all, The draft agenda of IETF 113 is available at https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions this time: 1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1) 2nd session: March 25 (Friday) 10:00-12:00 (UTC+1) Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]<mailto:[email-masked]>). Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. And potential presenters, please take a look at the checklist for presenting at IDR:https://trac.tools.ietf.org/wg/idr/trac/wik
 i/Checklist%20for%20presenting%20at%20an%20IDR%20meeting Best regards, Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 7 Mar 2022 03:44:22 +0000

Hi Quan,

Your slot request is acked. We will take your preference into consideration when building the agenda.

Please pay attention to the draft idr agenda when posted. Thanks.

Best regards,
Jie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, March 7, 2022 11:07 AM
> To: Dongjie (Jimmy) <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re:[Idr] Call for IETF113 IDR agenda items
> 
> Hi Jie,
> 
> "Dongjie (Jimmy)" <[email-masked]> Mon, 21 February 2022 07:28
> UTCShow header Dear all, The draft agenda of IETF 113 is available at
> https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions
> this time: 1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1) 2nd session:
> March 25 (Friday) 10:00-12:00 (UTC+1) Please start to send any IDR agenda
> item request to me and CC the chairs
> ([email-masked]<mailto:[email-masked]>). Please include the name of
> the person who will be presenting, and the estimate time you'll need
> (including Q/A). If you plan to make a presentation, please keep in mind the
> IDR tradition, "no Internet Draft - no time slot". You should also plan to send
> your slides to me and CC the chairs no later than 24 hours prior to the IDR
> meeting, though earlier is better. Please number your slides for the benefit of
> remote attendees. By default your slides will be converted to PDF and
> presented from the PDF. And potential presenters, please take a look at the
> checklist for presenting at IDR:https://trac.tools.ietf.org/wg/idr/trac/wik