Subject: [Idr] IPR call prior to adoption for draft-kaliraj-idr-bgp-classful-transport-planes (3/4 to 3/10)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 14:25:33 -0500

This begins a 1 week IPR call for
draft-kaliraj-idr-bgp-classful-transport-planes

in state Candidate for WG Adoption (entered by Susan Hares)

There are 3 IPR disclosures: 

https://datatracker.ietf.org/ipr/4845/

https://datatracker.ietf.org/ipr/4759/

https://datatracker.ietf.org/ipr/4340/

Each of the authors should respond to this IPR call indicating 

If they have knowledge of any additional IPR. 

The document is available at

https://datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-pl
anes/

The authors  (Kaliraj, Natrajan, Balaji, Gyan, Mazen, Xiaohu, Rafal, Deepak)

should respond to this IPR call with an indicat 

Jeff has started two mail threads for CAR/CT drafts: 

Question 1: BGP routes with color, Question 1: How does route resolution
work with your feature?

https://mailarchive.ietf.org/arch/msg/idr/OaNnE5epcaK7GtcV8OlAVdD3ZbI/

Question 2: BGP routes with color, Question 2: Route origination and
propagation

https://mailarchive.ietf.org/arch/msg/idr/4MYIFyHWITj8-Kk38AmKlkhh5b8/

Kaliraj began discussion on this email: 

https://mailarchive.ietf.org/arch/msg/idr/_RB9Md01RXUPQ5g-8hzOfJPhT7k/

Sue Hares 

IDR chair 

Document Shepherd

---

From: Kaliraj Vairavakkalai <[email-masked]>
Date: Sun, 6 Mar 2022 23:26:41 +0000

Hi Sue, IDR chairs,

I’m not aware of any additional IPRs.

Thanks
Kaliraj
From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, March 3, 2022 at 11:25 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Idr] IPR call prior to adoption for draft-kaliraj-idr-bgp-classful-transport-planes (3/4 to 3/10)
[External Email. Be cautious of content]

This begins a 1 week IPR call for draft-kaliraj-idr-bgp-classful-transport-planes

https://datatracker.ietf.org/ipr/4845/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4845/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTbxSpzZcg$>

https://datatracker.ietf.org/ipr/4759/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4759/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTbwYemmyI$>

https://datatracker.ietf.org/ipr/4340/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4340/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTbwvaB5E2$>

https://datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTb44km6H7$>

Jeff has started two mail threads for CAR/CT drafts:
Question 1: BGP routes with color, Question 1: How does route resolution work with your feature?
https://mailarchive.ietf.org/arch/msg/idr/OaNnE5epcaK7GtcV8OlAVdD3ZbI/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/OaNnE5epcaK7GtcV8OlAVdD3ZbI/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTbwYm_WES$>

Question 2: BGP routes with color, Question 2: Route origination and propagation
https://mailarchive.ietf.org/arch/msg/idr/4MYIFyHWITj8-Kk38AmKlkhh5b8/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/4MYIFyHWITj8-Kk38AmKlkhh5b8/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTb-ds_rmj$>

Kaliraj began discussion on this email:
https://mailarchive.ietf.org/arch/msg/idr/_RB9Md01RXUPQ5g-8hzOfJPhT7k/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/_RB9Md01RXUPQ5g-8hzOfJPhT7k/__;!!NEt6yMaO-gk!U0mroPS3hmU6jlKUbr5x7iQdYXx-5_kTzIA9nnc2V54tkdoRaRb2t0zTb3UsuhEZ$>

Sue Hares
IDR chair
Document Shepherd

Juniper Business Use Only

---

From: Balaji Rajagopalan <[email-masked]>
Date: Mon, 7 Mar 2022 03:26:10 +0000

>>If they have knowledge of any additional IPR.

I’m not aware of any additional IPR’s.

--
Balaji Rajagopalan

Date: Friday, 4 March 2022 at 12:56 AM

https://datatracker.ietf.org/ipr/4845/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4845/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPjTZg-q7$>

https://datatracker.ietf.org/ipr/4759/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4759/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPpSR5EKb$>

https://datatracker.ietf.org/ipr/4340/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4340/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPrs5o9Of$>

https://datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPvyNlC0N$>

Jeff has started two mail threads for CAR/CT drafts:
Question 1: BGP routes with color, Question 1: How does route resolution work with your feature?
https://mailarchive.ietf.org/arch/msg/idr/OaNnE5epcaK7GtcV8OlAVdD3ZbI/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/OaNnE5epcaK7GtcV8OlAVdD3ZbI/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPjfM3J7j$>

Question 2: BGP routes with color, Question 2: Route origination and propagation
https://mailarchive.ietf.org/arch/msg/idr/4MYIFyHWITj8-Kk38AmKlkhh5b8/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/4MYIFyHWITj8-Kk38AmKlkhh5b8/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPmEsWVCH$>

Kaliraj began discussion on this email:
https://mailarchive.ietf.org/arch/msg/idr/_RB9Md01RXUPQ5g-8hzOfJPhT7k/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/idr/_RB9Md01RXUPQ5g-8hzOfJPhT7k/__;!!NEt6yMaO-gk!Rh9bpkYTOft-rGWeDDoPB34_GFfgUmm-BKTOz7UJCsJ3Syef9Y39307SPi5a0rOc$>

Sue Hares
IDR chair
Document Shepherd

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 6 Mar 2022 22:58:10 -0500

Hi Susan

I am not aware of any undisclosed IPR’s.

Thank you

Gyan

On Thu, Mar 3, 2022 at 2:26 PM Susan Hares <[email-masked]> wrote:

> https://datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Natrajan Venkataraman <[email-masked]>
Date: Mon, 7 Mar 2022 04:08:34 +0000

Hi Susan,

>>If they have knowledge of any additional IPR.

There are no additional IPR’s that I am aware of.
Regards,
-Nats-

Sue Hares
IDR chair
Document Shepherd