Subject: [Idr] IPR call prior to WG adoption for draft-hares-idr-flowspec-v2-05.txt (3/4 to 3/10)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 11:42:40 -0500

[WG chair hat on]

This begins a 1 week call for IPR prior to WG Adoption for 

draft-hares-idr-flowspec-v2-05.txt

https://datatracker.ietf.org/doc/draft-hares-idr-flowspec-v2/

Each of the authors should respond to this email 

with an indication whether they know of any IPR in the draft

Keyur Patel is the shepherd for this adoption call. 

Sue 

[WG chair hat off]

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 3 Mar 2022 13:33:17 -0500

I believe there is IPR in Section 3.4 (L2 Traffic Rules) of this draft
which is the same as the IPR in draft-ietf-idr-flowspec-l2vpn-18. I am
not aware of any other IPR.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Thu, Mar 3, 2022 at 11:43 AM Susan Hares <[email-masked]> wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr