Subject: [Idr] Clarification on draft-jiang-idr-ts-flowspec-srv6

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 10 Mar 2022 07:16:51 +0000

Hi Authors,

I was wondering if it is expected to match at the sr-policy headend to match upon ingress packets in the global routing table, or also matching upon packets within VPRNs?

I assume that this work is discussing about global routing table prefixes to match upon, correct?

G/

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 10 Mar 2022 07:20:37 +0000

[Corrected copy/pasted from the draft name]

This clarification question relates to "Traffic Steering using BGP Flowspec with SRv6 Policy" (draft-jiang-idr-ts-flowspec-srv6-policy-06)

Hi Authors,

G/

---

From: 姜文颖 <[email-masked]>
Date: Thu, 10 Mar 2022 15:57:51 +0800 (CST)

Hi，Gunter

Yes，This work discusses the matching of global routing table prefixes.

Thanks！

Best Regards!

WenYing

----邮件原文----发件人："Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>收件人："[email-masked]" <[email-masked]>抄　送: "[email-masked]" <[email-masked]>发送时间：2022-03-10 15:20:37主题：RE: Clarification on draft-jiang-idr-ts-flowspec-srv6

 

This clarification question relates to “Traffic Steering using BGP Flowspec with SRv6 Policy” (draft-jiang-idr-ts-flowspec-srv6-policy-06)

Hi Authors,

 

 

G/