Subject: Re: [Idr] Call for IETF113 IDR agenda items

From: Kaliraj Vairavakkalai <[email-masked]>
Date: Thu, 3 Mar 2022 00:49:56 +0000

Hi Jie, IDR-Chairs,

Please provide a 10 minutes slot for:

https://datatracker.ietf.org/doc/draft-kaliraj-idr-bgp-classful-transport-planes/

Thanks
Kaliraj

From: Idr <[email-masked]> on behalf of Dongjie (Jimmy) <jie.dong=[email-masked]>
Date: Sunday, February 20, 2022 at 11:28 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Idr] Call for IETF113 IDR agenda items
[External Email. Be cautious of content]

Dear all,

The draft agenda of IETF 113 is available at https://datatracker.ietf.org/meeting/113/agenda.html<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/113/agenda.html__;!!NEt6yMaO-gk!Xn38d9RAHSloe0Brb-v3hDqRXWvYRRmOtb1_hwYzdklIQGcqQk5AgA6sLwgcp2AP$>. IDR has two sessions this time:

1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1)

2nd session: March 25 (Friday) 10:00-12:00 (UTC+1)

Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]<mailto:[email-masked]>). Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF.

And potential presenters, please take a look at the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20<https://urldefense.com/v3/__https:/trac.tools.ietf.org/wg/idr/trac/wiki/Checklist*20for*20presenting*20__;JSUl!!NEt6yMaO-gk!Xn38d9RAHSloe0Brb-v3hDqRXWvYRRmOtb1_hwYzdklIQGcqQk5AgA6sLzaDt6DD$>

at%20an%20IDR%20meeting

Best regards,

Jie

Juniper Business Use Only

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 3 Mar 2022 06:15:04 +0000

Hi Kaliraj,

Your slot request is acked. Please pay attention to the draft idr agenda when posted. Thanks.

Best regards,
Jie

From: Kaliraj Vairavakkalai [mailto:[email-masked]]
Sent: Thursday, March 3, 2022 8:50 AM
To: Dongjie (Jimmy) <jie.dong=[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: Call for IETF113 IDR agenda items

Hi Jie, IDR-Chairs,

Thanks
Kaliraj

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Dongjie (Jimmy) <jie.dong=[email-masked]<mailto:jie.dong=[email-masked]>>
Date: Sunday, February 20, 2022 at 11:28 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Call for IETF113 IDR agenda items
[External Email. Be cautious of content]

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: <[email-masked]>
Date: Mon, 7 Mar 2022 17:43:59 +0800 (CST)

Hi Jie and chairs,

I would like to request 10min to present the new version of draft-zhou-idr-inter-domain-lcu-04. 
The link is：https://datatracker.ietf.org/doc/draft-zhou-idr-inter-domain-lcu/ 
It would be best if you could arrange my presentation at 2nd session.Thanks！

Best Regards,
Ran

------------------原始邮件------------------
发件人：Dongjie(Jimmy)
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2022年02月21日 15:29
主 题 ：[Idr] Call for IETF113 IDR agenda items
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

Dear all,
The draft agenda of IETF 113 is available at https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions this time:
1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1)
2nd session: March 25 (Friday) 10:00-12:00 (UTC+1)
Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]). Please include the name of the person who will be presenting, and the estimate  time you'll need (including Q/A).
If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR  meeting, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF.
And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20
at%20an%20IDR%20meeting
Best regards,
Jie

---

From: Zhangka <[email-masked]>
Date: Mon, 7 Mar 2022 12:00:31 +0000

Hi Jie and chairs,

I would like to request 10min to present the new version of draft-zhang-idr-sr-policy-metric-00

The link is：https://datatracker.ietf.org/doc/draft-zhang-idr-sr-policy-metric/

It would be best if you could arrange my presentation at 2nd session. Thanks！

Best Regards,

Ka

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 3:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 7 Mar 2022 14:34:13 +0000

Hi Ran,

Your slot request is acked. We will take your preference into consideration when building the agenda.

Please pay attention to the draft idr agenda when posted. Thanks.

Best regards,
Jie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, March 7, 2022 5:44 PM
> To: jie.dong=[email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re:[Idr] Call for IETF113 IDR agenda items
> 
> Hi Jie and chairs,
> 
> The draft agenda of IETF 113 is available at
> https://datatracker.ietf.org/meeting/113/agenda.html. IDR has two sessions this
> time:
> 1st session: March 22 (Tuesday) 14:30-16:30 (UTC+1) 2nd session: March 25
> (Friday) 10:00-12:00 (UTC+1) Please start to send any IDR agenda item request
> to me and CC the chairs ([email-masked]). Please include the name of the
> person who will be presenting, and the estimate  time you'll need (including
> Q/A).
> If you plan to make a presentation, please keep in mind the IDR tradition, "no
> Internet Draft - no time slot". You should also plan to send your slides to me and
> CC the chairs no later than 24 hours prior to the IDR  meeting, though earlier is
> better. Please number your slides for the benefit of remote attendees. By default
> your slides will be converted to PDF and presented from the PDF.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 7 Mar 2022 14:34:55 +0000

Hi Ka,

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Zhangka
Sent: Monday, March 7, 2022 8:01 PM
To: Dongjie (Jimmy) <jie.dong=[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Call for IETF113 IDR agenda items

Hi Jie and chairs,

Best Regards,

Ka

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 3:28 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 8 Mar 2022 07:43:58 +0000

Hi Jie and IDR chairs,

I would like to request 5min to present the new version of draft-jiang-idr-ts-flowspec-srv6-policy.

In this revision, we refresh the multi-vendors' implementations and Interop-test Status.

The link:

https://datatracker.ietf.org/doc/draft-jiang-idr-ts-flowspec-srv6-policy/

Best regards,

Shunwan

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Tue, 8 Mar 2022 07:50:47 +0000

Hi Jie and chairs,

I would like to request 10min slot to present the draft:

The link is：https://datatracker.ietf.org/doc/draft-wu-idr-flowspec-redirect-group/

Presenter: Zhiwen Wu

Regards,

Haibo

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 8 Mar 2022 08:09:17 +0000

Hi Haibo,

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Wanghaibo (Rainsword)
Sent: Tuesday, March 8, 2022 3:51 PM
To: Dongjie (Jimmy) <jie.dong=[email-masked]>; [email-masked]
Cc: [email-masked]; wuzhiwen (A) <[email-masked]>
Subject: Re: [Idr] Call for IETF113 IDR agenda items

Hi Jie and chairs,

Presenter: Zhiwen Wu

Regards,

Haibo

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 8 Mar 2022 08:09:59 +0000

Hi Shunwan,

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Zhuangshunwan
Sent: Tuesday, March 8, 2022 3:44 PM
To: Dongjie (Jimmy) <jie.dong=[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Call for IETF113 IDR agenda items

Hi Jie and IDR chairs,

The link:

Best regards,

Shunwan

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 8 Mar 2022 17:36:45 +0000

Dear Jie, All,
We would like to ask for a 5 min slot for draft-ietf-idr-sr-policy-ifit on BGP SR Policy Extensions to Enable IFIT. I could be the presenter.

Regards,

Giuseppe

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Monday, February 21, 2022 8:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF113 IDR agenda items

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 9 Mar 2022 02:00:44 +0000

Hi Giuseppe,

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Giuseppe Fioccola
Sent: Wednesday, March 9, 2022 1:37 AM
To: Dongjie (Jimmy) <jie.dong=[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Idr] Call for IETF113 IDR agenda items

Dear Jie, All,

Regards,

Giuseppe

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)

Dear all,

at%20an%20IDR%20meeting

Best regards,

Jie