Subject: [Idr] draft-zhang-idr-sr-policy-metric

From: Ketan Talaulikar <[email-masked]>
Date: Fri, 25 Mar 2022 16:03:21 +0530

Hello,

I would suggest to look into the following IGP FlexAlgo specifications and
to consider using the IGP metric type from there instead of introducing new
semantics.

https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo/
https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo-bw-con/

Thanks,
Ketan

---

From: Zhangka <[email-masked]>
Date: Sat, 26 Mar 2022 03:16:50 +0000

Hello Ketan,

Thank you for your advice.
I will consider  to update the metric type to make it consist with the draft you listed.

Thanks,
Ka

From: Ketan Talaulikar [mailto:[email-masked]]
Sent: Friday, March 25, 2022 6:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: draft-zhang-idr-sr-policy-metric

Hello,

I would suggest to look into the following IGP FlexAlgo specifications and to consider using the IGP metric type from there instead of introducing new semantics.

Thanks,
Ketan