Subject: [Idr] Status and IPR messages

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 20:39:49 -0500

I hope you survived the fast number of IPR calls today.

Some might have called today's mail - IPR Spam. 

Below is the status, or you can just read: 

https://trac.ietf.org/trac/idr/wiki/idr-draft-status

For those looking for your draft to enter 

Adoption process, you may be interested in 

The IDR adoption process. 

(https://trac.ietf.org/trac/idr/wiki/IDR%20adoption%20process) 

The rest of the email is a full status update in preparation for IETF 113. 

We'll send a delta just before IETF 113. 

Let me know if I missed your WG adoption request or 

WG LC request.   

Cheers, Sue 

IDR Adoption Process. 

==============

One note on our adoption process, 

IDR adopts two types of drafts.  

Type 1) drafts for approved work projects 

(Flow Specification, BGP auto-configuration, CAR/CT 

 BGP-LS, and SR) or urgent requests from other WGs. 

Type 2) Proposed drafts  - great new ideas or revisions to drafts 

The drafts for WG projects are subjects of interims, 

Discussions on IDR mail list, and coaching by IDR chairs. 

These drafts get WG adoption calls ASAP. 

The proposed drafts get added in order of request. 

IDR chairs have raised the question of putting 

draft-sas-idr-maxprefix-inbound to the head of the 

type 2 queue. 

Status (from adoption queue to RFCs) 

===============

Type 1: Adoptions 

Upcoming adoptions for BGP projects (March and early April) 

Flow Specification: 1 draft  (3/4 to 3/18)  

  draft-hares-flow-specification-05.txt 

BGP Auto-configuration: 4-5 drafts  (Jeff Haas)

  Interim: Sept 27, 2021, Oct 18, 2021, Jan 24, 2022

  Email discussion (2/28 - 3/18) 

  Adoption call (TBD - probably before IETF 113) 

  Note: ADs and IDR chairs will call consensus 

CAR/CT 

  Drafts: 

   draft-kaliraj-idr-bgp-clasful-transport-planes 

   draft-dskc-bess-bgp-car

  Interim: Jan 24, 2022 

  Email discussion (2/18-3/25) 

  Adoption call:  (TBD - after IETF 113)  

  Note: IDR/BESS will coordinate 

Type 2 drafts: (in order of request)   

1) draft-wang-idr-bgp-ifit-capabilities 

2) draft-hb-sr-p2mp-policy

3) draft-dunbar-idr-5g-edge-compute-app-meta-data

4) draft-zhou-idr-bgp-srmpls-elp

5) draft-head-idr-bgp-ls-isis-fr

6) draft-sas-idr-maxprefix-inbound 

Type 2 with Revision pending 

1) draft-wang-idr-vpn-pref-orf-02 -

2) draft-zzhang-idr-rt-derived-community

3) draft-zzhang-idr-tunnel-encapsulation-label-stack  

On hold (need to chat with authors) 

1) draft-chen-bgp-redist  - 

2) draft-wu-idr-bgp-segment-allocation-08.txt  - need author response 

=====

Adopted/New drafts 

draft-ief-idr-bgpls-sr-vtn-mt-00.txt

draft-ietf-idr-bfd-subcode-00.txt

2 drafts preparing to go to WG LC 

   draft-ietf-idr-bgp-model

    draft-ietf-idr-sr-policy-fit

1 draft in WG LC 

  draft-ietf-idr-wide-bgp-communities 

1 draft past WG LC: 

draft-ietf-id-segment-routing-te-policy 

   John Scudder noted a problem so authors

   Need a revision.  Watch for WG LC on revisions. 

6 drafts in Alvaros queue 

  RFC7752bis + 4 bgp-ls drafts  + draft-ietf-idr-rpd. 

RFC Since January, 2022

1 RFC (RFC9184) - draft-ietf-idr-bgp-ext-com-registry 

1 approved RFC -  draft-ietf-bgp-open-policy-23. 

2 drafts preparing to go to WG LC 

   draft-ietf-idr-bgp-model

    draft-ietf-idr-sr-policy-fit

Adopted/New drafts 

draft-ief-idr-bgpls-sr-vtn-mt-00.txt

draft-ietf-idr-bfd-subcode-00.txt

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 20:43:37 -0500

One correction 

I hope you survived the vast number of IPR calls today.

Sigh.. it has been a fast paced day with vast numbers of IPR calls. 

To those in Europe, North and South America, and Africa - good night

To those in Asia - have a great day. 

Cheers, Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 3, 2022 8:40 PM
To: [email-masked]
Subject: [Idr] Status and IPR messages

I hope you survived the vast number of IPR calls today.

WG LC request.   

Cheers, Sue 

IDR Adoption Process. 

==============

type 2 queue. 

===============

Type 1: Adoptions 

CAR/CT 

  Drafts: 

   draft-dskc-bess-bgp-car

  Interim: Jan 24, 2022 

=====

Adopted/New drafts 

   draft-ietf-idr-bgp-model

1 draft in WG LC 

1 draft past WG LC: 

RFC Since January, 2022

   draft-ietf-idr-bgp-model

Adopted/New drafts