Subject: [Idr] IPR call prior to WG Adoption call for draft-minto-idr-bgp-autodiscovery-01

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 16:30:16 -0500

BGP auto-configuration is one of IDR Work items. 

This draft is one of the draft listed for this work. 

https://datatracker.ietf.org/doc/draft-minto-idr-bgp-autodiscovery/

Adoption calls for all drafts for bgp auto configuration will be done at the
same time.  

Each of the authors (Jeyananth and Venkata ) should 

respond to this IPR call with a message indicating what IPR they 

know about related to this draft. 

Jeff will be posting reviews of drafts during the next 3 weeks. 

We look forward to your comments. 

Cheerily, Sue

---

From: Minto Jeyananth <[email-masked]>
Date: Tue, 8 Mar 2022 05:44:55 +0000

Susan,

  I’m not aware of any IPR’s for this draft.

Thanks
-minto

From: Susan Hares <[email-masked]>
Date: Thursday, March 3, 2022 at 1:30 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: IPR call prior to WG Adoption call for draft-minto-idr-bgp-autodiscovery-01
[External Email. Be cautious of content]

This draft is one of the draft listed for this work.
https://datatracker.ietf.org/doc/draft-minto-idr-bgp-autodiscovery/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-minto-idr-bgp-autodiscovery/__;!!NEt6yMaO-gk!VsIMF0x3j_-p68j7QpiqkwlC9iaecRaHPhpdA_g0ObkM7lG7vmHz80z4P1WBkg$>

Adoption calls for all drafts for bgp auto configuration will be done at the same time.

Cheerily, Sue

Juniper Business Use Only

---

From: Venkata Shiva Krishna Reddy Avula <[email-masked]>
Date: Tue, 8 Mar 2022 22:19:23 +0000

Hi Susan,

I am not aware of any IPR's for this draft.

Thanks,
Shiva.
________________________________
From: Minto Jeyananth <[email-masked]>
Sent: Monday, March 7, 2022 9:44 PM
To: Susan Hares <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: IPR call prior to WG Adoption call for draft-minto-idr-bgp-autodiscovery-01

Susan,

Thanks

-minto

Cheerily, Sue