Subject: [Idr] Query to WG on Inbound perfix draft? (1 Week Query call)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 10:37:18 -0500

The IDR chairs have a question: 

Shall a draft on inbound maximum prefix draft jump the queue? 

The following draft has specified inbound definition:  

draft-sas-idr-maxprefix-inbound-04.txt. 

This a one week call for operators and 

implementers. 

Background: 

During the discussion of draft-wang-idr-vpn-prefix-orf,

I noted that Grow requested IDR to 

have mechanisms for more prefix limits (hard/soft) 

for inbound and outbound drafts. 

The following draft has specified inbound definition:  

draft-sas-idr-maxprefix-inbound-04.txt. 

This draft proposes changes to RFC4271 

for inbound maximum prefix. 

There are 7 implementations of inbound prefix maximum

noted in the draft. 

Cheerily, Sue

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 11:09:28 -0500

Greetings: 

 I used an American slang phrase in my call for query. 

The phrase "by jump the queue"  means that IDR desires 

that the adoption call for this draft is important enough 

to go to the head of the queue for new proposals. 

The IDR queue has two types of work: 

1) chartered new work in discussion 

(bgp autoconfiguration,  embedded (color) NLRIs, Flow-specification) 

2) new proposal drafts

New proposals can be changes to: 

 BGP-LS,  SR, bier, base BGP, or new ideas on BGP 

Chartered WG

FSv2:  draft-hares-fsv2-05.txt] (ETA: 3/4 to 3/18)

bgp auto-config, embedded (TBD - IETF timeframe)  

New proposals 

draft-wang-idr-bgp-ifit-capabilities

draft-hb-idr-sr-p2mp-policy

draft-dunbar-idr-5g-edge-compute-app-meta-data-06.txt

draft-zhou-idr-bgp-srmpls-elp-03

draft-head-idr-bgp-ls-isis-fr 

draft-chen-idr-bier-te-path-02.txt 

draft-sas-idr-maxprefix-inbound-04.txt 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 3, 2022 10:37 AM
To: [email-masked]
Subject: [Idr] Query to WG on Inbound perfix draft? (1 Week Query call)

implementers. 

Background: 

noted in the draft. 

Cheerily, Sue