Subject: [Idr] IPR call prior to adoption for draft-ymbk-idr-l3dn-ulpc-02.txt (3/4 to 3/10)

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2022 18:15:26 -0500

[WG Chair hat on] 

BGP auto-configuration is one of IDR Work items. 

draft-ymbk-idr-l3dn-ulpc-02.txt is one of 

drafts proposed for BGP auto-configuration 

https://datatracker.ietf.org/doc/draft-ymbk-idr-l3nd-ulpc/

Each of the authors  should  respond to this 

IPR call with an email indicating if 

the author  knows about IPR relating to the draft. 

Adoption calls for all drafts for bgp auto configuration will be done at the
same time.  

Jeff will be posting reviews of drafts during the next 3 weeks. 

We look forward to your comments on 

These bgp auto-configuration drafts. 

Cheerily, Sue 

PS - 

Since all 3 IDR chairs are co-authors on at least one of the 

BGP auto-configuration drafts, the ADs have

notified we may need their help in judging consensus 

[WG Chair hat off]

---

From: Randy Bush <[email-masked]>
Date: Thu, 03 Mar 2022 15:17:20 -0800

this co-author knows of no ipr relating to this draft

randy