Subject: [Idr] IPR Call draft-ietf-idr-wide-bgp-communities-06.txt

From: Keyur Patel <[email-masked]>
Date: Wed, 6 Apr 2022 00:34:44 +0000

Hi Authors,

Can you please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed for the draft. So far we have only received replies from Robert and Bruno.

Best Regards,
Keyur

Draft Pointer: https://datatracker.ietf.org/doc/draft-ietf-idr-wide-bgp-communities/.

---

From: Paul Jakma <[email-masked]>
Date: Wed, 6 Apr 2022 14:57:23 +0100 (BST)

Hi Keyur,

I am not aware of any relevant IPR that has not been disclosed.

Thanks,

Paul

On Wed, 6 Apr 2022, Keyur Patel wrote:

> Hi Authors,
>
> Can you please reply indicating whether you're aware of any relevant 
> IPR that hasn't been disclosed for the draft. So far we have only 
> received replies from Robert and Bruno.
>
> Best Regards,
> Keyur
>

-- 
Paul Jakma | [email-masked] | @pjakma | Key ID: 0xD86BF79464A2FF6A
Fortune:
BOO!  We changed Coke again!  BLEAH!  BLEAH!

---

From: "Lange, Andrew (Nokia - US)" <[email-masked]>
Date: Thu, 7 Apr 2022 22:12:33 +0000

Thanks,

Andrew
________________________________
From: Idr <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Sent: Tuesday, April 5, 2022 5:34 PM
To: idr wg <[email-masked]>
Subject: [Idr] IPR Call draft-ietf-idr-wide-bgp-communities-06.txt

Hi Authors,

Best Regards,

Keyur

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 15 Apr 2022 14:01:50 -0400

Keyur,

> Can you please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed for the draft. So far we have only received replies from Robert and Bruno.

I'm not aware of any relevant or undisclosed IPR for this draft.

-- Jeff