Subject: unsubscribe

From: Po-Ching Lin <[email-masked]>
Date: Mon, 12 Jan 2004 12:28:34 +0800

Please unsubscribe me from the mailing list. Thanks.

-- 
Po-Ching Lin <[email-masked]>

---

From: Thomas Cannon <[email-masked]>
Date: Mon, 12 Jan 2004 00:44:58 -0800

> Please unsubscribe me from the mailing list. Thanks.

I, also, would like to be unsubscribed. I'm sorry for sending this to the group,
but nowhere in the headers, footer, or anywhere else does it indicate how to
contact list management or take care of this off-line. 

If someone could, for the benefit of others, please send out a list-management
how-to or contact, it might save a lot of wasteful traffic.

My appoligies for spamming everyone.

-thomas