Subject: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting - Monday 10/29 at

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Oct 2012 19:57:34 +0200

Hi,

 and welcome to the IEEE 802 and IETF coordination list. 

The second virtual meeting (telechat) will take place on Monday 10/29
between 2 and 4PM EDT. 

Required participants: 

Bernard Aboba, Ross Callon, Benoit Claise, Spencer Dawkins, Ralph Droms,
Adrian Farrel, Howard Frazier, Eric Gray, Bruce Kraemer, Roger Marks,
Paul Nikolich, Glenn Parsons, Dan Romascanu, Jon Rosdahl, Dorothy
Stanley, Pat Thaler, Sean Turner, Pete Resnick, Subir Das, Tony Jeffree,
Cindy Morgan. 

All the required participants must have received by now an invitation
and Webex details for the Monday call from Cindy Morgan. If you do not
have such an invitation please let me or Cindy know. 

I will distribute an updated status report before the meeting. 

Regards,

Dan

---

From: Ross Callon <[email-masked]>
Date: Wed, 24 Oct 2012 18:02:34 +0000

I take this to mean that we don't have a call right now. Is this correct? 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 24, 2012 1:58 PM
To: [email-masked]
Subject: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting - Monday 10/29 at

Hi,

Required participants: 

Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Pat Thaler" <[email-masked]>
Date: Wed, 24 Oct 2012 18:10:26 +0000

This is a different meeting than the 4441bis calls

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Wednesday, October 24, 2012 11:03 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting - Monday 10/29 at

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 24, 2012 1:58 PM
To: [email-masked]
Subject: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting - Monday 10/29 at

Hi,

Required participants: 

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Oct 2012 20:13:19 +0200

Right. 

And indeed, no 4441bis call today, as per Spencer's message last week. 

We shall have a call next week on Wednesday at the usual time.

Regards,

Dan

> From: Pat Thaler [mailto:[email-masked]]
> Sent: Wednesday, October 24, 2012 8:10 PM
> To: Ross Callon; Romascanu, Dan (Dan); [email-masked]
> Subject: RE: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting -
> Monday 10/29 at
> 
> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Ross Callon
> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Subject: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting -
Monday
> 10/29 at

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 24 Oct 2012 19:31:25 +0100

So sorry Dan,
Per my previous, I will miss the call on Monday being otherwise engaged. And
that engagement will persist through Wednesday.

Cheers,
Adrian

> Sent: 24 October 2012 19:13
> To: Pat Thaler; Ross Callon; [email-masked]
> Subject: Re: [ieee-ietf-coord] next IEEE 802 - IETF virtual meeting - Monday
10/29
> at

---

From: Ralph Droms <[email-masked]>
Date: Sun, 28 Oct 2012 14:40:00 -0400

I may be a few minutes late to the call due to an unforeseen and unavoidable conflict.

- Ralph