Subject: [ieee-ietf-coord] IEEE 802.1Q-2011 tutorial for IETF

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 2 Dec 2012 08:09:13 +0000

Hi Russ,

Pat has at least three solid contributors (probably more according to the answers on the IEEE 802.1 reflector) signed up for the EDU tutorial on IEEE 802.1Q-2011 at IETF-86. With this confirmation we can go ahead in organizing the tutorial session as discussed in the coordination meetings. Please let Pat whom in the EDU team she needs to coordinate with for the details. 

Thanks and Regards,

Dan

---

From: Benoit Claise <[email-masked]>
Date: Mon, 03 Dec 2012 09:13:27 +0100

Dan,

Very good.
Radia is the EDU point of contact, as far as I know. Copied.
Let's make sure this tutorial is recorded with Meetecho.

Regards, Benoit
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>