Subject: Re: [ieee-ietf-coord] Meeting with the IEEE after Orlando

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Jan 2013 10:13:34 +0000

Hi Gonzalo,

Indeed, a meeting of the IETF (IESG, IAB) and IEEE 802 (EC) leadership is planned for Saturday 3/16, 8AM - 5PM. Logistics are being taken care by the Secretariat and by their IEEE peers. I am involved in the organization of the meeting as IETF liaison to IEEE-SA together with Pat Thaler from the IEEE. Note that this is part of the on-going work for coordination between the two organizations which started at an accelerate pace in July 2012. We have a mail list [email-masked] and the virtual meetings materials can be found at http://www.ietf.org/iesg/ieee/. 

It would be very well if one of the RAI ADs can attend the meeting, as three of the shared fields of coordination between the IETF and IEEE 802 potentially belong (also) to RAI - see items 16, 17, 18 in http://www.ietf.org/iesg/ieee/20121217/coordination-04.txt. A good idea is to talk with Russ or in the IESG meeting about who from the IESG will attend. 

Let me know if there are further questions. 

Regards,

Dan

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Tuesday, January 08, 2013 11:26 AM
> To: Romascanu, Dan (Dan)
> Subject: Meeting with the IEEE after Orlando
> 
> Hi Dan,
> 
> I understood we are organizing a meeting with the IEEE on the Saturday
> right after the IETF meeting in Orlando. Is that right? If so, who is
> supposed to attend and who is organizing the whole thing?
> 
> Thanks,
> 
> Gonzalo

---

From: Barry Leiba <[email-masked]>
Date: Tue, 8 Jan 2013 09:25:12 -0500

> Indeed, a meeting of the IETF (IESG, IAB) and IEEE 802 (EC) leadership is
> planned for Saturday 3/16, 8AM - 5PM. Logistics are being taken care by the
> Secretariat and by their IEEE peers. I am involved in the organization of the
> meeting as IETF liaison to IEEE-SA together with Pat Thaler from the IEEE.
> Note that this is part of the on-going work for coordination between the two
> organizations which started at an accelerate pace in July 2012. We have a
> mail list [email-masked] and the virtual meetings materials can be
> found at http://www.ietf.org/iesg/ieee/.
>
> It would be very well if one of the RAI ADs can attend the meeting, as three
> of the shared fields of coordination between the IETF and IEEE 802 potentially
> belong (also) to RAI - see items 16, 17, 18 in
> http://www.ietf.org/iesg/ieee/20121217/coordination-04.txt. A good idea is to
> talk with Russ or in the IESG meeting about who from the IESG will attend.

Everyone's probably well aware of this, but just so it doesn't fall
through the cracks:
We will have up to seven new IESG members who will have just been
appointed days before this meeting -- and we are certain to have at
least four new ADs in the INT, OPS, RAI, and TSV areas.  It will be
very important to give them as many details as we can as soon as the
NomCom choices are announced, so they can be properly prepared for the
meeting.

Barry

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Jan 2013 14:39:53 +0000

Yes, the issue was discussed in the last virtual meeting, and the IEEE colleagues graciously agreed to expect a larger number of IETF representatives at this meeting, as their participation will help the transition and the bringing to speed of the new IESG and IAB members. 

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Barry Leiba
> Sent: Tuesday, January 08, 2013 4:25 PM
> To: Romascanu, Dan (Dan)
> Cc: Gonzalo Camarillo; [email-masked]
> Subject: Re: [ieee-ietf-coord] Meeting with the IEEE after Orlando
> 
> > Indeed, a meeting of the IETF (IESG, IAB) and IEEE 802 (EC) leadership
> > is planned for Saturday 3/16, 8AM - 5PM. Logistics are being taken
> > care by the Secretariat and by their IEEE peers. I am involved in the
> > organization of the meeting as IETF liaison to IEEE-SA together with
> Pat Thaler from the IEEE.
> > Note that this is part of the on-going work for coordination between
> > the two organizations which started at an accelerate pace in July
> > 2012. We have a mail list [email-masked] and the virtual
> > meetings materials can be found at http://www.ietf.org/iesg/ieee/.
> >
> > It would be very well if one of the RAI ADs can attend the meeting, as
> > three of the shared fields of coordination between the IETF and IEEE
> > 802 potentially belong (also) to RAI - see items 16, 17, 18 in
> > http://www.ietf.org/iesg/ieee/20121217/coordination-04.txt. A good
> > idea is to talk with Russ or in the IESG meeting about who from the
> IESG will attend.
> 
> least four new ADs in the INT, OPS, RAI, and TSV areas.  It will be very
> important to give them as many details as we can as soon as the NomCom
> choices are announced, so they can be properly prepared for the meeting.
> 
> Barry

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 10 Jan 2013 09:26:40 +0200

Thanks for all the clarifications, Dan.

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 14 Jan 2013 11:04:02 +0200

Hi Dan,

with respect to items 16 and 18 below:

http://www.iab.org/wp-content/IAB-uploads/2013/01/coordination-04.txt

Last month, we had an email thread between you, Russ, the Transport ADs,
the RAI ADs, and the owner of the items. On December 20th, I suggested
ways forward for both items. However, I have not heard back from the
owner of those items (Michael Johas Teener). What needs to happen next?

I just want to make sure we do not drop the ball on this. Let's get all
on the same page about who needs to do what next.

Cheers,

Gonzalo

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 14 Jan 2013 13:05:06 +0000

Hi Michael,

Can you address the responses provided by Gonzalo Camarillo (RAI AD) on items 16 and 18 of the shared areas document and let us know what are the next steps? 

Thanks and Regards,

Dan

> Sent: Monday, January 14, 2013 11:04 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: Meeting with the IEEE after Orlando
> 
> Hi Dan,
> 
> is planned for Saturday 3/16, 8AM - 5PM. Logistics are being taken care
> by the Secretariat and by their IEEE peers. I am involved in the
> organization of the meeting as IETF liaison to IEEE-SA together with Pat
> Thaler from the IEEE. Note that this is part of the on-going work for
> coordination between the two organizations which started at an
> accelerate pace in July 2012. We have a mail list ieee-ietf-
> [email-masked] and the virtual meetings materials can be found at
> http://www.ietf.org/iesg/ieee/.
> >
> three of the shared fields of coordination between the IETF and IEEE 802
> potentially belong (also) to RAI - see items 16, 17, 18 in
> http://www.ietf.org/iesg/ieee/20121217/coordination-04.txt. A good idea
> is to talk with Russ or in the IESG meeting about who from the IESG will
> attend.
> >
> >> I understood we are organizing a meeting with the IEEE on the
> >> Saturday right after the IETF meeting in Orlando. Is that right? If
> >> so, who is supposed to attend and who is organizing the whole thing?
> >>
> >> Thanks,
> >>
> >> Gonzalo
> >
> >