Subject: [ieee-ietf-coord] FW: [802.1 - 9467] Draft PAR for P802.1Qcb

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Jan 2013 13:41:33 +0000

Hi,

Please see below the announcement sent by the chair of IEEE 802.1 for the Project Authorization Request (PAR) and the 5 Criteria for a new IEEE 802.1 project - IEEE 802.1Qcb - Frame Replication and Elimination for Reliability. 

Regards,

Dan

-----Original Message-----
From: IEEE 802.1 list HELP only [mailto:[email-masked]] On Behalf Of Tony Jeffree
Sent: Wednesday, January 23, 2013 3:25 PM
To: [email-masked]
Subject: [802.1 - 9467] Draft PAR for P802.1Qcb

Working Group 802.1 Web pages: www.ieee802.org/1/
802.1 list help: www.ieee802.org/1/email-pages/zuwz1011.html
-----

EC Colleauges -

I expect that I will be requesting permission in March to forward the P802.1Qcb draft PAR to NesCom, and am therefore precirculating the draft PAR and 5C to the EC as per current P&P. I have placed the draft PAR and 5C
here:

http://ieee802.org/1/files/public/docs2013/new-p802-1Qcb-draft-5c-0113.pdf

http://ieee802.org/1/files/public/docs2013/new-p802-1Qcb-draft-par-0113.pdf

Regards,
Tony

===
Unsubscribe link: mailto:[email-masked]
IEEE. Fostering technological innovation and excellence for the benefit of humanity.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 25 Jan 2013 11:37:40 -0000

Three times I read this as "Frame Replication and Elimination of Reliability".

Have I been hanging around the ITU-T for too long?

Adrian

> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: 24 January 2013 13:42
> To: [email-masked]
> Subject: [ieee-ietf-coord] FW: [802.1 - 9467] Draft PAR for P802.1Qcb
> 
> Hi,
> 
> Please see below the announcement sent by the chair of IEEE 802.1 for the
> Project Authorization Request (PAR) and the 5 Criteria for a new IEEE 802.1
> project - IEEE 802.1Qcb - Frame Replication and Elimination for Reliability.
> 
> Regards,
> 
> Dan
> 
> 
> I expect that I will be requesting permission in March to forward the
P802.1Qcb
> draft PAR to NesCom, and am therefore precirculating the draft PAR and 5C to
> the EC as per current P&P. I have placed the draft PAR and 5C
> here:
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Tony Jeffree <[email-masked]>
Date: Fri, 25 Jan 2013 12:07:15 +0000

Definitely!

Regards,
Tony

On 25 January 2013 11:37, Adrian Farrel <[email-masked]> wrote:

> > From: IEEE 802.1 list HELP only [mailto:[email-masked]] On
> Behalf Of
> > Tony Jeffree
> > IEEE. Fostering technological innovation and excellence for the benefit
> of
> > humanity.