Subject: [ieee-ietf-coord] preliminary agenda for the f2f meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 8 Feb 2013 08:09:55 +0000

Please find below a first draft agenda for the 3/16 face-to-face meeting between the leadership of the IEEE 802 and IETF.

Comments and proposals are welcome, we shall discuss this agenda (and other aspects related to the meeting in Orlando) at the next Tuesday (2/12) conference call.

Thanks and Regards,

Dan

--------

8:30AM Breakfast

9:00-9:30AM Introductions (including new IESG and IAB members), goals of the meeting

9:30-10:00AM - Status of 4441bis (Spencer)

10:00-10:45AM - Status of the Shared Areas work (Dan, Pat)

10:45-11:00AM - coffee break

11:00AM-12:00PM - Processes and communication between the IETF and IEEE 802 - what we learned in the last eight months, what can be improved (Dan, Pat)

12-1:00PM - lunch

1:00-1:30PM - Dealing with Regulators (Mike Lynch)

1:30-2:00PM - OmniRAN Study Group (Max Riegel)

2:00-2:30PM - Time Protocols Unification - 802.1AS/1588 and NTP (Michael Johas Teener)

2:30-3:00

3:00 - 3:15PM coffee break

3:15-4PM - action items and planning work ahead

----------

---

From: "Pat Thaler" <[email-masked]>
Date: Mon, 11 Feb 2013 22:20:06 +0000

We should add in some time to discuss how OpenStand is going and ISO (particularly ISO/IEC JTC1) and ITU. 

Over lunch like last time or in the 2:30 to 3 PM time slot?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, February 08, 2013 12:10 AM
To: [email-masked]
Cc: IAB; IESG Secretary
Subject: [ieee-ietf-coord] preliminary agenda for the f2f meeting

Thanks and Regards,

Dan

--------

8:30AM Breakfast

12-1:00PM - lunch

1:00-1:30PM - Time Protocols Unification - 802.1AS/1588 and NTP (Michael Johas Teener)

2:00-2:30PM - Dealing with Regulators (Mike Lynch)

2:30-3:00

----------

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 12 Feb 2013 15:51:45 -0000

Sorry, last minute flap means I will miss this call.

My item:

2. IETF BFD and IEEE 802.1AX

Interop testing with three vendors at a large tier 1 has gone well. Work was
based on the current revision, but revealed some small changes that are needed.
Expect to see a new revision before the Orlando IETF.

3. IETF NVO3 and IEEE 802.1 DCB

Recent new revisions of Framework and Problem Statement (early Feb)
http://datatracker.ietf.org/doc/draft-ietf-nvo3-framework/
http://datatracker.ietf.org/doc/draft-ietf-nvo3-overlay-problem-statement/

Changes are not huge.

Thanks,
Adrian

> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: 08 February 2013 08:10
> Please find below a first draft agenda for the 3/16 face-to-face meeting
between
> the leadership of the IEEE 802 and IETF.
> 
> Comments and proposals are welcome, we shall discuss this agenda (and other
> aspects related to the meeting in Orlando) at the next Tuesday (2/12)
conference
> call.
> 11:00AM-12:00PM - Processes and communication between the IETF and IEEE 802
> - what we learned in the last eight months, what can be improved (Dan, Pat)
> 
> 12-1:00PM - lunch
>