Subject: [ieee-ietf-coord] Recording & Rough Notes from 2013-02-12 Meeting

From: Cindy Morgan <[email-masked]>
Date: Tue, 12 Feb 2013 10:03:14 -0800

All,

Below please find a link to the recording of today's meeting:

> Your recording is now available on the WebEx service site. Click the link below to play it: 
> 
> https://workgreen.webex.com/workgreen/lsr.php?AT=pb&SP=MC&rID=19031717&rKey=1d53d0e5c64f61ea 
> 
> IEEE 802 - IETF leadership virtual meeting-20130212 1605-1 
> Tuesday, February 12, 2013 8:05 am San Francisco Time 
> 1 Hour 51 Minutes 
> 

Also, attached please find my rough notes from today for your internal use.  I think I captured everyone who joined the call mid-way through, but please double-check the attendance list to make sure that you're listed correctly.

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 12 Feb 2013 10:12:43 -0800

Trying again with the correct attachment; sorry about that.