Subject: [ieee-ietf-coord] preliminary agenda for the f2f meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 8 Feb 2013 08:11:15 +0000

Please find below a first draft agenda for the 3/16 face-to-face meeting between the leadership of the IEEE 802 and IETF.

Comments and proposals are welcome, we shall discuss this agenda (and other aspects related to the meeting in Orlando) at the next Tuesday (2/12) conference call.

Thanks and Regards,

Dan

--------

8:30AM Breakfast

9:00-9:30AM Introductions (including new IESG and IAB members), goals of the meeting

9:30-10:00AM - Status of 4441bis (Spencer)

10:00-10:45AM - Status of the Shared Areas work (Dan, Pat)

10:45-11:00AM - coffee break

11:00AM-12:00PM - Processes and communication between the IETF and IEEE 802 - what we learned in the last eight months, what can be improved (Dan, Pat)

12-1:00PM - lunch

1:00-1:30PM - Dealing with Regulators (Mike Lynch)

1:30-2:00PM - OmniRAN Study Group (Max Riegel)

2:00-2:30PM - Time Protocols Unification - 802.1AS/1588 and NTP (Michael Johas Teener)

2:30-3:00

3:00 - 3:15PM coffee break

3:15-4PM - action items and planning work ahead

----------

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 11 Feb 2013 13:56:00 -0600

On 2/8/2013 2:11 AM, Romascanu, Dan (Dan) wrote:

Just as a suggestion,

> 9:30-10:00AM - Status of 4441bis (Spencer)

I hope this is something like "finalizing RFC4441rev in both 
organizations" :-)

Spencer