Subject: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Apr 2013 18:00:59 +0000

Hi,

Please see the announcement below, which was received by those of us who are involved with the IEEE-SA. This did not come however via the [new-work] list, although according to the announcement ‘The IEEE P1903 standard describes a framework of Internet Protocol (IP)-based service overlay networks and specifies context-aware, dynamically adaptive, and self-organizing networking capabilities, including advanced routing and forwarding schemes that are independent of underlying transport networks.’ This indicates a potential field of shared interest between the IEEE and IETF .

I realize that this is not an IEEE 802 activity, but maybe some of the IEEE-SA or IEEE 802 colleagues can provide us some information about the status of this work, and indicate who should be the competent individuals who can provide authoritative information on this IEEE project.

Thanks and Regards,

Dan

From: IEEE Standards Association [mailto:ieee-sa-exec=[email-masked]] On Behalf Of IEEE Standards Association
Sent: Monday, April 01, 2013 5:06 PM
To: Romascanu, Dan (Dan)
Subject: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

click here if you have trouble viewing this email<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-r/>

[IEEE]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

[IEEE Standards Association]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-j/>

IEEE P1903™ NGSON
Working Group (WG)
Call for Participation

The Next Generation Service Overlay Networks (NGSON) Working Group (WG)<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-t/> announces a Call for Participation (CFP) to develop IEEE P1903™ Standard for Content Delivery Protocols, Service Composition Protocols, and Self-organizing Management Protocols of NGSON<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-i/>.

NGSON is envisioned as an overlay network that is dedicated only to service specific communications among operators, service providers, content providers, and end users. It is designed to provide a better, more efficient way of making these services and applications available to consumers by means of:

  *   Context-aware (e.g., required Quality of Service(QoS) level, type of service such as real-time vs. data, nature of data stream such as I-frame vs. B-frame, and type of terminal such as TV monitor vs. Personal Digital Assistant)
  *   Dynamically adaptive (e.g., using locally derived information to discover, organize, and maintain traffic flows in the network within a local area network)
  *   Self-organizing networking capabilities (e.g., developing network structures based on the needs of the customers and the capabilities of existing network structures) over Internet Protocol (IP)-based networks

The IEEE P1903 standard describes a framework of Internet Protocol (IP)-based service overlay networks and specifies context-aware, dynamically adaptive, and self-organizing networking capabilities, including advanced routing and forwarding schemes that are independent of underlying transport networks. A number of equipment vendors, telecom operators, and research organizations have been working on this project to standardize various aspects under IEEE P1903.

The IEEE P1903 NGSON WG is currently seeking new members. Paricipation is open to entities or individuals interested in becoming a member of the working group and continuing the development of the standard.

PARTICIPATION:

If you are interested in joining the IEEE P1903 NGSON WG<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-d/>:

- create an email (subject line: IEEE P1903 WG participation)
- include your name, organization, email, & phone number
- and submit to:

Mehmet Ulema
IEEE P1903 Working Group Chair
[email-masked]<mailto:[email-masked]?subject=IEEE%20P1903%20NGSON%20WG%20participation>

[shadow]

IEEE STANDARDS ASSOCIATION<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-h/>
445 Hoes Lane
Piscataway, NJ 08854

[shadow]
[Facebook]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-k/>

[Twitter]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-u/>

[LinkedIn]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-o/>

[YouTube]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-b/>

[WordPress]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-n/>

[shadow]

[Open Stand]

[shadow]

STAND WITH US!
learn more about
OpenStand <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-p/>

Copyright 2013 IEEE-SA<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-x/> | IEEE-SA Home<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-m/> | Privacy & Security<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-c/>

click here to unsubscribe instantly<http://emailaccount.cmail1.com/t/t-u-alrlut-ujfuddt-q/>

---

From: "Andrew Myles (amyles)" <[email-masked]>
Date: Thu, 4 Apr 2013 02:31:06 +0000

G’day Dan

I know nothing about this project but note they converted from a entity membership to an individual membership because they could not find three interested corporate members. This suggests a general lack of industry support.

Andrew

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, 4 April 2013 5:01 AM
To: [email-masked]
Subject: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

Hi,

Thanks and Regards,

Dan

IEEE P1903™ NGSON
Working Group (WG)
Call for Participation

PARTICIPATION:

Mehmet Ulema

[shadow]

[shadow]

[shadow]

[Open Stand]

[shadow]

STAND WITH US!
learn more about

---

From: Tony Jeffree <[email-masked]>
Date: Thu, 4 Apr 2013 12:32:52 +0100

Dan -

I don't have any more information on this personally, but from the
description, I have no idea why this is going on in an IEEE committee
rather than an IETF one.

Regards,
Tony

On 3 April 2013 19:00, Romascanu, Dan (Dan) <[email-masked]> wrote:

>  Hi, ****
>
> ** **
>
> Please see the announcement below, which was received by those of us who
> are involved with the IEEE-SA. This did not come however via the [new-work]
> list, although according to the announcement ‘The *IEEE P1903* standard
> describes a framework of Internet Protocol (IP)-based service overlay
> networks and specifies context-aware, dynamically adaptive, and
> self-organizing networking capabilities, including advanced routing and
> forwarding schemes that are independent of underlying transport networks.’
> This indicates a potential field of shared interest between the IEEE and
> IETF . ****
>
> ** **
>
> I realize that this is not an IEEE 802 activity, but maybe some of the
> IEEE-SA or IEEE 802 colleagues can provide us some information about the
> status of this work, and indicate who should be the competent individuals
> who can provide authoritative information on this IEEE project. ****
>
> ** **
>
> Thanks and Regards,****
>
> ** **
>
> Dan****
>
> ** **
>
> ** **
>
> ** **
>
> ** **
>
> *From:* IEEE Standards Association [mailto:ieee-sa-exec=
> [email-masked]] *On Behalf Of *IEEE Standards Association
> *Sent:* Monday, April 01, 2013 5:06 PM
> *To:* Romascanu, Dan (Dan)
> *Subject:* Announcing a Call for Participation in the IEEE P1903(tm)
> Working Group****
>
> ** **
>
> *click here if you have trouble viewing this email<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-r/>
> *****
>
> ** **
>
>      <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>
> ****
>
> <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-j/>
> ****
>
> IEEE P1903™ NGSON
> Working Group (WG)
> Call for Participation****
>
> The *Next Generation Service Overlay Networks (NGSON) Working Group (WG)<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-t/>
> * announces a Call for Participation (CFP) to develop *IEEE P1903™
> Standard for Content Delivery Protocols, Service Composition Protocols, and
> Self-organizing Management Protocols of NGSON<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-i/>
> *.
> *
> *NGSON is envisioned as an overlay network that is dedicated only to
> service specific communications among operators, service providers, content
> providers, and end users. It is designed to provide a better, more
> efficient way of making these services and applications available to
> consumers by means of:****
>
>    - Context-aware (e.g., required Quality of Service(QoS) level, type of
>    service such as real-time vs. data, nature of data stream such as I-frame
>    vs. B-frame, and type of terminal such as TV monitor vs. Personal Digital
>    Assistant)****
>    - Dynamically adaptive (e.g., using locally derived information to
>    discover, organize, and maintain traffic flows in the network within a
>    local area network) ****
>    - Self-organizing networking capabilities (e.g., developing network
>    structures based on the needs of the customers and the capabilities of
>    existing network structures) over Internet Protocol (IP)-based networks
>    ****
>
> The *IEEE P1903* standard describes a framework of Internet Protocol
> (IP)-based service overlay networks and specifies context-aware,
> dynamically adaptive, and self-organizing networking capabilities,
> including advanced routing and forwarding schemes that are independent of
> underlying transport networks. A number of equipment vendors, telecom
> operators, and research organizations have been working on this project to
> standardize various aspects under IEEE P1903.
>
> The *IEEE P1903 NGSON WG* is currently seeking new members. Paricipation
> is open to entities or individuals interested in becoming a member of the
> working group and continuing the development of the standard. ****
>
> *PARTICIPATION:*
>
> If you are interested in joining the* IEEE P1903 NGSON WG<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-d/>
> *:
>
> - create an email *(subject line: IEEE P1903 WG participation)*
> *Mehmet Ulema*
> *IEEE P1903 Working Group Chair*
> [email-masked]<[email-masked]?subject=IEEE%20P1903%20NGSON%20WG%20participation>
> *****
>
> *
>
> *
>  <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-k/>
> ****
>
>  <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-u/>*
> ***
>
>  <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-o/>
> ****
>
>  <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-b/>*
> ***
>
> <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-n/>
> ****
>
> ****
>
> ****
>
> ****
>
> *STAND WITH US!
> learn more about
> OpenStand <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-p/>***
>
> ** **
>
>
> *Copyright 2013 IEEE-SA*<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-x/>|
> *IEEE-SA Home* <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-m/> |
> *Privacy & Security*<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-c/>
> ****
>
> *
> *
> ****
> ** **
> ****
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Dorothy Stanley <[email-masked]>
Date: Thu, 4 Apr 2013 16:20:55 +0000

Hello Dan,

I suggest contacting the P1903 chair, listed in the original mail:

Mehmet Ulema

And have also copied Jodi Haas of IEEE staff, who may be able to provide additional contacts.

Dorothy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Myles (amyles)
Sent: Wednesday, April 03, 2013 7:31 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

G’day Dan

Andrew

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, 4 April 2013 5:01 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

Hi,

Thanks and Regards,

Dan

IEEE P1903™ NGSON
Working Group (WG)
Call for Participation

PARTICIPATION:

Mehmet Ulema

[shadow]

[shadow]

[shadow]

[Open Stand]

[shadow]

STAND WITH US!
learn more about

---

From: "Pat Thaler" <[email-masked]>
Date: Thu, 4 Apr 2013 23:43:45 +0000

This is the first I’ve heard of the group. Their entire document area is behind a firewall – I can’t even see minutes to see who’s involved. They published a Standard IEEE 1903-2011 for Functional Architecture of Next Generation Service Overlay Networks. Those with subscriptions to IEEE IEL can download that for free and it should provide some background. It can be ordered from Tech Street.
I see Subir Das listed as a participant in the WG so perhaps he can supply more information.
The list of Entity balloters on the that was:
Broadcom Corporation
China Mobile Limited
Electronics and
Telecommunications Research
Institute (ETRI)
Huawei Technologies Co. Ltd.
KDDI R&D Laboratories
KT Corp.
National Institute of Information
and Communications
Technology (NICT)
Research Institute of
Telecommunications
Transmission of Ministry of
Industry and Information
Technology (RITT)
Telcordia Technologies, Inc.
The Boeing Company

I don’t know who was involved from Broadcom.

They have three projects and all of them raise similar concerns:
P1903.1:  This Standard specifies protocols among Content Delivery (CD) Functional Entity (FE), Service Routing (SR) FE,
Service Policy Decision (SPD) FE, Service Discovery and Negotiation (SDN) FE, and Context Information Management (CIM) FE to support advanced content delivery capability in next generation service overlay networks.

The content delivery capability aims to support content discovery, content cache and storage management, content delivery control, and transport Quality of Service (QoS) control including context-aware and dynamically adaptive content delivery operations.

P1903.2:  This standard specifies protocols among Service Composition (SC) Functional Entity (FE), Service Discovery and Negotiation (SDN) FE, Context Information Management (CIM) FE, Service Routing (SR) FE and Service Policy Decision (SPD) FE to support service composition capabilities in next generation service overlay network. The capabilities of service composition aim to support service chaining and instantiation, specification interpretation, service brokering and execution, and contextaware and dynamically adaptive service composition.

P1903.3:  This standard specifies protocols between Overlay Management (OM) Functional Entity (FE) and all other NGSON FEs, and/or NGSON nodes to enable OM FE involved self-organizing management capability. This capability includes activation and deactivation of an NGSON node and addition, deletion, movement and copy of an NGSON function entity from or to NGSON node.  This standard also specifies protocols among Service Routing (SR) FEs to enable OM FE non-involved self-organizing management capability such as re-organization of overlay structure among multiple SR FEs for recovery from a failed or overloaded SR FE or for performance improvement of service routing.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Jeffree
Sent: Thursday, April 04, 2013 4:33 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

Dan -

I don't have any more information on this personally, but from the description, I have no idea why this is going on in an IEEE committee rather than an IETF one.

Regards,
Tony

On 3 April 2013 19:00, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks and Regards,

Dan

From: IEEE Standards Association [mailto:ieee-sa-exec<mailto:ieee-sa-exec>=[email-masked]<mailto:[email-masked]>] On Behalf Of IEEE Standards Association
Sent: Monday, April 01, 2013 5:06 PM
To: Romascanu, Dan (Dan)
Subject: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

IEEE P1903™ NGSON
Working Group (WG)
Call for Participation<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

The Next Generation Service Overlay Networks (NGSON) Working Group (WG) announces a Call for Participation (CFP) to develop IEEE P1903™ Standard for Content Delivery Protocols, Service Composition Protocols, and Self-organizing Management Protocols of NGSON.

NGSON is envisioned as an overlay network that is dedicated only to service specific communications among operators, service providers, content providers, and end users. It is designed to provide a better, more efficient way of making these services and applications available to consumers by means of:<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

  *   Context-aware (e.g., required Quality of Service(QoS) level, type of service such as real-time vs. data, nature of data stream such as I-frame vs. B-frame, and type of terminal such as TV monitor vs. Personal Digital Assistant)<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>
  *   Dynamically adaptive (e.g., using locally derived information to discover, organize, and maintain traffic flows in the network within a local area network) <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>
  *   Self-organizing networking capabilities (e.g., developing network structures based on the needs of the customers and the capabilities of existing network structures) over Internet Protocol (IP)-based networks  <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

The IEEE P1903 NGSON WG is currently seeking new members. Paricipation is open to entities or individuals interested in becoming a member of the working group and continuing the development of the standard. <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

PARTICIPATION:

If you are interested in joining the IEEE P1903 NGSON WG:

Mehmet Ulema
IEEE P1903 Working Group Chair
[email-masked]<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

IEEE STANDARDS ASSOCIATION
445 Hoes Lane
Piscataway, NJ 08854

STAND WITH US!
learn more about
OpenStand <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

Copyright 2013 IEEE-SA | IEEE-SA Home | Privacy & Security<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

click here to unsubscribe instantly

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>
 <http://emailaccount.cmail1.com/t/t-l-alrlut-ujfuddt-y/>

---

From: "Andrew Myles (amyles)" <[email-masked]>
Date: Fri, 5 Apr 2013 01:37:01 +0000

G’day all

I note that one of the OpenStand principles is (my bolding):

adherence to due process, broad consensus, transparency, balance and openness in standards development

It appears the IEEE-SA has a little work to do in some of these areas for some groups, noting even IEEE 802 participants can’t work out what is going on ☹

Andrew

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Friday, 5 April 2013 10:44 AM
To: [email-masked]; Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Tony Jeffree
Sent: Thursday, April 04, 2013 4:33 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] FW: Announcing a Call for Participation in the IEEE P1903(tm) Working Group

Dan -

Regards,
Tony

Thanks and Regards,

Dan

IEEE P1903™ NGSON
Working Group (WG)

PARTICIPATION:

Mehmet Ulema

STAND WITH US!
learn more about