Subject: [ieee-ietf-coord] updated version of the IEEE 802-IETF coordination areas document

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 30 Apr 2013 13:38:55 +0000

Hi,

In preparation for the virtual meeting on Thursday 5/2 please find attached version 07 the IEEE 802-IETF coordination area document with updated information based on the reports received from the area owners. Please check the accuracy of the status of the areas of interest for each of you, and let me know if anything is missing or inaccurate. 

Cindy, please upload the document and the meeting agenda I sent a few days ago at http://www.iab.org/activities/joint-activities/iab-ieee-coordination/. 

Thanks and Regards,

Dan

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 30 Apr 2013 16:24:26 -0700

Dan-
This seems like an incorrect date on this particular status.
Geoff

On 4/30/13 6:38 AM, Romascanu, Dan (Dan) wrote:
> Status 12/30/13 (Adrian, Dan): Revision -07 of draft-mmm-bfd-on-lags was posted on April 12th. It reflects the recent activity in interop testing and work with the IANA to make early allocation of codepoints. It was sent for comments to the IEEE 802.1 reflector on 4/29
>
>