Subject: [ieee-ietf-coord] FW: I-D Action: draft-eastlake-rfc5342bis-00.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 17 Apr 2013 11:15:45 +0000

I believe that this I-D proposing an update to RFC 5342 is of interest to the coordination team. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 15, 2013 8:40 PM
To: [email-masked]
Subject: I-D Action: draft-eastlake-rfc5342bis-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters
	Author(s)       : Donald E. Eastlake
                          Joe Abley
	Filename        : draft-eastlake-rfc5342bis-00.txt
	Pages           : 28
	Date            : 2013-04-15

Abstract:
   Some IETF protocols make use of Ethernet frame formats and IEEE 802
   parameters.  This document discusses some use of such parameters in
   IETF protocols, specifies IANA considerations for assignment of
   points under the IANA OUI (Organizationally Unique Identifier),
   provides some values for use in documentation, and obsoletes RFC
   5342.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-eastlake-rfc5342bis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-eastlake-rfc5342bis-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Glenn Parsons <[email-masked]>
Date: Sat, 20 Apr 2013 22:15:24 +0000

Thanks Dan.

This will be of interest to the IEEE RAC -- I will make them aware of this.

Can you advise on if there is any intention for this to be handled in a WG or if it will be handled as an individual submission?

Further can you advise on why the status of the revision is "Proposed Standard" while the previous RFC was "BCP"?

Cheers,
Glenn.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: April-17-13 7:16 AM
To: [email-masked]
Subject: [ieee-ietf-coord] FW: I-D Action: draft-eastlake-rfc5342bis-00.txt

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 15, 2013 8:40 PM
To: [email-masked]
Subject: I-D Action: draft-eastlake-rfc5342bis-00.txt

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 20 Apr 2013 19:21:43 -0400

Hi Glenn,

> Can you advise on if there is any intention for this to be handled in a WG or if it will be handled as an individual submission?

I don't know of an appropriate WG. Since RFC 5342 was handled as an
individual submission, I would image this will also.

> Further can you advise on why the status of the revision is "Proposed Standard" while the previous RFC was "BCP"?

I think that was a boilerplate cut-and-paste error on my part. I've
posted a -01 version correcting this to Best Current Practice and
fixing a few other things.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 21 Apr 2013 09:49:20 +0000

Hi, 

As Donald said, RFC5342 was AD-sponsored (by me, during my watch as OPS AD) so it makes sense to run 5342bis similarly. I copied today's OPS ADs. Benoit and Joel, can you confirm that one of you is willing to AD-sponsor this I-D? 

Thanks and Regards,

Dan

> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Donald Eastlake
> Sent: Sunday, April 21, 2013 2:22 AM
> To: Glenn Parsons
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]
> Subject: Re: [ieee-ietf-coord] I-D Action: draft-eastlake-rfc5342bis-
> 00.txt
> 
> Hi Glenn,
> 
> > Can you advise on if there is any intention for this to be handled in
> a WG or if it will be handled as an individual submission?
> 
> > Further can you advise on why the status of the revision is "Proposed
> Standard" while the previous RFC was "BCP"?
> 
> posted a -01 version correcting this to Best Current Practice and fixing
> a few other things.
> 
> Thanks,
> Donald
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
> > Cheers,
> > Glenn.
> >
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Romascanu, Dan
> > (Dan)
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of
> > [email-masked]
> >         Title           : IANA Considerations and IETF Protocol and
> Documentation Usage for IEEE 802 Parameters
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 21 Apr 2013 19:42:15 +0000

I will by willing to take this one if benoit is ok with that.

as with many situations involving third parties the document benefits from external review, and it sounds like that question is solving itself.

I can see right from the outset that 5342 intro and abstract and the -bis document are unsurprisingly rather similar. it would be useful I think to reader if the rational(S) for the update were more explicitly called out (e.g. put section 7 under section 1).

also not to be a troll or anything but If seen people weirded out by

CompanyUSC INFORMATION SCIENCES INSTPrefix00:00:5EAddress space00:00:5E:00:00:00 - 00:00:5E:FF:FF:FFAddressINTERNET ASS'NED NOS.AUTHORITY
4676 ADMIRALTY WAY
MARINA DEL REY CA 90292-6695
United States

While you and I know that's IANA not everyone does. would be nice if it were coordinated in such a fashion that it actually reflected the modern organizational structure. it this has already been discussed and that's in the past just tell me to shut up.

thanks
joel

---

From: Benoit Claise <[email-masked]>
Date: Mon, 22 Apr 2013 08:59:43 +0200

> I will by willing to take this one if benoit is ok with that.
I'm fine with that.

Regards, Benoit