Subject: [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation Service Overlay Network) WG

From: Lisa Perry <[email-masked]>
Date: Tue, 9 Apr 2013 09:22:10 -0400

Hello, Dan.

I heard from Paul Nikolich that you have questions after seeing the
recently announced IEEE Standards Association Call for Participation for
the Next-Generation Service Overlay Network (NGSON) Working Group.

The working group has three active PARs (P1903.1, P1903.2, and P1903.3)
that fall under the Communications Society/Standards Development Board
(COM/SDB). The PARs were originally approved by the Standards Board in
December 2011 as entity-based projects. In December 2012, PAR modifications
were approved to change the projects from entity- to individual-based
projects.

A new Working Group Chair was appointed in December 2012. The contact
information for the Chair is as follows:

Mehmet Ulema
Manhattan University
[email-masked]

If you would like to follow up with Mehmet to better understand if there is
a conflict with IETF, please do so. If you find this project is a
duplication of work efforts, please let me know.

Currently, the Working Group has web pages on the SA site (
http://grouper.ieee.org/groups/ngson/). Changes to the information on the
Web will be coming in the next several days, including a date and WebEx
information for the April newcomers' teleconference.

Please let me know if you have any questions.

Best regards,
Lisa

***********************************************************
Lisa Perry
Program Manager, Technical Program Development
IEEE Standards Association
732-562-3942
standards.ieee.org
***********************************************************

---

From: Lisa Perry <[email-masked]>
Date: Tue, 9 Apr 2013 09:24:39 -0400

Resending to include the correct email address for Dan.

---------- Forwarded message ----------
From: Lisa Perry <[email-masked]>
Date: Tue, Apr 9, 2013 at 9:22 AM
Subject: PARs under 1903 NGSON (Next-Generation Service Overlay Network) WG
To: [email-masked]
Cc: Tony Jeffree <[email-masked]>, Pat Thaler <[email-masked]>,
[email-masked], Paul Nikolich <[email-masked]>, Tricia
Gerdon <[email-masked]>

Hello, Dan.

Mehmet Ulema
Manhattan University

Best regards,
Lisa

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Apr 2013 15:48:47 +0000

Hi Lisa,

Thank you for the information.

I will contact Mehmet to get more information about the NGSON WG.

I noticed that you missed a letter in my email address, which may have caused a bounce - the correct address is [email-masked]<mailto:[email-masked]>

Please let me know if you are interested to join the [email-masked]<mailto:[email-masked]> (mail list to coordinate and exchange information between the IEEE and IETF leadership teams).

Best Regards,

Dan

Dan Romascanu,
IETF Liaison to the IEEE

From: [email-masked] [mailto:[email-masked]] On Behalf Of Lisa Perry
Sent: Tuesday, April 09, 2013 4:22 PM
To: [email-masked]
Cc: Pat Thaler; Tricia Gerdon; Paul Nikolich; Tony Jeffree; [email-masked]
Subject: [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation Service Overlay Network) WG

Hello, Dan.

I heard from Paul Nikolich that you have questions after seeing the recently announced IEEE Standards Association Call for Participation for the Next-Generation Service Overlay Network (NGSON) Working Group.

The working group has three active PARs (P1903.1, P1903.2, and P1903.3) that fall under the Communications Society/Standards Development Board (COM/SDB). The PARs were originally approved by the Standards Board in December 2011 as entity-based projects. In December 2012, PAR modifications were approved to change the projects from entity- to individual-based projects.

A new Working Group Chair was appointed in December 2012. The contact information for the Chair is as follows:
Mehmet Ulema
Manhattan University
[email-masked]<mailto:[email-masked]>

If you would like to follow up with Mehmet to better understand if there is a conflict with IETF, please do so. If you find this project is a duplication of work efforts, please let me know.

Currently, the Working Group has web pages on the SA site (http://grouper.ieee.org/groups/ngson/). Changes to the information on the Web will be coming in the next several days, including a date and WebEx information for the April newcomers' teleconference.

Best regards,
Lisa

***********************************************************
Lisa Perry
Program Manager, Technical Program Development
IEEE Standards Association
732-562-3942
standards.ieee.org<http://standards.ieee.org>
***********************************************************

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 09 Apr 2013 15:56:10 -0700

Lisa-

Thanks for the information provided so far.
According to the Communications Society Standards Development web page:
     http://committees.comsoc.org/standards/

    "The standards development activity shall be conducted in
    partnership with the IEEE-SA Standards Board, with appropriate
    liaison with and contributions to other standards bodies."

Can you please also provide us the details of what liaison and 
contribution activity has taken place or is promised with respect to 
this activity?
If not you, then who would be the correct person to point us to whatever 
project documentation there is with respect to this aspect?

Also,  I notice that this activity is sponsored by the Standards 
Development board itself rather than (as I gather is the norm) under one 
of the ComSoc Technical Committees.  Is this, in fact, the case?  If it 
is, please inform us of the rationale for that.

Also please provide a copy of the "Working Group public membership list" 
(as called for in 4.4 of the P&P).

I notice that the web page says that there will be a meeting in April 
but there is no date specified.
I do realize that according to the P&P no public notice is necessary (an 
aspect that I do not support), can you please let us know both when the 
meeting is actually scheduled to be held and when the notice was sent to 
the membership.

The rules do say that the "Standards development meetings are open to 
anyone who has a material interest and wishes to attend."  That 
requirement is very difficult to meet unless the practice, if not the 
rules, requires that there be publicly available meeting notice as soon 
as the membership is notified.

Looking at their rules in a little broader context, it would appear 
that, even though they show a 5 April 2013 approval date, they are 
incorrect/out of date in that they do not cite the correct rules 
immediately superior.  To wit, the 1903 WG P&P approved 5 April, 2013 
cite the next superior document as:
     "Policies and Procedures of the IEEE Communications Society 
Standards Development Board"
         with no link provided.
Whereas, the correct reference would appear to be:
     "IEEE Communications Society Standards Development Board Policies 
and Procedures for Standards Development"
         to be found (as is proper) at:  
http://standards.ieee.org/about/sasb/audcom/pnp/ComSoc.pdf

Just a little more on the topic of "openness".  According to the WG web 
page at:  http://grouper.ieee.org/groups/ngson/
ALL of the WG documents and archive of mail traffic are only open to 
"Members".
Therefore interested parties (even those who are participants) have no 
access to any material except that presented to them in meetings (to 
which they are not entitled to advance notice).  This does not seem to 
meet any standard for openness that I would consider to be valid.  The 
level of openness that is considered appropriate in 802 and (to my 
personal belief) is appropriate for IEEE SA WGs is that everything is 
publicly available except passwords and material that is explicitly 
copyrighted by either the IEEE or corresponding liaison organizations.  
Such a policy would go a long way in facilitating the "appropriate 
liaison" commitment called out by ComSoc.

I trust that staff will assist this WG in getting these matters cleared up.

Best regards,

Geoff Thompson

On 4/9/13 8:48 AM, Romascanu, Dan (Dan) wrote:
> I noticed that you missed a letter in my email address, which may have 
> caused a bounce -- the correct address is [email-masked] 
> <mailto:[email-masked]>
>
> Please let me know if you are interested to join the 
> [email-masked] <mailto:[email-masked]> (mail list 
> to coordinate and exchange information between the IEEE and IETF 
> leadership teams).
>
> Best Regards,
>
> Dan
>
> Dan Romascanu,
>
> IETF Liaison to the IEEE
>
> *From:* [email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Lisa Perry
> *Sent:* Tuesday, April 09, 2013 4:22 PM
> *To:* [email-masked]
> *Cc:* Pat Thaler; Tricia Gerdon; Paul Nikolich; Tony Jeffree; 
> [email-masked]
> *Subject:* [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation 
> Service Overlay Network) WG
>
> Hello, Dan.
>
> recently announced IEEE Standards Association Call for Participation 
> for the Next-Generation Service Overlay Network (NGSON) Working Group.
>
> The working group has three active PARs (P1903.1, P1903.2, and 
> P1903.3) that fall under the Communications Society/Standards 
> Development Board (COM/SDB). The PARs were originally approved by the 
> Standards Board in December 2011 as entity-based projects. In December 
> 2012, PAR modifications were approved to change the projects from 
> entity- to individual-based projects.
>
> [email-masked] <mailto:[email-masked]>
>
> If you would like to follow up with Mehmet to better understand if 
> there is a conflict with IETF, please do so. If you find this project 
> is a duplication of work efforts, please let me know.
>
> Currently, the Working Group has web pages on the SA site 
> (http://grouper.ieee.org/groups/ngson/). Changes to the information on 
> the Web will be coming in the next several days, including a date and 
> WebEx information for the April newcomers' teleconference.
>
> standards.ieee.org <http://standards.ieee.org>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 9 Apr 2013 23:52:24 +0000

I share Geoff's concerns - especially that meeting notices and minutes aren't publically available - I think that is the bare minimum. I also think that meeting materials including presentations should be publically available. Pat

From: [email-masked] [mailto:[email-masked]] On Behalf Of Geoff Thompson
Sent: Tuesday, April 09, 2013 3:56 PM
To: Romascanu, Dan (Dan)
Cc: Tricia Gerdon; [email-masked]; Paul Nikolich; Lisa Perry; Tony Jeffree; Pat Thaler; [email-masked]
Subject: Re: [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation Service Overlay Network) WG

Lisa-

Thanks for the information provided so far.
According to the Communications Society Standards Development web page:
    http://committees.comsoc.org/standards/
"The standards development activity shall be conducted in partnership with the IEEE-SA Standards Board, with appropriate liaison with and contributions to other standards bodies."
Can you please also provide us the details of what liaison and contribution activity has taken place or is promised with respect to this activity?
If not you, then who would be the correct person to point us to whatever project documentation there is with respect to this aspect?

Also,  I notice that this activity is sponsored by the Standards Development board itself rather than (as I gather is the norm) under one of the ComSoc Technical Committees.  Is this, in fact, the case?  If it is, please inform us of the rationale for that.

Also please provide a copy of the "Working Group public membership list" (as called for in 4.4 of the P&P).

I notice that the web page says that there will be a meeting in April but there is no date specified.
I do realize that according to the P&P no public notice is necessary (an aspect that I do not support), can you please let us know both when the meeting is actually scheduled to be held and when the notice was sent to the membership.

The rules do say that the "Standards development meetings are open to anyone who has a material interest and wishes to attend."  That requirement is very difficult to meet unless the practice, if not the rules, requires that there be publicly available meeting notice as soon as the membership is notified.

Looking at their rules in a little broader context, it would appear that, even though they show a 5 April 2013 approval date, they are incorrect/out of date in that they do not cite the correct rules immediately superior.  To wit, the 1903 WG P&P approved 5 April, 2013 cite the next superior document as:
    "Policies and Procedures of the IEEE Communications Society Standards Development Board"
        with no link provided.
Whereas, the correct reference would appear to be:
    "IEEE Communications Society Standards Development Board Policies and Procedures for Standards Development"
        to be found (as is proper) at:  http://standards.ieee.org/about/sasb/audcom/pnp/ComSoc.pdf

Just a little more on the topic of "openness".  According to the WG web page at:  http://grouper.ieee.org/groups/ngson/
ALL of the WG documents and archive of mail traffic are only open to "Members".
Therefore interested parties (even those who are participants) have no access to any material except that presented to them in meetings (to which they are not entitled to advance notice).  This does not seem to meet any standard for openness that I would consider to be valid.  The level of openness that is considered appropriate in 802 and (to my personal belief) is appropriate for IEEE SA WGs is that everything is publicly available except passwords and material that is explicitly copyrighted by either the IEEE or corresponding liaison organizations.  Such a policy would go a long way in facilitating the "appropriate liaison" commitment called out by ComSoc.

Best regards,

Geoff Thompson

Best Regards,

Dan

Dan Romascanu,
IETF Liaison to the IEEE

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Lisa Perry
Sent: Tuesday, April 09, 2013 4:22 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Pat Thaler; Tricia Gerdon; Paul Nikolich; Tony Jeffree; [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation Service Overlay Network) WG

Hello, Dan.

Best regards,
Lisa

[email-masked]<mailto:[email-masked]>

---

From: Tony Jeffree <[email-masked]>
Date: Wed, 10 Apr 2013 10:39:38 +0100

I agree with Geoff & Pat - this doesn't seem to meet the minimum, and
certainly not what I would regard as the desirable, requirements for an
open standards process.

Regards,
Tony

On 10 April 2013 00:52, Pat Thaler <[email-masked]> wrote:

>  I share Geoff’s concerns – especially that meeting notices and minutes
> aren’t publically available – I think that is the bare minimum. I also
> think that meeting materials including presentations should be publically
> available. Pat****
>
> ** **
>
> *From:* [email-masked] [mailto:
> [email-masked]] *On Behalf Of *Geoff Thompson
> *Sent:* Tuesday, April 09, 2013 3:56 PM
> *To:* Romascanu, Dan (Dan)
> *Cc:* Tricia Gerdon; [email-masked]; Paul Nikolich; Lisa
> Perry; Tony Jeffree; Pat Thaler; [email-masked]
> *Subject:* Re: [ieee-ietf-coord] PARs under 1903 NGSON (Next-Generation
> Service Overlay Network) WG****
>
> ** **
>
> Lisa-
>
>     http://committees.comsoc.org/standards/****
>
> "The standards development activity shall be conducted in partnership with
> the IEEE-SA Standards Board, with appropriate liaison with and
> contributions to other standards bodies."****
>
> contribution activity has taken place or is promised with respect to this
> activity?
> Development board itself rather than (as I gather is the norm) under one of
> the ComSoc Technical Committees.  Is this, in fact, the case?  If it is,
> please inform us of the rationale for that.
>
> anyone who has a material interest and wishes to attend."  That requirement
> is very difficult to meet unless the practice, if not the rules, requires
> that there be publicly available meeting notice as soon as the membership
> is notified.
>
> Looking at their rules in a little broader context, it would appear that,
> even though they show a 5 April 2013 approval date, they are incorrect/out
> of date in that they do not cite the correct rules immediately superior.
> To wit, the 1903 WG P&P approved 5 April, 2013 cite the next superior
> document as:
> access to any material except that presented to them in meetings (to which
> they are not entitled to advance notice).  This does not seem to meet any
> standard for openness that I would consider to be valid.  The level of
> openness that is considered appropriate in 802 and (to my personal belief)
> is appropriate for IEEE SA WGs is that everything is publicly available
> except passwords and material that is explicitly copyrighted by either the
> IEEE or corresponding liaison organizations.  Such a policy would go a long
> way in facilitating the "appropriate liaison" commitment called out by
> ComSoc.
>
> On 4/9/13 8:48 AM, Romascanu, Dan (Dan) wrote: ****
>
> Hi Lisa,****
>
>  ****
>
> Thank you for the information. ****
>
>  ****
>
> I will contact Mehmet to get more information about the NGSON WG. ****
>
>  ****
>
> caused a bounce – the correct address is [email-masked]****
>
>  ****
>
> [email-masked] (mail list to coordinate and exchange
> information between the IEEE and IETF leadership teams).****
>
>  ****
>
> Best Regards,****
>
>  ****
>
> Dan****
>
>  ****
>
> Dan Romascanu, ****
>
> IETF Liaison to the IEEE****
>
>  ****
>
>  ****
>
> *From:* [email-masked] [
> mailto:[email-masked] <[email-masked]>]
> *On Behalf Of *Lisa Perry
> Service Overlay Network) WG****
>
>  ****
>
> Hello, Dan.
>
> information for the Chair is as follows:****
>
> Mehmet Ulema
> Manhattan University****
>
> [email-masked]****
>
>  ****
>
> If you would like to follow up with Mehmet to better understand if there
> is a conflict with IETF, please do so. If you find this project is a
> duplication of work efforts, please let me know.****
>
>  ****
>
> information for the April newcomers' teleconference.  ****
>
>  ****
>
> Please let me know if you have any questions.****
>
>  ****
>
> Best regards,****
>
> Lisa****
>
>  ****
>
> ***************************************************************
>
> ** **
>
> ** **
>
> _______________________________________________****
>
> ieee-ietf-coord mailing list****
>
> [email-masked]****
>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord****
>
>   ****
>
>

---

From: Lisa Perry <[email-masked]>
Date: Tue, 16 Apr 2013 13:03:34 -0400

Hi Jeff,

I apologize for the delay in response. Please see my responses below in red
font.

Best regards,
Lisa

On Tue, Apr 9, 2013 at 6:56 PM, Geoff Thompson <[email-masked]> wrote:

> **
> contributions to other standards bodies."
>

I do not know the details of liaison and contribution activity with respect
to this Working Group. The Working Group Chair (Mehmet Ulema, copied on
this message) can provide the details of liaison and contribution
activities.

> please inform us of the rationale for that.

Yes, the activity is sponsored by the Standards Development Board. The
ComSoc Technical Committee does not sponsor standards activities, but the
Standards Development Board does. Kevin Lu (copied on this message),
Sponsor Chair of COM/SDB, can provide more information if necessary.

> (as called for in 4.4 of the P&P).

The WG P&Ps state that the list "can" be posted. I will work with the Chair
to see if the Working Group wishes to post the list after the tutorials
(information below).

> meeting is actually scheduled to be held and when the notice was sent to

The meeting that is scheduled this month is a tutorial and not necessarily
a Working Group meeting. There will be a total of two one-hour tutorials on
April 29 and April 30. The web pages have been updated accordingly. In
addition, Mehmet will be sending a separate email to participants and
individuals who expressed interest after receiving the Call for
Participation.

> that there be publicly available meeting notice as soon as the membership

The web pages have been updated to include the information regarding the
tutorials. The June meeting dates will also be provided.

> I believe that was the wording of AudCom's baseline WG P&Ps, but you are
correct regarding the actual document heading. Text has been revised and
link has been added; revised doc is now available on the WG's grouper web
page.

> way in facilitating the "appropriate liaison" commitment called out by

Only one pubic email reflector will be used moving forward. The web pages
has been updated to include information for those who wish to subscribe to
the mailing list. The  mentor area is in the process of changes, which will
include the posting of public documents, with access rights to be
determined by the involvement levels in myProject.

> I trust that staff will assist this WG in getting these matters cleared up.

As always, please don't hesitate to contact me with additional questions.

> ieee-ietf-coord mailing [email-masked]://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>