Subject: [ieee-ietf-coord] Next IETF - IEEE 802 leadership teams virtual meeting - Thursday May 2

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Apr 2013 10:44:46 +0000

Doodle has spoken and picked Thursday May 2, 2-4PM EST as the date and time for the next virtual meeting of the leadership teams of the IEEE 802 and IETF. 

Cindy, please arrange for Webex and send an invite to the mail list for this event. 

Thanks and Regards,

Dan

---

From: Geoff Thompson <[email-masked]>
Date: Thu, 04 Apr 2013 09:25:32 -0700

Dan-
I assume you mean "normal Eastern Time Zone time" (i.e. ET)
Which is EDT, Eastern Daylight Time (i.e. Summer Time)
not EST (Eastern Standard Time (i.e. winter time)

Geoff

On 4/4/13 3:44 AM, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Apr 2013 16:27:03 +0000

Of course. 

I mean 2-4PM EDT. 

Sorry for the confusion. 

Regards,

Dan

> -----Original Message-----
> From: Geoff Thompson [mailto:[email-masked]]
> Sent: Thursday, April 04, 2013 7:26 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [ieee-ietf-coord] Next IETF - IEEE 802 leadership teams
> virtual meeting - Thursday May 2
> 
> Dan-
> I assume you mean "normal Eastern Time Zone time" (i.e. ET) Which is
> EDT, Eastern Daylight Time (i.e. Summer Time) not EST (Eastern Standard
> Time (i.e. winter time)
> 
> Geoff
> 
> 
> > Doodle has spoken and picked Thursday May 2, 2-4PM EST as the date and
> time for the next virtual meeting of the leadership teams of the IEEE
> 802 and IETF.
> >