Subject: [ieee-ietf-coord] Action item re: dual-use registry - was RE: Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

From: Dorothy Stanley <[email-masked]>
Date: Mon, 6 May 2013 18:03:20 +0000

Hello Sean,

At the recent IEEE 802-IETF coordination meeting, I took an action item to
determine if recent actions close the issue that you raised re:
dual use registries:

Action 1:  IEEE 802.11 has modified its internal review process to explicitly identify any dual use registries prior to
entering the Sponsor Ballot phase

Action 2: Text has been added to the RFC4441bis draft to address dual use registries, see http://tools.ietf.org/html/draft-iab-rfc4441rev-04#section-6.4

Please let me know if the dual-use registry issue can be closed, or if further action is required.

Thanks,

Dorothy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Friday, May 03, 2013 12:19 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

All,

Attached please find the draft minutes from yesterday's coordination meeting.  Please let me know if you have any changes/corrections/additions.

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Sean Turner <[email-masked]>
Date: Tue, 07 May 2013 11:10:26 +0100

I think that covers it.

Thanks!

spt

On 5/6/13 7:03 PM, Dorothy Stanley wrote:
> Action 1:  IEEE 802.11 has modified its internal review process to
> explicitly identify any dual use registries prior to
> Action 2: Text has been added to the RFC4441bis draft to address dual
> use registries, see
> http://tools.ietf.org/html/draft-iab-rfc4441rev-04#section-6.4
>
> *From:[email-masked]
> [mailto:[email-masked]] *On Behalf Of *Cindy Morgan
> *Sent:* Friday, May 03, 2013 12:19 PM
> *To:* [email-masked]
> *Subject:* [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 -
> IETF Meeting
>
> All,
>
> Attached please find the draft minutes from yesterday's coordination
> meeting.  Please let me know if you have any changes/corrections/additions.
>
> Best regards,
> Cindy
>
>
>
> [email-masked] <mailto:[email-masked]>

---

From: Dorothy Stanley <[email-masked]>
Date: Tue, 7 May 2013 12:48:01 +0000

Acknowledged. Thanks Sean, this item will be closed.

-----Original Message-----
From: Sean Turner [mailto:[email-masked]] 
Sent: Tuesday, May 07, 2013 3:10 AM
To: Dorothy Stanley
Cc: [email-masked]
Subject: Re: Action item re: dual-use registry - was RE: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

I think that covers it.

Thanks!

spt

On 5/6/13 7:03 PM, Dorothy Stanley wrote:
> explicitly identify any dual use registries prior to entering the 
> Sponsor Ballot phase
>
> *Subject:* [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 
> - IETF Meeting
>
> All,
>
> Managed by Association Management Solutions (AMS); Forum Management, 
> Meeting and Event Planning