Subject: [ieee-ietf-coord] Recording & Rough Notes from 2013-05-02 Meeting

From: Cindy Morgan <[email-masked]>
Date: Thu, 2 May 2013 13:18:59 -0700

All,

Below please find a link to the recording of today's meeting:

> 
> Your recording is now available on the WebEx service site. Click the link below to play it: 
> 
> https://workgreen.webex.com/workgreen/lsr.php?AT=pb&SP=MC&rID=20144882&rKey=d9c5995ae3a261cf 
> 
> IETF-IEEE Coordination-20130502 1804-1 
> Thursday, May 2, 2013 11:04 am San Francisco Time 
> 1 Hour 53 Minutes 

Also, attached please find my rough notes from today for your internal use.  

Best regards,
Cindy

---

From: Ted Lemon <[email-masked]>
Date: Thu, 2 May 2013 20:27:33 +0000

I think Bob said .15, not .16 here:

Bob: There is a SG in .16 looking at the same thing.  It will be looking to complete at the July plenary.  SOunds like we need to do some coordinating on this.

Thanks for doing the notes!

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 3 May 2013 07:37:10 +0000

Thanks for taking the notes, Cindy!

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, May 02, 2013 11:19 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Recording & Rough Notes from 2013-05-02 Meeting

All,

Best regards,
Cindy