Subject: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

From: Cindy Morgan <[email-masked]>
Date: Fri, 3 May 2013 12:18:57 -0700

All,

Attached please find the draft minutes from yesterday's coordination meeting.  Please let me know if you have any changes/corrections/additions.

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 7 May 2013 15:46:18 +0000

Hi Cindy,

I have a different recollection about the following point in the discussion of the shared items:

OLD

  17. IEEE 802.1AS/1588 and NTP

Pat Thaler reported that a PAR was submitted on the rechartering of
1588.  The coordination team will follow up with the design team that is
working on this item.

NEW

  17. IEEE 802.1AS/1588 and NTP

Pat Thaler reported that a PAR was submitted and approved on the rechartering of
1588.  The coordination team will follow up with the design team that will be formed
to work on this item.

Also please add to the Action Items list the following item carried on from the f2f meeting:

Brian Haberman will work with Michael Johas Teener to form a small
design team to clarify the issues going on in the study group on Time
Protocols Unification.

With these changes I believe that we can post these minutes as Draft Minutes for the 5/2 meeting at http://www.iab.org/activities/joint-activities/iab-ieee-coordination/.

Thanks and Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Friday, May 03, 2013 10:19 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

All,

Best regards,
Cindy

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Brian Haberman <[email-masked]>
Date: Thu, 16 May 2013 08:01:01 -0400

Dan,
      The word from my 1588 contacts is that the PAR was not approved. 
There is no reason for the IETF to do anything until the 1588 PAR is 
approved, so the action item is on hold.

Regards,
Brian

On 5/7/13 11:46 AM, Romascanu, Dan (Dan) wrote:
> [email-masked]