Subject: Re: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

From: "Pat Thaler" <[email-masked]>
Date: Tue, 11 Jun 2013 18:01:51 +0000

Hi Brian,

I've checked on the status of the 1588 Revision PAR. It was not on the NesCom (New Standards Committee) agenda for April so it wasn't considered then. It is on the June agenda so it should be considered at the upcoming meeting. One NesCom member sent questions on it (not an unusual occurrence - members review the PARs before the meeting and send any questions to the PAR sponsor). 

The 1588 PAR hasn't been approved yet, but it is likely to be approved soon - perhaps before our 17 June teleconference since NesCom meets 13 June 13 and the Standards Board meets 14 June.

Regards,
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Thursday, May 16, 2013 5:01 AM
To: Romascanu, Dan (Dan)
Cc: Cindy Morgan; [email-masked]
Subject: Re: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting

Dan,
      The word from my 1588 contacts is that the PAR was not approved. 
There is no reason for the IETF to do anything until the 1588 PAR is 
approved, so the action item is on hold.

Regards,
Brian

On 5/7/13 11:46 AM, Romascanu, Dan (Dan) wrote:
> Hi Cindy,
>
> I have a different recollection about the following point in the discussion of the shared items:
>
> OLD
>
>    17. IEEE 802.1AS/1588 and NTP
>
> Pat Thaler reported that a PAR was submitted on the rechartering of
> 1588.  The coordination team will follow up with the design team that is
> working on this item.
>
> NEW
>
>    17. IEEE 802.1AS/1588 and NTP
>
> Pat Thaler reported that a PAR was submitted and approved on the rechartering of
> 1588.  The coordination team will follow up with the design team that will be formed
> to work on this item.
>
> Also please add to the Action Items list the following item carried on from the f2f meeting:
>
> Brian Haberman will work with Michael Johas Teener to form a small
> design team to clarify the issues going on in the study group on Time
> Protocols Unification.
>
> With these changes I believe that we can post these minutes as Draft Minutes for the 5/2 meeting at http://www.iab.org/activities/joint-activities/iab-ieee-coordination/.
>
> Thanks and Regards,
>
> Dan
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Cindy Morgan
> Sent: Friday, May 03, 2013 10:19 PM
> To: [email-masked]
> Subject: [ieee-ietf-coord] Draft minutes of the 2013-05-02 IEEE 802 - IETF Meeting
>
> All,
>
> Attached please find the draft minutes from yesterday's coordination meeting.  Please let me know if you have any changes/corrections/additions.
>
> Best regards,
> Cindy
>
>
> Cindy Morgan / Project Manager / IETF
> 48377 Fremont Blvd., Suite 117 / Fremont CA 94358
> T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
> ----------
> Managed by Association Management Solutions (AMS);
> Forum Management, Meeting and Event Planning
> Website: http://www.amsl.com
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Pat Thaler" <[email-masked]>
Date: Sun, 16 Jun 2013 11:50:38 +0000

Update: The 1588 revision PAR was approved at last week's Standards Board meeting.

Sent from my iPhone

---

From: Brian Haberman <[email-masked]>
Date: Mon, 17 Jun 2013 08:22:18 -0400

Thanks for the update, Pat!

Brian