Subject: [ieee-ietf-coord] proposed agenda for the 6/17 virtual meeting of the IEEE 802 and IETF leadership teams

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 11 Jun 2013 11:27:59 +0000

Hi, 

The next virtual meeting of the IEEE 802 and IETF leadership teams is scheduled for Monday 6/17, 2-4PM EDT. 

Please find below the proposed agenda. Let me and Pat know if you believe any changes are necessary. 

Thanks and Regards,

Dan

1. Roll Call, Agenda Bashing, Minutes Approval

The draft minutes of the 5/2 virtual meeting are available at 
http://www.iab.org/wp-content/IAB-uploads/2013/01/2013-05-02-minutes.txt 

2. Review of Other Action Items from Previous Meetings (not part of the 
shared items list)

- The coordination team will discuss scheduling the next face-to-face 
  meeting, desirably during 2014.

- Brian Haberman will work with Michael Johas Teener to form a small
  design team to clarify the issues going on in the study group on Time
  Protocols Unification.

- Dorothy Stanley will send email to the coordination list explaining 
  the change in process in .11 to address issues in dual-use registries 
  and ask Sean Turner if this closes the action.

- Spencer Dawkins will get closure on the potential IETF tutorial at 
  IEEE 802 July 14-19 meeting with IAB/IESG.

- Pat Thaler will follow up with Michael Johas Teener on items 16 and 18 
  on shared work list.

- Dan Romascanu will open a new item (21) for 6tsch on the shared items 
  list.

- Dan Romascanu will send out a Doodle poll out to arrange a timed 
  during the week on 17 June for the next coordination meeting.

3. July meetings - short pass on the IETF BOFs and IEEE 802 PARs 
- http://trac.tools.ietf.org/bof/trac/#
- http://www.ieee802.org/PARs.shtml

4. RFC 4441bis - status report presented by Spencer

5. Areas of shared interest between the IETF and IEEE 802.  Review of 
the list of items, status and action items - discussion led by Pat and 
Dan

6. Review of Action Items, date of the next virtual meeting

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 11 Jun 2013 23:20:24 -0400

I'll be traveling so I may not be able to be on the call. A correction
to the minutes:

"Donald Eastlake reported that he is working on an update to RFC 5342
about private space OUIs."

should be more like:

"Donald Eastlake reported that he is working on an update to RFC 5342
about about code points under the OUI assigned to IANA."

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jun 11, 2013 at 7:27 AM, Romascanu, Dan (Dan)
<[email-masked]> wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Benoit Claise <[email-masked]>
Date: Mon, 17 Jun 2013 14:11:05 +0200

Dan,

Sorry for the late notice, but I won't be able to make the call today.

Here are my OPS updates

7. IETF Ethernet MIB, ADSL MIB and IEEE 802.3
- Status 6/17/13: draft-ietf-opsawg-rfc5066bis version 2 was posted.
My view is a new version of the document should be posted, with this 
feedback recieved on the mailing list (Juergen and Dan), and then, we 
could start a WGLC

10. IETF IPPM and LMAP, and IEEE 802.16 Metrology Study Group
The LMAP charter is currently in "external review", and on the IESG 
telechat on June 27th for "Proposed for Approval". Without late surprise 
from the external review, this should be approved before the next IETF 
meeting.

14. IETF IPFIX Information Elements for Data Link monitoring
Pinged the author a couple of days ago.
Hopefully a new version will be posted before the next IETF.

15. IETF RADIUS attributes for IEEE 802 networks
draft-ietf-radext-ieee802ext-07 in WGLC

Regards, Benoit

---

From: Brian Haberman <[email-masked]>
Date: Mon, 17 Jun 2013 08:23:49 -0400

Dan,
      I will not be able to make today's meeting.

Regards,
Brian

---

From: "Michael Johas Teener" <[email-masked]>
Date: Mon, 17 Jun 2013 17:57:02 +0000

Status for items 16, 17, and 18.

16. IEEE802.1Q SRP (and Gen2 updates) and RSVP/SIP

1. The TSN (time-sensitive networking)) task group has agreed that the cooperation with the IETF is vital, but we haven't got ourselves properly organized to make real progress. It is on the agenda for the July meetings in Geneva, however. Since there is no real overlap in working group membership between TSN and DISPATCH or TSVWG (and everyone has day jobs), it's hard to recruit people to do this … nonetheless, the chair (me) will find someone(s) willing to start the coordination by the end of the summer.

2. The SRP updates have split into two parts, and there will likely be a third project in the future:
- P802.1CA is attempting to include some level of path constraints as part of the multiple path selection procedures, or at least including more robust time-performance awareness in the topology discovery and propagation. 
- P802.1CC (not yet an approved project, hopefully approved but the 802 EC in July, and then sent to NESCOM) is an update to the existing stream reservation protocol that is intended to fix scalability problems in the existing version so that it can be used for thousands of streams on one subnet, and to provide hooks so that the 802.1CA information can be used productively. Although this project was originally intended to be very limited in scope, feature creep has set in, and it may be a full 3-4 year project.

17. IEEE 802.1AS/1588 and NTP

1. As Pat noted, the IEEE 1588 revision PAR was approved, and the working group will start bi-weekly WebEx meetings on July 3. They will use the IEEE "central desktop" tool at https://ieee-sa.centraldesktop.com/1588public/ , which isn't the best tool, but the chairs will be bringing it up shortly.

2. One of the major objectives will be the definition of a gateway architecture to other time communication protocols, with NTP being the primary. There is some overlapping membership with TICTOC, and quite a bit of overlap with IEEE 802.1, so I expect real progress to be made over the next year.

18. 802.1AS/1588, 802.1Q time aware shaper(s) and RTP

1. See #1 in section 16 above … not having overlapping membership with AVT is a major impediment. There *is* some overlap between AVT and the industrial alliance for TSN (the AVnu alliance, www.avnu.org), so I may be able to recruit some help there.

2. The performance goals of the new time aware shapers, combined with packet preemption and packet cut through for reserved streams, are very ambitious, but appear to be doable (single digit microsecond delays through a switch for 100Mb/s links). Although many applications will not be using a router in the path, enough of them *will*, so the use of RTP will be essential.

-- 
Michael Johas Teener -  [email-masked] / [email-masked] - 831-824-4228