Subject: [ieee-ietf-coord] Meeting invite weirdness?

From: Ted Lemon <[email-masked]>
Date: Mon, 17 Jun 2013 20:08:17 +0000

It appears that the meeting today did occur, despite several cancellations and despite some kind of electronic cancellation that went out and deleted the meeting from my calendar.   I'm afraid I made the mistake of believing the computer and not checking, so I didn't make it to the meeting, for which I apologize.

Did anybody else get any sort of cancellation message for the meeting, or did I just hit some kind of glitch with my calendar software?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 18 Jun 2013 00:33:52 -0500

Ted, I didn't see anything like that at my end (gmail via thunderbird) ...

On Monday, June 17, 2013, Ted Lemon wrote:

> It appears that the meeting today did occur, despite several cancellations
> and despite some kind of electronic cancellation that went out and deleted
> the meeting from my calendar.   I'm afraid I made the mistake of believing
> the computer and not checking, so I didn't make it to the meeting, for
> which I apologize.
>
> Did anybody else get any sort of cancellation message for the meeting, or
> did I just hit some kind of glitch with my calendar software?
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Jun 2013 11:54:43 +0000

Hi Ted,

I am not aware about any cancellation having been sent or about anybody else reporting cancellation messages, so you may want to check on your side. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:ieee-ietf-coord-
> [email-masked]] On Behalf Of Ted Lemon
> Sent: Monday, June 17, 2013 11:08 PM
> To: <[email-masked]>
> Subject: [ieee-ietf-coord] Meeting invite weirdness?
> 
> It appears that the meeting today did occur, despite several
> cancellations and despite some kind of electronic cancellation that went
> out and deleted the meeting from my calendar.   I'm afraid I made the
> mistake of believing the computer and not checking, so I didn't make it
> to the meeting, for which I apologize.
> 
> Did anybody else get any sort of cancellation message for the meeting,
> or did I just hit some kind of glitch with my calendar software?
> 
> [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Tue, 18 Jun 2013 12:43:54 +0000

> I am not aware about any cancellation having been sent or about anybody else reporting cancellation messages, so you may want to check on your side. 

Okay, thanks.   It may have been a UI glitch.   Sigh.