Subject: [ieee-ietf-coord] Fwd: [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

From: Benoit Claise <[email-masked]>
Date: Fri, 26 Jul 2013 14:51:17 +0200

Dear all,

I just realized that I failed to do one of my action items: forwarding 
the third WG Last Call announcement for the draft-ietf-radext-ieee802ext.
The WGLC is now ended. There are two open issues on the document: 
http://tools.ietf.org/wg/radext/ , and this document will be discussed 
during our RADEXT WG meeting this coming week.
Note that you will still have the chance to provide feedback, during the 
IETF LC.

Regards, Benoit

-------- Original Message --------
Subject: 	[radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt
Date: 	Sun, 14 Jul 2013 21:19:11 -0700
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.
  This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : RADIUS Attributes for IEEE 802 Networks
	Author(s)       : Bernard Aboba
                           Jouni Malinen
                           Paul Congdon
                           Joseph Salowey
                           Mark Jones
	Filename        : draft-ietf-radext-ieee802ext-08.txt
	Pages           : 29
	Date            : 2013-07-14

Abstract:
    RFC 3580 provides guidelines for the use of the Remote Authentication
    Dialin User Service (RADIUS) within IEEE 802 local area networks
    (LANs).  This document proposes additional attributes for use within
    IEEE 802 networks, as well as clarifications on the usage of the EAP-
    Key-Name attribute, updating RFC 4072.  The attributes defined in
    this document are usable both within RADIUS and Diameter.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-radext-ieee802ext

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-radext-ieee802ext-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-radext-ieee802ext-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 26 Jul 2013 11:58:17 -0700

One of the open issues relates to how IEEE 802.1X-2010 Access-Info TLVs should be supported within AAA. To close the issue, it would be helpful to have IEEE 802.1X-2010/MacSEC implementers present during the RADEXT WG session.  We can support remote participation for those not present.  

Date: Fri, 26 Jul 2013 14:51:17 +0200
From: [email-masked]
To: [email-masked]
Subject: [ieee-ietf-coord] Fwd: [radext] I-D Action:	draft-ietf-radext-ieee802ext-08.txt

  
  
    Dear all,

    I just realized that I failed to do one of my action items:
    forwarding the third WG Last Call announcement for the 
    draft-ietf-radext-ieee802ext.

    The WGLC is now ended. There are two open
    issues on the document: http://tools.ietf.org/wg/radext/

    

    , and this document will be discussed during our RADEXT WG
    meeting this coming week.

    Note that you will still have the chance to provide feedback, during
    the IETF LC.

    Regards, Benoit

      -------- Original Message --------

            Subject:
            
            [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

            Date: 
            Sun, 14 Jul 2013 21:19:11 -0700

            From: 
            [email-masked]

            To: 
            [email-masked]

            CC: 
            [email-masked]

      

Abstract:

      

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 26 Jul 2013 19:25:49 +0000

Mick, Tony,

Can this request be supported? The RADEXT WG meets on Tuesday 7/30, 5-6:30PM CET (11AM - 12:30PM EDT) and as Bernard points remote participation can be ensured.

Thanks and Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Friday, July 26, 2013 9:58 PM
To: Benoit Claise; [email-masked]
Subject: Re: [ieee-ietf-coord] Fwd: [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

One of the open issues relates to how IEEE 802.1X-2010 Access-Info TLVs should be supported within AAA. To close the issue, it would be helpful to have IEEE 802.1X-2010/MacSEC implementers present during the RADEXT WG session.  We can support remote participation for those not present.
________________________________
Date: Fri, 26 Jul 2013 14:51:17 +0200
From: [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Fwd: [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

Dear all,

I just realized that I failed to do one of my action items: forwarding the third WG Last Call announcement for the  draft-ietf-radext-ieee802ext.
The WGLC is now ended. There are two open issues on the document: http://tools.ietf.org/wg/radext/ , and this document will be discussed during our RADEXT WG meeting this coming week.
Note that you will still have the chance to provide feedback, during the IETF LC.

Regards, Benoit

-------- Original Message --------
Subject:

Date:

From:

[email-masked]<mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>

CC:

[email-masked]<mailto:[email-masked]>

                          Jouni Malinen

                          Paul Congdon

                          Joseph Salowey

                          Mark Jones

       Pages           : 29

       Date            : 2013-07-14

Abstract:

radext mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________ ieee-ietf-coord mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 26 Jul 2013 19:26:30 +0000

Mick, Tony,

Thanks and Regards,

Dan

Dear all,

Regards, Benoit

-------- Original Message --------
Subject:

Date:

From:

To:

CC:

                          Jouni Malinen

                          Paul Congdon

                          Joseph Salowey

                          Mark Jones

       Pages           : 29

       Date            : 2013-07-14

Abstract:

radext mailing list

---

From: Mick Seaman <[email-masked]>
Date: Fri, 26 Jul 2013 13:56:15 -0700

Dan,

I will attend remotely. I do have some time constraints, and am likely 
to be available
only for the first 1hr 30 mins (if I have this correct it will be 8.00 
AM onwards Pacific).

Thank you for pin-pointing the outstanding issue.

Brian will be at the IETF meeting, but I don't know about his 
availability at this time.
Also copying Joe since he was involved in the original 802.1X-2010 
discussion.

Mick

On 7/26/13 12:26 PM, Romascanu, Dan (Dan) wrote:
>
> Mick, Tony,
>
> Can this request be supported? The RADEXT WG meets on Tuesday 7/30, 
> 5-6:30PM CET (11AM -- 12:30PM EDT) and as Bernard points remote 
> participation can be ensured.
>
> Thanks and Regards,
>
> Dan
>
> *From:[email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Bernard Aboba
> *Sent:* Friday, July 26, 2013 9:58 PM
> *To:* Benoit Claise; [email-masked]
> *Subject:* Re: [ieee-ietf-coord] Fwd: [radext] I-D Action: 
> draft-ietf-radext-ieee802ext-08.txt
>
> One of the open issues relates to how IEEE 802.1X-2010 Access-Info 
> TLVs should be supported within AAA. To close the issue, it would be 
> helpful to have IEEE 802.1X-2010/MacSEC implementers present during 
> the RADEXT WG session.  We can support remote participation for those 
> not present.
>
> ------------------------------------------------------------------------
>
> From: [email-masked] <mailto:[email-masked]>
> To: [email-masked] <mailto:[email-masked]>
> http://tools.ietf.org/wg/radext/ <http://tools.ietf.org/wg/radext/> , 
> and this document will be discussed during our RADEXT WG meeting this 
> coming week.
> *Subject: *
> *Date: *
> *From: *
> [email-masked] <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
> *CC: *
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
> [email-masked]  <mailto:[email-masked]>
> _______________________________________________ ieee-ietf-coord 
> mailing list [email-masked] 
> <mailto:[email-masked]>

---

From: Benoit Claise <[email-masked]>
Date: Sat, 27 Jul 2013 00:18:57 +0200

Including the radext chairs ...
Not sure if remote participation (meetecho or webex) has been requested.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 27 Jul 2013 06:26:05 +0000

Excellent, thanks Mick.

Bernard, and radext-chairs - please make sure that Mick has the remote access information available before the session.

Regards,

Dan

From: Mick Seaman [mailto:[email-masked]]
Sent: Friday, July 26, 2013 11:56 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]; Tony Jeffree <[email-masked]>; Bernard Aboba; Benoit Claise; [email-masked]; Pat Thaler; Brian Weis; Joe Salowey
Subject: Re: [ieee-ietf-coord] Fwd: [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

Dan,

I will attend remotely. I do have some time constraints, and am likely to be available
only for the first 1hr 30 mins (if I have this correct it will be 8.00 AM onwards Pacific).

Brian will be at the IETF meeting, but I don't know about his availability at this time.
Also copying Joe since he was involved in the original 802.1X-2010 discussion.

Mick

Thanks and Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Friday, July 26, 2013 9:58 PM
To: Benoit Claise; [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] Fwd: [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

Dear all,

Regards, Benoit

-------- Original Message --------
Subject:

Date:

From:

To:

CC:

                          Jouni Malinen

                          Paul Congdon

                          Joseph Salowey

                          Mark Jones

       Pages           : 29

       Date            : 2013-07-14

Abstract:

radext mailing list

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 27 Jul 2013 11:05:35 +0300

We did not request meetacho or webex. However, we can do what has been done  several times earlier in late situations like this i.e. we use Skype and audiostream. Not the perfect solution but better than nothing.

- Jouni

On Jul 27, 2013, at 1:18 AM, Benoit Claise <[email-masked]> wrote:

>>> Can this request be supported? The RADEXT WG meets on Tuesday 7/30, 5-6:30PM CET (11AM – 12:30PM EDT) and as Bernard points remote participation can be ensured.
>>>  
>>> Thanks and Regards,
>>>  
>>> Dan
>>>  
>>>  
>>>  
>>> _______________________________________________ ieee-ietf-coord mailing list [email-masked] https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 27 Jul 2013 08:13:00 +0000

If it's too late to schedule for meetecho getting a Webex bridge should not be a problem. Benoit can certainly help with this. 

Regards,

Dan

> -----Original Message-----
> From: Jouni Korhonen [mailto:[email-masked]]
> Sent: Saturday, July 27, 2013 11:06 AM
> To: Benoit Claise
> Cc: Mick Seaman; Romascanu, Dan (Dan); [email-masked]; Tony
> Jeffree <[email-masked]>; Bernard Aboba; [email-masked];
> Pat Thaler; Brian Weis; Joe Salowey; [email-masked]
> Subject: Re: [ieee-ietf-coord] [radext] I-D Action: draft-ietf-radext-
> ieee802ext-08.txt
> 
> 
> We did not request meetacho or webex. However, we can do what has been
> done  several times earlier in late situations like this i.e. we use
> Skype and audiostream. Not the perfect solution but better than nothing.
> 
> - Jouni
> 
> 
> >> I will attend remotely. I do have some time constraints, and am
> >> likely to be available only for the first 1hr 30 mins (if I have this
> correct it will be 8.00 AM onwards Pacific).
> >>
> 5-6:30PM CET (11AM - 12:30PM EDT) and as Bernard points remote
> >>> From: [email-masked]
> >>> [mailto:[email-masked]] On Behalf Of Bernard Aboba
> helpful to have IEEE 802.1X-2010/MacSEC implementers present during the
> RADEXT WG session.  We can support remote participation for those not
> present.
> >>>
> forwarding the third WG Last Call announcement for the  draft-ietf-
> radext-ieee802ext.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 29 Jul 2013 01:01:57 -0700

Meetecho has been arranged. 
 
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sat, 27 Jul 2013 08:13:00 +0000
> CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [ieee-ietf-coord] [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 29 Jul 2013 16:04:08 +0000

Excellent. Thanks, Bernard. Can the chairs  make sure that Mick Seaman gets all information that will allow him to participate remotely.

Regards,

Dan

From: Bernard Aboba [mailto:[email-masked]]
Sent: Monday, July 29, 2013 11:02 AM
To: Romascanu, Dan (Dan); Jouni Korhonen; Benoit Claise
Cc: Mick Seaman; Tony Jeffree; [email-masked]; [email-masked]; [email-masked]; Pat Thaler; Joseph Salowey (jsalowey); Brian Weis
Subject: RE: [ieee-ietf-coord] [radext] I-D Action: draft-ietf-radext-ieee802ext-08.txt

> From: [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> > Cc: Mick Seaman; Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>; Tony
> > Jeffree <[email-masked]<mailto:[email-masked]>>; Bernard Aboba; [email-masked]<mailto:[email-masked]>;
> > Pat Thaler; Brian Weis; Joe Salowey; [email-masked]<mailto:[email-masked]>
> > On Jul 27, 2013, at 1:18 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:
> >
> > >>> From: [email-masked]<mailto:[email-masked]>
> > >>> mailing list [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 29 Jul 2013 20:14:09 +0300

Meetecho details have already been announced on the RADEXT list.

- Jouni

On Jul 29, 2013, at 7:04 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> > CC: [email-masked]; [email-masked]; [email-masked]; [email-masked];[email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]

---

From: Brian Weis <[email-masked]>
Date: Mon, 29 Jul 2013 09:13:44 -0700

I'm in Berlin and will plan to attend RADEXT in person.

Thanks,
Brian

-- 
Brian Weis
Security, Enterprise Networking Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]