Subject: [ieee-ietf-coord] Meeting invitation: 4441rev

From: Cindy Morgan <[email-masked]>
Date: Tue, 6 Aug 2013 08:25:15 -0700

> From: Cindy Morgan <[email-masked]>
> Date: August 6, 2013 8:23:00 AM PDT
> To: [email-masked]
> Subject: (Forward to attendees) Meeting invitation: 4441rev
> Reply-To: [email-masked]
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Cindy Morgan invites you to attend this online meeting. 
> 
> Topic: 4441rev 
> Date: Every Wednesday, from Wednesday, August 7, 2013 to Wednesday, November 6, 2013 
> Time: 11:00 am, Pacific Daylight Time (San Francisco, GMT-07:00) 
> Meeting Number: 963 492 497 
> Meeting Password: 1234 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=209765572&UID=0&PW=NMzEwNTE3MTIy&RT=MiM0 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: 1234 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=209765572&UID=0&PW=NMzEwNTE3MTIy&ORT=MiM0 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=209765572&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:963 492 497 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-510-492-4085 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=209765572&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=5C0VYm26HB49zZRI63BZoqkh-yqcZ5ILZT5fL/C6J/Y=&RT=MiM0 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x963492497# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 6 Aug 2013 12:19:20 -0700

Apologies if the message below confused anyone; these calls are for the team working on the revision to RFC 4441 and that message was intended for the 4441rev mailing list.  

The next IEEE 802-IETF Coordination team meeting is still scheduled for September 30 at 11:00 AM PT (details here: http://www.ietf.org/mail-archive/web/ieee-ietf-coord/current/msg00169.html).

Best regards,
Cindy

Cindy Morgan / Sr. Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94538
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com