Subject: Re: [ieee-ietf-coord] POLL: 2014 IETF-IEEE Leadership Meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Oct 2013 11:48:21 +0000

To all participants in the IEEE 802 and IETF leadership meetings - if you did not do it yet please take your time to fill in the preferences for the date of the face-to-face meeting next year in order to help Ray and Jon to make progress in working the best possible logistics. 

Thanks and Regards,

Dan

> A poll has been created to identify an optimal day and location for
> conducting an IEEE and IETF joint leadership meeting in 2014.  The East
> Coast of the US and Boston are the defaults for the location.  People
> should add a comment if they would prefer a different location.  No
> comment assumes support for the Boston Location.
> 
> People should identify all dates that work for them for the one day
> meeting.  Note that Sukkot is 9 - 15 Oct and Columbus Day is 13 Oct.
> 
> The date ranges are Monday - Wednesday:
> 29 Sept - 1 Oct
> 6 - 8 Oct
> 13 - 15 Oct
> 
> The poll is here:
> 
> http://doodle.com/r3ns3cy54bg8br6u
> 
> Ray

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Oct 2013 10:33:08 +0000

Yes, please express your preferences using the doodle poll at http://doodle.com/r3ns3cy54bg8br6u! The face-to-face meetings are usually attended by more than 30 participants from the IETF and IEEE 802, and we need more than 9 in order to declare a corum for a decision.

Thanks and Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jon Rosdahl
Sent: Tuesday, October 08, 2013 10:58 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] POLL: 2014 IETF-IEEE Leadership Meeting

Thank you to the 9 that have responded to our Poll.
To the rest of you Please go to the Doodle Poll and give your feedback.
The poll is here:     http://doodle.com/r3ns3cy54bg8br6u

Regards,
Jon

On Thu, Oct 3, 2013 at 5:48 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
To all participants in the IEEE 802 and IETF leadership meetings - if you did not do it yet please take your time to fill in the preferences for the date of the face-to-face meeting next year in order to help Ray and Jon to make progress in working the best possible logistics.

Thanks and Regards,

Dan

> http://doodle.com/r3ns3cy54bg8br6u
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

--
-------------------------------------------------------------------------------
Jon Rosdahl                         Standards Architect
hm:801-756-1496                  CSR Technologies Inc.
cell:801-376-6435                 10871 North 5750 West
office: 801-492-4023             Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

---

From: Jon Rosdahl <[email-masked]>
Date: Tue, 8 Oct 2013 13:57:40 -0600

Regards,
Jon

On Thu, Oct 3, 2013 at 5:48 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

> To all participants in the IEEE 802 and IETF leadership meetings - if you
> did not do it yet please take your time to fill in the preferences for the
> date of the face-to-face meeting next year in order to help Ray and Jon to
> make progress in working the best possible logistics.
>
> Thanks and Regards,
>
> Dan
>
>
>
> [email-masked]