Subject: [ieee-ietf-coord] EC approval of 4441rev

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 31 Mar 2014 15:28:27 +0000

Hi Pat,

Can you confirm that the IEEE 802 EC voted at its meeting in Beijing to support the 444rev I-D in the current form (already approved by the IAB) which opens the way to its publication as an RFC?

Thanks and Regards,

Dan

---

From: Pat Thaler <[email-masked]>
Date: Mon, 31 Mar 2014 22:59:11 +0000

Hi Dan,

Yes, the EC approved a motion to endorse the rfc 4441 revision at the Beijing Meeting (12-0-0).

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, March 31, 2014 8:28 AM
To: Pat Thaler
Cc: [email-masked]
Subject: EC approval of 4441rev

Hi Pat,

Thanks and Regards,

Dan