Subject: [ieee-ietf-coord] 29 September Joint Meeting Location Change

From: Ray Pelletier <[email-masked]>
Date: Mon, 10 Mar 2014 08:41:31 -0400

All;

A city-wide meeting in Boston has made it difficult to secure a location for the joint meeting in September.

Jon and I reviewed options down the east coast, like NYC, Newark, Baltimore, DC, Charlotte, and Miami, and concluded for access and interest Miami would be attractive.

I have asked the IETF meeting contractor to review options in Miami.

Feedback welcome.

Ray

---

From: Benoit Claise <[email-masked]>
Date: Mon, 10 Mar 2014 14:59:05 +0100

Hi Ray,
> I have asked the IETF meeting contractor to review options in Miami.
This is a one day meeting, which I could attend part of a larger tip to 
visit my headquarters in the US.
In order not to multiply the flights, a location at one of the big hub 
would really be appreciated: DC, Chicago, Denver, Newark, ... For a 
single day meeting, I would even prefer to have this trip in a business 
center in one of this hub airports, in that option exists.

Regards, Benoit

>
> Ray
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
> .
>

---

From: Pat Thaler <[email-masked]>
Date: Mon, 10 Mar 2014 21:35:03 +0000

The airports that Benoit mentions are all easier to get to for me (coming from a West Coast non-hub city than Miami. Also, they are more likely to be around or on the way to other places where a participant might want to stop for business while they are nearby.

When Chicago was mentioned before, it was dismissed by some as too expensive for meetings, but it doesn't have to be. I attended a meeting  last year at the Hilton Chicago/Magnificent Mile (198 East Delaware Place).  It was for a group similar in size. Room rate was ~$210/night (with tax) plus a meeting room charge of $40/person.

We have also had a meeting at the Holiday Inn Chicago Mart Plaza for about the same per night rate - but I don't know the meeting room cost for that one. 

The first was easily reached from the airport by the metro line plus a short cab ride and, IIRC, the second was on the metro route. Or one could choose an airport hotel in Chicago since this is for a one day meeting. 

As far as New Jersey, New Brunswick is pretty easily traveled to by train from Newark airport and there are probably other options around Newark.

Regards,
Pat

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Monday, March 10, 2014 6:59 AM
To: Ray Pelletier; [email-masked]
Subject: Re: [ieee-ietf-coord] 29 September Joint Meeting Location Change

Hi Ray,

Regards, Benoit

---

From: Bob Heile <[email-masked]>
Date: Mon, 10 Mar 2014 14:16:21 -0400

Jon, Ray

Is it just a location you are looking for in Boston?  Either Paul or I 
might be able to come up with something. How big a room are you looking for?

Bob

At 02:59 PM 3/10/2014 +0100, Benoit Claise wrote:
>>Jon and I reviewed options down the east coast, like NYC, Newark, 
>>Baltimore, DC, Charlotte, and Miami, and concluded for access and 
>>interest Miami would be attractive.
>>
>would really be appreciated: DC, Chicago, Denver, Newark, ... For a single 
>day meeting, I would even prefer to have this trip in a business center in 
>one of this hub airports, in that option exists.
>
>Regards, Benoit
>
>
>
>>
>>Ray
>>

Bob Heile, Ph.D
Chairman Emeritus & Chief Technologist, ZigBee Alliance
Chair, IEEE 802.15 Working Group on Wireless Personal Area Networks
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications
11 Robert Toner Blvd
Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Mar 2014 07:34:28 +0000

Bob

A room for 38-40 it seems at this time although a poll will be taken to confirm. 

The obstacle in Boston was hotel space for 40. 

Ray

> On Mar 10, 2014, at 6:16 PM, Bob Heile <[email-masked]> wrote:
> 
> Jon, Ray
> 
> Is it just a location you are looking for in Boston?  Either Paul or I might be able to come up with something. How big a room are you looking for?
> 
> Bob
> 
>> This is a one day meeting, which I could attend part of a larger tip to visit my headquarters in the US.
>> In order not to multiply the flights, a location at one of the big hub would really be appreciated: DC, Chicago, Denver, Newark, ... For a single day meeting, I would even prefer to have this trip in a business center in one of this hub airports, in that option exists.
>> 
>> Regards, Benoit
>> 
>> 
>> 
>>> 
>>> Ray
>>>

---

From: Bob Heile <[email-masked]>
Date: Tue, 11 Mar 2014 04:17:09 -0400

Ray

If it is hotel space, not much I can do there short of recommending a 
location out by 128.  Or as has already been suggested, Providence is a 
great location and there is transportation direct from Logan to downtown 
Providence (Peter Pan Bus).  I live just north of Providence if there is 
anything you would like me to go chase.

Bob

At 07:34 AM 3/11/2014 +0000, Ray Pelletier wrote:
> >>> A city-wide meeting in Boston has made it difficult to secure a 
> location for the joint meeting in September.
> >>>

Bob Heile, Ph.D

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Mar 2014 06:12:10 -0400

On Mar 11, 2014, at 4:17 AM, Bob Heile <[email-masked]> wrote:

> Ray
> 
> If it is hotel space, not much I can do there short of recommending a location out by 128.  Or as has already been suggested, Providence is a great location and there is transportation direct from Logan to downtown Providence (Peter Pan Bus).  I live just north of Providence if there is anything you would like me to go chase.

Thanks Bob.  Providence is just over an hour from Boston Airport.  I’d like to find something closer to the airport.

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Mar 2014 06:20:34 -0400

All;

It seems that Miami raises some problems.

Here is a Poll to see if we can improve the opportunity for everyone:

http://doodle.com/hu6yf4m2h4czyqx7

Boston is on the list as we are investigating corporate hosting close to town.

Please select all that would work for you.

Ray