Subject: Re: [ieee-ietf-coord] 29 September Joint Meeting Location Change

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 Mar 2014 17:42:54 -0000

Far be it from me to pile on, but... :-)

> concluded for access and interest Miami would be
> attractive.

"interest" ?

This is a work meeting and my only interest is that people who need to be there
can get there, and that there is good Internet in the meeting room.

Echoing all the comments about hubs, hotels, etc.

I don't think I could get funding for this meeting if it is in Miami.

A

---

From: Geoff Thompson <[email-masked]>
Date: Mon, 10 Mar 2014 11:01:16 -0700

I noticed that Providence was not on the list of East Coast cities to be considered.
It has been a few years since I have done it but.
It has a good airport and I believe it is a major destination for SouthWest.

You might want to take a look.

I have also found that BWI works well for meetings near the airport.

Geoff

On Mar 10, 2014, at 10:42 AM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Ted Lemon <[email-masked]>
Date: Mon, 10 Mar 2014 16:04:02 -0400

> It has a good airport and I believe it is a major destination for SouthWest.

Providence is a great town, and I would personally love it if the meeting happened there, so in that sense I certainly support it.   But it's not an international hub.   Boston was marginal in that regard; Philadelphia, Atlanta, New York, Chicago, Denver and Dallas all are.   OTOH, Amtrak from Boston to Providence is cheap and frequent, and only takes 45 minutes... :)

---

From: Pat Thaler <[email-masked]>
Date: Mon, 10 Mar 2014 21:09:17 +0000

The plan is to have this at an international hub as some of the participants are non-US based and we want to make it as efficient and easy as possible to travel to it.  That also makes it easy for those of us coming from US cities that aren't hubs as there will be more direct flights available.

Regards,
Pat

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 11 Mar 2014 12:04:09 +0000

Boston is actually well connected as well from Europe with all major airlines flying into it daily. So are New York, Newark, Toronto, Atlanta, Chicago, Dallas. Other as Philadelphia, Denver, Washington DC are serviced only by some airlines. Places like Providence are not a good option for people coming out of North America. 

Regards,

Dan

> Sent: Monday, March 10, 2014 10:04 PM
> To: Geoff Thompson
> Providence is a great town, and I would personally love it if the meeting
> happened there, so in that sense I certainly support it.   But it's not an
> international hub.   Boston was marginal in that regard; Philadelphia, Atlanta,
> New York, Chicago, Denver and Dallas all are.   OTOH, Amtrak from Boston to
> Providence is cheap and frequent, and only takes 45 minutes... :)
>

---

From: Jon Rosdahl <[email-masked]>
Date: Tue, 11 Mar 2014 06:51:40 -0600

I would suggest that keep our agreed on target of Boston, and look closer
to Boston than Florida.
The Hyatt Regency in New Brunswick could also be a possibility
There is also Cambridge, MA.
I think it would be good to continue to look in the Boston Regional area
Jon

-------------------------------------------------------------------------------
Jon Rosdahl                         Standards Architect
hm:801-756-1496                  CSR Technologies Inc.
cell:801-376-6435                 10871 North 5750 West
office: 801-492-4023             Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

On Tue, Mar 11, 2014 at 6:04 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

> Boston is actually well connected as well from Europe with all major
> airlines flying into it daily. So are New York, Newark, Toronto, Atlanta,
> Chicago, Dallas. Other as Philadelphia, Denver, Washington DC are serviced
> only by some airlines. Places like Providence are not a good option for
> people coming out of North America.
>
> Regards,
>
> Dan
>
>
>
> > From: ieee-ietf-coord [mailto:[email-masked]] On
> Behalf
> > Of Ted Lemon
> > > I noticed that Providence was not on the list of East Coast cities to
> be
> > considered.

---

From: Jon Rosdahl <[email-masked]>
Date: Tue, 11 Mar 2014 18:30:03 -0600

As you are filling in the Doodle poll, you may want to consider some more
data....

 I have found the following hotels are available to hold our meeting on
Sept 29th:
As you can see some of the Boston Rates are higher as Ray pointed out due
to the Citywide event that has put pressure on the room rates.

. Hyatt Regency Cambridge @ $249

. Hyatt Boston Harbor (at Logan) @ $239

. Hyatt Regency Philadelphia @ $179

. Hyatt the Bellevue Philadelphia @ $199

. Hyatt Regency Pittsburgh Airport @ $159

. Hyatt Dulles @ $129

The Philadelphia hotels are below the $200 mark...

The Pittsburgh and Dulles are interesting alternatives...
Ray has other options as well, but that was what I could find in the last 8
hours.
FWIW,
Jon

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 11 Mar 2014 20:37:54 -0400

The Hyatt Boston Harbor has the ferry at the back that can bring people to several points in town, so it's not a typical airport hotel.

I'm still waiting to hear on our space in Kendall Square and by Alewife.  The Kendall location is right near the Marriott.

Best regards,
Kathleen

Sent from my iPhone

On Mar 11, 2014, at 8:30 PM, "Jon Rosdahl" <[email-masked]<mailto:[email-masked]>> wrote:

As you are filling in the Doodle poll, you may want to consider some more data....

 I have found the following hotels are available to hold our meeting on Sept 29th:
As you can see some of the Boston Rates are higher as Ray pointed out due to the Citywide event that has put pressure on the room rates.
. Hyatt Regency Cambridge @ $249
. Hyatt Boston Harbor (at Logan) @ $239
. Hyatt Regency Philadelphia @ $179
. Hyatt the Bellevue Philadelphia @ $199
. Hyatt Regency Pittsburgh Airport @ $159
. Hyatt Dulles @ $129

The Pittsburgh and Dulles are interesting alternatives...
Ray has other options as well, but that was what I could find in the last 8 hours.
FWIW,
Jon

On Tue, Mar 11, 2014 at 6:51 AM, Jon Rosdahl <[email-masked]<mailto:[email-masked]>> wrote:
I would suggest that keep our agreed on target of Boston, and look closer to Boston than Florida.
The Hyatt Regency in New Brunswick could also be a possibility
There is also Cambridge, MA.
I think it would be good to continue to look in the Boston Regional area
Jon

-------------------------------------------------------------------------------
Jon Rosdahl                         Standards Architect
hm:801-756-1496<tel:801-756-1496>                  CSR Technologies Inc.
cell:801-376-6435<tel:801-376-6435>                 10871 North 5750 West
office: 801-492-4023<tel:801-492-4023>             Highland, UT 84003

On Tue, Mar 11, 2014 at 6:04 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Boston is actually well connected as well from Europe with all major airlines flying into it daily. So are New York, Newark, Toronto, Atlanta, Chicago, Dallas. Other as Philadelphia, Denver, Washington DC are serviced only by some airlines. Places like Providence are not a good option for people coming out of North America.

Regards,

Dan

> From: ieee-ietf-coord [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of Ted Lemon
> Cc: Adrian Farrel; [email-masked]<mailto:[email-masked]>; Ray Pelletier
> On Mar 10, 2014, at 2:01 PM, Geoff Thompson
> <[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Mar 2014 05:52:20 +0000

Pittsburgh is a difficult location for people coming from Europe. There are no direct flights, so it means one supplementary segment/stop in the itinerary.

Regards,

Dan

________________________________
From: [email-masked] [[email-masked]] on behalf of Jon Rosdahl [[email-masked]]
Sent: Wednesday, March 12, 2014 2:30 AM
To: Romascanu, Dan (Dan)
Cc: Ted Lemon; Geoff Thompson; Ray Pelletier; Adrian Farrel; [email-masked]
Subject: Re: [ieee-ietf-coord] 29 September Joint Meeting Location Change

Regards,

Dan

---

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Mar 2014 09:46:44 +0100

Jon,

Thanks for the info.
However, how many nights will people be spending for this specific 
event: 1, 2?
Personally, I _might _be spending 1 night just before the meeting, and 
be gone in the evening.
So in terms of total cost, we should optimize this for accessibility and 
by not using transportation. Hence the proposal for a business center in 
an airport.

Regards,  Benoit.
> As you can see some of the Boston Rates are higher as Ray pointed out 
> due to the Citywide event that has put pressure on the room rates.
>
>     hm:801-756-1496 <tel:801-756-1496> CSR Technologies Inc.
>     cell:801-376-6435 <tel:801-376-6435> 10871 North 5750 West
>     office: 801-492-4023 <tel:801-492-4023> Highland, UT 84003
>
>     On Tue, Mar 11, 2014 at 6:04 AM, Romascanu, Dan (Dan)
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Boston is actually well connected as well from Europe with all
>         major airlines flying into it daily. So are New York, Newark,
>         Toronto, Atlanta, Chicago, Dallas. Other as Philadelphia,
>         Denver, Washington DC are serviced only by some airlines.
>         Places like Providence are not a good option for people coming
>         out of North America.
>
>         Regards,
>
>         Dan
>
>
>
>         > From: ieee-ietf-coord
>         [mailto:[email-masked]
>         <mailto:[email-masked]>] On Behalf
>         > Of Ted Lemon
>         > Cc: Adrian Farrel; [email-masked]
>         <mailto:[email-masked]>; Ray Pelletier
>         > <[email-masked]
>         <mailto:[email-masked]>> wrote:
>         > > I noticed that Providence was not on the list of East
>         Coast cities to be
>         > considered.
>         > [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 12 Mar 2014 07:19:44 -0400

On Mar 12, 2014, at 1:52 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

> . Hyatt Boston Harbor (at Logan) @ $239

Only airport food at Logan; no food other than hotel food at the Hyatt unless you walk to BU or Kendall Square, at .7 miles and 1 mile respectively.   There are much better hotel choices in Cambridge; the Hilton at the airport is really nice and you can walk there from the terminals.

> . Hyatt Regency Philadelphia @ $179

Decent public transit, nearest restaurants about .3 miles.   Not many food options, though—this would not be my first choice of hotel in Philadelphia.

> . Hyatt the Bellevue Philadelphia @ $199

Lots of food options nearby, excellent public transit options nearby as well.

> . Hyatt Dulles @ $129

Only accessible by car.   No food nearby.   No way to get into town without an expensive taxi ride or airport shuttle.   This is a good choice if you aren't planning to leave the airport environs... :}

---

From: Pat Thaler <[email-masked]>
Date: Wed, 12 Mar 2014 13:41:28 +0000

It's a one day meeting, not a week and lunch may be catered for time management. Optimize for accessibility, not food or room night cost.

Sent from my iPhone

> On Mar 12, 2014, at 4:20 AM, "Ted Lemon" <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 12 Mar 2014 09:49:05 -0400

On Mar 12, 2014, at 9:41 AM, Pat Thaler <[email-masked]> wrote:
> lunch may be catered for time management.

We don't have an agenda yet, and I'm skeptical that we have so much to talk about that we need to work through lunch, so I'd strongly prefer to avoid this.   Marooning ourselves in a room for an entire day is more likely to produce sleepiness than engagement.   If people are spending the night, I don't think there's a huge advantage to staying on airport; if they are not, then it certainly makes sense to do so.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 12 Mar 2014 10:18:14 -0400

I should have info on our Cambridge locations soon.  If folks were staying the night, the Boston Harbor Hyatt might be nice for them to be able to take a short ferry ride (I think 10 minutes) right into town to walk around and get dinner.  People would not have to deal with long car rides/rentals and could get in and out with minimal airport planning times.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 12 Mar 2014 10:54:41 -0400

The EMC Space at 11 Cambridge can't be booked until 30 days prior, so it is available, but would have to get booked on July 1st.  That space holds exactly 40 people.  A hotel with meeting space would be nice so you have your confirmations instead.

For our other space, I need to figure out how to contact the building management.  I will be driving past it in about an hour and can stop in.  However, if the other options are better since the meeting space and hotel are combined, I won't bother stopping at this office.  Let me know.

Thanks,
Kathleen

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 12 Mar 2014 10:03:58 -0600

IF we use a hotel meeting room, it is preferable to have the lunch included
as it is just part of the minimum charge required for the room rental.
So in the Hyatt bids I had included a continental breakfast, lunch and an
AM/PM breaks.
This is just a one day meeting, and my expectation was to try to have a
location that folks would be able to fly in the day before and then leave
after the meeting, or arrive the day of the meeting and fly out the next
morning..(estimate that most would use only one night, but some may use two
nights)..

My options were to point out that we did have spots in the Boston Regional
area available.

We can debate for a long time on the plus and minus of an option, which is
why we originally planned to let Ray and I choose the venue once the group
choose the city.

Please make sure you have responded to the Doodle Poll that Ray posted.

Kind Regards,
Jon

On Wed, Mar 12, 2014 at 8:54 AM, Moriarty, Kathleen <
[email-masked]> wrote:

> The EMC Space at 11 Cambridge can't be booked until 30 days prior, so it
> is available, but would have to get booked on July 1st.  That space holds
> exactly 40 people.  A hotel with meeting space would be nice so you have
> your confirmations instead.
>
> For our other space, I need to figure out how to contact the building
> management.  I will be driving past it in about an hour and can stop in.
>  However, if the other options are better since the meeting space and hotel
> are combined, I won't bother stopping at this office.  Let me know.
>
> Thanks,
> Kathleen
>
> Cc: [email-masked]; Romascanu, Dan (Dan); [email-masked];
> Ray Pelletier; Geoff Thompson; Adrian Farrel
> I should have info on our Cambridge locations soon.  If folks were staying
> the night, the Boston Harbor Hyatt might be nice for them to be able to
> take a short ferry ride (I think 10 minutes) right into town to walk around
> and get dinner.  People would not have to deal with long car rides/rentals
> and could get in and out with minimal airport planning times.
>
>
>
> Cc: [email-masked]; Ray Pelletier; [email-masked];
> Romascanu, Dan (Dan); Geoff Thompson; Adrian Farrel
> We don't have an agenda yet, and I'm skeptical that we have so much to
> talk about that we need to work through lunch, so I'd strongly prefer to
> avoid this.   Marooning ourselves in a room for an entire day is more
> likely to produce sleepiness than engagement.   If people are spending the
> night, I don't think there's a huge advantage to staying on airport; if
> they are not, then it certainly makes sense to do so.
>