Subject: [ieee-ietf-coord] FW: Liaison from IEEE 802.1

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Apr 2014 11:40:33 +0000

Please see below the liaison statement sent by the IEEE 802.1WG to the IETF Routing Area and to the chairs of the PCE WG.

The relation between the three IEEE 802.1 projects (P802.1CB, P802.1Qca, P802.1Qcc) and the work in the PCE WG may become a new item on the list of coordination items between the IETF and the IEEE 802.

Regards,

Dan

From: Glenn Parsons [mailto:[email-masked]]
Sent: Wednesday, April 02, 2014 1:31 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: Eric Gray; Romascanu, Dan (Dan); Jari Arkko; John Messenger; Stephen Haddock; Michael Johas Teener ([email-masked])
Subject: Liaison from IEEE 802.1

Hi,

Please find attached a liaison from IEEE 802.1 on new work approved at our March 2014 plenary.

Cheers,
Glenn.

--
Glenn Parsons - Chair, IEEE 802.1
[email-masked]<mailto:[email-masked]>
+1-613-963-8141

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Apr 2014 11:44:48 +0000

Hi,

Please find attached a liaison statement sent by the IEEE 802.1 WG to the IETF IS-IS and PCE WG.

The relation between the P802.1Qca project and work in the  IETF IS-IS and PCE WGs may become a new item on the coordination list between the IETF and IEEE 802.

Regards,

Dan

To: [email-masked]; [email-masked]; [email-masked]; [email-masked]

Hi,

Please find attached a liaison from IEEE 802.1 on 802.1Qca approved at our March 2014 plenary.

Cheers,
Glenn.