Subject: Re: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014

From: Pat Thaler <[email-masked]>
Date: Tue, 1 Apr 2014 16:13:04 +0000

Hi Jon,

It's a good location - not as close to the airport as ideal, but good in every other way. The Hyatt is easily accessible by train from Newark airport. New Brunswick is a nice town and it is also possible to take the train into New York City for an evening.

I think we should go for it.

Regards

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Jon Rosdahl
Sent: Thursday, March 27, 2014 11:59 AM
To: <[email-masked]>
Subject: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014

Hello,
   While I was attending the IEEE-SA Standards Board meeting in Piscataway, NJ, I checked on the availability for possibly holding the meeting at the IEEE Headquarters.

I have tentatively scheduled a room for our meeting to be held at the IEEE headquarters
The cost for Breakfast/lunch/breaks would be less than $50 per person.
A list of local hotels with IEEE rates is attached.
The Plus is that the cost if very reasonable.
The Con is that it is not connected directly to an airport.
It is about 35-40 mins from the Newark airport.
   (We have people attending the Standards Board Mtg that leave the office at 4pm and are able to catch flights...
so it is possible to have a single night for the single day meeting.)

I need to confirm this reservation by end of next week if the group is agreeable with this.
Unless there is strong opposition to this location, I will confirm the reservation on April 4th.
Regards,
Jon

-------------------------------------------------------------------------------
Jon Rosdahl                         Standards Architect
hm:801-756-1496                  CSR Technologies Inc.
cell:801-376-6435                 10871 North 5750 West
office: 801-492-4023             Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Tue, 1 Apr 2014 22:17:41 +0000

+1

From: Pat Thaler <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 1, 2014 at 09:13 AM
To: Jon Rosedahl <[email-masked]<mailto:[email-masked]>>, "<[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014

Hi Jon,

It’s a good location – not as close to the airport as ideal, but good in every other way. The Hyatt is easily accessible by train from Newark airport. New Brunswick is a nice town and it is also possible to take the train into New York City for an evening.

Regards

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Jon Rosdahl
Sent: Thursday, March 27, 2014 11:59 AM
To: <[email-masked]<mailto:[email-masked]>>
Subject: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014

Hello,

---

From: Pete Resnick <[email-masked]>
Date: Tue, 1 Apr 2014 17:55:09 -0500

(*Sigh*) An hour from JFK/LGA. I guess flying into EWR isn't too big a 
deal, but it's still 1/2 drive from there.

So, nothing in NY, Boston, or Chicago (the apparent first choice on the 
doodle) could be made to work?

This is a bummer.

pr

On 3/27/14 1:58 PM, Jon Rosdahl wrote:
> Hello,
>    While I was attending the IEEE-SA Standards Board meeting in 
> Piscataway, NJ, I checked on the availability for possibly holding the 
> meeting at the IEEE Headquarters.
>
>    (We have people attending the Standards Board Mtg that leave the 
> office at 4pm and are able to catch flights...
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>    

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 01 Apr 2014 23:56:50 +0100

Hi Pat, Dan,

I've no problem with the location but I'm wondering who
is putting an agenda together for this.

I think its fair to say that our last meeting in Orlando
wasn't the optimal use of the time of all the many folks
present so I hope we can do better this time around.

At this point, I'm just wondering who holds the pen on
agendizing and when we're all likely to see a draft agenda
or discussion about agenda. To be honest I've no idea if
its even fair to ask the question of you, as liaisons,
but you are the obvious place to start, so I did:-)

Thanks,
S.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 1 Apr 2014 20:10:31 -0400

> doodle) could be made to work?

I have to agree.  I'm not sure where I'd fall on New Brunswick vs
Boston or Chicago, but it's clearly far inferior to NYC.  For those
flying in, NYC gives three choices of airport with reasonable bus or
taxi service to Manhattan.  NB doesn't.  And for me, NB is a 1.5-hour
drive in messy traffic, rather than an easy commuter-train ride to
midtown.

Barry

---

From: Ted Lemon <[email-masked]>
Date: Tue, 1 Apr 2014 20:42:47 -0400

> drive in messy traffic, rather than an easy commuter-train ride to

I'm reluctant to weigh in on this given my previous whining, but I looked into the public transit possibilities for the venue in New Brunswick, and it doesn't look promising.   Yes, there's a train that gets you most of the way, but the last couple of miles require a taxi or a car.   And there are no local services, which actually narrows it down to needing a car.

---

From: Pat Thaler <[email-masked]>
Date: Wed, 2 Apr 2014 00:54:28 +0000

The Hyatt is across the street from the train station. It is possible that a shuttle could be provided from it to the IEEE building. The Hyatt has a shuttle.

Pat

---

From: Ted Lemon <[email-masked]>
Date: Tue, 1 Apr 2014 21:19:56 -0400

> The Hyatt is across the street from the train station. It is possible that a shuttle could be provided from it to the IEEE building. The Hyatt has a shuttle.

Right.   One inconvenient choice, take it or leave it.   This is what happens when you site a meeting in the suburbs.

If we really want Newark to be the airport that we fly into, and IEEE people want a chance to visit the mother ship, then we should have the meeting in a meeting room in the Marriott at the airport.   The airport has great public transit and would be insanely convenient for out-of-towners.   For those of us in the greater Boswash metropolitan area this means a train ride to Penn Station and a NJT train to the airport.   For people from farther afield, it's just a flight into Newark, full stop.

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 2 Apr 2014 06:54:19 +0000

+1

Lars

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Apr 2014 09:48:30 +0000

Hi,

An airport location would be indeed 'insanely convenient' as Ted puts it, especially coming from Europe. I am playing with the option of flying into Newark at 6AM and leaving back at 10PM the same day. A less than one hour drive from the airport as in the proposal from Jon is also very convenient. Commuting into Manhattan or any other busy city is NOT convenient. 

Of course, at the end of the day I will go wherever the crowd decides to go. 

Regards,

Dan

> Sent: Wednesday, April 02, 2014 4:20 AM
> To: Pat Thaler
> Cc: [email-masked]; Pete Resnick; Barry Leiba; [email-masked]
> > The Hyatt is across the street from the train station. It is possible that a
> shuttle could be provided from it to the IEEE building. The Hyatt has a shuttle.
> 
> If we really want Newark to be the airport that we fly into, and IEEE people
> want a chance to visit the mother ship, then we should have the meeting in a
> meeting room in the Marriott at the airport.   The airport has great public
> transit and would be insanely convenient for out-of-towners.   For those of
> us in the greater Boswash metropolitan area this means a train ride to Penn
> Station and a NJT train to the airport.   For people from farther afield, it's just
> a flight into Newark, full stop.
>

---

From: Pat Thaler <[email-masked]>
Date: Wed, 2 Apr 2014 16:52:36 +0000

NJT trains go from Penn Station to New Brunswick - about 4 trains an hour during the likely hours. Then a taxi to the IEEE building.

Hyatt was just one example. There's another hotel in New Brunswick near the train station and many of the other hotels on the list provide a shuttle to IEEE.

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 2 Apr 2014 17:23:02 -0600

Please note that the meeting room is being provided by the IEEE free,
Our Costs will be for the Breakfast/Breaks/Lunch and that is estimated at
about $50 per person.
None of the other venues came in at a price any where near this cost.
FWIW,
Jon

On Wed, Apr 2, 2014 at 10:52 AM, Pat Thaler <[email-masked]> wrote:

> NJT trains go from Penn Station to New Brunswick - about 4 trains an hour
> during the likely hours. Then a taxi to the IEEE building.
>
> Hyatt was just one example. There's another hotel in New Brunswick near
> the train station and many of the other hotels on the list provide a
> shuttle to IEEE.
>
>
> > The Hyatt is across the street from the train station. It is possible
> that a shuttle could be provided from it to the IEEE building. The Hyatt
> has a shuttle.
>
> Right.   One inconvenient choice, take it or leave it.   This is what
> happens when you site a meeting in the suburbs.
>
> If we really want Newark to be the airport that we fly into, and IEEE
> people want a chance to visit the mother ship, then we should have the
> meeting in a meeting room in the Marriott at the airport.   The airport has
> great public transit and would be insanely convenient for out-of-towners.
> For those of us in the greater Boswash metropolitan area this means a train
> ride to Penn Station and a NJT train to the airport.   For people from
> farther afield, it's just a flight into Newark, full stop.
>
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 2 Apr 2014 19:47:28 -0400

> None of the other venues came in at a price any where near this cost.

What was the cost at the Marriott?

---

From: Jon Rosdahl <[email-masked]>
Date: Thu, 3 Apr 2014 15:09:06 -0600

Hotel Room cost was $279 per night
Meeting cost about $175 per person  (about $7k )
Jon

---

From: Ted Lemon <[email-masked]>
Date: Fri, 4 Apr 2014 09:04:18 -0400

> Meeting cost about $175 per person  (about $7k )

Okay, so $50 for catering in New Brunswick, plus say an extra two hours of travel time, plus $50 in car rental cost or taxi plus train.  Versus $175 to meet right at the airport, with no travel time or rental car/train/taxi cost.   I can see why you picked the tradeoff you did, and I don't know what the IETF's position would be on the additional meeting cost.   But it's perhaps worth noticing that what's happening here is that that cost is being transferred to the attendees and their employers, not actually saved.   The Newark airport alternative sounds pretty reasonable aside from that, unless that $175 is contingent on people actually staying at the airport hotel.