Subject: [ieee-ietf-coord] IEEE 802 - IETF meeting agenda (was: RE: Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Apr 2014 08:49:41 +0000

Hi,

Can we first start by taking out my private gmail address from the distribution list? :-) Thanks.

I have no problem with holding the pen together with Pat in building the agenda, using this mail list for proposals. 

We can also build a small 'design team' for this purpose  -with the two of us + 1 IESG member + 1 IEEE 802 EC member.

Regards,

Dan

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Stephen Farrell
> Sent: Wednesday, April 02, 2014 1:57 AM
> To: Pat Thaler; [email-masked]; <[email-masked]>; Dan
> Romascanu
> Subject: Re: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF
> Leadership meeting Sept 29th 2014
> 
> 
> Hi Pat, Dan,
> 
> I've no problem with the location but I'm wondering who is putting an
> agenda together for this.
> 
> I think its fair to say that our last meeting in Orlando wasn't the optimal use of
> the time of all the many folks present so I hope we can do better this time
> around.
> 
> At this point, I'm just wondering who holds the pen on agendizing and when
> we're all likely to see a draft agenda or discussion about agenda. To be
> honest I've no idea if its even fair to ask the question of you, as liaisons, but
> you are the obvious place to start, so I did:-)
> 
> Thanks,
> S.
> 
> On 04/01/2014 05:13 PM, Pat Thaler wrote:
> > Hi Jon,
> >
> > It's a good location - not as close to the airport as ideal, but good in every
> other way. The Hyatt is easily accessible by train from Newark airport. New
> Brunswick is a nice town and it is also possible to take the train into New York
> City for an evening.
> >
> > I think we should go for it.
> >
> > Regards
> >
> > From: ieee-ietf-coord [mailto:[email-masked]] On
> > Behalf Of Jon Rosdahl
> > Sent: Thursday, March 27, 2014 11:59 AM
> > To: <[email-masked]>
> > Subject: [ieee-ietf-coord] Proposed Location for Joint IEEE802-IETF
> > Leadership meeting Sept 29th 2014
> >
> > Hello,
> >    While I was attending the IEEE-SA Standards Board meeting in Piscataway,
> NJ, I checked on the availability for possibly holding the meeting at the IEEE
> Headquarters.
> >
> > I have tentatively scheduled a room for our meeting to be held at the
> > IEEE headquarters The cost for Breakfast/lunch/breaks would be less than
> $50 per person.
> > A list of local hotels with IEEE rates is attached.
> > The Plus is that the cost if very reasonable.
> > The Con is that it is not connected directly to an airport.
> > It is about 35-40 mins from the Newark airport.
> >    (We have people attending the Standards Board Mtg that leave the office
> at 4pm and are able to catch flights...
> > so it is possible to have a single night for the single day meeting.)
> >
> > I need to confirm this reservation by end of next week if the group is
> agreeable with this.
> > Unless there is strong opposition to this location, I will confirm the
> reservation on April 4th.
> > Regards,
> > Jon
> >
> > -------------------------------------------------------------------------------
> > Jon Rosdahl                         Standards Architect
> > hm:801-756-1496                  CSR Technologies Inc.
> > cell:801-376-6435                 10871 North 5750 West
> > office: 801-492-4023             Highland, UT 84003
> >
> > A Job is only necessary to eat!
> > A Family is necessary to be happy!!
> >
> >
> >
> > _______________________________________________
> > ieee-ietf-coord mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
> >
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Pat Thaler <[email-masked]>
Date: Wed, 2 Apr 2014 16:31:05 +0000

Hi,

I'm willing to hold the pen with Dan and would welcome proposals on this list for discussion items. Fine with a design team also. 

Pat

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, April 02, 2014 1:50 AM
To: Stephen Farrell; Pat Thaler; [email-masked]; <[email-masked]>
Subject: [ieee-ietf-coord] IEEE 802 - IETF meeting agenda (was: RE: Proposed Location for Joint IEEE802-IETF Leadership meeting Sept 29th 2014)

Hi,

Regards,

Dan