Subject: [ieee-ietf-coord] Need an IETF contact/WG for a proposed I-D ...

From: Michael David Johas Teener <[email-masked]>
Date: Mon, 21 Apr 2014 13:27:00 -0700

The IEEE 1722 and 1722.1 groups are looking for a home for a proposed I-D they drafted which describes the UDP encapsulation and procedures for transporting their data using the IP stack. Their work so far can be found at http://avdecc.org/draft-butterworth-1722-UDP.html. They would like to know which group, and who specifically they should be working with.

The authors are Ashley Butterworth ([email-masked]) and Jeff Koftinoff ([email-masked]),
-- 
Michael D. Johas Teener - http://michael.johasteener.com - PGP ID 0x3179D202

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 22 Apr 2014 06:48:08 +0000

Have they seen BCP145 and draft-shepherd-multicast-udp-guidelines?

On 2014-4-21, at 22:27, Michael David Johas Teener <[email-masked]> wrote:

> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 22 Apr 2014 10:19:21 +0000

The Transport ADs (Spencer and Martin) should be the right persons to start with, they may redirect the authors to other experts in the area. 

Regards,

Dan

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Eggert, Lars
> Sent: Tuesday, April 22, 2014 9:48 AM
> To: Michael David Johas Teener
> Cc: Jeff Koftinoff; Ashley Butterworth; IEEE/IETF Coordination
> Subject: Re: [ieee-ietf-coord] Need an IETF contact/WG for a proposed I-D ...
> 
> > The IEEE 1722 and 1722.1 groups are looking for a home for a proposed I-D
> they drafted which describes the UDP encapsulation and procedures for
> transporting their data using the IP stack. Their work so far can be found at
> http://avdecc.org/draft-butterworth-1722-UDP.html. They would like to
> know which group, and who specifically they should be working with.
> >

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 24 Apr 2014 17:25:08 +0200

Hi Michael, all, 

It can be good to bring this to the attention of the Transport Area Working Group (TSVWG [1]) and solicit early feedback. 

Thanks, 

  Martin

Transport Area Director

[1] http://datatracker.ietf.org/wg/tsvwg/charter/