Subject: [ieee-ietf-coord] new version (v12) of the shared items document

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Apr 2014 10:49:34 +0000

Hi,

Please find attached a revision of the shared items of cooperation (between the IEEE 802 and the IETF) document. It contains the update after the 1/27 conference call, as well as a few more updates related to events that happened since that date.

Cindy, please upload this at http://www.iab.org/activities/joint-activities/iab-ieee-coordination/.

There are a few items where input is expected from the IETF and IEEE participants:

-    As decided on 1/22 I created a new item on (#22) on 'coordination between the IETF and IEEE 802 on Pervasive Monitoring' - Stephen Farrell has an action item to provide a DESCRIPTION

-    Juan Carlos Zuniga and Max Riegel have an action item to update the DESCRIPTION of item 11 following the formation of the IEEE 802.1 TF and the start of P802.1CF

-    Ted Lemon and Juan Carlos Zuniga have an action item to draft a DESCRIPTION for the new shared work item on naming in layer 2 networks - follow-up of item #13 (now closed)

The two liaison messages sent recently by IEEE 802.1 to the IETF PCE and IS-IS WGs may also lead to one or two new items, but this needs to be first discussed.

Regards,

Dan

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Apr 2014 17:39:09 +0100

Hi Dan,

> The two liaison messages sent recently by IEEE 802.1 to the IETF PCE
> and IS-IS WGs may also lead to one or two new items, but this needs
> to be first discussed. 

They do, indeed.

I need to process the liaisons, but I believe they will give rise to two agenda
items.

Thanks,
Adrian