Subject: [ieee-ietf-coord] FW: IETF-IEEE Hotel Reservations

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Jul 2014 13:55:15 +0000

Please see the important message below from Ray concerning hotel reservation for the IETF - IEEE 802 face-to-face meeting on 9/29. 

Ray - is there any deadline we should be aware about? 

Regards,

Dan

> -----Original Message-----
> From: Ray Pelletier [mailto:[email-masked]]
> Sent: Saturday, July 19, 2014 10:05 PM
> To: Romascanu, Dan (Dan); Jon Rosdahl
> Cc: Ray Pelletier; "Marcia"; Laura Nugent
> Subject: IETF-IEEE Hotel Reservations
> 
> Dan and Jon,
> 
> The hotel contract is in place and folks can start making their reservations.
> 
> Hotel information is located here:  http://www.ietf.org/meeting/IETFIEEE-
> Hotel.html
> 
> Ray

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Jul 2014 14:11:24 +0000

The link is http://www.ietf.org/meeting/IETFIEEE-Hotel.html. 

(forwarding broke it in two lines)

Regards,

Dan

> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Romascanu, Dan (Dan)
> Sent: Sunday, July 20, 2014 4:55 PM
> To: [email-masked]
> Cc: Ray Pelletier
> Subject: [ieee-ietf-coord] FW: IETF-IEEE Hotel Reservations
> 
> Please see the important message below from Ray concerning hotel
> reservation for the IETF - IEEE 802 face-to-face meeting on 9/29.
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord