Subject: [ieee-ietf-coord] 9/29 IETF-IEEE 802 f2f leadership meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Sep 2014 06:58:51 +0000

Hi,

We posted an updated agenda of the 9/29 f2f meeting at Newark Liberty Marriott on the wiki page at http://trac.tools.ietf.org/group/iesg/trac/wiki/3rdIEEE802andIETFleaders#. Please review the agenda and let us know if there are any other topics that you would like to be included.

If you did not do it yet please use the wiki to register by filling in the information in the table at the bottom of the wiki page. Do not forget to book the hotel room if you need it - the hotel booking deadline is 9/15.

Thanks and Regards,

Pat and Dan

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 24 Sep 2014 14:37:57 -0700

All,

Monday's meeting will be held in the Lincoln/Holland/Columbia room at the Newark Liberty Marriott.  Lunch will be held in the Bergen room.  Please see attached for floor plans.

Best regards,
Cindy

On Sep 2, 2014, at 11:58 PM, Romascanu, Dan (Dan) wrote:

> Hi,
>  
> We posted an updated agenda of the 9/29 f2f meeting at Newark Liberty Marriott on the wiki page athttp://trac.tools.ietf.org/group/iesg/trac/wiki/3rdIEEE802andIETFleaders#. Please review the agenda and let us know if there are any other topics that you would like to be included.
>  
> If you did not do it yet please use the wiki to register by filling in the information in the table at the bottom of the wiki page. Do not forget to book the hotel room if you need it – the hotel booking deadline is 9/15.
>  
> Thanks and Regards,
>  
> Pat and Dan
>  
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 25 Sep 2014 17:24:12 +0000

All,

Please also pay attention to the latest changes in the agenda at http://trac.tools.ietf.org/group/iesg/trac/wiki/3rdIEEE802andIETFleaders.

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, September 25, 2014 12:38 AM
To: [email-masked]
Subject: [ieee-ietf-coord] Meeting room info for 9/29 IETF-IEEE 802 f2f leadership meeting

All,

Best regards,
Cindy

On Sep 2, 2014, at 11:58 PM, Romascanu, Dan (Dan) wrote:

> [email-masked]<mailto:[email-masked]>
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Eric Gray <[email-masked]>
Date: Thu, 25 Sep 2014 17:57:13 +0000

Dan,

                As I think I mentioned earlier, I won’t be able to stay for the whole meeting.

                I will not be able to attend any of the meetings after 2 PM.  I had hoped to
stick around for Norm’s presentation on deterministic networking, but that is not
in the cards.

I have a flight leaving out of Philadelphia at 5:18 PM on 29 September and –
because it is a domestic flight – I will need to check in by roughly 4 PM at the latest.

                I will try to gauge how much time I will actually need to get from Newark to
Philadelphia when I drive up in the morning, but I am pretty sure it will take close
to 2 hours.

--
Eric

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, September 25, 2014 1:24 PM
To: Cindy Morgan; [email-masked]
Subject: Re: [ieee-ietf-coord] Meeting room info for 9/29 IETF-IEEE 802 f2f leadership meeting

All,

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, September 25, 2014 12:38 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Meeting room info for 9/29 IETF-IEEE 802 f2f leadership meeting

All,

Best regards,
Cindy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 27 Sep 2014 10:08:23 +0000

Hi Eric,

Would swapping Norm’s (Detnet) and Pat’s (Local address management) work for you?

Anyway, let us bash this on Monday morning, as some of the participants may not be connected to the net during the weekend.

Regards,

Dan

From: Eric Gray [mailto:[email-masked]]
Sent: Thursday, September 25, 2014 8:57 PM
To: Romascanu, Dan (Dan); Cindy Morgan; [email-masked]
Subject: RE: [ieee-ietf-coord] Meeting room info for 9/29 IETF-IEEE 802 f2f leadership meeting

Dan,

--
Eric

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, September 25, 2014 1:24 PM
To: Cindy Morgan; [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] Meeting room info for 9/29 IETF-IEEE 802 f2f leadership meeting

All,

Regards,

Dan

All,

Best regards,
Cindy