Subject: [ieee-ietf-coord] dinner tonight?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 28 Sep 2014 19:05:54 +0000

Is anybody already in at the Newark Marriott? Interested in dinner?

I am in room 517.

Regards,

Dan

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 28 Sep 2014 15:36:23 -0400

I'll be driving from Long Island and should get there by 8.  If folks are at the bar, is like to meet up, but will likely have eaten already.

Thanks,
Kathleen

Sent from my iPhone

> On Sep 28, 2014, at 3:05 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 28 Sep 2014 19:49:53 +0000

Bar and hotel restaurant seem to be the same thing here, so good chances are that we’ll be around.

Regards,

Dan

From: Kathleen Moriarty [mailto:[email-masked]]
Sent: Sunday, September 28, 2014 10:36 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] dinner tonight?

Thanks,
Kathleen

Sent from my iPhone

On Sep 28, 2014, at 3:05 PM, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:
Is anybody already in at the Newark Marriott? Interested in dinner?

I am in room 517.

Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Benoit Claise <[email-masked]>
Date: Sun, 28 Sep 2014 21:53:34 +0200

Hi Dan,

I'll go the bar around 8PM, if not fallen asleep in the mean time.

Regards, Benoit
>
> Bar and hotel restaurant seem to be the same thing here, so good 
> chances are that we'll be around.
>
> Regards,
>
> Dan
>
> *From:*Kathleen Moriarty [mailto:[email-masked]]
> *Sent:* Sunday, September 28, 2014 10:36 PM
> *To:* Romascanu, Dan (Dan)
> *Cc:* [email-masked]
> *Subject:* Re: [ieee-ietf-coord] dinner tonight?
>
> I'll be driving from Long Island and should get there by 8.  If folks 
> are at the bar, is like to meet up, but will likely have eaten already.
>
> Thanks,
>
> Kathleen
>
> Sent from my iPhone
>
>
> On Sep 28, 2014, at 3:05 PM, "Romascanu, Dan (Dan)" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 28 Sep 2014 15:54:50 -0400

> I'll go the bar around 8PM, if not fallen asleep in the mean time.

I think I get in about 9:40pm, so I can't make it, but I'm looking forward to seeing you all in the morning!

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 28 Sep 2014 19:57:02 +0000

What about meeting earlier? 7PM?  I am also in time zone recovery - so 7PM would be better. We'll still be around when Kathleen shows up.

Regards,

Dan

From: Benoit Claise [mailto:[email-masked]]
Sent: Sunday, September 28, 2014 10:54 PM
To: Romascanu, Dan (Dan); Kathleen Moriarty
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] dinner tonight?

Hi Dan,

Regards, Benoit
Bar and hotel restaurant seem to be the same thing here, so good chances are that we'll be around.

Regards,

Dan

From: Kathleen Moriarty [mailto:[email-masked]]
Sent: Sunday, September 28, 2014 10:36 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] dinner tonight?

Thanks,
Kathleen

Sent from my iPhone

I am in room 517.

Regards,

Dan

---

From: "Resnick, Pete" <[email-masked]>
Date: Sun, 28 Sep 2014 22:23:40 +0000

Just landed. (Earlier than first planned.) Be at the hotel in a bit. Whatever time you like works for me.

pr
--
Sent from my Droid. Pardon my brevity.

"Romascanu, Dan (Dan)" <[email-masked]> wrote:

Regards,

Dan

Hi Dan,

Regards, Benoit

Regards,

Dan

Thanks,
Kathleen

Sent from my iPhone

I am in room 517.

Regards,

Dan