Subject: [ieee-ietf-coord] Tuesday IETF-IEEE coordination team breakfast

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Nov 2014 15:39:52 +0000

Hi / Aloha,

I apologize for the delay. I suggest that the folks involved in the IETF - IEEE 80e coordination who are attending the meeting get together for breakfast on Tuesday morning, as we did at the majority of the IETF meetings since we started the coordination work.

Continental breakfast was announced as part of the registration at the IETF meeting. I suggest that we meet tomorrow (Tuesday) morning at 8AM near the IETF registration table.

I included in the distribution list the folks I know are at the meeting and who I believe will be attending. I apologize if I missed somebody, please forward. I am also copying the IETF-IEEE mail list.

Please confirm participation.

Regards,

Dan

---

From: "Das, Subir" <[email-masked]>
Date: Mon, 10 Nov 2014 17:10:24 +0000

Dan,
I will join.

Regards,
Submit

Sent from my iPhone

On Nov 10, 2014, at 5:40 AM, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi / Aloha,

I apologize for the delay. I suggest that the folks involved in the IETF – IEEE 80e coordination who are attending the meeting get together for breakfast on Tuesday morning, as we did at the majority of the IETF meetings since we started the coordination work.

Regards,

Dan

---

From: Pat Thaler <[email-masked]>
Date: Mon, 10 Nov 2014 19:51:25 +0000

I'll be there.

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, November 10, 2014 7:40 AM
To: Pat Thaler; Eric Gray; [email-masked]; Norman Finn (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga, Juan Carlos; [email-masked]; Dorothy Stanley
Cc: [email-masked]
Subject: Tuesday IETF-IEEE coordination team breakfast

Hi / Aloha,

Regards,

Dan

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 10 Nov 2014 18:55:22 -0500

The IESG will be meeting then, so I cannot attend.

Thanks.

On Mon, Nov 10, 2014 at 2:51 PM, Pat Thaler <[email-masked]> wrote:
> I’ll be there.
> To: Pat Thaler; Eric Gray; [email-masked]; Norman Finn (nfinn);
> Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga, Juan Carlos;
> [email-masked]; Dorothy Stanley
> I apologize for the delay. I suggest that the folks involved in the IETF –
> IEEE 80e coordination who are attending the meeting get together for
> breakfast on Tuesday morning, as we did at the majority of the IETF meetings
> since we started the coordination work.
>
>
>
> Continental breakfast was announced as part of the registration at the IETF
> meeting. I suggest that we meet tomorrow (Tuesday) morning at 8AM near the
> IETF registration table.
>
>
>
> I included in the distribution list the folks I know are at the meeting and
> who I believe will be attending. I apologize if I missed somebody, please
> forward. I am also copying the IETF-IEEE mail list.
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

-- 

Best regards,
Kathleen

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 11 Nov 2014 00:27:18 +0000

Thanks Dan. I'll see you there.

Juan Carlos

Sent: Monday, November 10, 2014 5:40 AM

Hi / Aloha,

Regards,

Dan

---

From: Dorothy Stanley <[email-masked]>
Date: Tue, 11 Nov 2014 00:28:28 +0000

Thanks Dan, see you at 8 on Tuesday.

Dorothy

From: Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Monday, November 10, 2014 4:27 PM
To: Romascanu, Dan (Dan); Pat Thaler; Eric Gray; [email-masked]; Norman Finn (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; [email-masked]; Dorothy Stanley
Cc: [email-masked]
Subject: RE: Tuesday IETF-IEEE coordination team breakfast

Juan Carlos

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, November 10, 2014 5:40 AM
To: Pat Thaler; Eric Gray; [email-masked]<mailto:[email-masked]>; Norman Finn (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga, Juan Carlos; [email-masked]<mailto:[email-masked]>; Dorothy Stanley
Cc: [email-masked]<mailto:[email-masked]>
Subject: Tuesday IETF-IEEE coordination team breakfast

Hi / Aloha,

Regards,

Dan

---

From: Pat Kinney <[email-masked]>
Date: Mon, 10 Nov 2014 18:47:40 -0600

I’ll be there.

Hi / Aloha,

 

Regards,
 
Dan
 _____________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 11 Nov 2014 00:54:01 +0000

Hi Kathleen, 

Several other IESG members have drawn my attention to this. Traditionally this meetings were hold on Tuesday morning without involving the IESG and IAB members. They are more like an informal exchange of information about the items of shared interest that are on the agenda of the IETF meeting, hence the preference to organize the meeting earlier in the week. As it seems that there is interest from some of the IESG members to attend, we'll schedule this breakfast meeting for Wednesday starting with IETF-92. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Kathleen Moriarty [mailto:[email-masked]]
> Sent: Tuesday, November 11, 2014 1:55 AM
> To: Pat Thaler
> Cc: Romascanu, Dan (Dan); Eric Gray; [email-masked]; Norman Finn
> (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga, Juan Carlos;
> [email-masked]; Dorothy Stanley; Das Subir
> ([email-masked]); [email-masked]
> Subject: Re: [ieee-ietf-coord] Tuesday IETF-IEEE coordination team breakfast
> 
> > To: Pat Thaler; Eric Gray; [email-masked]; Norman Finn
> > (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga, Juan
> > Carlos; [email-masked]; Dorothy Stanley
> > I apologize for the delay. I suggest that the folks involved in the
> > IETF – IEEE 80e coordination who are attending the meeting get
> > together for breakfast on Tuesday morning, as we did at the majority
> > of the IETF meetings since we started the coordination work.
> >
> >
> >
> > Continental breakfast was announced as part of the registration at the
> > IETF meeting. I suggest that we meet tomorrow (Tuesday) morning at 8AM
> > near the IETF registration table.
> >
> >
> >
> > I included in the distribution list the folks I know are at the
> > meeting and who I believe will be attending. I apologize if I missed
> > somebody, please forward. I am also copying the IETF-IEEE mail list.
> >
> >
> >

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 11 Nov 2014 17:54:17 +0000

Dan,

I'm at the PrivSec IAB meeting so I will not be able to be there for 8AM. Sorry.

Juan Carlos

> Sent: Monday, November 10, 2014 2:54 PM
> To: Kathleen Moriarty; Pat Thaler
> Cc: Eric Gray; [email-masked]; Norman Finn (nfinn); Glenn Parsons;
> Donald Eastlake; Janos Farkas; Zuniga, Juan Carlos; [email-masked];
> Dorothy Stanley; Das Subir ([email-masked]); ieee-ietf-
> [email-masked]
> Subject: RE: [ieee-ietf-coord] Tuesday IETF-IEEE coordination team breakfast
> 
> Hi Kathleen,
> 
> Several other IESG members have drawn my attention to this. Traditionally
> this meetings were hold on Tuesday morning without involving the IESG and
> IAB members. They are more like an informal exchange of information about
> the items of shared interest that are on the agenda of the IETF meeting,
> hence the preference to organize the meeting earlier in the week. As it
> seems that there is interest from some of the IESG members to attend, we'll
> schedule this breakfast meeting for Wednesday starting with IETF-92.
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> > Cc: Romascanu, Dan (Dan); Eric Gray; [email-masked]; Norman
> > Finn (nfinn); Glenn Parsons; Donald Eastlake; Janos Farkas; Zuniga,
> > Juan Carlos; [email-masked]; Dorothy Stanley; Das Subir
> > > Continental breakfast was announced as part of the registration at
> > > the IETF meeting. I suggest that we meet tomorrow (Tuesday) morning
> > > at 8AM near the IETF registration table.
> > >
> > >
> > >