Subject: [ieee-ietf-coord] next virtual meeting of the IETF and IEEE 802 leadership teams

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 25 Nov 2014 12:04:51 +0000

Hi,

It's time to plan for the date of the next virtual meeting of the IETF and IEEE 802 leadership teams. The IEEE 802 Plenary is scheduled for the week of March 9, 205 and the IETF meeting for the week of March 23, 2015. I am looking at the following two weeks to host the call:

-          The week of 1/19;

-          The week of 2/2

(I am avoiding the week of 1/26 when I will be traveling at the MEF and CEF meetings)

Are there any important conflicts in any of the two weeks? Does anybody have a strong preference for one or the other?

Based on the responses I will send a Doodle poll to check availability and preferences.

Thanks and Regards,

Dan

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 25 Nov 2014 16:23:53 +0000

Hi Dan,

My preference would be for option 1, (week of 1/19).

Regards,

Juan Carlos

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, November 25, 2014 7:05 AM
To: [email-masked]
Subject: [ieee-ietf-coord] next virtual meeting of the IETF and IEEE 802 leadership teams

Hi,

-          The week of 1/19;

-          The week of 2/2

Thanks and Regards,

Dan

---

From: Pat Thaler <[email-masked]>
Date: Tue, 25 Nov 2014 17:25:24 +0000

The week of 1/19 would be better for me.

The week of 2/2 I have an INCITS T11 meeting.  Also, there is an IEEE 802 EC teleconference on Tuesday, 3 December 10 AM to Noon Pacific time.

Regards,
Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, November 25, 2014 4:05 AM
To: [email-masked]
Subject: [ieee-ietf-coord] next virtual meeting of the IETF and IEEE 802 leadership teams

Hi,

-          The week of 1/19;

-          The week of 2/2

Thanks and Regards,

Dan

---

From: Bob Heile <[email-masked]>
Date: Tue, 25 Nov 2014 16:45:09 -0500

Hi Dan

The 802.11 China Interim for 11aj is Jan 21, 22 in China that week so what 
with travel days, a few folks may find that week difficult.

Bob

At 04:23 PM 11/25/2014 +0000, Zuniga, Juan Carlos wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
>  boundary="_000_785DB11636645E438E2E096E1ADA47C409E6ABNABESITEInterDigi_"
>
>Hi Dan,
>
>Its time to plan for the date of the next virtual meeting of the IETF and 
>IEEE 802 leadership teams. The IEEE 802 Plenary is scheduled for the week 
>of March 9, 205 and the IETF meeting for the week of March 23, 2015. I am 
>looking at the following two weeks to host the call:
>
>
>
>-          The week of 1/19;
>
>-          The week of 2/2
>
>
>
>Are there any important conflicts in any of the two weeks? Does anybody 
>have a strong preference for one or the other?
>
>
>
>_______________________________________________
>ieee-ietf-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord